























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Fournette, Robinson want to change Jaguars culture</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />










































































	
	
	
		
		
		
			<meta name="robots" content="nofollow">
		
		
	
	
	
	
		<meta name="description" content="In head coach Doug Marrone’s first rookie mini-camp, the Jaguars have 64 rookies on the field, and Marrone has made it clear that all of them&#x2014;from the first round draft pick to the unsigned tryout..." lang="en-US" />
	

	

	
		<meta name="keywords" content="sports,Jaguars,rookie,mini-camp,Fournette,Robinson,Sports,Jaguars,Top Stories" lang="en-US" />
	




<script>var _head_start = new Date();</script>

	<meta property="og:description" content="In head coach Doug Marrone’s first rookie mini-camp, the Jaguars have 64 rookies on the field, and Marrone has made it clear that all of them—from the first round draft pick to the unsigned tryout player—has the chance to impress the coaches and make the training camp roster of 90. "/><meta property="og:title" content="Fournette, Robinson want to change Jaguars culture"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.news4jax.com/sports/fournette-robinson-want-to-change-jaguars-culture"/><meta property="og:image"  content="https://media.news4jax.com/photo/2017/05/13/099LeonardFournetteRMC051317%20Cropped_1494710450213_9750808_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="jaguars, sports, robinson, rookie, mini-camp, fournette"/><meta property="article:published_time"  content="2017-05-13T21:44:39+0000"/><meta property="article:modified_time"  content="2017-05-13T21:44:39+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170513 21:44:39"/><Attribute name="edate" value="1494711879227"/><Attribute name="edateformat" value="20170513 21:44:39"/><Attribute name="sdate" value="1494711879332"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Jaguars"/></DataObject><DataObject type="Story"><Attribute name="Description" value="In head coach Doug Marrone’s first rookie mini-camp, the Jaguars have 64 rookies on the field, and Marrone has made it clear that all of them—from the first round draft pick to the unsigned tryout player—has the chance to impress the coaches and make the training camp roster of 90. "/><Attribute name="Headline" value="Fournette, Robinson want to change Jaguars culture"/><Attribute name="Keywords" value="sports,Jaguars,rookie,mini-camp,Fournette,Robinson,Sports,Jaguars,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170513 21:44:39"/><Attribute name="PubDate" value="20170513 21:44:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="9750808"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="521832062"/><Attribute name="URL" value="https://media.news4jax.com/photo/2017/05/13/099LeonardFournetteRMC051317%20Cropped_1494710450213_9750808_ver1.0_160_90.jpg"/><Attribute name="Title" value="Leonard+Fournette+Jaguars+Rookie+Mini+Camp_1494710450213.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;sports&#x2f;fournette-robinson-want-to-change-jaguars-culture" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1493875438000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1493875378000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1493875378000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94108" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_2GqCnVmbQQwV','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_cQqGVw90EyVU','56_INSTANCE_3Bgih4V0e3YY'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94108",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94108" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1493875425000" rel="stylesheet" type="text/css" />



<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      













































































  
        <!-- Core Meta and Head Tags: Begin -->
		  <meta name="page-category" content="Sports">
	                                  <meta name="endplay.categories" content="Sports, Top Stories, Jaguars">
        
      
            
                                          
                        
            <meta name="article:author" content="http://www.news4jax.comhttps://www.news4jax.com/author/cole.pepper">

                          <link rel="author" href="http://www.news4jax.comhttps://www.news4jax.com/author/cole.pepper" title="Cole Pepper">
            
            <meta name="sailthru.author" content="Cole Pepper">

                    <meta name="author" itemprop="author" content="Cole Pepper">

                    <meta name="content_id" itemprop="identifier" content="521832098">
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Sports">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Fournette, Robinson want to change Jaguars culture">
      <meta property="twitter:site" content="@wjxt4">
      <meta property="twitter:description" content="In head coach Doug Marrone’s first rookie mini-camp, the Jaguars have 64 rookies on the field, and Marrone has made it clear that all of them—from the first round draft pick to the unsigned tryout player—has the chance to impress the coaches and make the training camp roster of 90.">
      <meta property="twitter:url" content="http://www.news4jax.com/sports/fournette-robinson-want-to-change-jaguars-culture?src=rss">
      <meta property="twitter:image" content="https://media.news4jax.com/photo/2017/05/13/099LeonardFournetteRMC051317%20Cropped_1494710450213_9750808_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Fournette, Robinson want to change Jaguars culture">
    <meta name="sailthru.description" content="In head coach Doug Marrone’s first rookie mini-camp, the Jaguars have 64 rookies on the field, and Marrone has made it clear that all of them—from the first round draft pick to the unsigned tryout player—has the chance to impress the coaches and make the training camp roster of 90.">
    <meta name="sailthru.tags" content="sports,Jaguars,rookie,mini-camp,Fournette,Robinson,Sports,Jaguars,Top Stories">
    <meta name="sailthru.date" content="2017-05-13T21:44:39+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2017/05/13/099LeonardFournetteRMC051317%20Cropped_1494710450213_9750808_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2017/05/13/099LeonardFournetteRMC051317%20Cropped_1494710450213_9750808_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          


<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?3-20"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk --><meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'news4jax.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1493875425000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_FULL_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      


































































        



    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/charlton-county-evacuation-order-lifted" target='_self' title="Charlton&#x20;County&#x20;evacuation&#x20;order&#x20;lifted">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/13/Firefightgers-outside-St-Ge_1494715196356_9750814_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/13/Firefightgers-outside-St-Ge_1494715196356_9750814_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">AP photo/Russ Bynum</small>
											</div>
					<article class="">
						<h5>Charlton County evacuation order lifted</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/man-found-with-gunshot-wound-in-northside-park" target='_self' title="JSO&#x3a;&#x20;Man&#x20;found&#x20;with&#x20;gunshot&#x20;wound&#x20;in&#x20;Northside&#x20;park">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/13/05-13-17-UNDETERMINED_1494683662549_9749965_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/13/05-13-17-UNDETERMINED_1494683662549_9749965_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>JSO: Man found with gunshot wound in Northside park</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/education/report-dr-vitti-could-make-295k-in-his-first-year-in-detroit" target='_self' title="Detroit&#x20;school&#x20;board&#x20;approves&#x20;Vitti&#x27;s&#x20;contract">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/04/17/Nikolai-Vitti_1492463502620_9519758_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/04/17/Nikolai-Vitti_1492463502620_9519758_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Detroit school board approves Vitti's contract</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Education</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/nassau-county/nassau-county-emergency-management-resuming-normal-operations" target='_self' title="Nassau&#x20;County&#x20;Emergency&#x20;Management&#x20;&#x27;resuming&#x20;normal&#x20;operations&#x27;">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/12/Nassau%20County%20residents%20fear%20evacuation%20as%20West%20Mims%20Fire%20spreads20170512221914_9748774_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/12/Nassau%20County%20residents%20fear%20evacuation%20as%20West%20Mims%20Fire%20spreads20170512221914_9748774_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Nassau County Emergency Management 'resuming normal operations'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Nassau County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/jso-man-with-multiple-gunshot-wounds-found-on-westside-sidewalk" target='_self' title="JSO&#x3a;&#x20;Man&#x20;with&#x20;multiple&#x20;gunshot&#x20;wounds&#x20;found&#x20;on&#x20;Westside&#x20;sidewalk">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/13/SanJuan%40JammesShooting_1494675537561_9749549_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/13/SanJuan%40JammesShooting_1494675537561_9749549_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>JSO: Man with multiple gunshot wounds found on Westside sidewalk</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/how-close-did-corrine-brown-come-to-a-hung-jury" target='_self' title="How&#x20;close&#x20;did&#x20;Corrine&#x20;Brown&#x20;come&#x20;to&#x20;a&#x20;hung&#x20;jury&#x3f;">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/12/Corrine-Brown-photo-on-jury_1494626048141_9747987_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/12/Corrine-Brown-photo-on-jury_1494626048141_9747987_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>How close did Corrine Brown come to a hung jury?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/putnam-county/brush-fire-south-of-pomona-park-forces-40-to-evacuate" target='_self' title="Brush&#x20;fire&#x20;south&#x20;of&#x20;Pomona&#x20;Park&#x20;damages&#x20;home&#x2c;&#x20;forces&#x20;evacuations">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/12/Pomona-Park-fire_1494627300574_9747995_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/12/Pomona-Park-fire_1494627300574_9747995_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Brush fire south of Pomona Park damages home, forces evacuations</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Putnam County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/daniel-rowes-accused-killer-discusses-case-in-jailhouse-recording" target='_self' title="Daniel&#x20;Rowe&#x27;s&#x20;accused&#x20;killer&#x20;discusses&#x20;case&#x20;in&#x20;jailhouse&#x20;recording">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/12/coleman-scene_1494646146959_9749456_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/12/coleman-scene_1494646146959_9749456_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Daniel Rowe's accused killer discusses case in jailhouse recording</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/daily-forecast-from-the-weather-authority" target='_self' title="Severe&#x20;storms&#x20;moving&#x20;in">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/05/13/warning_1494708432743_9750620_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/05/13/warning_1494708432743_9750620_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Severe storms moving in</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>
   
    <section class="content-container portlet-layout row">
        
        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_COL8_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






        














































      


































































        


  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.news4jax.com/sports">Sports</a></div>
                <h1 class="headline">Fournette, Robinson want to change Jaguars culture</h1>
        <h2 class="sub-headline">Top two draft picks making first impression</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.news4jax.com/author/cole.pepper'>Cole Pepper</a>
                                                                            - Web news producer
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-05-13">Posted: 5:44 PM, May 13, 2017</time>
                    <time class="updated" datetime="2017-05-13">Updated: 5:44 PM, May 13, 2017</time>
            <div id="gmg-vf" class="viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="true">
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.news4jax.com/photo/2017/05/13/099LeonardFournetteRMC051317%20Cropped_1494710450213_9750808_ver1.0_640_360.jpg');">
                <img src="//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt="Headline Goes Here"/>
            </span>
                              <small class="copyright">Jaguars/Carlos Olivera</small>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Sports Headlines</h4>
   <ul class="list">
                              
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/sports/nfl/jaguars/jaguars-sign-7th-round-draft-pick-marquez-williams" target='_self'>
                            <span class="crop-photo thumb" style="background-image: url('https://media.news4jax.com/photo/2017/05/12/marquez%20wiliams%20Cropped_1494620507048_9748710_ver1.0_320_180.png');">
                    <img src="//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt="">
                </span>
                        Jaguars sign 7th round draft pick Marquez Williams
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/sports/nfl/jaguars/jaguars-sign-5th-round-pick-jalen-myrick" target='_self'>
                        Jaguars sign 7th round pick Jalen Myrick
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/sports/jaguars-exercise-fifth-year-option-on-blake-bortles" target='_self'>
                        Jaguars exercise fifth-year option on Blake Bortles
            </a>
        </li>
                                           
    
    
    
                                    
                            

    
        
            
    
            <li>
            <a href="/sports/nfl/jaguars/jaguars-london-game-against-ravens-will-be-streamed-on-verizon" target='_self'>
                        Jaguars London game against Ravens will be streamed on Verizon
            </a>
        </li>
                      </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  
 <p><strong>JACKSONVILLE, Fla.</strong> - At head coach Doug Marrone&rsquo;s first rookie mini-camp, the Jaguars have 64 rookies on the field, and Marrone has made it clear that all of them&mdash;from the first round draft pick to the unsigned tryout player&mdash;has the chance to impress the coaches and make the training camp roster of 90.</p><p>&ldquo;I really don&rsquo;t care how you got here. I really don&rsquo;t,&rdquo; Marrone said. &ldquo;I don&rsquo;t care if you&rsquo;ve been drafted, I don&rsquo;t care if you&rsquo;re a tryout person or if you&rsquo;re a signed free agent. Everyone in this room has an opportunity to make a first impression, to go out there and do something to maybe create another opportunity of being on the 90.&rdquo;</p><p>The most intriguing players, though, of course, will be the top draft picks, running back Leonard Fournette and tackle Cam Robinson.</p><p>Both were happy to get back on the field doing &ldquo;football things&rdquo; after an off-season of preparation for the draft. Both are intended to establish the Jaguars offense as a physical presence. That will come on the field once the pads go on. For now, both said that they want to change the culture of the Jaguars and do what they did in college: win.</p><p>&ldquo;They picked us players for a reason,&rdquo; Fournette said. &ldquo;They believe in us and of course we have to believe in ourselves that we can turn anything around so that&rsquo;s what they drafted me, Cam [Robinson], Dede [Westbrook]. They drafted us for a reason because they see some potential in us. So our job is to go out every day, get better. As a team, we have to come in as one each and every day.&rdquo;</p><p>Robinson, who has only worked at left tackle this weekend has similar goals. At Alabama, Robinson lost just four games in his three year career. The Jaguars lost four games in November last year.</p><p>&ldquo;I know that&rsquo;s something me and Leonard talked about as soon as &ndash; I know I talked to him right after the draft,&rdquo; Robinson said. &ldquo;Both of us come from programs where losing is not really part of our culture. It&rsquo;s not really part of what we do. It&rsquo;s something we both talked about: trying to help change the culture around here. You want to have a winning feel because that&rsquo;s all we&rsquo;re used to and all we&rsquo;ve ever known. I think a big part of it is just it being with what we&rsquo;re doing now.&rdquo;</p>
<h2>
	Other notes</h2>
<p>Marrone said that he still had not heard from new addition Branden Albert. The left tackle has not been communicating with the Jaguars since stating that he wanted a new contract following the trade with the Dolphins that brought Albert to the Jaguars.</p><p>&ldquo;I think what hurts me a little bit is that I just want to know,&rdquo; Marrone said. &ldquo;When you ask me a question, I can answer it or if Dave Caldwell asks me a question, I can answer it. I can answer them. Is he going to come? I don&rsquo;t know. Is he going to play? I don&rsquo;t know. That is the most frustrating thing.&rdquo;</p><p>Fourth round pick Dede Westbrook is being worked at outside wide receiver spots rather than in the slot for now. Marrone also said that he liked what he had seen from Blake Bortles since the quarterback returned from working with a quarterbacking coach.</p><p>&ldquo;I think improved, there&rsquo;s no doubt about it,&rdquo; Marrone said. &ldquo;There are certain things that I think you guys are able to go see there, as far as his elbow and his arm, it&rsquo;s much improved. I think there are a lot of things we&rsquo;re still working on, along with everyone else at this stage.&rdquo;</p><p>Finally, Marrone said that he wouldn&rsquo;t be surprised if the Jaguars singed a tryout player to the 90-man training camp roster.</p><p>&ldquo;I want to feel good about going into camp with 90 players that have the ability to help our football team win in some capacity: special teams, offense, defense, whatever it may be,&rdquo; Marrone said. &ldquo;I think at this point, what I always tell the players, hey, no one is going to make the 53 right now, today. But you can get cut today if you don&rsquo;t do what we tell you to do.&rdquo;</p>
    <script>
     (function($, A) {
        var storyContent = $('.story-content');

        var getParagraph = function($node, index) {
            var maxCount = index + 1,
                contentLineCount = 0,
                breakCount = 0,
                isNewLine = true;

            var walkDomSiblings = function(n) {
                var storeNode = function(o) {
                    contentLineCount++;
                    if (contentLineCount === maxCount) {
                        return o;
                    }
                };
                var trackNewLine = function() {
                    if (contentLineCount) {
                        isNewLine = true;
                    }
                };

                do {
                    switch (n.nodeName.toLowerCase()) {
                        case 'br':
                            trackNewLine();
                        case 'p':
                            trackNewLine();
                        case 'div':
                            trackNewLine();
                        default:
                            if (isNewLine) {
                                var content = '';
                                if(n.nodeName.toLowerCase() == 'br') {
                                    var prevTextNode = $(n).get(0).previousSibling;
                                    content = $(prevTextNode).text();
                                } else if(n.nodeName.toLowerCase() == 'p' || n.nodeName.toLowerCase() == 'div'){
                                    content = $(n).text();
                                }
                                if (content && $.trim(content) !== '') {
                                    isNewLine = false;
                                    breakCount = 0;
                                    var found = storeNode(n);
                                    if (found) {
                                        return found;
                                    }
                                }
                            }
                    }
                    /*console.log('n: '+n.nodeName);*/
                } while (n = n.nextSibling)

                return null;
            };
            var node = $node.get(0);
            return node.hasChildNodes() ? walkDomSiblings(node.firstChild) : null;
        };

        var thirdParagraph = getParagraph(storyContent, 2);

        if (thirdParagraph) {
            if(thirdParagraph.nodeName.toLowerCase() == "br") {
                $(thirdParagraph).prev().after($("#story-relate-headline").html());
            } else {
                $(thirdParagraph).before($("#story-relate-headline").html());
            }
        } else {
            /* append to end */
            storyContent.append($("#story-relate-headline").html());
        }
        $("#story-relate-headline").remove();
    })(jQuery, AUI());
    </script>
                    <p class="copy">Copyright 2017 by WJXT News4Jax - All rights reserved.</p>
          </div>
   </div>
</section>
<!-- end: STORY -->
















	</div>
	
	


		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2GqCnVmbQQwV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2GqCnVmbQQwV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        <!-- Klangoo In-Text Entities Linking WJXT -->
<div data-widget-id="itent_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      


































































     


<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="http://www.news4jax.com/sports/fournette-robinson-want-to-change-jaguars-culture?src=rss" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="http://www.news4jax.com/sports/fournette-robinson-want-to-change-jaguars-culture?src=rss" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="http://www.news4jax.com/sports/fournette-robinson-want-to-change-jaguars-culture?src=rss" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      


































































        
    
<!-- comment block -->
  <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
        
        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
             <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_COL4_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      


































































        















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/charlton-county-evacuation-order-lifted' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/13/Firefightgers-outside-St-Ge_1494715196356_9750814_ver1.0_160_90.jpg" alt='Charlton&#x20;County&#x20;evacuation&#x20;order&#x20;lifted'>
											                  <small class="copyright">AP photo/Russ Bynum</small>
										<h4>Charlton County evacuation order lifted</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/crime/man-found-with-gunshot-wound-in-northside-park' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/13/05-13-17-UNDETERMINED_1494683662549_9749965_ver1.0_160_90.jpg" alt='JSO&#x3a;&#x20;Man&#x20;found&#x20;with&#x20;gunshot&#x20;wound&#x20;in&#x20;Northside&#x20;park'>
											      <small class="copyright"></small>
										<h4>JSO: Man found with gunshot wound in Northside park</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/education/report-dr-vitti-could-make-295k-in-his-first-year-in-detroit' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/04/17/Nikolai-Vitti_1492463502620_9519758_ver1.0_160_90.jpg" alt='Detroit&#x20;school&#x20;board&#x20;approves&#x20;Vitti&#x27;s&#x20;contract'>
											      <small class="copyright"></small>
										<h4>Detroit school board approves Vitti's contract</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/nassau-county/nassau-county-emergency-management-resuming-normal-operations' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/12/Nassau%20County%20residents%20fear%20evacuation%20as%20West%20Mims%20Fire%20spreads20170512221914_9748774_ver1.0_160_90.jpg" alt='Nassau&#x20;County&#x20;Emergency&#x20;Management&#x20;&#x27;resuming&#x20;normal&#x20;operations&#x27;'>
											      <small class="copyright"></small>
										<h4>Nassau County Emergency Management 'resuming normal operations'</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/local/jacksonville/jso-man-with-multiple-gunshot-wounds-found-on-westside-sidewalk' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/13/SanJuan%40JammesShooting_1494675537561_9749549_ver1.0_160_90.jpg" alt='JSO&#x3a;&#x20;Man&#x20;with&#x20;multiple&#x20;gunshot&#x20;wounds&#x20;found&#x20;on&#x20;Westside&#x20;sidewalk'>
											      <small class="copyright"></small>
										<h4>JSO: Man with multiple gunshot wounds found on Westside sidewalk</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PBELU96Vgkah_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386572673_1.0">
        






        














































      


































































     















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Sports News</h3>
       </header>
            
                                               
                                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      


































































     




      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      


































































     















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/charlton-county-evacuation-order-lifted' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/13/Firefightgers-outside-St-Ge_1494715196356_9750814_ver1.0_160_90.jpg" alt='Charlton&#x20;County&#x20;evacuation&#x20;order&#x20;lifted'>
											                  <small class="copyright">AP photo/Russ Bynum</small>
										<h4>Charlton County evacuation order lifted</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/putnam-county/brush-fire-south-of-pomona-park-forces-40-to-evacuate' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/12/Pomona-Park-fire_1494627300574_9747995_ver1.0_160_90.jpg" alt='Brush&#x20;fire&#x20;south&#x20;of&#x20;Pomona&#x20;Park&#x20;damages&#x20;home&#x2c;&#x20;forces&#x20;evacuations'>
											      <small class="copyright"></small>
										<h4>Brush fire south of Pomona Park damages home, forces evacuations</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/education/report-dr-vitti-could-make-295k-in-his-first-year-in-detroit' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/04/17/Nikolai-Vitti_1492463502620_9519758_ver1.0_160_90.jpg" alt='Detroit&#x20;school&#x20;board&#x20;approves&#x20;Vitti&#x27;s&#x20;contract'>
											      <small class="copyright"></small>
										<h4>Detroit school board approves Vitti's contract</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/clay-county/clay-sheriff-walks-orange-park-mall-hopes-to-ensure-safety' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/12/Clay%20Sheriff%20Mall%20Walk_1494643213446_9749520_ver1.0_160_90.jpg" alt='Clay&#x20;sheriff&#x20;walks&#x20;Orange&#x20;Park&#x20;mall&#x2c;&#x20;hopes&#x20;to&#x20;ensure&#x20;safety'>
											      <small class="copyright"></small>
										<h4>Clay sheriff walks Orange Park mall, hopes to ensure safety</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tndpwT4WljH1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_330671967_1.0">
        






        














































      


































































     















    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Entertainment News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/330671967/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/castillo-de-san-marcos-to-honor-fallen-spanish-soldiers' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/05/13/Castillo_1494707272626_9750803_ver1.0_160_90.jpg" alt='Castillo&#x20;de&#x20;San&#x20;Marcos&#x20;to&#x20;honor&#x20;fallen&#x20;Spanish&#x20;soldiers'>
											      <small class="copyright"></small>
										<h4>Castillo de San Marcos to honor fallen Spanish soldiers</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/entertainment/oprah-tells-grads-secrets-to-her-success' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/05/13/oprah%20winfrey%20henrietta%20lacks_9750351_ver1.0_160_90.jpg" alt='Oprah&#x20;tells&#x20;grads&#x20;secrets&#x20;to&#x20;her&#x20;success'>
											                  <small class="copyright">Dimitrios Kambouris/Getty Images</small>
										<h4>Oprah tells grads secrets to her success</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/eurovision-song-contest-fans-await-grand-final-in-kiev' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/05/13/Eurovision%20Song%20Contest%202017%20contestants.jpg_9750252_ver1.0_160_90.jpg" alt='Eurovision&#x20;Song&#x20;Contest&#x20;fans&#x20;await&#x20;grand&#x20;final&#x20;in&#x20;Kiev'>
											                  <small class="copyright">Michael Campanella/Getty Images</small>
										<h4>Eurovision Song Contest fans await grand final in Kiev</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/win-tickets-to-jacksonville-shraks-game-on-may-20' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/04/28/Jax-Sharks-on-White16x9_1493398222833_9621336_ver1.0_160_90.jpg" alt='Win&#x20;tickets&#x20;to&#x20;Jacksonville&#x20;Sharks&#x20;game&#x20;on&#x20;May&#x20;20'>
											      <small class="copyright"></small>
										<h4>Win tickets to Jacksonville Sharks game on May 20</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/caitlyn-jenner-distant-from-kim-kardashian-west' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/07/09/Caitlyn%20Jenner_7280536_ver1.0_160_90.jpg" alt='Caitlyn&#x20;Jenner&#x20;distant&#x20;from&#x20;Kim&#x20;Kardashian&#x20;West'>
											                  <small class="copyright">Kevin Winter/Getty Images</small>
										<h4>Caitlyn Jenner distant from Kim Kardashian West</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      


































































     




      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
        
    </section>
    
    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <script>
                try{
                    lakana.ads.desktopWidth = lakana.ads.size.DESKTOP_FULL_WIDTH;
                } catch(er){}
            </script>
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3Bgih4V0e3YY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3Bgih4V0e3YY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160449653_1.0">
        






        














































      


































































        





    <section class="mod-wrapper ui-small-carousel mod-trending delay-bg-load" id="mod-trending-160449653">
        <div class="fullWidth"></div>
  <div class="mod-header">
   <h3>Trending</h3>
   <div class="sponsor">
        <img src="//media.ksat.com/photo_qa/2015/06/08/poweredByTrove_1433816690153_2902_ver1.0.png">
   </div>
  </div>
  <div class="mod-body owl-carousel owl-theme small-carousel"></div>
  <footer class="mod-footer">
   <div class="loading-animation center-block"></div>
  </footer>
 </section>
  <script type="text/javascript">
    (function($, A) {
   var mod=$('#mod-trending-160449653'), carousel=mod.children('.owl-carousel'), footer=mod.children('.mod-footer');
   var placeholder = "//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png";
   var thumbnail = "//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png";

   var onCarouselReady = function(){
    var owl = carousel.data('owlCarousel');

    var url = 'https://trove-proxy.s3.amazonaws.com/news4jax_trending.json';
      
    $.ajax({
     dataType: 'jsonp',
     url: url,
     jsonpCallback: "renderTrendingContent",
    })
    .done(function(data) {
     footer.hide();
     var items = (data && data.trending && data.trending.items) ? data.trending.items : null;
     if( items && items.length) {
      $.each(items, function(idx, item){
       createOwlItem(item);
      });
     } else {
      mod.hide();
      lakana.utils.log("No Trove data return.");
     }
     carousel.addClass('owl-ready');
     EP.Util.dotdotdot.add( carousel.find('.owl-item .item a article h5') );
    })
    .fail(function() {
     lakana.utils.log("Get Trove data error.");
     mod.hide();
    });

    var $div = $("<div />");
    var escapeAttribute = function( val ){
     $div.attr('title', val);
     return $div.attr('title');
    };

    var createOwlItem = function( item ) {
     var thumb = "";
     var photoCopyright = "";
     if(item.image) {
      if(item.image.thumbnails[2]) {
       thumb = item.image.thumbnails[2].url;
      } else if(item.image.thumbnails[1]) {
       thumb = item.image.thumbnails[1].url;
      } else if(item.image.fullImage) {
       thumb = item.image.fullImage.url;
      }
     }
     if(item.copyright) {
      photoCopyright = item.copyright;
     }
     var content = "";
     content += "<div class=\"item trending\">";
     content += " <a href=\"" + item.url + "\" title=\"" + escapeAttribute(item.displayName) + "\">";
     content += "  <div class=\"image-container\">";
     content += "   <img src=\"" + placeholder + "\" alt=\"\">";
     content += "   <span class=\"image placeholder-16x9\" style=\"background-image: url(" + thumb + ") !important;\"></span>";
     content += "    <small class=\"copyright\">"+photoCopyright+"</small>";
     content += "  </div>";
     content += "  <article>";
     content += "   <h5>" + item.displayName + "</h5>";
     content += "  </article>";
     content += " </a>";
     /*content += " <a href=\"#\" class=\"carousel-article-category text-uppercase\">";
     content += "  <h6>Local</h6>";
     content += " </a>";*/
     content += "</div>";

     owl.addItem( content );
    };
     };

     carousel.one('owl-carousel-ready', onCarouselReady);
          })(jQuery, AUI());
 </script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1493875425000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


