<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/"/><link rel="amphtml" href="https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/?outputType=amp"/><title>Vote for the best local burger</title><meta property="og:url" content="https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/"/><meta property="og:title" content="Vote for the best local burger"/><meta property="og:type" content="article"/><meta property="og:description" content="Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote."/><meta property="og:image" content="https://www.news4jax.com/resizer/CG9f4GyieTMxzMiNHA1RtvLrQl0=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/JEE3VTRDCZFWDGJIPVOWEWMOMA.jpg"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-01-06T04:59:59.981Z"/><meta property="article:modified_time" content="2020-01-06T05:00:00.132Z"/><meta property="article:section" content="Jax Best"/><meta property="article:tag" content="JaxBest"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="JaxBest"/><meta name="content_id" content="TL5JFYHRW5EADC6SUXXRWB6UIM"/><meta name="author" itemProp="author" content="Nick Jones"/><meta name="description" content="Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote."/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Nick Jones"/><meta name="sailthru.title" content="Vote for the best local burger"/><meta name="sailthru.description" content="Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote."/><meta name="sailthru.tags" content="JaxBest"/><meta name="sailthru.date" content="2020-01-06T05:00:00.132Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/CG9f4GyieTMxzMiNHA1RtvLrQl0=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/JEE3VTRDCZFWDGJIPVOWEWMOMA.jpg"/><meta name="sailthru.image.thumb" content="[object Object]"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Vote for the best local burger"/><meta name="twitter:description" content="Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/CG9f4GyieTMxzMiNHA1RtvLrQl0=/1600x900/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/JEE3VTRDCZFWDGJIPVOWEWMOMA.jpg"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="TL5JFYHRW5EADC6SUXXRWB6UIM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="type" value="article"/><meta name="coid" value="TL5JFYHRW5EADC6SUXXRWB6UIM"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=90" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=90" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=90" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto');
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Vote for the best local burger","description":"Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote.","url":"https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/"},"thumbnailUrl":{"height":213,"url":"https://www.news4jax.com/resizer/jQRelpEm93bleGFFnQ_fn6g5MyY=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/JEE3VTRDCZFWDGJIPVOWEWMOMA.jpg","width":380},"image":{"@type":"ImageObject","url":{"height":213,"url":"https://www.news4jax.com/resizer/jQRelpEm93bleGFFnQ_fn6g5MyY=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/JEE3VTRDCZFWDGJIPVOWEWMOMA.jpg","width":380},"name":"Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote.","width":300,"height":168},"datePublished":"2020-01-06T04:59:59.981Z","dateModified":"2020-01-06T05:00:00.132Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Nick Jones","sameAs":"https://www.news4jax.com/team/WR2T4JJUTRBM5AHJWTGVSJG644"}],"articleSection":"Jax Best","mentions":[{"@type":"Thing","name":"JaxBest","url":"https://www.news4jax.com/topic/JaxBest/"}],"keywords":["JaxBest"]}</script><script src="/pf/resources/dist/wjxt/js/index.js?d=90"></script><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=90"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=90"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c70f8724-f902-4688-8a6b-6e9881b3559e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxgaspcxqszsda-f-2a4964152-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"f5a0d38f","ak.r":33470,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56192,"ak.gh":"23.48.36.237","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1578290310"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="news4jaxnew" async=""></script><div id="fusion-app"><header class="relative | display_flex | column | justify_space_around | align_items_center | width_full | font_gibson | color_white | height_full"><div class="container | relative | display_flex | justify_space_around | align_items_center | width_full | width_max"><div class="burger-border | display_flex | justify_start | align_left"><div class="burger | pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/jaxBest_header.png" alt="wjxt logo"/></a><div class="right | display_flex | align_items_center | align_right | height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_97.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">43ºF</p></a><button class="btn btn--sign-in btn--primary  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div><div class="burgerMenu | absolute | color_white" style="bottom:90px"><button class="btn btn--sign-in btn--primary width_full width_max mCenter mb-norm display_block font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/"><strong>News4Jax</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17/program-schedule/"><strong>CW Program Guide</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17/bounce/"><strong>Bounce</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/the-ticket/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/the-ticket/"><strong>The Ticket</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/jaxbest/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jaxbest"><strong>JaxBest</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/community"><strong>Community</strong></a></li></ul></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/wjxt4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news4jax/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.news4jax.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call (904) 393-9801.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/" gacategory="Nav" gaaction="Spotlight" galabel="link-WRPRC0CZKT5AF616JZQ4YREVDG">News4Jax</a></li><li><a class="link_white gaevent" href="/cw17/program-schedule/" gacategory="Nav" gaaction="Spotlight" galabel="link-3VN3B50BW15B5EG4NFPPA88WJG">CW Program Guide</a></li><li><a class="link_white gaevent" href="/cw17/bounce/" gacategory="Nav" gaaction="Spotlight" galabel="link-B4AV84WGC12UZ4EVAB2K2YAAB8">Bounce</a></li><li><a class="link_white gaevent" href="/the-ticket/" gacategory="Nav" gaaction="Spotlight" galabel="link-50649YYF7D5K156JA5P6D7QY00">The Ticket</a></li><li><a class="link_white gaevent" href="/jaxbest/" gacategory="Nav" gaaction="Spotlight" galabel="/jaxbest">JaxBest</a></li><li><a class="link_white gaevent" href="/community/" gacategory="Nav" gaaction="Spotlight" galabel="/community">Community</a></li></ul></nav><div id="mini" class="fixed | justify_center "><div class="container | display_flex | align_items_center | width_full | width_max"><div class="burger-border | display_flex burger-border | display_flex | justify_start | align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/jax-best/"><img src="https://t.gmg.io/header/jaxBest_favicon.png" alt="News4Jax.com"/></a><nav><ul class="display_flex | no-margin | font_semibold"><li><a class="link_white | uppercase gaevent" href="/" gacategory="Nav" gaaction="MiniBar" galabel="link-WRPRC0CZKT5AF616JZQ4YREVDG" gavalue="0">News4Jax</a></li><li><a class="link_white | uppercase gaevent" href="/cw17/program-schedule/" gacategory="Nav" gaaction="MiniBar" galabel="link-3VN3B50BW15B5EG4NFPPA88WJG" gavalue="1">CW Program Guide</a></li><li><a class="link_white | uppercase gaevent" href="/cw17/bounce/" gacategory="Nav" gaaction="MiniBar" galabel="link-B4AV84WGC12UZ4EVAB2K2YAAB8" gavalue="2">Bounce</a></li><li><a class="link_white | uppercase gaevent" href="/the-ticket/" gacategory="Nav" gaaction="MiniBar" galabel="link-50649YYF7D5K156JA5P6D7QY00" gavalue="3">The Ticket</a></li><li><a class="link_white | uppercase gaevent" href="/jaxbest/" gacategory="Nav" gaaction="MiniBar" galabel="/jaxbest" gavalue="4">JaxBest</a></li><li><a class="link_white | uppercase gaevent" href="/community/" gacategory="Nav" gaaction="MiniBar" galabel="/community" gavalue="5">Community</a></li></ul></nav><div class="right | display_flex | align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_97.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">43ºF</p></a><button class="btn btn--primary btn--mini  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div class=""><div id="fusion-static-enter:0fNM4fCpGri" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;wjxt/Web/Jax Best&quot;,&quot;mobile_size&quot;:[[320,50]],&quot;tablet_size&quot;:[[728,90]],&quot;desktop_size&quot;:[[728,90],[1000,300],[1000,40],[970,250],[970,90]],&quot;position&quot;:&quot;LEADER_BOARD&quot;}"></div><div id="fusion-static-exit:0fNM4fCpGri" style="display:none"></div></div></div></section><aside id="article" class="display_none | font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="color_black | uppercase | mb-sm"><a class="link_default | gaevent" href="/jax-best" gacategory="Article Rail" gaaction="Section Link" galabel="Jax Best">Jax Best</a></h4><hr class="bold"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/WR2T4JJUTRBM5AHJWTGVSJG644/" gacategory="Article Rail" gaaction="Author Link" galabel="Nick Jones" gavalue="0">Nick Jones</a>, Digital producer</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-01-06T04:59:59.981Z">Published: <strong class="font_semibold"><time dateTime="1578286799981" class="">January 5, 2020, 11:59 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/JaxBest/" gacategory="Article Rail" gaaction="Tag Link">JaxBest</a></strong></div></div><hr/></div><h5>Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wjxt"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="no-margin"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div id="fusion-static-enter:0fxQv1XpGrB" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;wjxt/Web/Jax Best&quot;,&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;}"></div><div id="fusion-static-exit:0fxQv1XpGrB" style="display:none"></div><aside id="0fPgeUQdGrU" class="sticky"><div id="fusion-static-enter:0fTqACfjGre" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;Promos/wjxt&quot;,&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;}"></div><div id="fusion-static-exit:0fTqACfjGre" style="display:none"></div><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold"/><section class="topic textOverlay | full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/06/the-marion-county-sheriffs-office-needs-help-locating-a-missing-29-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/the-marion-county-sheriffs-office-needs-help-locating-a-missing-29-year-old-man/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=90" style="width:100%;min-height:100%" alt="The Marion County Sheriff’s Office needs help locating a missing 29-year-old man"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/06/the-marion-county-sheriffs-office-needs-help-locating-a-missing-29-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/the-marion-county-sheriffs-office-needs-help-locating-a-missing-29-year-old-man/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">38 minutes ago</p></a><a class="display_block" href="/news/local/2020/01/06/the-marion-county-sheriffs-office-needs-help-locating-a-missing-29-year-old-man/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/the-marion-county-sheriffs-office-needs-help-locating-a-missing-29-year-old-man/" gavalue="0"><h3>The Marion County Sheriff’s Office needs help locating a missing 29-year-old man</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/06/active-jso-investigation-in-northwest-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/active-jso-investigation-in-northwest-jacksonville/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=90" style="width:100%;min-height:100%" alt="Active JSO investigation in Northwest Jacksonville"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/06/active-jso-investigation-in-northwest-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/active-jso-investigation-in-northwest-jacksonville/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/news/local/2020/01/06/active-jso-investigation-in-northwest-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/active-jso-investigation-in-northwest-jacksonville/" gavalue="1"><h3>Active JSO investigation in Northwest Jacksonville</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/06/police-activity-at-shell-gas-station-in-clay-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/police-activity-at-shell-gas-station-in-clay-county/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=90" style="width:100%;min-height:100%" alt="Clay County Sheriff’s Office actively investigating incident near the Duval county line"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/06/police-activity-at-shell-gas-station-in-clay-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/police-activity-at-shell-gas-station-in-clay-county/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/01/06/police-activity-at-shell-gas-station-in-clay-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/police-activity-at-shell-gas-station-in-clay-county/" gavalue="2"><h3>Clay County Sheriff’s Office actively investigating incident near the Duval county line</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal | "><a class="display_block" href="/news/local/2020/01/06/funeral-held-for-retired-jfrd-firefighter-who-died-two-days-after-christmas/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/funeral-held-for-retired-jfrd-firefighter-who-died-two-days-after-christmas/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=90" style="width:100%;min-height:100%" alt="Funeral held for retired JFRD Firefighter who died two days after Christmas"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/01/06/funeral-held-for-retired-jfrd-firefighter-who-died-two-days-after-christmas/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/funeral-held-for-retired-jfrd-firefighter-who-died-two-days-after-christmas/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">3 hours ago</p></a><a class="display_block" href="/news/local/2020/01/06/funeral-held-for-retired-jfrd-firefighter-who-died-two-days-after-christmas/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/01/06/funeral-held-for-retired-jfrd-firefighter-who-died-two-days-after-christmas/" gavalue="3"><h3>Funeral held for retired JFRD Firefighter who died two days after Christmas</h3></a></div></div></article></div></section></section></aside></aside><article itemscope="" itemType="http://schema.org/Article" itemProp="articleBody" class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/jax-best">Jax Best</a></h4></div><h1 class="headline" itemProp="name headline">Vote for the best local burger</h1><h2 class="subheadline font_light"></h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/WR2T4JJUTRBM5AHJWTGVSJG644/" gacategory="Article Rail" gaaction="Author Link" galabel="Nick Jones" gavalue="0">Nick Jones</a>, Digital producer</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-01-06T04:59:59.981Z">Published: <strong class="font_semibold"><time dateTime="1578286799981" class="">January 5, 2020, 11:59 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/JaxBest/">JaxBest</a></strong></div></div><figure class="promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=90" style="width:100%;min-height:100%" alt="photo"/><figcaption></figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>JACKSONVILLE, Fla.</strong> – Usually, it’s best eaten with both hands -- not a fork and knife! We’re talking about burgers, and if you know who’s serving up the best patties, give us your vote.</p><p class="">You can vote once per day from Jan. 6 through Jan. 19. If you do not see your choice on the list, you have an option to write-in your candidate during the ballot process below.</p><p class="">Please note that we are looking for locally operated businesses. We will reject write-ins that do not have enough information for us to find and verify them.</p><p class="">Winners will be announced on Jan. 27. Once you’ve voted, <a href="https://www.news4jax.com/news/2019/10/07/jaxbest-vote-for-the-spots-that-make-jacksonville-shine/">click here to check out the other categories.</a></p><div class=""><div><!--[if lte IE 10]> <div style="width: 100%; background: red; border: 1px black; padding-top: 10px; padding-bottom: 10px; color: #fff; text-align: center; font-weight: bold; font-size: 18px"> Sorry, you are using an unsupported browser. This page will not display correctly. <br /> <a href="https://browsehappy.com" style="color: #fff;" target="_blank"> Please click here to upgrade to a newer browser. </a> </div> <![endif]--> <script src="https://embed-646186.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="48a91256-bae0-4ca8-b437-f42bc5008255" data-routing="hash">/**/</script></div></div></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 by WJXT News4Jax - All rights reserved.</p><hr/></article><section class="bottom-wide"><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div class=""></div></div><div id="bio" class="display_flex | column"><h4 class="uppercase">About the Author:</h4><div class="author-container | display_flex | column"><div class="author | display_flex | row | mb-med" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="mr-norm"><img src="/pf/resources/images/shared/placeholder.svg?d=90" style="width:100%;min-height:100%" alt="Author Photo"/><figcaption></figcaption></figure><div class="authorInfo | display_flex | column"><h5 class="font_semibold | no-margin"><a class="font_gibson | font_semibold | link_blue" itemProp="url" href="/team/WR2T4JJUTRBM5AHJWTGVSJG644"><span itemProp="name">Nick Jones</span></a></h5><p class="font_openSans | mb-sm">Lifetime Jacksonville resident, journalist and experienced broadcast news producer with a passion for classic and exotic cars.</p><div class="author-social | display_flex | row | color_blue"><a href="mailto:njones@wjxt.com?subject=Re:Vote for the best local burger" class="mr-norm link_blue"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson | font_medium | color_blue">email</span></a></div></div></div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="TL5JFYHRW5EADC6SUXXRWB6UIM"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/jax-best/2020/01/06/vote-for-the-best-local-burger/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson | color_white | width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3>Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-rvoG6MFcTx3l" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-rvoG6MFcTx3l">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-JKDBQlHziDZd" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-JKDBQlHziDZd">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-cyzCzoePWa76" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-cyzCzoePWa76">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-giB5OOQKdXxI" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-giB5OOQKdXxI">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-Joh4RLwGxDVj" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-Joh4RLwGxDVj">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright">© 2019  News4Jax.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact News4Jax.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.news4jax.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.news4jax.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li>If you are disabled and need help with the Public File, call (904) 393-9801.</li></ul></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>