























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>WATCH LIVE: News conference about death of Highlands County...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A Florida sheriff&#039;s deputy&amp;nbsp;died Monday, one&amp;nbsp;a day after he was shot in the head while responding to a dispute over a cat." lang="en-US" />
	



	
	
		<meta name="keywords" content="Live,Kaltura Video Player" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="WATCH LIVE: News conference about death of Highlands County deputy"/><meta property="og:description" content="A Florida sheriff's deputy&nbsp;died Monday, one&nbsp;a day after he was shot in the head while responding to a dispute over a cat. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/live/watch-live-news-conference-about-death-of-highlands-county-deputy"/><meta property="og:image"  content="https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Live"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-05-08T15:25:46+0000"/><meta property="article:modified_time"  content="2018-05-08T15:25:46+0000"/><meta property="article:expiration_time"  content="2042-12-28T14:37:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="WATCH LIVE: News conference about death of Highlands County deputy"/><meta name="twitter:description" content="A Florida sheriff's deputy&nbsp;died Monday, one&nbsp;a day after he was shot in the head while responding to a dispute over a cat. "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180508 15:25:46"/><Attribute name="edate" value="1525793146538"/><Attribute name="edateformat" value="20180508 15:25:46"/><Attribute name="sdate" value="1525793146604"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Live"/><Attribute name="Category" value="Kaltura Video Player"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Florida sheriff&#39;s deputy&nbsp;died Monday, one&nbsp;a day after he was shot in the head while responding to a dispute over a cat. "/><Attribute name="Headline" value="WATCH LIVE: News conference about death of Highlands County deputy"/><Attribute name="Keywords" value="Live,Kaltura Video Player"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180508 15:25:46"/><Attribute name="PubDate" value="20180508 15:25:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12040939"/><Attribute name="Caption" value="<p>Deputy William J. Gentry Jr.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="657550812"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_160_90.jpg"/><Attribute name="Title" value="Deputy+William+Gentry+Jr."/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;live&#x2f;watch-live-news-conference-about-death-of-highlands-county-deputy" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525439671000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321446000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321446000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321299000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Live">
	                            <meta name="endplay.categories" content="Kaltura Video Player, Live">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="657798939">
      <meta property="vf:unique_id" content="657798939">
      <link rel="amphtml" href="https://amp.news4jax.com/live/watch-live-news-conference-about-death-of-highlands-county-deputy" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Live">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="WATCH LIVE: News conference about death of Highlands County deputy">
    <meta name="sailthru.description" content="A Florida sheriff's deputy&nbsp;died Monday, one&nbsp;a day after he was shot in the head while responding to a dispute over a cat.">
    <meta name="sailthru.tags" content="Live,Kaltura Video Player">
    <meta name="sailthru.date" content="2018-05-08T15:25:46+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script-->
<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'news4jax.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WJXT Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1525321299000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/callahan-family-dies-after-hitting-alligator-on-i-95" target='_self' title="Callahan&#x20;mother&#x2c;&#x20;kids&#x20;die&#x20;after&#x20;car&#x20;hits&#x20;alligator&#x20;on&#x20;I-95">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/08/Map-Car-hits-alligator_1525785214856_12043043_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/08/Map-Car-hits-alligator_1525785214856_12043043_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Callahan mother, kids die after car hits alligator on I-95</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/nassau-county/nassau-man-shocked-at-his-fathers-death-following-police-chase" target='_self' title="Son&#x20;shocked&#x20;at&#x20;father&#x27;s&#x20;death&#x20;following&#x20;Nassau&#x20;police&#x20;chase">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/07/05-07-18%20POLICE%20CHASE_1525748345057.jpg_12042414_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/07/05-07-18%20POLICE%20CHASE_1525748345057.jpg_12042414_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Son shocked at father's death following Nassau police chase</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Nassau County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/golf/tpc/golf-fans-eager-to-watch-the-players-practice-rounds" target='_self' title="Golf&#x20;fans&#x20;eager&#x20;to&#x20;watch&#x20;The&#x20;Players&#x20;practice&#x20;rounds">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/08/tpc1_1525789192931_12043067_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/08/tpc1_1525789192931_12043067_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Golf fans eager to watch The Players practice rounds</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>TPC</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/police-search-for-missing-52-year-old-jacksonville-woman" target='_self' title="Police&#x20;search&#x20;for&#x20;missing&#x20;52-year-old&#x20;Jacksonville&#x20;woman">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/07/Michelle%20Cropper%20Cropped_1525743487553.jpg_12042331_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/07/Michelle%20Cropper%20Cropped_1525743487553.jpg_12042331_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Police search for missing 52-year-old Jacksonville woman</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/gloria-williams-grandson-dies-after-accidental-shooting" target='_self' title="Gloria&#x20;Williams&#x27;&#x20;grandson&#x20;dies&#x20;after&#x20;accidental&#x20;shooting">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/04/Gloria-Williams-testifies_1525464163779_12031878_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/04/Gloria-Williams-testifies_1525464163779_12031878_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Gloria Williams' grandson dies after accidental shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/duval-county/jacksonville-firefighters-relocate-due-to-bed-bug-infestation" target='_self' title="Jacksonville&#x20;firefighters&#x20;relocate&#x20;due&#x20;to&#x20;bed&#x20;bug&#x20;infestation">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2016/01/14/Jacksonville%20Fire%20and%20Rescue%20JFRD%20Firefighter%20Fire%20Flames%20Fire%20Fighter_1452789635252_1773601_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2016/01/14/Jacksonville%20Fire%20and%20Rescue%20JFRD%20Firefighter%20Fire%20Flames%20Fire%20Fighter_1452789635252_1773601_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville firefighters relocate due to bed bug infestation</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Duval County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/central-florida-deputy-shot-in-the-head-critically-injured" target='_self' title="Florida&#x20;deputy&#x20;shot&#x20;during&#x20;dispute&#x20;over&#x20;cat&#x20;dies">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Florida deputy shot during dispute over cat dies</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/george-zimmerman-charged-with-aggravated-stalking" target='_self' title="George&#x20;Zimmerman&#x20;threatened&#x20;to&#x20;feed&#x20;P&#x2e;I&#x2e;&#x20;to&#x20;alligator&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2016/09/16/AP_1474066632462_8002160_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2016/09/16/AP_1474066632462_8002160_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</div>
					<article class="">
						<h5>George Zimmerman threatened to feed P.I. to alligator, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/at-least-1-person-hurt-in-motorcycle-crash-in-mandarin" target='_self' title="At&#x20;least&#x20;1&#x20;person&#x20;hurt&#x20;in&#x20;motorcycle&#x20;crash&#x20;in&#x20;Mandarin">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/07/mandarinwreck_1525729119362_12041243_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/07/mandarinwreck_1525729119362_12041243_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>At least 1 person hurt in motorcycle crash in Mandarin</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/live", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Live</a></div>
                <h1 class="headline">WATCH LIVE: News conference about death of Highlands County deputy</h1>
        <h2 class="sub-headline"></h2>
        <div class="author"> </div>
                         <time class="posted updated" datetime="2018-05-08">Posted: 11:00 AM, May 08, 2018</time>
                    <time class="updated" datetime="2018-05-08">Updated: 11:00 AM, May 08, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/live/watch-live-news-conference-about-death-of-highlands-county-deputy">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/live/watch-live-news-conference-about-death-of-highlands-county-deputy"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/live/watch-live-news-conference-about-death-of-highlands-county-deputy"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                                                                                <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_1_f6h7ga5w"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_1_f6h7ga5w', {'entry_id':'1_f6h7ga5w','poster':'https://media.news4jax.com/photo/2018/05/07/Deputy-William--Gentry-Jr-1_1525721385047_12040939_ver1.0_640_360.jpg','uiconf_id':'32027251', 'partner_id':'2028331', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Live',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WJXT/Web/live&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                 <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
 
  




            

             <p>A Florida sheriff&#39;s deputy&nbsp;died Monday, one&nbsp;a day after he was shot in the head while responding to a dispute over a cat.
                     <p>A Highlands County Sheriff&#39;s Office Facebook post says Deputy William Gentry passed away Monday afternoon. He had been critically wounded Sunday night while responding to a dispute between neighbors over a cat that had been shot.
                                  <p>Sheriff Paul Blackman told reporters that after speaking with the cat&#39;s owner, Gentry approached the suspect, 69-year-old Joseph Edward Ables, at his Lake Placid front door.
                     <p>Blackman said Ables then shot Gentry in the head. The 40-year-old deputy was airlifted to a Fort Myers hospital.
                     <p>Ables was held without bond on charges that include attempted first-degree murder and possession of a weapon by a convicted felon. The deputy&#39;s death will likely bring new charges.&nbsp; &nbsp;&nbsp;<br />
&nbsp;
                              <p class="copy">Copyright 2018 by WJXT News4Jax - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54w/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/live/watch-live-news-conference-about-death-of-highlands-county-deputy" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/live/watch-live-news-conference-about-death-of-highlands-county-deputy" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/live/watch-live-news-conference-about-death-of-highlands-county-deputy" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/live", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/callahan-family-dies-after-hitting-alligator-on-i-95' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/08/Map-Car-hits-alligator_1525785214856_12043043_ver1.0_160_90.jpg" alt='Callahan&#x20;mother&#x2c;&#x20;kids&#x20;die&#x20;after&#x20;car&#x20;hits&#x20;alligator&#x20;on&#x20;I-95'>
      <small class="copyright"></small>
<h4>Callahan mother, kids die after car hits alligator on I-95</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/nassau-county/nassau-man-shocked-at-his-fathers-death-following-police-chase' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/07/05-07-18%20POLICE%20CHASE_1525748345057.jpg_12042414_ver1.0_160_90.jpg" alt='Son&#x20;shocked&#x20;at&#x20;father&#x27;s&#x20;death&#x20;following&#x20;Nassau&#x20;police&#x20;chase'>
      <small class="copyright"></small>
<h4>Son shocked at father's death following Nassau police chase</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/golf/tpc/golf-fans-eager-to-watch-the-players-practice-rounds' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/08/tpc1_1525789192931_12043067_ver1.0_160_90.jpg" alt='Golf&#x20;fans&#x20;eager&#x20;to&#x20;watch&#x20;The&#x20;Players&#x20;practice&#x20;rounds'>
      <small class="copyright"></small>
<h4>Golf fans eager to watch The Players practice rounds</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/police-search-for-missing-52-year-old-jacksonville-woman' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/07/Michelle%20Cropper%20Cropped_1525743487553.jpg_12042331_ver1.0_160_90.jpg" alt='Police&#x20;search&#x20;for&#x20;missing&#x20;52-year-old&#x20;Jacksonville&#x20;woman'>
      <small class="copyright"></small>
<h4>Police search for missing 52-year-old Jacksonville woman</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/gloria-williams-grandson-dies-after-accidental-shooting' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/04/Gloria-Williams-testifies_1525464163779_12031878_ver1.0_160_90.jpg" alt='Gloria&#x20;Williams&#x27;&#x20;grandson&#x20;dies&#x20;after&#x20;accidental&#x20;shooting'>
      <small class="copyright"></small>
<h4>Gloria Williams' grandson dies after accidental shooting</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/live", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/live", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/live", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525321299000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


