

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Columbine survivors are helping others affected by massacres</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Alex Rozenblat can still hear the cries of a wounded boy calling for help as she hid from the gunfire that killed 17 people at Marjory Stoneman Douglas High School last year. 

Talking to..." lang="en-US" />
	



	
	
		<meta name="keywords" content="US--Columbine-School Shootings-Mental Health" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Columbine survivors are helping others affected by massacres"/><meta property="og:description" content="Alex Rozenblat can still hear the cries of a wounded boy calling for help as she hid from the gunfire that killed 17 people at Marjory Stoneman Douglas High School last year. 

Talking to therapists at the school in Parkland, Florida, didn&#39;t help. Each session had a different counselor, and she found herself rehashing traumas she had already expressed. She would rather turn to her friends,..."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/columbine-survivors-are-helping-others-affected-by-massacres"/><meta property="og:image"  content="https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="us, columbine, school shootings, mental health, us--columbine-school shootings-mental health"/><meta property="article:published_time"  content="2019-04-19T08:59:03+00:00"/><meta property="article:modified_time"  content="2019-04-19T08:59:03+00:00"/><meta property="article:expiration_time"  content="2043-12-08T14:58:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Columbine survivors are helping others affected by massacres"/><meta name="twitter:description" content="Alex Rozenblat can still hear the cries of a wounded boy calling for help as she hid from the gunfire that killed 17 people at Marjory Stoneman Douglas High School last year. 

Talking to therapists at the school in Parkland, Florida, didn&#39;t help. Each session had a different counselor, and she found herself rehashing traumas she had already expressed. She would rather turn to her friends,..."/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190419 08:59:03"/><Attribute name="edate" value="1555664343050"/><Attribute name="edateformat" value="20190419 08:59:03"/><Attribute name="sdate" value="1555664343032"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Generation Under Fire"/><Attribute name="Category" value="National"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Alex Rozenblat can still hear the cries of a wounded boy calling for help as she hid from the gunfire that killed 17 people at Marjory Stoneman Douglas High School last year. 

Talking to therapists at the school in Parkland, Florida, didn&#39;t help. Each session had a different counselor, and she found herself rehashing traumas she had already expressed. She would rather turn to her friends,..."/><Attribute name="Headline" value="Columbine survivors are helping others affected by massacres"/><Attribute name="Keywords" value="US--Columbine-School Shootings-Mental Health"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190419 08:59:03"/><Attribute name="PubDate" value="20190419 08:59:03"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21742030"/><Attribute name="Caption" value="<p>In this March 23, 2019, file photo, Columbine survivor Heather Martin reflects about the upcoming 20th anniversary of the mass shooting at her high school in Littleton, Colo.</p>
"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="837156121"/><Attribute name="URL" value="https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0_160_90.jpg"/><Attribute name="Title" value="Columbine+School+Shootings+Mental+Health_1555614055777"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;columbine-survivors-are-helping-others-affected-by-massacres" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555632537000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555632398000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555632398000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.5.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555632484000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027241;
        
                    partnerID = 2028331;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                        <meta name="endplay.categories" content="Generation Under Fire, National, News, Top Stories">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="837156607">
      <meta property="vf:unique_id" content="837156607">
      <link rel="amphtml" href="https://amp.news4jax.com/news/columbine-survivors-are-helping-others-affected-by-massacres" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="&apos;We don&apos;t get over it&apos;: Pain of mass shootings stretches on">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Columbine survivors are helping others affected by massacres">
    <meta name="sailthru.description" content="Alex Rozenblat can still hear the cries of a wounded boy calling for help as she hid from the gunfire that killed 17 people at Marjory Stoneman Douglas High School last year. Talking to therapists at the school in Parkland, Florida, didn&#39;t help. Each session had a different counselor, and she found herself rehashing traumas she had already expressed. She would rather turn to her friends,...">
    <meta name="sailthru.tags" content="US--Columbine-School Shootings-Mental Health">
    <meta name="sailthru.date" content="2019-04-19T08:59:03+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NX2SMK5':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17700581-1', 'auto');
ga('require', 'GTM-NX2SMK5');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.news4jax.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.news4jax.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.news4jax.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="121026441243349" property="fb:pages" /><!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'news4jax.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<script src="https://www.news4jax.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1555632484000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wjxt');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/weather-authority-alert-day-for-tomorrow" target='_self' title="2-3&#x20;hours&#x20;of&#x20;potential&#x20;threat&#x20;Friday&#x20;prompts&#x20;Weather&#x20;Authority&#x20;Alert">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/18/2019-04-18_215114_1555639582127_21743864_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/18/2019-04-18_215114_1555639582127_21743864_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2-3 hours of potential threat Friday prompts Weather Authority Alert</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/middle-school-on-lockdown-due-to-report-of-shots-nearby" target='_self' title="Shots&#x20;fired&#x20;between&#x20;cars&#x20;send&#x20;nearby&#x20;school&#x20;into&#x20;lockdown">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/18/Car-window-shot-across-from_1555619027717_21742747_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/18/Car-window-shot-across-from_1555619027717_21742747_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Shots fired between cars send nearby school into lockdown</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/education/st-johns-county-superintendent-cancels-district-final-exams" target='_self' title="St&#x2e;&#x20;Johns&#x20;County&#x20;superintendent&#x20;cancels&#x20;district&#x20;final&#x20;exams">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/07/24/classroom_1532468329963_12407458_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/07/24/classroom_1532468329963_12407458_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>St. Johns County superintendent cancels district final exams</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Education</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/weather-authority-alert-day-for-tomorrow_" target='_self' title="Ware&#x2c;&#x20;Charlton&#x20;schools&#x20;closed&#x20;Friday&#x20;due&#x20;to&#x20;threat&#x20;of&#x20;storms">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/18/4_1555598360194_21740340_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/18/4_1555598360194_21740340_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ware, Charlton schools closed Friday due to threat of storms</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/gold-buick-sought-after-man-wounded-in-drive-by-shooting" target='_self' title="Woman&#x20;says&#x20;home&#x20;hit&#x20;multiple&#x20;times&#x20;by&#x20;bullets&#x20;in&#x20;shooting">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/18/04-18-19-Bullet-last-supper_1555634397267_21743668_ver1.0.gif" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/18/04-18-19-Bullet-last-supper_1555634397267_21743668_ver1.0.gif);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Woman says home hit multiple times by bullets in shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/baker-county/glen-st-mary/15-year-old-girl-killed-in-baker-county-crash" target='_self' title="15-year-old&#x20;girl&#x20;killed&#x20;in&#x20;Baker&#x20;County&#x20;crash">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2015/11/07/Car-crash---generic-jpg_325365_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2015/11/07/Car-crash---generic-jpg_325365_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>15-year-old girl killed in Baker County crash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Glen St Mary</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/flagler-county/palm-coast-shaken-by-shooting-death-of-star-student_" target='_self' title="Palm&#x20;Coast&#x20;athlete&#x27;s&#x20;mom&#x20;says&#x20;son&#x20;was&#x20;destined&#x20;for&#x20;greatness">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/14/Palm-Coast-victim-3-pics-in_1555283502323_21720592_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/14/Palm-Coast-victim-3-pics-in_1555283502323_21720592_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Palm Coast athlete's mom says son was destined for greatness</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Flagler County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/woman-killed-in-crash-with-school-bus" target='_self' title="Woman&#x20;killed&#x20;in&#x20;crash&#x20;with&#x20;school&#x20;bus&#x2c;&#x20;2&#x20;other&#x20;vehicles">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/18/01-02-18-BUS-CRASH_1555596635232_21740335_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/18/01-02-18-BUS-CRASH_1555596635232_21740335_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Woman killed in crash with school bus, 2 other vehicles</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/2nd-victim-comes-forward-after-officer-accused-of-sex-with-child-records-show" target='_self' title="2nd&#x20;victim&#x20;comes&#x20;forward&#x20;after&#x20;officer&#x20;accused&#x20;groping&#x20;child&#x2c;&#x20;records&#x20;show">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/26/03-26-19-Matthew-Butler_1553649728562_21631451_ver1.0.gif" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/26/03-26-19-Matthew-Butler_1553649728562_21631451_ver1.0.gif);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2nd victim comes forward after officer accused groping child, records show</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.news4jax.com/news">News</a></div>
                <h1 class="headline">Columbine survivors are helping others affected by massacres</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                               By TERRY SPENCER, KELLI KENNEDY and COLLEEN SLEVIN, Associated Press
   </div>
                         <time class="posted updated" datetime="2019-04-19">Posted: 4:59 AM, April 19, 2019</time>
                    <time class="updated" datetime="2019-04-19">Updated: 4:59 AM, April 19, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0.jpg 640w, https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0.jpg 1280w" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/04/18/ColumbineSurvivorHeatherMartin_1555614055777_21742030_ver1.0.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                              <small class="copyright">AP Photo/Thomas Peipert</small>
                              <figcaption>
                  <p>In this March 23, 2019, file photo, Columbine survivor Heather Martin reflects about the upcoming 20th anniversary of the mass shooting at her high school in Littleton, Colo.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/columbine-survivors-are-helping-others-affected-by-massacres" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/columbine-survivors-are-helping-others-affected-by-massacres" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/columbine-survivors-are-helping-others-affected-by-massacres" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                                              

             <p><strong>PARKLAND, Fla. (AP)</strong> - Alex Rozenblat can still hear the cries of a wounded boy calling for help as she hid from the gunfire that killed 17 people at Marjory Stoneman Douglas High School last year.
                     

<p>Talking to therapists at the school in Parkland, Florida, didn&#39;t help. Each session had a different counselor, and she found herself rehashing traumas she had already expressed. She would rather turn to her friends, who understand what she went through.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/national/how-the-fbi-retraced-the-steps-of-a-florida-teen-infatuated-with-the-columbine-massacre" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/how-the-fbi-retraced-the-steps-of-a-florida-teen-infatuated-with-the-columbine-massacre" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/04/17/Sol%20Pais%2C%20Denver%20manhunt%2C%20Columbine%20infatuation.jpg.jpg_21735389_ver1.0_1280_720.jpg" datetime="Thu, 18 Apr 2019 06:07:06 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/04/17/Sol%20Pais%2C%20Denver%20manhunt%2C%20Columbine%20infatuation.jpg.jpg_21735389_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/generation-under-fire/poll-most-believe-schools-have-become-less-safe" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/generation-under-fire/poll-most-believe-schools-have-become-less-safe" target='_self' data-full-image="https://media.news4jax.com/photo/2018/12/19/National%20school%20safety%20report20181219131226.jpg_15904522_ver1.0_1280_720.jpg" datetime="Wed, 17 Apr 2019 05:32:26 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/national/columbine-students-want-to-share-gun-violence-images" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/columbine-students-want-to-share-gun-violence-images" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/04/19/Columbine%20High%20School%20Memorial%20in%20Littleton%20Colorado.jpg.jpg_21650459_ver1.0_1280_720.jpg" datetime="Sat, 30 Mar 2019 19:25:19 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/national/how-the-fbi-retraced-the-steps-of-a-florida-teen-infatuated-with-the-columbine-massacre" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/how-the-fbi-retraced-the-steps-of-a-florida-teen-infatuated-with-the-columbine-massacre" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/04/17/Sol%20Pais%2C%20Denver%20manhunt%2C%20Columbine%20infatuation.jpg.jpg_21735389_ver1.0_1280_720.jpg" datetime="Thu, 18 Apr 2019 06:07:06 EDT-0400" >
            How the FBI retraced the steps of a Florida teen 'infatuated' with the&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/generation-under-fire/poll-most-believe-schools-have-become-less-safe" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/generation-under-fire/poll-most-believe-schools-have-become-less-safe" target='_self' data-full-image="https://media.news4jax.com/photo/2018/12/19/National%20school%20safety%20report20181219131226.jpg_15904522_ver1.0_1280_720.jpg" datetime="Wed, 17 Apr 2019 05:32:26 EDT-0400" >
            Poll: Most believe schools have become less safe
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/national/columbine-students-want-to-share-gun-violence-images" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/national/columbine-students-want-to-share-gun-violence-images" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/04/19/Columbine%20High%20School%20Memorial%20in%20Littleton%20Colorado.jpg.jpg_21650459_ver1.0_1280_720.jpg" datetime="Sat, 30 Mar 2019 19:25:19 EDT-0400" >
            Columbine students want to share gun violence images
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>&quot;There is slight pressure to get better as quickly as you can, and since it&#39;s been a year, everyone thinks that you are better,&quot; the 16-year-old said.
                     

<p>The mental health resources after a school shooting range from therapy dogs and grief counselors at school to support groups, art therapy and in-home counseling. But there is no blueprint for dealing with the trauma because each tragedy, survivor and community is different. Many survivors don&#39;t get counseling right away - sometimes waiting years - making it difficult to understand the full impact.
                     

<p>The struggle is getting them to seek help in the first place. In the two decades since the Columbine High School massacre, a network of survivors has emerged, reaching out to the newest victims to offer support that many say they prefer to traditional therapy.
                     

<p>As the anguish festers, the danger grows, illustrated by the recent suicides of two Marjory Stoneman Douglas survivors and a father whose young child died in the shooting at Sandy Hook Elementary in Newtown, Connecticut.
                     

<p>&quot;It changes the community,&quot; said psychologist Robin Gurwitch, a trauma specialist at Duke University Medical Center.
                     

<p>Grief, troubling memories and emotions can bubble up any time for survivors and even community members who didn&#39;t see the bullets fly, she said. They can hit on anniversaries of the tragedy, birthdays of victims, graduations and new mass shootings, Gurwitch said. The trauma can even rush back with a song, favorite meal, video game or fire alarms.
                     

<p>&quot;There&#39;s never a time limit. We don&#39;t get &#39;over it.&#39; We hope we learn to get through it and cope,&quot; Gurwitch said.
                     

<p>Survivors of the Columbine attack, which killed 12 Colorado students and a teacher on April 20, 1999, started The Rebels Project, which is part of a loose nationwide network of survivors of mass attacks.
                     

<p>The groups reach out after each shooting. They held a packed meeting for survivors and parents in Parkland this month, describing how they have learned to cope over the years through therapy, exercise and hobbies and assuring the Florida community that their pain is normal.
                     

<p>&quot;We are one family,&quot; said meeting organizer Mike Dempsey, a survivor of 9/11 and the 2017 Las Vegas mass shooting. &quot;What helped me after 9/11 was that Oklahoma City bombing survivors drove all the way up to New York to help us. They weren&#39;t mental health professionals, but they were able to offer comfort and outreach and just to let us know: &#39;We&#39;ve been through this.&#39;&quot;
                     

<p>Rozenblat refuses to talk about the Parkland shooting. If she feels anxious during the school day, she holes up in a TV production classroom because there are no windows for a gunman to shoot through.
                     

<p>Her mother worries. Alex had been an honors student but now struggles with schoolwork. She&#39;s also started hanging around a new group of friends, said her mother, Lissette Rozenblat.
                     

<p>She schedules therapy appointments, but Alex often makes excuses to postpone or cancel. The family bought a therapy dog and is trying to get Alex into art therapy.
                     

<p>&quot;The common theme among parents ... almost all of our kids don&#39;t want to talk about the incident,&quot; Lissette Rozenblat said.
                     

<p>Some students who were not physically wounded minimize their trauma and don&#39;t seek help because they try to convince themselves they were lucky, said Columbine survivor Heather Martin, who co-founded The Rebel Project.
                     

<p>&quot;You can&#39;t measure trauma in that way,&quot; Martin said. Still, she said people need to seek help when they feel ready, not when others think they should.
                     

<p>Victims often receive compensation for longer-term care, but many in recovering communities, especially those may have seen horror but avoided injury, say there&#39;s still not enough help to go around.
                     

<p>Stoneman Douglas math teacher Kimberly Krawczyk said no typical school counselor - no matter how well-intentioned or trained - can fully help students or staff who survived a mass shooting.
                     

<p>&quot;These kids have seen as much as soldiers who have been in battle. They survived gunfire. They walked over bodies. They had classmates who were right next to them who got shot,&quot; Krawczyk said.
                     

<p>Teachers also are dealing with their own trauma and insecurities, she said.
                     

<p>&quot;We don&#39;t all have our marbles back in our bags yet, but we are in charge of those children. That gravity is a lot of responsibility, and for some teachers, it is too emotionally overwhelming,&quot; Krawczyk said.
                     

<p>Managing long-term mental health effects poses unique challenges in each town touched by tragedy, but experts agree that isolation is a red flag and keeping victims connected to family, friends and community is critical.
                     

<p>Dr. April Foreman, a psychologist on the board of the American Association of Suicidology, called treating mass shootings &quot;a profound lifetime health care issue&quot; but stressed that a majority of those who have suicidal thoughts recover.
                     

<p>Marjory Stoneman sophomore Julia Brighton said she&#39;s attempted suicide four times in the year since she watched the gunman shoot through the window of her English class, killing three friends. Despite an outpouring of community support and a bevy of mental health services, Brighton said she still felt ashamed to seek help.
                     

<p>After months of therapy, she said she realized &quot;there&#39;s nothing to be afraid of because it made me a better person in the long run.&quot;
                     

<p>___
                     

<p>Slevin reported from Denver. Associated Press Medical Writer Lindsey Tanner in Chicago contributed to this report.
                     

                              <p class="copy">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/columbine-survivors-are-helping-others-affected-by-massacres" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/columbine-survivors-are-helping-others-affected-by-massacres" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/columbine-survivors-are-helping-others-affected-by-massacres" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_E91yuFABv3sh_" >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/weather-authority-alert-day-for-tomorrow' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/04/18/2019-04-18_215114_1555639582127_21743864_ver1.0_640_360.png" alt='2-3&#x20;hours&#x20;of&#x20;potential&#x20;threat&#x20;Friday&#x20;prompts&#x20;Weather&#x20;Authority&#x20;Alert'>
      <small class="copyright"></small>
<div class="content"><h4>2-3 hours of potential threat Friday prompts Weather Authority Alert</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/middle-school-on-lockdown-due-to-report-of-shots-nearby' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/04/18/Car-window-shot-across-from_1555619027717_21742747_ver1.0_640_360.jpg" alt='Shots&#x20;fired&#x20;between&#x20;cars&#x20;send&#x20;nearby&#x20;school&#x20;into&#x20;lockdown'>
      <small class="copyright"></small>
<div class="content"><h4>Shots fired between cars send nearby school into lockdown</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/education/st-johns-county-superintendent-cancels-district-final-exams' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/07/24/classroom_1532468329963_12407458_ver1.0_640_360.jpg" alt='St&#x2e;&#x20;Johns&#x20;County&#x20;superintendent&#x20;cancels&#x20;district&#x20;final&#x20;exams'>
      <small class="copyright"></small>
<div class="content"><h4>St. Johns County superintendent cancels district final exams</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/weather-authority-alert-day-for-tomorrow_' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/04/18/4_1555598360194_21740340_ver1.0_640_360.png" alt='Ware&#x2c;&#x20;Charlton&#x20;schools&#x20;closed&#x20;Friday&#x20;due&#x20;to&#x20;threat&#x20;of&#x20;storms'>
      <small class="copyright"></small>
<div class="content"><h4>Ware, Charlton schools closed Friday due to threat of storms</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/jacksonville/gold-buick-sought-after-man-wounded-in-drive-by-shooting' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/04/18/04-18-19-Bullet-last-supper_1555634397267_21743668_ver1.0.gif" alt='Woman&#x20;says&#x20;home&#x20;hit&#x20;multiple&#x20;times&#x20;by&#x20;bullets&#x20;in&#x20;shooting'>
      <small class="copyright"></small>
<div class="content"><h4>Woman says home hit multiple times by bullets in shooting</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1555632484000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.news4jax.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


