























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Orlando pharmacy owner gets 13 years for health care fraud</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The owner of a Florida pharmacy was sentenced to 13 years in prison for a health care kickback scheme." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Orlando pharmacy owner gets 13 years for health care fraud"/><meta property="og:description" content="The owner of a Florida pharmacy was sentenced to 13 years in prison for a health care kickback scheme. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud"/><meta property="og:image"  content="https://media.news4jax.com/photo/2018/04/01/Drug%20kickback_1522595815447.JPG_11864800_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Florida"/><meta property="article:tag"  content="kickback scheme, larry howard, maria chapa lopez"/><meta property="article:published_time"  content="2018-04-01T15:33:46+0000"/><meta property="article:modified_time"  content="2018-04-01T15:33:46+0000"/><meta property="article:expiration_time"  content="2042-11-21T15:21:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180401 15:33:46"/><Attribute name="edate" value="1522596826533"/><Attribute name="edateformat" value="20180401 15:33:46"/><Attribute name="sdate" value="1522596826619"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Florida"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The owner of a Florida pharmacy was sentenced to 13 years in prison for a health care kickback scheme. "/><Attribute name="Headline" value="Orlando pharmacy owner gets 13 years for health care fraud"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180401 15:33:46"/><Attribute name="PubDate" value="20180401 15:33:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11864800"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="647543021"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/04/01/Drug%20kickback_1522595815447.JPG_11864800_ver1.0_160_90.jpg"/><Attribute name="Title" value="Drug+kickback_1522595815447.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;florida&#x2f;orlando-pharmacy-owner-gets-13-years-for-health-care-fraud" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522352656000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522352528000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1522352528000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1522352596000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Florida">
	                                  <meta name="endplay.categories" content="News, Top Stories, Florida">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/jason.mealey">

                          <link rel="author" href="https://www.news4jax.com/author/jason.mealey" title="Jason Mealey">
            
            <meta name="sailthru.author" content="Jason Mealey">

                    <meta name="author" itemprop="author" content="Jason Mealey">

                    <meta name="content_id" itemprop="identifier" content="647543833">
      <link rel="amphtml" href="https://amp.news4jax.com/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Orlando pharmacy owner gets 13 years for health care fraud">
      <meta property="twitter:site" content="@wjxt4">
      <meta property="twitter:description" content="The owner of a Florida pharmacy was sentenced to 13 years in prison for a health care kickback scheme.">
      <meta property="twitter:url" content="https://www.news4jax.com/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud">
      <meta property="twitter:image" content="https://media.news4jax.com/photo/2018/04/01/Drug%20kickback_1522595815447.JPG_11864800_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Orlando pharmacy owner gets 13 years for health care fraud">
    <meta name="sailthru.description" content="The owner of a Florida pharmacy was sentenced to 13 years in prison for a health care kickback scheme.">
    <meta name="sailthru.tags" content="News,Top Stories">
    <meta name="sailthru.date" content="2018-04-01T15:33:46+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2018/04/01/Drug%20kickback_1522595815447.JPG_11864800_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2018/04/01/Drug%20kickback_1522595815447.JPG_11864800_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'news4jax.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1522352596000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/thousands-attend-sunrise-easter-service-at-jacksonville-beach" target='_self' title="Thousands&#x20;attend&#x20;Easter&#x20;sunrise&#x20;services&#x20;at&#x20;Jacksonville&#x20;Beach">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/04/01/Sunrise-Easter-1_1522597034201_11864596_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/04/01/Sunrise-Easter-1_1522597034201_11864596_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Thousands attend Easter sunrise services at Jacksonville Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/a-virginia-fugitive-wanted-for-murder-appears-before-jacksonville-judge-saturday" target='_self' title="Fugitive&#x20;wanted&#x20;in&#x20;Virginia&#x20;murder&#x20;appears&#x20;in&#x20;Jacksonville&#x20;court">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/04/01/Virginia-murder-futigive_1522584634603_11864699_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/04/01/Virginia-murder-futigive_1522584634603_11864699_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Fugitive wanted in Virginia murder appears in Jacksonville court</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/duval-county/jacksonville-firefighters-battle-flames-on-the-southside" target='_self' title="Jacksonville&#x20;firefighters&#x20;battle&#x20;flames&#x20;on&#x20;the&#x20;Southside">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/03/31/Fire%20Cropped_1522545650140.jpg_11864766_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/03/31/Fire%20Cropped_1522545650140.jpg_11864766_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville firefighters battle flames on the Southside</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Duval County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/jacksonville-police-ask-for-help-in-solving-shooting-death-of-man" target='_self' title="Jacksonville&#x20;police&#x20;ask&#x20;for&#x20;help&#x20;in&#x20;solving&#x20;shooting&#x20;death&#x20;of&#x20;man&#x20;on&#x20;Westside">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/03/31/lakeland-st-shooting-2_1522520550915_11863188_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/03/31/lakeland-st-shooting-2_1522520550915_11863188_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville police ask for help in solving shooting death of man on Westside</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/jacksonville-police-searching-for-man-who-robbed-bank" target='_self' title="Police&#x20;searching&#x20;for&#x20;this&#x20;man&#x20;who&#x20;robbed&#x20;Jacksonville&#x20;bank">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/04/01/Wells-Fargo-surveilance-rob_1522595254127_11864595_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/04/01/Wells-Fargo-surveilance-rob_1522595254127_11864595_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Police searching for this man who robbed Jacksonville bank</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/easter-weekend-forecast-mix-of-sun-clouds-with-low-rain-chances" target='_self' title="Easter&#x20;Sunday&#x3a;&#x20;Patchy&#x20;fog&#x20;followed&#x20;by&#x20;20&#x25;&#x20;chance&#x20;for&#x20;showers">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/04/01/TODAY_1522580662472_11864781_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/04/01/TODAY_1522580662472_11864781_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Easter Sunday: Patchy fog followed by 20% chance for showers</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/documentary-about-lynyrd-skynyrds-jacksonville-roots-makes-debut" target='_self' title="Documentary&#x20;about&#x20;Lynyrd&#x20;Skynyrd&#x27;s&#x20;Jacksonville&#x20;roots&#x20;makes&#x20;debut">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/10/23/Lynyrd%20Skynyrd%20survivor%20plays%20on%20%27to%20show%20everybody%20our%20dream%20came%20true%2720171023213406_10829668_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/10/23/Lynyrd%20Skynyrd%20survivor%20plays%20on%20%27to%20show%20everybody%20our%20dream%20came%20true%2720171023213406_10829668_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Documentary about Lynyrd Skynyrd's Jacksonville roots makes debut</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/puppy-mill-sales-now-banned-in-atlantic-beach" target='_self' title="Sale&#x20;of&#x20;puppies&#x2c;&#x20;kittens&#x20;from&#x20;puppy&#x20;mills&#x20;now&#x20;banned&#x20;in&#x20;Atlantic&#x20;Beach">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/04/07/Labrador%20retriever%20puppies_38167266.jpg_11815935_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/04/07/Labrador%20retriever%20puppies_38167266.jpg_11815935_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">American Kennel Club via CNN</small>
											</div>
					<article class="">
						<h5>Sale of puppies, kittens from puppy mills now banned in Atlantic Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/melania-trump-escapes-to-florida-amid-glare-of-affair-headlines" target='_self' title="Melania&#x20;Trump&#x20;escapes&#x20;to&#x20;Florida&#x20;amid&#x20;glare&#x20;of&#x20;affair&#x20;headlines">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2017/09/29/Melania%20Trump%20Sept%2028_10695406_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/09/29/Melania%20Trump%20Sept%2028_10695406_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Drew Angerer/Getty Images</small>
											</div>
					<article class="">
						<h5>Melania Trump escapes to Florida amid glare of affair headlines</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Florida</a></div>
                <h1 class="headline">Orlando pharmacy owner gets 13 years for health care fraud</h1>
        <h2 class="sub-headline">2 others convicted in scheme</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.news4jax.com/author/jason.mealey'>Jason Mealey</a> - Producer/assignment editor
   </div>
                         <time class="posted updated" datetime="2018-04-01">Posted: 11:33 AM, April 01, 2018</time>
                    <time class="updated" datetime="2018-04-01">Updated: 11:33 AM, April 01, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://media.news4jax.com/photo/2018/04/01/Drug%20kickback_1522595815447.JPG_11864800_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="364" height="205" alt=""></amp-img>
                  <small class="copyright"></small>
                    </div>
                                <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




            

             <p><strong>ORLANDO, Fla.</strong> - The owner of a Florida pharmacy was sentenced to 13 years in prison for a health care kickback scheme.
                     <p>U.S. Attorney Maria Chapa&nbsp;Lopez told our news partner WKMG in Orlando that 53-year-old Larry Howard was sentenced Friday and was ordered to pay $4.3 million in restitution and surrender two properties he bought with the earnings.
                                  <p>Prosecutors say Howard&nbsp;was involved in a kickback scheme where doctors would prescribe medications that cost up to $17,000 per bottle.
                     <p>Click the link to read the full <a href="https://www.clickorlando.com/news/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud">WKMG</a>&nbsp;article.
                     <p>&nbsp;
                              <p class="copy">Copyright 2018 by WJXT News4Jax - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54w/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT -->
<div data-widget-id="ent_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/orlando-pharmacy-owner-gets-13-years-for-health-care-fraud" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        <!-- Klangoo In-Text Entities Linking WJXT --><div data-widget-id="itent_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/thousands-attend-sunrise-easter-service-at-jacksonville-beach' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/04/01/Sunrise-Easter-1_1522597034201_11864596_ver1.0_160_90.jpg" alt='Thousands&#x20;attend&#x20;Easter&#x20;sunrise&#x20;services&#x20;at&#x20;Jacksonville&#x20;Beach'>
      <small class="copyright"></small>
<h4>Thousands attend Easter sunrise services at Jacksonville Beach</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/politics/trump-no-more-daca-deal' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/01/Donald%20Trump%20speaks%20at%20union%20and%20apprentice%20training%20center%2C%20infrastructure%20investment%20remarks%2C%20economy.jpg_11867106_ver1.0_160_90.jpg" alt='Trump&#x3a;&#x20;&#x27;NO&#x20;MORE&#x20;DACA&#x20;DEAL&#x27;'>
                  <small class="copyright">Jeff Swensen/Getty Images</small>
<h4>Trump: 'NO MORE DACA DEAL'</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/a-virginia-fugitive-wanted-for-murder-appears-before-jacksonville-judge-saturday' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/04/01/Virginia-murder-futigive_1522584634603_11864699_ver1.0_160_90.jpg" alt='Fugitive&#x20;wanted&#x20;in&#x20;Virginia&#x20;murder&#x20;appears&#x20;in&#x20;Jacksonville&#x20;court'>
      <small class="copyright"></small>
<h4>Fugitive wanted in Virginia murder appears in Jacksonville court</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/florida/duval-county/jacksonville-firefighters-battle-flames-on-the-southside' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/03/31/Fire%20Cropped_1522545650140.jpg_11864766_ver1.0_160_90.jpg" alt='Jacksonville&#x20;firefighters&#x20;battle&#x20;flames&#x20;on&#x20;the&#x20;Southside'>
      <small class="copyright"></small>
<h4>Jacksonville firefighters battle flames on the Southside</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/international/pope-francis-in-easter-service-baptizes-migrant-hailed-as-a-hero' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/01/pope%20baptizes%20migrant_1522578315079.jpg.jpg.jpg_11866070_ver1.0_160_90.jpg" alt='Pope&#x20;Francis&#x20;in&#x20;Easter&#x20;service&#x20;baptizes&#x20;migrant&#x20;hailed&#x20;as&#x20;a&#x20;hero'>
                  <small class="copyright">Andreas Solaro/AFP/Getty Images</small>
<h4>Pope Francis in Easter service baptizes migrant hailed as a hero</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PBELU96Vgkah_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/politics/trump-no-more-daca-deal' target='_self'>
                Trump: 'NO MORE DACA DEAL' 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/health/lawsuit-cvs-revealed-hiv-status-of-6000-customers' target='_self'>
                Lawsuit: CVS revealed HIV status of 6,000 customers 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/melania-trump-escapes-to-florida-amid-glare-of-affair-headlines' target='_self'>
                Melania Trump escapes to Florida amid glare of affair headlines 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/national/sacramento-sheriffs-vehicle-hits-protester-at-stephon-clark-vigil-witness-says' target='_self'>
                Sacramento sheriff's vehicle hits protester at Stephon Clark vigil 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_498441505_1.0">
        






        














































      































































     




  <div id='m498441505' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<div align="center">
<table border="0" cellpadding="8" cellspacing="8">
	<tbody>
		<tr>
			<td bgcolor="#eaeaea">
				<p><img align="left" alt="News4Jax logo" hspace="2" src="https://media.news4jax.com/photo/2017/01/07/News4Jax-transparent-top-le_8767210_ver1.0.png" width="120" /><span style="font-family: inherit;">&nbsp;is here 24/7 to make sure you don&#39;t miss a thing that happens in our community. And you don&#39;t have to visit the web or our apps to stay up to date.</span></p><a href="http://link.news4jax.com/join/54w/signup" style="font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: rgb(226, 57, 33); outline: 0px; cursor: pointer;"><img align="right" hspace="8" src="https://media.news4jax.com/photo/2017/01/07/email-icon_8765833_ver1.0.png" style="font-size: 12px;" vspace="8" width="20%" /></a><p>Get news summaries in your inbox when you most want them. Add alerts for breaking news or severe weather, daily forecasts or entertainment headlines.</p><p style="text-align: center;"><em><a href="http://link.news4jax.com/join/54w/signup">Sign up for eNewsletters today. It&#39;s&#160;free.</a></em></p></td>
		</tr>
	</tbody>
</table>
</div><p></p>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tndpwT4WljH1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/local/jacksonville/documentary-about-lynyrd-skynyrds-jacksonville-roots-makes-debut' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/10/23/Lynyrd%20Skynyrd%20survivor%20plays%20on%20%27to%20show%20everybody%20our%20dream%20came%20true%2720171023213406_10829668_ver1.0_160_90.jpg" alt='Documentary&#x20;about&#x20;Lynyrd&#x20;Skynyrd&#x27;s&#x20;Jacksonville&#x20;roots&#x20;makes&#x20;debut'>
      <small class="copyright"></small>
<h4>Documentary about Lynyrd Skynyrd's Jacksonville roots makes debut</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/florida/duval-county/jacksonville-firefighters-battle-flames-on-the-southside' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/03/31/Fire%20Cropped_1522545650140.jpg_11864766_ver1.0_160_90.jpg" alt='Jacksonville&#x20;firefighters&#x20;battle&#x20;flames&#x20;on&#x20;the&#x20;Southside'>
      <small class="copyright"></small>
<h4>Jacksonville firefighters battle flames on the Southside</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1522352596000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


