























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Army veteran paid thousands for Irma repairs, work still not done</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="An Army veteran turns to the I-TEAM after she gave thousands of dollars&amp;nbsp;to a local company to replace her Hurricane Irma damaged roof.&amp;nbsp;Eight months later, the new hurricane season has begun,..." lang="en-US" />
	



	
	
		<meta name="keywords" content="Better Business Bureau,hurricane damage,Investigations,Consumer,Top Stories,News,Jacksonville,Hurricane,Hurricane Irma" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Army veteran paid thousands for Irma repairs, work still not done"/><meta property="og:description" content="An Army veteran turns to the I-TEAM after she gave thousands of dollars&nbsp;to a local company to replace her Hurricane Irma damaged roof.&nbsp;Eight months later, the new hurricane season has begun, the hole in her roof is still not repaired and she can&#39;t afford to pay anyone else because of her fixed income. &nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done"/><meta property="og:image"  content="https://media.news4jax.com/photo/2018/06/05/Army%20veteran%20paid%20thousands%20for%20Irma%20repairs%2C%20work%20still%20not%20done20180605214728.jpg_12166760_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Investigations"/><meta property="article:tag"  content="better business bureau, hurricane damage"/><meta property="article:published_time"  content="2018-06-05T21:57:58+0000"/><meta property="article:modified_time"  content="2018-06-05T21:57:58+0000"/><meta property="article:expiration_time"  content="2043-01-25T18:04:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Army veteran paid thousands for Irma repairs, work still not done "/><meta name="twitter:description" content="An Army veteran turns to the I-TEAM after she gave thousands of dollars&nbsp;to a local company to replace her Hurricane Irma damaged roof.&nbsp;Eight months later, the new hurricane season has begun, the hole in her roof is still not repaired and she can&#39;t afford to pay anyone else because of her fixed income. &nbsp; "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2018/06/05/Army%20veteran%20paid%20thousands%20for%20Irma%20repairs%2C%20work%20still%20not%20done20180605214728.jpg_12166760_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180605 21:57:58"/><Attribute name="edate" value="1528235878358"/><Attribute name="edateformat" value="20180605 21:57:58"/><Attribute name="sdate" value="1528235878550"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Investigations"/><Attribute name="Category" value="Consumer"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Hurricane"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Jacksonville"/><Attribute name="Category" value="Hurricane Irma"/></DataObject><DataObject type="Story"><Attribute name="Description" value="An Army veteran turns to the I-TEAM after she gave thousands of dollars&nbsp;to a local company to replace her Hurricane Irma damaged roof.&nbsp;Eight months later, the new hurricane season has begun, the hole in her roof is still not repaired and she can&#39;t afford to pay anyone else because of her fixed income. &nbsp; "/><Attribute name="Headline" value="Army veteran paid thousands for Irma repairs, work still not done"/><Attribute name="Keywords" value="Better Business Bureau,hurricane damage,Investigations,Consumer,Top Stories,News,Jacksonville,Hurricane,Hurricane Irma"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180605 21:57:58"/><Attribute name="PubDate" value="20180605 21:57:58"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>VIDEO: An Army veteran turned to the I-TEAM after she gave thousands of dollars to a local company to replace her roof, which was damaged amid Hurricane Irma.</p>"/><Attribute name="CompID" value="666668099"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Army%20veteran%20paid%20thousands%20for%20Irma%20repairs%2C%20work%20still%20not%20done20180605214728.jpg_12166760_ver1.0_160_90.jpg"/><Attribute name="Title" value="Army veteran paid thousands for Irma repairs, work still not done"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165267"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666618434"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Woman-with-limb-in-roof_1528224352049_12165267_ver1.0_160_90.jpg"/><Attribute name="Title" value="Woman+with+limb+in+roof"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165759"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666621800"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Vic%20going%20through%20documents_1528225050678.jpg_12165759_ver1.0_160_90.jpg"/><Attribute name="Title" value="Vic+going+through+documents"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165758"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666621785"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/limb%20in%20roof_1528225049623.jpg_12165758_ver1.0_160_90.jpg"/><Attribute name="Title" value="limb+in+roof_1528225049623.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165757"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666621770"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Old%20shingles_1528225048979.jpg_12165757_ver1.0_160_90.jpg"/><Attribute name="Title" value="Old+shingles_1528225048979.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165756"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666621755"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/text%20messages_1528225048080.jpg_12165756_ver1.0_160_90.jpg"/><Attribute name="Title" value="text+messages_1528225048080.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165755"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666621740"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Glendalyn%20by%20herself_1528225046787.jpg_12165755_ver1.0_160_90.jpg"/><Attribute name="Title" value="Glendalyn+by+herself_1528225046787.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165754"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666621731"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Glendalyn%20for%20cover_1528225046220.jpg_12165754_ver1.0_160_90.jpg"/><Attribute name="Title" value="Glendalyn+for+cover_1528225046220.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12165753"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="666620095"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/06/05/Vic%20and%20Tom%20Stephens_1528224982407.png_12165753_ver1.0_160_90.jpg"/><Attribute name="Title" value="Vic+and+Tom+Stephens"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;investigations&#x2f;army-veteran-paid-thousands-for-irma-repairs-work-still-not-done" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1527748100000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1527747967000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1527747967000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=2.3.0.0" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=2.3.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=2.3.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1527748034000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Investigations">
	                                                          <meta name="endplay.categories" content="Consumer, News, Hurricane, Top Stories, Jacksonville, Investigations, Hurricane Irma">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/vic.micolucci">

                          <link rel="author" href="https://www.news4jax.com/author/vic.micolucci" title="Vic Micolucci">
            
            <meta name="sailthru.author" content="Vic Micolucci">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/jodi.mohrmann">

                          <link rel="author" href="https://www.news4jax.com/author/jodi.mohrmann" title="Jodi Mohrmann">
            
            <meta name="sailthru.author" content="Jodi Mohrmann">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/eric.wallace">

                          <link rel="author" href="https://www.news4jax.com/author/eric.wallace" title="Eric Wallace">
            
            <meta name="sailthru.author" content="Eric Wallace">

                    <meta name="author" itemprop="author" content="Vic Micolucci, Jodi Mohrmann, Eric Wallace">

                    <meta name="content_id" itemprop="identifier" content="666608608">
      <meta property="vf:unique_id" content="666608608">
      <link rel="amphtml" href="https://amp.news4jax.com/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Army veteran paid thousands for Irma repairs, work still not done">
    <meta name="sailthru.description" content="An Army veteran turns to the I-TEAM after she gave thousands of dollars&nbsp;to a local company to replace her Hurricane Irma damaged roof.&nbsp;Eight months later, the new hurricane season has begun, the hole in her roof is still not repaired and she can&#39;t afford to pay anyone else because of her fixed income. &nbsp;">
    <meta name="sailthru.tags" content="Better Business Bureau,hurricane damage,Investigations,Consumer,Top Stories,News,Jacksonville,Hurricane,Hurricane Irma">
    <meta name="sailthru.date" content="2018-06-05T21:57:58+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2018/06/05/Woman-with-limb-in-roof_1528224352049_12165267_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2018/06/05/Woman-with-limb-in-roof_1528224352049_12165267_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script-->
<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'news4jax.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WJXT Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1527748034000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/salon-wont-reopen-after-nassau-county-mothers-disappearance" target='_self' title="Salon&#x20;won&#x27;t&#x20;reopen&#x20;after&#x20;Nassau&#x20;County&#x20;mother&#x27;s&#x20;disappearance">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/21/Tanglescummings_1526934465951_12103513_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/21/Tanglescummings_1526934465951_12103513_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Salon won't reopen after Nassau County mother's disappearance</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/jacksonville-detectives-investigate-king-street-death" target='_self' title="Jacksonville&#x20;detectives&#x3a;&#x20;Man&#x20;killed&#x20;in&#x20;King&#x20;Street&#x20;shooting">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/0605181609a_resized_1528230448719_12166727_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/0605181609a_resized_1528230448719_12166727_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville detectives: Man killed in King Street shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/9-vying-to-fill-jacksonville-city-council-vacancies" target='_self' title="Meet&#x20;the&#x20;9&#x20;applicants&#x20;vying&#x20;to&#x20;fill&#x20;Jacksonville&#x20;City&#x20;Council&#x20;vacancies">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/chambers_1528234258628_12166926_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/chambers_1528234258628_12166926_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Meet the 9 applicants vying to fill Jacksonville City Council vacancies</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/nassau-county/multiple-identities-for-suspect-in-stylists-disappearance-raise-questions" target='_self' title="Multiple&#x20;identities&#x20;for&#x20;suspect&#x20;in&#x20;stylist&#x27;s&#x20;disappearance&#x20;raise&#x20;questions">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/05/23/sybert-photos_1527120949883_12114540_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/05/23/sybert-photos_1527120949883_12114540_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Multiple identities for suspect in stylist's disappearance raise questions</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Nassau County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/st-johns-county/st-augustine/1-injured-when-crane-tips-over-in-st-augustine" target='_self' title="1&#x20;injured&#x20;when&#x20;crane&#x20;topples&#x20;at&#x20;Vilano&#x20;boat&#x20;ramp&#x20;in&#x20;St&#x2e;&#x20;Augustine">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/Toppled-crane_1528213200256_12162994_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/Toppled-crane_1528213200256_12162994_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 injured when crane topples at Vilano boat ramp in St. Augustine</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>St Augustine</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/alachua-county/gainesville/man-arrested-in-connection-to-missing-gainesville-zoo-animals" target='_self' title="Man&#x20;arrested&#x2c;&#x20;charged&#x20;in&#x20;theft&#x20;of&#x20;Gainesville&#x20;zoo&#x20;animals">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/Sedrick-Price_1528231737398_12166743_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/Sedrick-Price_1528231737398_12166743_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man arrested, charged in theft of Gainesville zoo animals</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Gainesville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/firefighters-to-escort-body-of-comrade-killed-in-boat-crash" target='_self' title="Firefighters&#x20;escort&#x20;body&#x20;of&#x20;comrade&#x20;killed&#x20;in&#x20;boat&#x20;crash">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/Mike-Salber-on-SJCFD-bg_1528225246641_12165279_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/Mike-Salber-on-SJCFD-bg_1528225246641_12165279_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Firefighters escort body of comrade killed in boat crash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done" target='_self' title="Army&#x20;veteran&#x20;paid&#x20;thousands&#x20;for&#x20;Irma&#x20;repairs&#x2c;&#x20;work&#x20;still&#x20;not&#x20;done">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/Woman-with-limb-in-roof_1528224352049_12165267_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/Woman-with-limb-in-roof_1528224352049_12165267_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Army veteran paid thousands for Irma repairs, work still not done</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigations</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/jacksonville-will-enjoy-a-period-of-dry-heat" target='_self' title="Warm&#x20;&#x26;&#x20;quiet&#x20;evening">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/06/05/1_1528224211062_12165647_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/06/05/1_1528224211062_12165647_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Warm & quiet evening</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/investigations", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.news4jax.com/i-team">Investigations</a></div>
                <h1 class="headline">Army veteran paid thousands for Irma repairs, work still not done</h1>
        <h2 class="sub-headline">Hurricane victim, BBB warning potential customers about unreliable business</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               By <a href = 'https://www.news4jax.com/author/vic.micolucci'>Vic Micolucci</a> - Reporter, anchor, <a href = 'https://www.news4jax.com/author/jodi.mohrmann'>Jodi Mohrmann</a> - Managing Editor of special projects, <a href = 'https://www.news4jax.com/author/eric.wallace'>Eric Wallace</a> - Senior Producer, I-TEAM
   </div>
                         <time class="posted updated" datetime="2018-06-05">Posted: 4:17 PM, June 05, 2018</time>
                    <time class="updated" datetime="2018-06-05">Updated: 5:57 PM, June 05, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_r9s6p9ug"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_r9s6p9ug', {'entry_id':'0_r9s6p9ug','poster':'https://media.news4jax.com/photo/2018/06/05/Army%20veteran%20paid%20thousands%20for%20Irma%20repairs%2C%20work%20still%20not%20done20180605214728.jpg_12166760_ver1.0_640_360.jpg','uiconf_id':'32027241', 'partner_id':'2028331', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Investigations',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WJXT/Web/news/investigations&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                                                                                             <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                                          

             <p><strong>JACKSONVILLE, Fla.</strong> - An Army veteran turned to the I-TEAM after she gave thousands of dollars&nbsp;to a local company to replace her roof, which was damaged amid Hurricane Irma.&nbsp;Eight months later, the new hurricane season has begun, but the hole in her roof is still not repaired. She can&#39;t afford to pay anyone else because of her fixed income.
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo right">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Glendalyn%20for%20cover_1528225046220.jpg_12165754_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Glendalyn for cover_1528225046220.jpg.jpg" layout="responsive" width="640" height="360" alt="Glendalyn for cover_1528225046220.jpg.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Glendalyn%20for%20cover_1528225046220.jpg_12165754_ver1.0_640_360.jpg" width="640" height="360" alt="Glendalyn for cover_1528225046220.jpg.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                                  <p>Glenderlyn Baxter&nbsp;started searching for a contractor right after Irma hit in September. The storm caused a large tree limb to crash&nbsp;through the roof of her Jacksonville home.
                     <p>&quot;There&rsquo;s a hole in the ceiling and when it rains a lot, it still, I guess it waters down the top of the branch through the hole in the ceiling,&quot; said Baxter. &quot;I&nbsp;had a couple of names, I looked through the phone book, I looked online, and Fernando came.&quot;
                     <p>She said&nbsp;she met with Fernando Hernandez of Hernandez Home Repair and Concrete, LLC,&nbsp;and he said he would replace the roof for $7,500. But&nbsp;she had to pay him half, or $3,750, up front. She&rsquo;s an Army veteran on a fixed income, but said she decided to pay because the hole in her roof was right over her bedroom.
                     <p>&quot;There&rsquo;s a copy of the check and a copy of some of the correspondence,&quot; Baxter told the I-TEAM.
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/text%20messages_1528225048080.jpg_12165756_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="text messages_1528225048080.jpg.jpg" layout="responsive" width="640" height="360" alt="text messages_1528225048080.jpg.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/text%20messages_1528225048080.jpg_12165756_ver1.0_640_360.jpg" width="640" height="360" alt="text messages_1528225048080.jpg.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>Baxter wrote Hernandez a check for the $3,750 deposit in October.&nbsp;But&nbsp;he gave her one excuse after another. She&nbsp;showed us the&nbsp;text messages with him&nbsp;that go back and forth&nbsp;for months.
                     <p>&quot;He kept saying someone would get the permit, &#39;I&#39;ll&nbsp;be right there,&#39; but it just didn&#39;t stop,&quot; she said.
                     <p>Eventually, Baxter&nbsp;said Hernandez Home Repair and Concrete, LLC&nbsp;dropped off shingles at her home. But another contractor told her that they were used shingles and no one could&nbsp;put them on her roof because used shingles cannot be guaranteed.
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo right">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Old%20shingles_1528225048979.jpg_12165757_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Old shingles_1528225048979.jpg.jpg" layout="responsive" width="640" height="360" alt="Old shingles_1528225048979.jpg.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Old%20shingles_1528225048979.jpg_12165757_ver1.0_640_360.jpg" width="640" height="360" alt="Old shingles_1528225048979.jpg.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>&quot;So now all I&rsquo;m left with is a bunch of paper and some old shingles,&quot; she said.&nbsp;
                     <p>The I-TEAM tried calling Hernandez, but he didn&#39;t answer. We then went by his home on Jacksonville&#39;s Westside, but we had no luck there, either.&nbsp;
                     <p>Consumer advocates at the Better Business Bureau are looking to talk to him as well.
                     <p>&quot;He doesn&#39;t have a license,&quot; said Tom Stephens, president of the Northeast Florida Better Business Bureau.&nbsp;&quot;We have had several complaints on him.&quot;
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Vic%20and%20Tom%20Stephens_1528224982407.png_12165753_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Vic and Tom Stephens" layout="responsive" width="640" height="360" alt="Vic and Tom Stephens">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Vic%20and%20Tom%20Stephens_1528224982407.png_12165753_ver1.0_640_360.jpg" width="640" height="360" alt="Vic and Tom Stephens">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>Stephens said&nbsp;because the BBB has gotten other similar complaints about Hernandez, <a href="https://www.bbb.org/north-east-florida/business-reviews/general-contractor/hernandez-interior-exterior-home-repair-and-concrete-llc-in-jacksonville-fl-235973592?bluerefx=1" target="_blank">it has issued an alert on its website and given the company an &quot;F&quot; rating</a> in the hopes of warning potential customers about his track record.&nbsp;
                     <p>Neither the BBB nor the I-TEAM could find any contractor&rsquo;s license for Fernando Hernandez, which is&nbsp;something that the state of Florida requires for all roofers.
                     <p>&quot;He&#39;s breaking the law,&quot; said Stephens. &quot;(He) could end up in jail.&quot;
                     <p>The I-TEAM asked, &quot;What&#39;s your advice to people? It seems the Better Business Bureau is busy handling these complaints post hurricane of crooked contractors?&quot;&nbsp;
                     <p>&quot;Yes, it&#39;s been a huge issue in the last year,&quot; answered Stephens.
                     <p>To protect yourself, Stephens said you need to remember the following:
                     
<ul>
	<li>Always do your homework on a business.</li>
	<li>Check with the <a href="https://www.bbb.org/en/us/local-bbb/bbb-of-northeast-florida-and-the-southeast-atlantic" target="_blank">BBB</a> to see if a business is rated.</li>
	<li>Don&#39;t take a contractor&#39;s word. Look up the contractor&nbsp;at <a href="https://www.myfloridalicense.com/wl11.asp?mode=0&amp;SID">MyFloridaLicense.com</a> to make sure he or she is in fact licensed with the state.</li>
	<li>Try to avoid making large deposits before work is done.</li>
</ul>
<p>&quot;I don&rsquo;t know what else to do but tell somebody about, you know, about all this because I don&rsquo;t know if he just decided that I was the one to be the victim, but it&rsquo;s not good,&quot; said Baxter.
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo right">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Vic%20going%20through%20documents_1528225050678.jpg_12165759_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Vic going through documents" layout="responsive" width="640" height="360" alt="Vic going through documents">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/06/05/Vic%20going%20through%20documents_1528225050678.jpg_12165759_ver1.0_640_360.jpg" width="640" height="360" alt="Vic going through documents">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>The veteran just wants her new roof, so the leak in her bedroom stops&nbsp;and so she is protected if another storm comes our way.
                     <p>Baxter&nbsp;said she has filed complaints with not only the BBB, but also Florida&#39;s Department of Business and Professional Regulation, Attorney General Pam Bondi&#39;s Office and the Jacksonville Sheriff&#39;s Office in order to get some answers and hopefully some justice.
                     <p style="text-align: center;"><strong>Direct links to file a complaint against a Florida contractor or business:</strong>
                     <p style="text-align: center;"><a href="https://www.bbb.org/consumer-complaints/file-a-complaint/get-started" target="_blank">Better Business Bureau</a><br />
<a href="http://myfloridalegal.com/contact.nsf/contact?Open&amp;Section=Citizen_Services" target="_blank">Florida Attorney General&#39;s Office</a><br />
<a href="https://www.myfloridalicense.com/entercomplaint.asp?SID" target="_blank">Florida Department of Business and Professional Regulation</a>
                              <p class="copy">Copyright 2018 by WJXT News4Jax - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54w/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/investigations/army-veteran-paid-thousands-for-irma-repairs-work-still-not-done" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/investigations", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/salon-wont-reopen-after-nassau-county-mothers-disappearance' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/21/Tanglescummings_1526934465951_12103513_ver1.0_160_90.jpg" alt='Salon&#x20;won&#x27;t&#x20;reopen&#x20;after&#x20;Nassau&#x20;County&#x20;mother&#x27;s&#x20;disappearance'>
      <small class="copyright"></small>
<h4>Salon won't reopen after Nassau County mother's disappearance</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/local/jacksonville/jacksonville-detectives-investigate-king-street-death' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/06/05/0605181609a_resized_1528230448719_12166727_ver1.0_160_90.jpg" alt='Jacksonville&#x20;detectives&#x3a;&#x20;Man&#x20;killed&#x20;in&#x20;King&#x20;Street&#x20;shooting'>
      <small class="copyright"></small>
<h4>Jacksonville detectives: Man killed in King Street shooting</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/local/jacksonville/9-vying-to-fill-jacksonville-city-council-vacancies' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/06/05/chambers_1528234258628_12166926_ver1.0_160_90.jpg" alt='Meet&#x20;the&#x20;9&#x20;applicants&#x20;vying&#x20;to&#x20;fill&#x20;Jacksonville&#x20;City&#x20;Council&#x20;vacancies'>
      <small class="copyright"></small>
<h4>Meet the 9 applicants vying to fill Jacksonville City Council vacancies</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/nassau-county/multiple-identities-for-suspect-in-stylists-disappearance-raise-questions' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/05/23/sybert-photos_1527120949883_12114540_ver1.0_160_90.jpg" alt='Multiple&#x20;identities&#x20;for&#x20;suspect&#x20;in&#x20;stylist&#x27;s&#x20;disappearance&#x20;raise&#x20;questions'>
      <small class="copyright"></small>
<h4>Multiple identities for suspect in stylist's disappearance raise questions</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/st-johns-county/st-augustine/1-injured-when-crane-tips-over-in-st-augustine' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/06/05/Toppled-crane_1528213200256_12162994_ver1.0_160_90.jpg" alt='1&#x20;injured&#x20;when&#x20;crane&#x20;topples&#x20;at&#x20;Vilano&#x20;boat&#x20;ramp&#x20;in&#x20;St&#x2e;&#x20;Augustine'>
      <small class="copyright"></small>
<h4>1 injured when crane topples at Vilano boat ramp in St. Augustine</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/investigations", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PBELU96Vgkah_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/politics/blagojevich-officially-asks-trump-to-commute-his-sentence' target='_self'>
                Blagojevich officially asks Trump to commute his sentence 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/america-may-soon-face-the-biggest-labor-strike-in-decades' target='_self'>
                America may soon face the biggest labor strike in decades 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/gop-senators-trump-promises-congress-vote-on-nkorea-deal' target='_self'>
                GOP senators: Trump promises Congress vote on NKorea deal 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/press-aide-who-mocked-mccain-is-out-at-the-white-house' target='_self'>
                Press aide who mocked McCain is out at the White House 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/investigations", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_498441505_1.0">
        






        














































      































































        




  <div id='m498441505' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<div align="center">
<table border="0" cellpadding="8" cellspacing="8">
	<tbody>
		<tr>
			<td bgcolor="#eaeaea">
				<p><img align="left" alt="News4Jax logo" hspace="2" src="https://media.news4jax.com/photo/2017/01/07/News4Jax-transparent-top-le_8767210_ver1.0.png" width="120" /><span style="font-family: inherit;">&nbsp;is here 24/7 to make sure you don&#39;t miss a thing that happens in our community. And you don&#39;t have to visit the web or our apps to stay up to date.</span></p><a href="http://link.news4jax.com/join/54w/signup" style="font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: rgb(226, 57, 33); outline: 0px; cursor: pointer;"><img align="right" hspace="8" src="https://media.news4jax.com/photo/2017/01/07/email-icon_8765833_ver1.0.png" style="font-size: 12px;" vspace="8" width="20%" /></a><p>Get news summaries in your inbox when you most want them. Add alerts for breaking news or severe weather, daily forecasts or entertainment headlines.</p><p style="text-align: center;"><em><a href="http://link.news4jax.com/join/54w/signup">Sign up for eNewsletters today. It&#39;s&#160;free.</a></em></p></td>
		</tr>
	</tbody>
</table>
</div><p></p>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tndpwT4WljH1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/thrift-store-purchase-uncovers-uf-georgia-tech-memorabilia-from-1920s' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/06/05/memorabilia-photomatted_1528228734905_12166706_ver1.0_160_90.jpg" alt='Thrift&#x20;store&#x20;purchase&#x20;uncovers&#x20;UF&#x2c;&#x20;Georgia&#x20;Tech&#x20;memorabilia&#x20;from&#x20;1920s'>
                  <small class="copyright">Kathy Carney</small>
<h4>Thrift store purchase uncovers UF, Georgia Tech memorabilia from 1920s</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/family-of-slain-jacksonville-toddler-hopes-to-soon-have-justice' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/06/05/Aiden-photos_1528229672006_12165698_ver1.0_160_90.jpg" alt='Family&#x20;of&#x20;slain&#x20;Jacksonville&#x20;toddler&#x20;hopes&#x20;to&#x20;soon&#x20;have&#x20;justice'>
      <small class="copyright"></small>
<h4>Family of slain Jacksonville toddler hopes to soon have justice</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/investigations", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1527748034000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


