

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Man accused of not telling partner he has HIV</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A Jacksonville man who tested positive for HIV was arrested for not telling his partner that he had the disease, according to a report from the Jacksonville Sheriff&#039;s Office." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Man accused of not telling partner he has HIV"/><meta property="og:description" content="A Jacksonville man who tested positive for HIV was arrested for not telling his partner that he had the disease, according to a report from the Jacksonville Sheriff's Office. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv"/><meta property="og:image"  content="https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Jacksonville"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-03-09T03:56:09+00:00"/><meta property="article:modified_time"  content="2019-03-09T03:56:09+00:00"/><meta property="article:expiration_time"  content="2043-10-29T03:52:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man accused of not telling partner he has HIV"/><meta name="twitter:description" content="A Jacksonville man who tested positive for HIV was arrested for not telling his partner that he had the disease, according to a report from the Jacksonville Sheriff's Office. "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190309 03:56:09"/><Attribute name="edate" value="1552103769299"/><Attribute name="edateformat" value="20190309 03:56:09"/><Attribute name="sdate" value="1552103769337"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Jacksonville"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Jacksonville man who tested positive for HIV was arrested for not telling his partner that he had the disease, according to a report from the Jacksonville Sheriff&#39;s Office. "/><Attribute name="Headline" value="Man accused of not telling partner he has HIV"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190309 03:56:09"/><Attribute name="PubDate" value="20190309 03:56:09"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="20323131"/><Attribute name="CompID" value="811461088"/><Attribute name="URL" value="https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_160_90.jpg"/><Attribute name="Title" value="FUL+Arrest+Handcuffs+Crime_1551045395486.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;local&#x2f;jacksonville&#x2f;man-accused-of-not-telling-partner-he-has-hiv" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552035397000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552035253000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552035253000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.3.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.3.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550554377000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027241;
        
                    partnerID = 2028331;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Jacksonville">
	                                  <meta name="endplay.categories" content="Jacksonville, News, Top Stories">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="822841355">
      <meta property="vf:unique_id" content="822841355">
      <link rel="amphtml" href="https://amp.news4jax.com/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Man accused of not telling partner he has HIV">
    <meta name="sailthru.description" content="A Jacksonville man who tested positive for HIV was arrested for not telling his partner that he had the disease, according to a report from the Jacksonville Sheriff's Office.">
    <meta name="sailthru.tags" content="News,Top Stories">
    <meta name="sailthru.date" content="2019-03-09T03:56:09+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NX2SMK5':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17700581-1', 'auto');
ga('require', 'GTM-NX2SMK5');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.news4jax.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.news4jax.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.news4jax.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="121026441243349" property="fb:pages" /><!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'news4jax.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<script src="https://www.news4jax.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1550554377000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/alachua-county/deputies-toddler-killed-woman-injured-in-dog-attack" target='_self' title="Toddler&#x20;killed&#x2c;&#x20;grandmother&#x20;mauled&#x20;in&#x20;attack&#x20;by&#x20;family&#x20;dogs">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/08/alachua-county-2_1552094031917_21262062_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/08/alachua-county-2_1552094031917_21262062_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Alachua County Sheriff's Office</small>
											</span>
					<article class="">
						<h5>Toddler killed, grandmother mauled in attack by family dogs</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Alachua County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/car-crushed-in-crash-with-rv-backs-up-i-95-traffic-at-jtb" target='_self' title="Dramatic&#x20;rescue&#x20;on&#x20;I-95&#x20;after&#x20;RV&#x20;crushes&#x20;car&#x20;against&#x20;guardrail">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/08/03-08-19-JFRD-95-AX-10_1552083441698_21253854_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/08/03-08-19-JFRD-95-AX-10_1552083441698_21253854_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Jacksonville Fire Rescue photo</small>
											</span>
					<article class="">
						<h5>Dramatic rescue on I-95 after RV crushes car against guardrail</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/river-run/gate-river-run-what-you-need-to-know" target='_self' title="Gate&#x20;River&#x20;Run&#x3a;&#x20;What&#x20;you&#x20;need&#x20;to&#x20;know">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/03/11/40th%20annual%20Gate%20River%20Run20170312044750_9114165_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/03/11/40th%20annual%20Gate%20River%20Run20170312044750_9114165_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Gate River Run: What you need to know</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>River Run</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/pets/animals/jacksonville-zookeeper-struck-by-rhino-yells-he-s-got-me-" target='_self' title="Jacksonville&#x20;zookeeper&#x20;struck&#x20;by&#x20;rhino&#x20;yells&#x3a;&#x20;&#x27;He&#x27;s&#x20;got&#x20;me&#x21;&#x27;">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/26/Jacksonville%20zookeeper%20injured%20by%20rhino%27s%20horn%2C%20zoo%20says20190226221735.jpg_20499813_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/26/Jacksonville%20zookeeper%20injured%20by%20rhino%27s%20horn%2C%20zoo%20says20190226221735.jpg_20499813_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Jacksonville zookeeper struck by rhino yells: 'He's got me!'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Animals</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/clay-county/neighbors-awaken-to-swat-raid-at-clay-county-home" target='_self' title="Undercover&#x20;meth&#x20;deals&#x20;lead&#x20;to&#x20;SWAT&#x20;raid&#x20;at&#x20;Middleburg&#x20;home">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/08/03-08-19-Middleburg-SWAT-ra_1552084556944_21255853_ver1.0.gif" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/08/03-08-19-Middleburg-SWAT-ra_1552084556944_21255853_ver1.0.gif);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Undercover meth deals lead to SWAT raid at Middleburg home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Clay County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/traffic-alert-i-295-nb-closed-between-gate-pkwy-and-baymeadows-road" target='_self' title="Car&#x20;wedged&#x20;in&#x20;I-295&#x20;chain-reaction&#x20;crash&#x20;at&#x20;Gate&#x20;Parkway">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/08/295-crash-at-Gate_1552070991100_21249717_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/08/295-crash-at-Gate_1552070991100_21249717_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Car wedged in I-295 chain-reaction crash at Gate Parkway</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/woman-arrested-after-rental-car-theft-says-demons-took-it" target='_self' title="Florida&#x20;woman&#x20;charged&#x20;with&#x20;stealing&#x20;rental&#x20;car&#x20;says&#x20;&#x27;demons&#x20;took&#x20;it&#x27;">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/07/03-07-19%20car%20thief%20suspect_1552013097229.jpg_21211791_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/07/03-07-19%20car%20thief%20suspect_1552013097229.jpg_21211791_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Florida woman charged with stealing rental car says 'demons took it'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigations/i-team-dozens-of-residents-kicked-out-after-motel-fails-inspection_" target='_self' title="I-TEAM&#x3a;&#x20;Displaced&#x20;motel&#x20;residents&#x20;wait&#x20;to&#x20;get&#x20;rent&#x20;money&#x20;back">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/07/Dozens%20of%20displaced%20families20190307235555.jpg_21204186_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/07/Dozens%20of%20displaced%20families20190307235555.jpg_21204186_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>I-TEAM: Displaced motel residents wait to get rent money back</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigations</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/jacksonville-is-bouncing-back-as-temperatures-head-higher" target='_self' title="Cool&#x20;evening&#x20;tonight&#x2c;&#x20;gorgeous&#x20;weekend&#x20;forecast">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/03/08/1_1552077057195_21253810_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/03/08/1_1552077057195_21253810_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Cool evening tonight, gorgeous weekend forecast</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Jacksonville</a></div>
                <h1 class="headline">Man accused of not telling partner he has HIV</h1>
        <h2 class="sub-headline">Sherrick Avery Hooks, 30, released on bond</h2>
        <div class="author"> </div>
                         <time class="posted updated" datetime="2019-03-08">Posted: 10:56 PM, March 08, 2019</time>
                    <time class="updated" datetime="2019-03-08">Updated: 10:56 PM, March 08, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_1280_720.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_1280_720.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_1280_720.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




            

             <p><strong>JACKSONVILLE, Fla.</strong> - A Jacksonville man who tested positive for HIV was arrested for not telling his partner that he had the disease, according to a report from the Jacksonville Sheriff&#39;s Office.
                     <p>Records show Sherrick Avery Hooks, 30, was charged with sexual intercourse without disclosure of HIV. According to the Sheriff&#39;s Office, Hooks and the victim became sexually active in September 2018.
                                  <p>The victim discovered on Dec. 26, 2018, that he or she contracted a sexually transmitted disease and then confronted Hooks, police said. Hooks denied knowing he had the disease, and the victim convinced Hooks to get tested.
                     <p>According to the Sheriff&#39;s Office, when Hooks received the test results, he accidentally left them at the victim&#39;s home. The victim read the results and discovered Hooks was HIV positive.
                     <p>Hooks was arrested Wednesday. He was released Friday on $10,000 bond.
                              <p class="copy">Copyright 2019 by WJXT News4Jax - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/man-accused-of-not-telling-partner-he-has-hiv" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_E91yuFABv3sh_" >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media     ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/alachua-county/deputies-toddler-killed-woman-injured-in-dog-attack' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/03/08/alachua-county-2_1552094031917_21262062_ver1.0_320_180.jpg" alt='Toddler&#x20;killed&#x2c;&#x20;grandmother&#x20;mauled&#x20;in&#x20;attack&#x20;by&#x20;family&#x20;dogs'>
                  <small class="copyright">Alachua County Sheriff's Office</small>
<h4>Toddler killed, grandmother mauled in attack by family dogs</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/traffic/car-crushed-in-crash-with-rv-backs-up-i-95-traffic-at-jtb' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/03/08/03-08-19-JFRD-95-AX-10_1552083441698_21253854_ver1.0_320_180.jpg" alt='Dramatic&#x20;rescue&#x20;on&#x20;I-95&#x20;after&#x20;RV&#x20;crushes&#x20;car&#x20;against&#x20;guardrail'>
                  <small class="copyright">Jacksonville Fire Rescue photo</small>
<h4>Dramatic rescue on I-95 after RV crushes car against guardrail</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/river-run/gate-river-run-what-you-need-to-know' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/03/11/40th%20annual%20Gate%20River%20Run20170312044750_9114165_ver1.0_320_180.jpg" alt='Gate&#x20;River&#x20;Run&#x3a;&#x20;What&#x20;you&#x20;need&#x20;to&#x20;know'>
      <small class="copyright"></small>
<h4>Gate River Run: What you need to know</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/pets/animals/jacksonville-zookeeper-struck-by-rhino-yells-he-s-got-me-' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/26/Jacksonville%20zookeeper%20injured%20by%20rhino%27s%20horn%2C%20zoo%20says20190226221735.jpg_20499813_ver1.0_320_180.jpg" alt='Jacksonville&#x20;zookeeper&#x20;struck&#x20;by&#x20;rhino&#x20;yells&#x3a;&#x20;&#x27;He&#x27;s&#x20;got&#x20;me&#x21;&#x27;'>
      <small class="copyright"></small>
<h4>Jacksonville zookeeper struck by rhino yells: 'He's got me!'</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/trump-to-visit-alabama-after-deadly-tornadoes' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/03/04/March%202019%20tornado%20damage%20in%20Beauregard%2C%20Alabama.jpg_20981265_ver1.0_320_180.jpg" alt='Trump&#x20;visits&#x20;Alabama&#x20;as&#x20;state&#x20;gears&#x20;up&#x20;for&#x20;more&#x20;severe&#x20;weather'>
                  <small class="copyright">Jessica McGowan/Getty Images</small>
<h4>Trump visits Alabama as state gears up for more severe weather</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PBELU96Vgkah_" >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/thousands-more-could-be-included-in-lawsuit-over-family-separations' target='_self'>
                Thousands more could be included in lawsuit over family separations
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/former-mob-boss-carmine-the-snake-persico-dies-at-85' target='_self'>
                Former mob boss Carmine 'The Snake' Persico dies at 85
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/stephon-clark-protesters-will-not-face-charges-district-attorney-says' target='_self'>
                Stephon Clark protesters will not face charges, district attorney says
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/omar-appears-to-criticize-obama-in-latest-swipe-at-dem-establishment' target='_self'>
                Omar appears to criticize Obama in latest swipe at Dem establishment
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_498441505_1.0">
        






        














































      































































        




  <div id='m498441505' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<div align="center">
<table border="0" cellpadding="8" cellspacing="8">
	<tbody>
		<tr>
			<td bgcolor="#eaeaea">
				<p><img align="left" alt="News4Jax logo" hspace="2" src="https://media.news4jax.com/photo/2017/01/07/News4Jax-transparent-top-le_8767210_ver1.0.png" width="120" /><span style="font-family: inherit;">&nbsp;is here 24/7 to make sure you don&#39;t miss a thing that happens in our community. And you don&#39;t have to visit the web or our apps to stay up to date.</span></p><a href="http://link.news4jax.com/join/54w/signup" style="font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: rgb(226, 57, 33); outline: 0px; cursor: pointer;"><img align="right" hspace="8" src="https://media.news4jax.com/photo/2017/01/07/email-icon_8765833_ver1.0.png" style="font-size: 12px;" vspace="8" width="20%" /></a><p>Get news summaries in your inbox when you most want them. Add alerts for breaking news or severe weather, daily forecasts or entertainment headlines.</p><p style="text-align: center;"><em><a href="http://link.news4jax.com/join/54w/signup">Sign up for eNewsletters today. It&#39;s&#160;free.</a></em></p></td>
		</tr>
	</tbody>
</table>
</div><p></p>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tndpwT4WljH1_" >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/alachua-county/deputies-toddler-killed-woman-injured-in-dog-attack' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/03/08/alachua-county-2_1552094031917_21262062_ver1.0_320_180.jpg" alt='Toddler&#x20;killed&#x2c;&#x20;grandmother&#x20;mauled&#x20;in&#x20;attack&#x20;by&#x20;family&#x20;dogs'>
                  <small class="copyright">Alachua County Sheriff's Office</small>
<h4>Toddler killed, grandmother mauled in attack by family dogs</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/river-run/gate-river-run-what-you-need-to-know' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/03/11/40th%20annual%20Gate%20River%20Run20170312044750_9114165_ver1.0_320_180.jpg" alt='Gate&#x20;River&#x20;Run&#x3a;&#x20;What&#x20;you&#x20;need&#x20;to&#x20;know'>
      <small class="copyright"></small>
<h4>Gate River Run: What you need to know</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1550554377000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.news4jax.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


