

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Online petition asks City Council not to approve Jacksonville...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="After the announcement this week of a settlement that includes legislation that would fund the demolition of the Jacksonville Landing, some are taking to Change.org to encourage the City Council to..." lang="en-US" />
	



	
	
		<meta name="keywords" content="jacksonville,jacksonville landing,Jacksonville,Top Stories,News" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Online petition asks City Council not to approve Jacksonville Landing demolition"/><meta property="og:description" content="After the announcement this week of a settlement that includes legislation that would fund the demolition of the Jacksonville Landing, some are taking to Change.org to encourage the City Council to hit the pause button on demo&nbsp;day. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition"/><meta property="og:image"  content="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Jacksonville"/><meta property="article:tag"  content="jacksonville, jacksonville landing"/><meta property="article:published_time"  content="2019-02-24T22:30:43+00:00"/><meta property="article:modified_time"  content="2019-02-24T22:30:43+00:00"/><meta property="article:expiration_time"  content="2043-10-12T21:00:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/facebook.com/WJXT4-Destiny-McKeiver-695789930491717"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Online petition asks City Council not to approve Jacksonville Landing demolition"/><meta name="twitter:description" content="After the announcement this week of a settlement that includes legislation that would fund the demolition of the Jacksonville Landing, some are taking to Change.org to encourage the City Council to hit the pause button on demo&nbsp;day. "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190224 22:30:43"/><Attribute name="edate" value="1551047443528"/><Attribute name="edateformat" value="20190224 22:30:43"/><Attribute name="sdate" value="1551047443575"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Jacksonville"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="After the announcement this week of a settlement that includes legislation that would fund the demolition of the Jacksonville Landing, some are taking to Change.org to encourage the City Council to hit the pause button on demo&nbsp;day. "/><Attribute name="Headline" value="Online petition asks City Council not to approve Jacksonville Landing demolition"/><Attribute name="Keywords" value="jacksonville,jacksonville landing,Jacksonville,Top Stories,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190224 22:30:43"/><Attribute name="PubDate" value="20190224 22:30:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="20086961"/><Attribute name="CompID" value="808754793"/><Attribute name="URL" value="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_160_90.jpg"/><Attribute name="Title" value="Agreement+sets+stage+for+demolition+of+Jacksonville+Landing20190221221815.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;local&#x2f;jacksonville&#x2f;online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550632699000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550632563000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550632563000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.3.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.3.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550554751000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027241;
        
                    partnerID = 2028331;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Jacksonville">
	                                  <meta name="endplay.categories" content="Jacksonville, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/destiny.mckeiver">

                          <link rel="author" href="https://www.news4jax.com/author/destiny.mckeiver" title="Destiny McKeiver">
            
            <meta name="sailthru.author" content="Destiny McKeiver">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/francine.frazier">

                          <link rel="author" href="https://www.news4jax.com/author/francine.frazier" title="Francine Frazier">
            
            <meta name="sailthru.author" content="Francine Frazier">

                    <meta name="author" itemprop="author" content="Destiny McKeiver, Francine Frazier">

                    <meta name="content_id" itemprop="identifier" content="811449824">
      <meta property="vf:unique_id" content="811449824">
      <link rel="amphtml" href="https://amp.news4jax.com/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Online petition asks City Council not to approve Jacksonville Landing demolition">
    <meta name="sailthru.description" content="After the announcement this week of a settlement that includes legislation that would fund the demolition of the Jacksonville Landing, some are taking to Change.org to encourage the City Council to hit the pause button on demo&nbsp;day.">
    <meta name="sailthru.tags" content="jacksonville,jacksonville landing,Jacksonville,Top Stories,News">
    <meta name="sailthru.date" content="2019-02-24T22:30:43+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NX2SMK5':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17700581-1', 'auto');
ga('require', 'GTM-NX2SMK5');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.news4jax.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.news4jax.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.news4jax.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="121026441243349" property="fb:pages" /><!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'news4jax.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<script src="https://www.news4jax.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1550554751000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/video-teen-falls-through-gym-skylight-during-district-wrestling-tournament" target='_self' title="VIDEO&#x3a;&#x20;Teen&#x20;falls&#x20;through&#x20;gym&#x20;skylight&#x20;during&#x20;wrestling&#x20;tournament">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/24/Wrestling-fall_1551038003855_20304262_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/24/Wrestling-fall_1551038003855_20304262_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>VIDEO: Teen falls through gym skylight during wrestling tournament</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/clay-county/deputies-investigating-carjacking-in-clay-county" target='_self' title="Deputies&#x3a;&#x20;Armed&#x20;carjacker&#x20;arrested&#x20;after&#x20;chase&#x20;ends&#x20;in&#x20;crash">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/24/Dunham-on-carjacking-scene_1551026313393_20282650_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/24/Dunham-on-carjacking-scene_1551026313393_20282650_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Deputies: Armed carjacker arrested after chase ends in crash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Clay County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/another-toasty-warm-weekend-with-weather-issues-too" target='_self' title="Cold&#x20;air&#x20;rushes&#x20;in&#x20;behind&#x20;showers&#x2c;&#x20;storms">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/24/OVERNIGHT%20TEMPERATURES_1551038598906.png_20304267_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/24/OVERNIGHT%20TEMPERATURES_1551038598906.png_20304267_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Cold air rushes in behind showers, storms</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" target='_self' title="Online&#x20;petition&#x20;asks&#x20;City&#x20;Council&#x20;not&#x20;to&#x20;approve&#x20;Jacksonville&#x20;Landing&#x20;demolition">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Online petition asks City Council not to approve Jacksonville Landing demolition</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/pilot-dies-when-small-plane-crashes-into-home-authorities-say" target='_self' title="Pilot&#x20;dies&#x20;when&#x20;small&#x20;plane&#x20;crashes&#x20;into&#x20;home&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/24/Plane-into-house_1551046547997_20323133_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/24/Plane-into-house_1551046547997_20323133_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Pilot dies when small plane crashes into home, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/jso-1-person-shot-on-jacksonville-s-southside" target='_self' title="JSO&#x3a;&#x20;Man&#x20;charged&#x20;with&#x20;murder&#x20;in&#x20;father&#x27;s&#x20;shooting&#x20;death">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/23/Trenton-Lauwereins_1550942031189_20206374_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/23/Trenton-Lauwereins_1550942031189_20206374_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>JSO: Man charged with murder in father's shooting death</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/community/world-of-nations-kicks-off-at-metro-park" target='_self' title="World&#x20;of&#x20;Nations&#x20;celebrates&#x20;33&#x20;cultures&#x20;at&#x20;Metro&#x20;Park">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/23/02-23%20nations%2018_1550956533613.jpg_20206387_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/23/02-23%20nations%2018_1550956533613.jpg_20206387_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>World of Nations celebrates 33 cultures at Metro Park</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Community</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/conditions-revealed-in-spa-connected-to-robert-kraft-prostitution-charges" target='_self' title="Conditions&#x20;revealed&#x20;in&#x20;spa&#x20;connected&#x20;to&#x20;Robert&#x20;Kraft&#x20;prostitution&#x20;charges">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/02/22/Robert%20Kraft.jpg_20170185_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/02/22/Robert%20Kraft.jpg_20170185_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Conditions revealed in spa connected to Robert Kraft prostitution charges</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/florida-man-charged-in-hit-and-run-crash-that-killed-unborn-baby" target='_self' title="Florida&#x20;man&#x20;charged&#x20;in&#x20;hit-and-run&#x20;crash&#x20;that&#x20;killed&#x20;unborn&#x20;baby">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/02/24/FUL%20Arrest%20Handcuffs%20Crime_1551045395486.jpg_20323131_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Florida man charged in hit-and-run crash that killed unborn baby</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Jacksonville</a></div>
                <h1 class="headline">Online petition asks City Council not to approve Jacksonville Landing demolition</h1>
        <h2 class="sub-headline">Days appear numbered for 32-year-old Jacksonville riverfront mall</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.news4jax.com/author/destiny.mckeiver'>Destiny McKeiver</a> - Multi-media journalist, <a href = 'https://www.news4jax.com/author/francine.frazier'>Francine Frazier</a> - Senior web producer
   </div>
                         <time class="posted updated" datetime="2019-02-24">Posted: 5:29 PM, February 24, 2019</time>
                    <time class="updated" datetime="2019-02-24">Updated: 5:29 PM, February 24, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_1280_720.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_1280_720.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_1280_720.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                

             <p><strong>JACKSONVILLE, Fla.</strong> - After the announcement this week of <a href="https://www.news4jax.com/news/local/jacksonville/feud-finished-mayor-landing-owner-reach-settlement-agreement" target="_blank">a settlement that includes legislation that would fund the demolition of the Jacksonville Landing</a>, some are taking to Change.org to encourage the City Council to hit the pause button on demo&nbsp;day.
                     <p>An online petition, <a href="https://www.change.org/p/mayor-lenny-curry-stop-tearing-down-urban-core-buildings-in-jacksonville" target="_blank">which had more than 200 signatures by Sunday evening</a>, asks the City Council to take a longer look at what&#39;s next for the iconic riverfront mall and not be in such a hurry to tear it down.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/jacksonville/future-of-jacksonville-landing-in-doubt" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/future-of-jacksonville-landing-in-doubt" target='_self' data-full-image="https://media.news4jax.com/photo/2019/01/30/01-30%20FORTUNE%20TELLER_1548874984339.jpg_18307472_ver1.0_1280_720.jpg" datetime="Wed, 30 Jan 2019 14:56:43 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2019/01/30/01-30%20FORTUNE%20TELLER_1548874984339.jpg_18307472_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/jacksonville/city-rejects-107k-rent-check-from-jacksonville-landing-operator" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/city-rejects-107k-rent-check-from-jacksonville-landing-operator" target='_self' data-full-image="https://media.news4jax.com/photo/2018/06/14/City%27s%20plan%20for%20The%20Landing20180614225453.jpg_12206581_ver1.0_1280_720.jpg" datetime="Fri, 25 Jan 2019 19:02:44 EST-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/jacksonville-landings-food-court-closes" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/jacksonville-landings-food-court-closes" target='_self' data-full-image="https://media.news4jax.com/photo/2018/06/01/City%20files%20to%20evict%20Jacksonville%20Landing%20management20180601225334.jpg_12154162_ver1.0_1280_720.jpg" datetime="Mon, 12 Nov 2018 14:37:06 EST-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/jacksonville/future-of-jacksonville-landing-in-doubt" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/future-of-jacksonville-landing-in-doubt" target='_self' data-full-image="https://media.news4jax.com/photo/2019/01/30/01-30%20FORTUNE%20TELLER_1548874984339.jpg_18307472_ver1.0_1280_720.jpg" datetime="Wed, 30 Jan 2019 14:56:43 EST-0500" >
            Future of Jacksonville Landing in doubt
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/jacksonville/city-rejects-107k-rent-check-from-jacksonville-landing-operator" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/city-rejects-107k-rent-check-from-jacksonville-landing-operator" target='_self' data-full-image="https://media.news4jax.com/photo/2018/06/14/City%27s%20plan%20for%20The%20Landing20180614225453.jpg_12206581_ver1.0_1280_720.jpg" datetime="Fri, 25 Jan 2019 19:02:44 EST-0500" >
            City rejects $107K rent check from Jacksonville Landing operator
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/jacksonville-landings-food-court-closes" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/jacksonville-landings-food-court-closes" target='_self' data-full-image="https://media.news4jax.com/photo/2018/06/01/City%20files%20to%20evict%20Jacksonville%20Landing%20management20180601225334.jpg_12154162_ver1.0_1280_720.jpg" datetime="Mon, 12 Nov 2018 14:37:06 EST-0500" >
            Jacksonville Landing's food court closes
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>The city of Jacksonville owns the land on the Northbank of the St. Johns River, but it has leased the property to Jacksonville Landing Investments LLC, a subsidiary of Sleiman Enterprises Inc., for the last 15 years.
                     <p>That <a href="https://www.news4jax.com/news/report-city-terminating-jacksonville-landing-lease-agreement" target="_blank">lease was supposed to last through 2054</a>, but <a href="https://www.news4jax.com/news/local/jacksonville/future-of-jacksonville-landing-in-doubt" target="_blank">a public feud between Mayor Lenny Curry and Jacksonville Landing owner Toney Sleiman</a> appeared to end in a truce this week with the announcement of a settlement that would squash any existing disputes between the city and Sleiman, pay off Sleiman and set aside funding for the demolition of the Landing, paving the way for redevelopment.&nbsp;
                     <p>Several ideas have been tossed around for the future of the downtown landmark, from a new mixed-use complex to a public park.
                     <p>&quot;It&rsquo;s past its prime. I think we need to think about something else. What that is is up for debate,&quot; City Councilman Jim Love said.
                     <p>City Council President Aaron Bowman told News4Jax that legislation filed as part of the settlement calls for $18 million regarding the Landing. According to Bowman, under the bill,&nbsp;$15 million would be used to settle litigation with JLI&nbsp;and Sleiman, which means lawsuits over the Landing will be dropped and the city of Jacksonville will get the property.
                     <p>Bowman&nbsp;said $1.5 million would be used for subleased tenants to terminate their leases. He said he believes many tenants have already been notified and the city will help them get out of the leases, which will take several months.&nbsp;He said the remaining $1.5 million would be used for demolition, meaning the city has no intention of keeping the Landing as it currently is.
                     <p>&quot;This is what the mayor and JLI have come up with -- reasonable terms that they&#39;ve agreed upon,&quot; Bowman said. &quot;If approved by the council, it&#39;ll be executed and it&#39;ll be over. If the&nbsp;council doesn&#39;t like it&nbsp;or disapproves&nbsp;it, then it&#39;s going to go back to the drawing board.&rdquo;
                     <p>The online petition asks City Council members to deny the demolition of the riverfront mall &ldquo;until a clear, suitable vision is achieved, and to be transparent in the measures taken to do so.&rdquo;
                     <p>City Councilman Matt Schellenberg seemed open to the suggestion.
                     <p>&quot;I don&rsquo;t want to demolish anything until we have a plan,&quot; he told News4Jax on Sunday. &quot;I wouldn&rsquo;t necessarily knock down the Landing. I think buying the Landing back is probably a great idea, but I wouldn&rsquo;t knock it down until you actually have an idea of what you&rsquo;re going to do with it.&quot;
                     <p>Bowman said the bill will be introduced Tuesday and then there&#39;s a six-week cycle before it would come up for a vote.
                     <p>The petition takes issue with the recent demolition of downtown properties with what its author called &quot;no clear vision of future development.&rdquo;
                     <p>The city <a href="https://www.news4jax.com/news/implosion/jacksonville-skyline-to-change-forever-sunday-morning" target="_blank">recently imploded the old 15-story City Hall</a> and demolished the old courthouse building downtown, but plans aren&#39;t currently in place for what to do with those properties.
                              <p class="copy">Copyright 2019 by WJXT News4Jax - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_E91yuFABv3sh_" >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media     ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/video-teen-falls-through-gym-skylight-during-district-wrestling-tournament' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/24/Wrestling-fall_1551038003855_20304262_ver1.0_320_180.jpg" alt='VIDEO&#x3a;&#x20;Teen&#x20;falls&#x20;through&#x20;gym&#x20;skylight&#x20;during&#x20;wrestling&#x20;tournament'>
      <small class="copyright"></small>
<h4>VIDEO: Teen falls through gym skylight during wrestling tournament</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/clay-county/deputies-investigating-carjacking-in-clay-county' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/24/Dunham-on-carjacking-scene_1551026313393_20282650_ver1.0_320_180.jpg" alt='Deputies&#x3a;&#x20;Armed&#x20;carjacker&#x20;arrested&#x20;after&#x20;chase&#x20;ends&#x20;in&#x20;crash'>
      <small class="copyright"></small>
<h4>Deputies: Armed carjacker arrested after chase ends in crash</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/another-toasty-warm-weekend-with-weather-issues-too' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/24/OVERNIGHT%20TEMPERATURES_1551038598906.png_20304267_ver1.0_320_180.jpg" alt='Cold&#x20;air&#x20;rushes&#x20;in&#x20;behind&#x20;showers&#x2c;&#x20;storms'>
      <small class="copyright"></small>
<h4>Cold air rushes in behind showers, storms</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/jacksonville/online-petition-asks-city-council-not-to-approve-jacksonville-landing-demolition' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/21/Agreement%20sets%20stage%20for%20demolition%20of%20Jacksonville%20Landing20190221221815.jpg_20086961_ver1.0_320_180.jpg" alt='Online&#x20;petition&#x20;asks&#x20;City&#x20;Council&#x20;not&#x20;to&#x20;approve&#x20;Jacksonville&#x20;Landing&#x20;demolition'>
      <small class="copyright"></small>
<h4>Online petition asks City Council not to approve Jacksonville Landing demolition</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/pilot-dies-when-small-plane-crashes-into-home-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/24/Plane-into-house_1551046547997_20323133_ver1.0_320_180.jpg" alt='Pilot&#x20;dies&#x20;when&#x20;small&#x20;plane&#x20;crashes&#x20;into&#x20;home&#x2c;&#x20;authorities&#x20;say'>
      <small class="copyright"></small>
<h4>Pilot dies when small plane crashes into home, authorities say</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PBELU96Vgkah_" >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/inslee-could-decide-on-presidential-run-as-soon-as-this-week' target='_self'>
                Inslee could decide on presidential run 'as soon as' this week
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/entertainment/taylor-swift-performs-surprise-serenade-at-couples-engagement-party' target='_self'>
                Taylor Swift performs surprise serenade at couple's engagement party
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/nasa-renames-facility-for-hidden-figures-hero-katherine-johnson' target='_self'>
                NASA renames facility for 'Hidden Figures' hero Katherine Johnson
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/entertainment/oscars-eye-history-after-chaotic-run-up-to-awards' target='_self'>
                Oscars eye history after chaotic run up to awards
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_498441505_1.0">
        






        














































      































































        




  <div id='m498441505' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<div align="center">
<table border="0" cellpadding="8" cellspacing="8">
	<tbody>
		<tr>
			<td bgcolor="#eaeaea">
				<p><img align="left" alt="News4Jax logo" hspace="2" src="https://media.news4jax.com/photo/2017/01/07/News4Jax-transparent-top-le_8767210_ver1.0.png" width="120" /><span style="font-family: inherit;">&nbsp;is here 24/7 to make sure you don&#39;t miss a thing that happens in our community. And you don&#39;t have to visit the web or our apps to stay up to date.</span></p><a href="http://link.news4jax.com/join/54w/signup" style="font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: rgb(226, 57, 33); outline: 0px; cursor: pointer;"><img align="right" hspace="8" src="https://media.news4jax.com/photo/2017/01/07/email-icon_8765833_ver1.0.png" style="font-size: 12px;" vspace="8" width="20%" /></a><p>Get news summaries in your inbox when you most want them. Add alerts for breaking news or severe weather, daily forecasts or entertainment headlines.</p><p style="text-align: center;"><em><a href="http://link.news4jax.com/join/54w/signup">Sign up for eNewsletters today. It&#39;s&#160;free.</a></em></p></td>
		</tr>
	</tbody>
</table>
</div><p></p>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tndpwT4WljH1_" >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/another-toasty-warm-weekend-with-weather-issues-too' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/02/24/OVERNIGHT%20TEMPERATURES_1551038598906.png_20304267_ver1.0_320_180.jpg" alt='Cold&#x20;air&#x20;rushes&#x20;in&#x20;behind&#x20;showers&#x2c;&#x20;storms'>
      <small class="copyright"></small>
<h4>Cold air rushes in behind showers, storms</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/event-at-whitey-s-fish-camp-honors-fallen-officer' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/01/21/Officer%20Sean%20Tuder_1548070930585.JPG_17815319_ver1.0_320_180.jpg" alt='Event&#x20;at&#x20;Whitey&#x27;s&#x20;Fish&#x20;Camp&#x20;honors&#x20;fallen&#x20;officer'>
      <small class="copyright"></small>
<h4>Event at Whitey's Fish Camp honors fallen officer</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1550554751000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.news4jax.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


