























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>St. Augustine officials want residents' input to solve...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Some people say the panhandling issue in historic St. Augustine is taking a turn in the right direction." lang="en-US" />
	



	
	
		<meta name="keywords" content="panhandling,st augustine,News,Top Stories,Morning Show,St Johns County,St Augustine" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="St. Augustine officials want residents' input to solve panhandling issue"/><meta property="og:description" content="Some people say the panhandling issue in historic St. Augustine is taking a turn in the right direction. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/reducing-panhandling-in-st-augustine"/><meta property="og:image"  content="https://media.news4jax.com/photo/2017/12/22/Panhandling%20in%20St.%20Augustine_1513946564244_11328638_ver1.0_1280_720.JPG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="News"/><meta property="article:tag"  content="panhandling, st augustine"/><meta property="article:published_time"  content="2017-12-22T14:50:44+0000"/><meta property="article:modified_time"  content="2017-12-22T14:50:44+0000"/><meta property="article:expiration_time"  content="2042-08-13T12:43:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171222 14:50:44"/><Attribute name="edate" value="1513954244004"/><Attribute name="edateformat" value="20171222 14:50:44"/><Attribute name="sdate" value="1513954244054"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="St Augustine"/><Attribute name="Category" value="Morning Show"/><Attribute name="Category" value="St Johns County"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Some people say the panhandling issue in historic St. Augustine is taking a turn in the right direction. "/><Attribute name="Headline" value="St. Augustine officials want residents&#39; input to solve panhandling issue"/><Attribute name="Keywords" value="panhandling,st augustine,News,Top Stories,Morning Show,St Johns County,St Augustine"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171222 14:50:44"/><Attribute name="PubDate" value="20171222 14:50:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11328638"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="618621446"/><Attribute name="URL" value="https://media.news4jax.com/photo/2017/12/22/Panhandling%20in%20St.%20Augustine_1513946564244_11328638_ver1.0_160_90.JPG"/><Attribute name="Title" value="Panhandling+in+St.+Augustine"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;reducing-panhandling-in-st-augustine" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1513612858000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513612737000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513612737000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">
	// <![CDATA[
		var Liferay = {
			Browser: {
				acceptsGzip: function() {
					return true;
				},
				getMajorVersion: function() {
					return 0.0;
				},
				getRevision: function() {
					return "";
				},
				getVersion: function() {
					return "";
				},
				isAir: function() {
					return false;
				},
				isChrome: function() {
					return false;
				},
				isFirefox: function() {
					return false;
				},
				isGecko: function() {
					return false;
				},
				isIe: function() {
					return false;
				},
				isIphone: function() {
					return false;
				},
				isLinux: function() {
					return false;
				},
				isMac: function() {
					return false;
				},
				isMobile: function() {
					return false;
				},
				isMozilla: function() {
					return false;
				},
				isOpera: function() {
					return false;
				},
				isRtf: function() {
					return false;
				},
				isSafari: function() {
					return false;
				},
				isSun: function() {
					return false;
				},
				isWap: function() {
					return false;
				},
				isWapXhtml: function() {
					return false;
				},
				isWebKit: function() {
					return false;
				},
				isWindows: function() {
					return false;
				},
				isWml: function() {
					return false;
				}
			},

			Data: {
				isCustomizationView: function() {
					return false;
				},

				notices: [
					null

					

					
				]
			},

			ThemeDisplay: {
				getCDNDynamicResourcesHost: function() {
					return "";
				},
				getCDNHost: function() {
					return "";
				},
				getCompanyId: function() {
					return "10154";
				},
				getCompanyGroupId: function() {
					return "10186";
				},
				getUserId: function() {
					return "10158";
				},

				

				getDoAsUserIdEncoded: function() {
					return "";
				},
				getPlid: function() {
					return "107548";
				},

				
					getLayoutId: function() {
						return "12";
					},
					getLayoutURL: function() {
						return "https://www.news4jax.com/story";
					},
					isPrivateLayout: function() {
						return "false";
					},
					getParentLayoutId: function() {
						return "0";
					},
				

				getScopeGroupId: function() {
					return "32142";
				},
				getScopeGroupIdOrLiveGroupId: function() {
					return "32142";
				},
				getParentGroupId: function() {
					return "32142";
				},
				isImpersonated: function() {
					return false;
				},
				isSignedIn: function() {
					return false;
				},
				getDefaultLanguageId: function() {
					return "en_US";
				},
				getLanguageId: function() {
					return "en_US";
				},
				isAddSessionIdToURL: function() {
					return false;
				},
				isFreeformLayout: function() {
					return false;
				},
				isStateExclusive: function() {
					return false;
				},
				isStateMaximized: function() {
					return false;
				},
				isStatePopUp: function() {
					return false;
				},
				getPathContext: function() {
					return "";
				},
				getPathImage: function() {
					return "/image";
				},
				getPathJavaScript: function() {
					return "/html/js";
				},
				getPathMain: function() {
					return "/c";
				},
				getPathThemeImages: function() {
					return "https://www.news4jax.com/gmg-base-theme/images";
				},
				getPathThemeRoot: function() {
					return "/gmg-base-theme/";
				},
				getURLControlPanel: function() {
					return "/group/control_panel?doAsGroupId=32142&refererPlid=107548";
				},
				getURLHome: function() {
					return "https://www.news4jax.com/web/guest";
				},
				getSessionId: function() {
					return "876148C2742D5014D4661705AE2307E2";
				},
				getPortletSetupShowBordersDefault: function() {
					return false;
				}
			},

			PropsValues: {
				NTLM_AUTH_ENABLED: false
			}
		};

		var themeDisplay = Liferay.ThemeDisplay;

		

		Liferay.AUI = {
			getBaseURL: function() {
				return 'https://www.news4jax.com/html/js/aui/';
			},
			getCombine: function() {
				return true;
			},
			getComboPath: function() {
				return '/combo/?minifierType=&languageId=en_US&b=6110&t=1513612858000&p=/html/js&';
			},
			getFilter: function() {
				
					
						return {
							replaceStr: function(match, fragment, string) {
								return fragment + 'm=' + (match.split('/html/js')[1] || '');
							},
							searchExp: '(\\?|&)/([^&]+)'
						};
					
					
					
				
			},
			getJavaScriptRootPath: function() {
				return '/html/js';
			},
			getLangPath: function () {
				return 'aui_lang.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6110&t=1513612858000';
			},
			getRootPath: function() {
				return '/html/js/aui/';
			}
		};

		window.YUI_config = {
			base: Liferay.AUI.getBaseURL(),
			comboBase: Liferay.AUI.getComboPath(),
			fetchCSS: true,
			filter: Liferay.AUI.getFilter(),
			root: Liferay.AUI.getRootPath(),
			useBrowserConsole: false
		};

		

		Liferay.currentURL = '\x2fnews\x2freducing-panhandling-in-st-augustine';
		Liferay.currentURLEncoded = '%2Fnews%2Freducing-panhandling-in-st-augustine';
	// ]]>
</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11513612858000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1513612800000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="News">
	                                              <meta name="endplay.categories" content="News, Top Stories, St Augustine, Morning Show, St Johns County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/allyson.henning">

                          <link rel="author" href="https://www.news4jax.com/author/allyson.henning" title="Allyson Henning">
            
            <meta name="sailthru.author" content="Allyson Henning">

                    <meta name="author" itemprop="author" content="Allyson Henning">

                    <meta name="content_id" itemprop="identifier" content="618621473">
      <link rel="amphtml" href="https://amp.news4jax.com/news/reducing-panhandling-in-st-augustine" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Reducing panhandling in St. Augustine">
      <meta property="twitter:site" content="@wjxt4">
      <meta property="twitter:description" content="Some people say the panhandling issue in historic St. Augustine is taking a turn in the right direction.">
      <meta property="twitter:url" content="https://www.news4jax.com/news/reducing-panhandling-in-st-augustine">
      <meta property="twitter:image" content="https://media.news4jax.com/photo/2017/12/22/Panhandling%20in%20St.%20Augustine_1513946564244_11328638_ver1.0_1280_720.JPG">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Reducing panhandling in St. Augustine">
    <meta name="sailthru.description" content="Some people say the panhandling issue in historic St. Augustine is taking a turn in the right direction.">
    <meta name="sailthru.tags" content="panhandling,st augustine,News,Top Stories,Morning Show,St Johns County,St Augustine">
    <meta name="sailthru.date" content="2017-12-22T14:50:44+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2017/12/22/Panhandling%20in%20St.%20Augustine_1513946564244_11328638_ver1.0_1280_720.JPG">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2017/12/22/Panhandling%20in%20St.%20Augustine_1513946564244_11328638_ver1.0_160_90.JPG">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'news4jax.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1513612800000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/jacksonville-police-investigate-southside-shooting-and-beating" target='_self' title="Man&#x20;shot&#x2c;&#x20;2nd&#x20;beaten&#x20;on&#x20;Jacksonville&#x27;s&#x20;Southside">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/23/12-23-17%20AGG%20BATT%20Cropped_1514027738392_11333037_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/23/12-23-17%20AGG%20BATT%20Cropped_1514027738392_11333037_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man shot, 2nd beaten on Jacksonville's Southside</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/jacksonville-nursing-assistant-charged-after-patient-breaks-both-legs" target='_self' title="Jacksonville&#x20;nursing&#x20;assistant&#x20;charged&#x20;after&#x20;patient&#x20;breaks&#x20;both&#x20;legs">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/09/19/Nursing-home-patients_1505857760332_10649953_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/09/19/Nursing-home-patients_1505857760332_10649953_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville nursing assistant charged after patient breaks both legs</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/nassau-county/fhp-1-killed-2-critically-injured-in-callahan" target='_self' title="2&#x20;women&#x20;killed&#x2c;&#x20;man&#x20;critically&#x20;injured&#x20;in&#x20;Callahan&#x20;crash&#x2c;&#x20;troopers&#x20;say">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/22/nassau-crash_1514000315645_11332294_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/22/nassau-crash_1514000315645_11332294_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>2 women killed, man critically injured in Callahan crash, troopers say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Nassau County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/clay-county/deputies-searching-for-missing-swimmer-in-keystone-heights" target='_self' title="Deputies&#x20;search&#x20;for&#x20;missing&#x20;swimmer&#x20;in&#x20;Keystone&#x20;Heights">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/22/leverette2_1513998024684_11332594_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/22/leverette2_1513998024684_11332594_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Deputies search for missing swimmer in Keystone Heights</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Clay County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/amari-harley-s-family-sues-jacksonville-contractors-over-boy-s-death" target='_self' title="Amari&#x20;Harley&#x27;s&#x20;family&#x20;sues&#x20;Jacksonville&#x20;contractors&#x20;over&#x20;boy&#x27;s&#x20;death">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/10/23/Amari-Harley-on-drone-pix_1508780746548_10829279_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/10/23/Amari-Harley-on-drone-pix_1508780746548_10829279_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Amari Harley's family sues Jacksonville contractors over boy's death</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/clay-county/middleburg/florida-man-charged-attempted-murder-coworkers-stabbing" target='_self' title="Clay&#x20;County&#x20;man&#x20;jailed&#x20;in&#x20;restaurant&#x20;cleaver&#x20;attack">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/22/wu_1513951093064_11331010_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/22/wu_1513951093064_11331010_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Clay County man jailed in restaurant cleaver attack</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Middleburg</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/jacksonville-police-make-murder-arrest-in-convicted-killer-s-death" target='_self' title="Jacksonville&#x20;police&#x20;make&#x20;murder&#x20;arrest&#x20;in&#x20;convicted&#x20;killer&#x27;s&#x20;death">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/22/Nicholus-Marquette-Mitchell_1513959338134_11331029_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/22/Nicholus-Marquette-Mitchell_1513959338134_11331029_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville police make murder arrest in convicted killer's death</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/csx-names-new-ceo" target='_self' title="CSX&#x20;taps&#x20;COO&#x20;Jim&#x20;Foote&#x20;for&#x20;CEO&#x20;role">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/22/csxjimfoote_1513969729474_11331716_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/22/csxjimfoote_1513969729474_11331716_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>CSX taps COO Jim Foote for CEO role</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/jacksonville-high-rise-hadn-t-been-inspected-by-hud-since-2014" target='_self' title="Jacksonville&#x20;high-rise&#x20;hadn&#x27;t&#x20;been&#x20;inspected&#x20;by&#x20;HUD&#x20;since&#x20;2014">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/12/22/Jacksonville%20Townhouse%20Apartments%20inspection%20overdue20171222233424_11332539_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/12/22/Jacksonville%20Townhouse%20Apartments%20inspection%20overdue20171222233424_11332539_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Jacksonville high-rise hadn't been inspected by HUD since 2014</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.news4jax.com/news">News</a></div>
                <h1 class="headline">St. Augustine officials want residents' input to solve panhandling issue</h1>
        <h2 class="sub-headline">Officials say panhandler population on rise in past year</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.news4jax.com/author/allyson.henning'>Allyson Henning</a>
                                                                            - Reporter
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2017-12-22">Posted: 7:43 AM, December 22, 2017</time>
                    <time class="updated" datetime="2017-12-22">Updated: 9:50 AM, December 22, 2017</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.news4jax.com/photo/2017/12/22/Panhandling%20in%20St.%20Augustine_1513946564244_11328638_ver1.0_640_360.JPG');">
                <img src="//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>Related Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/st-johns-county/st-augustine/st-augustine-merchants-say-aggressive-panhandlers-affecting-business" target='_self' data-full-image="https://media.news4jax.com/photo/2017/12/08/12-08%20HOMELESS_1512775432634_11264531_ver1.0_640_360.jpg" datetime="Fri, 8 Dec 2017 18:24:07 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.news4jax.com/photo/2017/12/08/12-08%20HOMELESS_1512775432634_11264531_ver1.0_320_180.jpg');">
                    <img src="//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt="">
                </span>
                        St. Augustine merchants say 'aggressive panhandlers' affecting business
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/st-johns-county/st-augustine/city-leaders-lay-out-plan-to-deal-with-st-augustine-panhandlers" target='_self' data-full-image="https://media.news4jax.com/photo/2017/12/07/St.-Augustine-panhandlers_1512689393394_11256115_ver1.0_640_360.jpg" datetime="Thu, 7 Dec 2017 22:26:31 EST-0500" >
                        City leaders lay out plan to deal with St. Augustine panhandlers
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/local/st-augustine/frustrations-mount-over-st-augustine-panhandlers" target='_self' data-full-image="https://media.news4jax.com/photo/2017/11/03/St.-Augustine-Panhandler-si_1509744899186_10904250_ver1.0_640_360.jpg" datetime="Fri, 3 Nov 2017 17:53:40 EDT-0400" >
                        Tackling the problem of St. Augustine panhandlers
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  





  
      
      
      
      
      
      
      
      
      
      
      
      
      
      

             <p><strong>JACKSONVILLE, Fla.</strong> - Some people say the panhandling issue in historic St. Augustine is taking a turn in the right direction.
                     <p>City officials said the panhandler population in the downtown area has gone up over the past year and they are working to lower it.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>Related Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/st-johns-county/st-augustine/st-augustine-merchants-say-aggressive-panhandlers-affecting-business" target='_self' data-full-image="https://media.news4jax.com/photo/2017/12/08/12-08%20HOMELESS_1512775432634_11264531_ver1.0_640_360.jpg" datetime="Fri, 8 Dec 2017 18:24:07 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.news4jax.com/photo/2017/12/08/12-08%20HOMELESS_1512775432634_11264531_ver1.0_320_180.jpg');">
                    <img src="//media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt="">
                </span>
                        St. Augustine merchants say 'aggressive panhandlers' affecting business
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/st-johns-county/st-augustine/city-leaders-lay-out-plan-to-deal-with-st-augustine-panhandlers" target='_self' data-full-image="https://media.news4jax.com/photo/2017/12/07/St.-Augustine-panhandlers_1512689393394_11256115_ver1.0_640_360.jpg" datetime="Thu, 7 Dec 2017 22:26:31 EST-0500" >
                        City leaders lay out plan to deal with St. Augustine panhandlers
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/local/st-augustine/frustrations-mount-over-st-augustine-panhandlers" target='_self' data-full-image="https://media.news4jax.com/photo/2017/11/03/St.-Augustine-Panhandler-si_1509744899186_10904250_ver1.0_640_360.jpg" datetime="Fri, 3 Nov 2017 17:53:40 EDT-0400" >
                        Tackling the problem of St. Augustine panhandlers
            </a>
        </li>
                  </ul>
  </div>
                  <p>They&rsquo;re asking for public input as they&nbsp;gather information and arrive at effective&nbsp;new ways for the city to lower the number of panhandlers.
                     <p>Panhandling is an issue St. Augustine residents say has left them weary.&nbsp;
                     <p>&ldquo;It&rsquo;s beyond frustrating,&rdquo; St. Augustine resident Richard Baker said.
                     <p>Charles Pappas said it&rsquo;s something that&rsquo;s negatively affected his daily exercise routine.
                     <p>&ldquo;I jog every morning. I stopped for six months jogging through downtown because I just couldn&rsquo;t even go through Gibbs Park,&rdquo; Pappas said. &ldquo;It was just littered with trash.&rdquo;
                     <p>Since early November, the St. Augustine Vagrant Watch Group gained more than 900 members. Pappas, a member of the group, said social media has had a huge impact in moving the issue forward and getting attention from city leaders.
                     <p>&ldquo;They&rsquo;ve actually been collecting that data through the Facebook page,&rdquo; Pappas said. &ldquo;The city is gathering photos, personal encounters and incident reports to build what&rsquo;s called a &lsquo;public record of fact,&rsquo; which will help demonstrate why new ordinances are needed.&rdquo;
                     <p>Residents and business owners said they are happy to see the city making moves.
                     <p>&ldquo;It&rsquo;s starting to look a little bit better around here,&rdquo; Baker said.&nbsp;
                     <p>&ldquo;I&rsquo;m pleased with the progress,&rdquo; Pappas said.
                     <p>Members of the Facebook group said they plan to continue posting encounters and spreading the word until the issue is resolved. &nbsp;
                     <p>City officials said they want to hear input from residents. Anyone who wants to submit pictures or other information can do so by clicking <a href="https://www.surveymonkey.com/r/RKTKNK8">here</a>.&nbsp;
                              <p class="copy">Copyright 2017 by WJXT News4Jax - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54w/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT -->
<div data-widget-id="ent_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/reducing-panhandling-in-st-augustine" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/reducing-panhandling-in-st-augustine" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/reducing-panhandling-in-st-augustine" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        <!-- Klangoo In-Text Entities Linking WJXT --><div data-widget-id="itent_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/jacksonville-police-investigate-southside-shooting-and-beating' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/12/23/12-23-17%20AGG%20BATT%20Cropped_1514027738392_11333037_ver1.0_160_90.jpg" alt='Man&#x20;shot&#x2c;&#x20;2nd&#x20;beaten&#x20;on&#x20;Jacksonville&#x27;s&#x20;Southside'>
											      <small class="copyright"></small>
										<h4>Man shot, 2nd beaten on Jacksonville's Southside</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/local/jacksonville/jacksonville-nursing-assistant-charged-after-patient-breaks-both-legs' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/09/19/Nursing-home-patients_1505857760332_10649953_ver1.0_160_90.jpg" alt='Jacksonville&#x20;nursing&#x20;assistant&#x20;charged&#x20;after&#x20;patient&#x20;breaks&#x20;both&#x20;legs'>
											      <small class="copyright"></small>
										<h4>Jacksonville nursing assistant charged after patient breaks both legs</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/nassau-county/fhp-1-killed-2-critically-injured-in-callahan' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/12/22/nassau-crash_1514000315645_11332294_ver1.0_160_90.jpg" alt='2&#x20;women&#x20;killed&#x2c;&#x20;man&#x20;critically&#x20;injured&#x20;in&#x20;Callahan&#x20;crash&#x2c;&#x20;troopers&#x20;say'>
											      <small class="copyright"></small>
										<h4>2 women killed, man critically injured in Callahan crash, troopers say</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/clay-county/deputies-searching-for-missing-swimmer-in-keystone-heights' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/12/22/leverette2_1513998024684_11332594_ver1.0_160_90.jpg" alt='Deputies&#x20;search&#x20;for&#x20;missing&#x20;swimmer&#x20;in&#x20;Keystone&#x20;Heights'>
											      <small class="copyright"></small>
										<h4>Deputies search for missing swimmer in Keystone Heights</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/local/jacksonville/amari-harley-s-family-sues-jacksonville-contractors-over-boy-s-death' target='_self'>
					<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/10/23/Amari-Harley-on-drone-pix_1508780746548_10829279_ver1.0_160_90.jpg" alt='Amari&#x20;Harley&#x27;s&#x20;family&#x20;sues&#x20;Jacksonville&#x20;contractors&#x20;over&#x20;boy&#x27;s&#x20;death'>
											      <small class="copyright"></small>
										<h4>Amari Harley's family sues Jacksonville contractors over boy's death</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
         ui-small-screen ui-medium-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PBELU96Vgkah_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/money/kmart-must-pay-59-in-drug-fraud-settlement' target='_self'>
                Kmart must pay $59M in drug fraud settlement 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/wh-denies-nyt-report-that-trump-said-haitian-immigrants-all-have-aids' target='_self'>
                WH denies NYT report that Trump said Haitian immigrants 'all have AIDS' 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/more-than-100-million-americans-to-travel-over-holidays' target='_self'>
                More than 100 million Americans to travel over holidays 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/national/bruce-mccandless-former-astronaut-dies-at-80' target='_self'>
                Bruce McCandless, former astronaut, dies at 80 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_498441505_1.0">
        






        














































      































































        




  <div id='m498441505' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<div align="center">
<table border="0" cellpadding="8" cellspacing="8">
	<tbody>
		<tr>
			<td bgcolor="#eaeaea">
				<p><img align="left" alt="News4Jax logo" hspace="2" src="https://media.news4jax.com/photo/2017/01/07/News4Jax-transparent-top-le_8767210_ver1.0.png" width="120" /><span style="font-family: inherit;">&nbsp;is here 24/7 to make sure you don&#39;t miss a thing that happens in our community. And you don&#39;t have to visit the web or our apps to stay up to date.</span></p><a href="http://link.news4jax.com/join/54w/signup" style="font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: rgb(226, 57, 33); outline: 0px; cursor: pointer;"><img align="right" hspace="8" src="https://media.news4jax.com/photo/2017/01/07/email-icon_8765833_ver1.0.png" style="font-size: 12px;" vspace="8" width="20%" /></a><p>Get news summaries in your inbox when you most want them. Add alerts for breaking news or severe weather, daily forecasts or entertainment headlines.</p><p style="text-align: center;"><em><a href="http://link.news4jax.com/join/54w/signup">Sign up for eNewsletters today. It&#39;s&#160;free.</a></em></p></td>
		</tr>
	</tbody>
</table>
</div><p></p>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tndpwT4WljH1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_614611188_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Gift Guides</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/614611188/HEADLINE_LIST_PAGINATION?restulsPerPage=3&pageNum=' pageNum='1' resultsPerPage='3'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/holidays/your-holiday-go-to-gift-guide' target='_self'>
                Your holiday go-to gift guide 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/holidays/gift-ideas-to-fit-any-upcoming-college-grad-an-amazon-guide' target='_self'>
                Gift ideas to fit any upcoming college grad: An Amazon guide 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/holidays/winter-is-coming-christmas-gifts-for-game-of-thrones-fans' target='_self'>
                Winter is coming (and Christmas). Get the ultimate gift for 'Game of&hellip; 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1513612800000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


