<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.news4jax.com/news/world/2022/10/14/expired-drug-kills-10-child-leukemia-patients-in-yemen/"/><link rel="amphtml" href="https://www.news4jax.com/news/world/2022/10/14/expired-drug-kills-10-child-leukemia-patients-in-yemen/?outputType=amp"/><title>Expired drug kills 10 child leukemia patients in Yemen</title><link rel="dns-prefetch" href="cdn.browsiprod.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="profiles.news4jax.com"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=451" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=451) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=451) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=451) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=451) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=451) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=451) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=451) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=451) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=451) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=451) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=451) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.news4jax.com/news/world/2022/10/14/expired-drug-kills-10-child-leukemia-patients-in-yemen/"/><meta property="og:title" content="Expired drug kills 10 child leukemia patients in Yemen"/><meta property="og:type" content="article"/><meta property="og:description" content="Yemeni health officials say expired doses of cancer treatment have killed at least 10 child leukemia patients in the rebel-held capital."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/ZLZNR2H2BZEGPPSGNSZGJJGEOE.jpg?_a=ATO2Bfe0"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-10-14T13:30:16Z"/><meta property="article:modified_time" content="2022-10-14T15:01:30Z"/><meta property="article:section" content="World"/><meta property="article:tag" content="Health"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Health"/><meta name="content_id" content="5ZZE3UM67NE25JRP347MUOESYQ"/><meta name="author" content="Associated Press"/><meta name="description" content="Yemeni health officials say expired doses of cancer treatment have killed at least 10 child leukemia patients in the rebel-held capital."/><meta name="section_path" content="/news/world"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WJXT"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Expired drug kills 10 child leukemia patients in Yemen"/><meta name="sailthru.description" content="Yemeni health officials say expired doses of cancer treatment have killed at least 10 child leukemia patients in the rebel-held capital."/><meta name="sailthru.tags" content="Health"/><meta name="sailthru.date" content="2022-10-14T15:01:30Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/ZLZNR2H2BZEGPPSGNSZGJJGEOE.jpg?_a=ATO2Bfe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/ZLZNR2H2BZEGPPSGNSZGJJGEOE.jpg?_a=ATO2Bfe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Expired drug kills 10 child leukemia patients in Yemen"/><meta name="twitter:description" content="Yemeni health officials say expired doses of cancer treatment have killed at least 10 child leukemia patients in the rebel-held capital."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/ZLZNR2H2BZEGPPSGNSZGJJGEOE.jpg?_a=ATO2Bfe0"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="5ZZE3UM67NE25JRP347MUOESYQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="HEALTH"/><script src="https://profiles.news4jax.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Expired drug kills 10 child leukemia patients in Yemen","description":"Yemeni health officials say expired doses of cancer treatment have killed at least 10 child leukemia patients in the rebel-held capital.","url":"https://www.news4jax.com/news/world/2022/10/14/expired-drug-kills-10-child-leukemia-patients-in-yemen/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/news/world/2022/10/14/expired-drug-kills-10-child-leukemia-patients-in-yemen/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/ZLZNR2H2BZEGPPSGNSZGJJGEOE.jpg?_a=ATO2Bfe0","name":"This is a locator map for Yemen with its capital, Sanaa. (AP Photo)","width":300,"height":168},"datePublished":"2022-10-14T13:30:16Z","dateModified":"2022-10-14T15:01:30Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4JAX.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"World","mentions":[{"@type":"Thing","name":"Health","url":"https://www.news4jax.com/topic/Health/"}],"keywords":["Health"]},{"@context":"http://schema.org","@type":"Organization","name":"News4Jax | Jacksonville, Florida News, Weather, Sports | WJXT Channel 4","description":"Breaking news in Jacksonville, Florida from News4Jax and WJXT Channel 4. Jacksonville breaking news, headlines, weather, and sports. Local Jacksonville news and more from The Local Station in Jacksonville, Florida, WJXT - Jacksonville's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4JAX.com"},"url":"https://www.news4jax.com/"}]</script><link rel="preload" href="/pf/resources/dist/wjxt/js/index.js?d=451" as="script"/><script src="/pf/resources/dist/wjxt/js/index.js?d=451" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wjxt/css/style.css?d=451" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=451" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=451"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=451"/><meta name="coid" content="5ZZE3UM67NE25JRP347MUOESYQ"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=451" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=451" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=451" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/news/world",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wjxt-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="grahammedia" data-sitekey="news4jaxnew" async=""></script><script>
    window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
  </script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-77f829d4-c22f-40e2-96c8-436c970916fa","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ycfky2jryxa-f-ad992c234-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2cc6824","ak.r":41223,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":36980,"ak.gh":"23.222.3.85","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665764910","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7DfKZmyWjV+wFAsJJCNUbRfyjV8Vl25tt5QeccJYrmz5ijFW0Lkt+uz6cZA2W/h5ih6Q/mYwbWas5BzxxTtAJP2x/p9T8/7CumrXsl3h/T2hzJZYfYD6Iwu9nnI7YVPMOvMNykFN5t3U+QLwtK5w+h8d43xlVyyxia+ktwp68wLfPSopa4kN3chWJ5MESqS0GMSJlaB2Lu6B7o+r1I4ZP8hNhnpzhXzASfd5FmAF8TKhp185V0ySFwPh/06lsgatPkE1eZENEHvyCceV1010/ST7bfjCLRwqaoMOTJnGoFvriEQRENAB07ktXuZAFJHN47aJ0UXvApvr0ZubCipHdJVv9Vr318uVvXfMeW1PnQuCK5mkH2/Tlncel6GtG4gOR/SxzyxWXDOJTL2jFuI7e1X6CKUN8jpScmJ/tbuSMi4=","ak.pv":"22","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-gsnTZi DcgOc"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 wGnVK fsZFFP headerWrapper"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 fKFdxa fsZFFP container"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 huRdhO xuAnI leftNav"><div class="sc-gsnTZi hIWKqI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kVbWzb weather" href="/weather/"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 bQOYDi cWeXiJ"><div class="sc-gsnTZi hMNEIP imageWrapper"><div aria-label="Clear icon" role="img" class="sc-gsnTZi kjIfgY placeholder"></div></div></figure><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 kZijFO">77<span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gikhWE">º</span></span></a></div><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gtvWVM logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a></span><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 gtuasU lgvyvR rightNav"><div class="sc-gsnTZi iVRMDl"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kwwBYE eYXKPa headerCta"><button class="sc-gsnTZi dist__BaseButton-sc-1fnzlkn-3 jTPElh ldUgIK"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gikhWE">Join Insider</span></button><button class="sc-gsnTZi dist__BaseButton-sc-1fnzlkn-3 ehlWgA gIGdDm" id="gmgSigninButton"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gikhWE">Sign In</span><div class="sc-gsnTZi kaYxvb buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-gsnTZi lcexWo burgerMenu transition-100"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 bDsOlq fvJZRt"><div class="sc-gsnTZi bwmHFt"><div class="sc-gsnTZi dAKWMm"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-gsnTZi"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-gsnTZi dist__BaseInput-sc-1fnzlkn-11 cqtgwL jAJbPc"/></div><button class="sc-gsnTZi dist__BaseButton-sc-1fnzlkn-3 HJcax ldUgIK" aria-hidden="true" type="submit"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gikhWE">Search</span></button></form></div></div><nav class="sc-gsnTZi bwmHFt navItems"><ul class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 cQzBYf iQtpZo"><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Live Video Center</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="1">Local News</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="2">Florida</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="3">Georgia</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="4">National</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="5">Coronavirus</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/FluVaxJax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/FluVaxJax/" gavalue="6">FluVaxJax</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/vote-2022/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-2022" gavalue="7">Vote 2022</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Your_Voice_Matters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Your_Voice_Matters/" gavalue="8">Your Voice Matters</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="9">Politics</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="10">I-Team</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="11">Trust Index</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Breast_Cancer_Awareness/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Breast_Cancer_Awareness/" gavalue="12">Breast Cancer Awareness Month</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="13">Community</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="14">SnapJAX</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="15">This Week In Jacksonville</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="16">The Morning Show</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="17">Health</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="18">Money</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="19">Education</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="20">Consumer</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="21">Solutionaries</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="22">Entertainment</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="23">Weird News</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://news4jax.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/nfl/team/30" gavalue="1">Jaguars Stats</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Podcasts/" gavalue="2">News4JAGS Podcast</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="3">Gators Breakdown</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://news4jax.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/ncaaf/team/69" gavalue="4">Gators Stats</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="5">Football Friday</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Podcasts/" gavalue="6">V4rsity Podcast</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="7">All Star Athlete</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="2">Skycams</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="4">Hurricanes</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="5">Plan and Prepare</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="6">Georgia</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="7">St. Augustine</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="8">Surf and Tides</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Environment/" gavalue="9">Environment</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="10">Forecasting Change</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively JAX</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="2">River City Live</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="3">Deals4JAX</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="4">TV Listings</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news4jaxplus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news4jaxplus/" gavalue="5">News4JAX+</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="6">Look Local</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="7">4 Your Info</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="8">Travel</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Podcasts/" gavalue="9">Podcasts</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Halloween/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Halloween/" gavalue="10">Halloween</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Hispanic_Heritage/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hispanic_Heritage/" gavalue="11">Hispanic Heritage Month</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="12">Community Calendar</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="13">Jacksonville Image Awards</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="14">Food & Recipes</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="15">Live Healthy</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="16">Contests</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="17">Talking Health</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="18">Something Good</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="19">Pets</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="20">uSay Voting</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17">CW17</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.bouncetv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.bouncetv.com/" gavalue="1">Bounce</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="1">Skycams</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best">Jax Best</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-gsnTZi eUaMyX primary"><ul class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 crpOpu VUxBM secondary"><li class="sc-gsnTZi parent"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hfnCaE gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></span></li><li class="sc-gsnTZi cjFLAw sub"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/station/2021/11/24/advertise-with-wjxt-wcwj-and-news4jaxcom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/station/2021/11/24/advertise-with-wjxt-wcwj-and-news4jaxcom/" gavalue="3">Advertise with us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 bsLHkJ fsZFFP spotlight"><div class="sc-gsnTZi cdgmDl"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-gsnTZi lLSfk"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-gsnTZi lLSfk"><div style="min-width:100%;display:table"><ul class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 gXdevw"><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kXZfsH"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 kBYoIa gaevent"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-gsnTZi cTlBJl transition-300"><div class="sc-gsnTZi dAKWMm"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-gsnTZi lLSfk"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-gsnTZi lLSfk"><div style="min-width:100%;display:table"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 bCaPoQ flQJNB container"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ldgFRd eYXKPa"><div class="sc-gsnTZi hIWKqI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" alt="News4JAX.com" class="sc-gsnTZi eWbWzJ"/></a></div><ul class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 gCDsVZ"><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 hXpbUT"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 hUdGNu gaevent"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-gsnTZi jvuPJJ wrapper"><section class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 lenHQo cWeXiJ bna"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 jGHMnn expand transition-500"><div class="sc-gsnTZi dist__ContainerBase-sc-1fnzlkn-4 hlPZvo cZYKnG articles transition-500"><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 iVtUJD iPUidK" style="left:0vw" id="bn-wx"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 gkjlxd eYXKPa flexWrapper"><div class="sc-gsnTZi gzaoIO storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ bJbwFg"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 jvYUSv storyHeadline" title="A coastal flood advisory in effect for Inland St. Johns Region">A coastal flood advisory in effect for Inland St. Johns Region</h3></a></span><a class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8" href="/weather/alerts" title="See the complete list"><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jpLZgR storyDescription">See the complete list</p></a></div></div></div></article></div></div><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 dqqPHJ alertWrapper condense transition-500"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 dumzXo"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 eUrIHn"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 dxhItc fsZFFP label"><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jkEGSV">WEATHER ALERT</p></div><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 kfkCuE articles transition-500"><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 idbzfd iPUidK"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 isJUDF idUGgo flexWrapper"><div class="sc-gsnTZi fjAuIl storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ kWrIVM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 fEqnPU storyHeadline" title="A coastal flood advisory in effect for Inland St. Johns Region">A coastal flood advisory in effect for Inland St. Johns Region</h3></a></span></div></div></div></article></div></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ldgFRd bXhJWE toggle"><div class="sc-gsnTZi dist__ShiftBase-sc-1fnzlkn-12  aEsBs" x="$2"><button class="sc-gsnTZi dist__BaseButton-sc-1fnzlkn-3 dEXgyR kPtusQ"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gikhWE">HIDE</span><div class="sc-gsnTZi kaYxvb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M352 352c-8.188 0-16.38-3.125-22.62-9.375L192 205.3l-137.4 137.4c-12.5 12.5-32.75 12.5-45.25 0s-12.5-32.75 0-45.25l160-160c12.5-12.5 32.75-12.5 45.25 0l160 160c12.5 12.5 12.5 32.75 0 45.25C368.4 348.9 360.2 352 352 352z"></path></svg></div></button></div></div></div></div></section><main class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 hgvBqm iMOvbQ article" role="main"><section class="sc-gsnTZi AOLyQ top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 bOKCRw fsZFFP topWrapper"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 ixRgLn fsZFFP"><div id="browsi_LEADER_BOARD1" class="sc-gsnTZi gYASps fixedAd fixedAd-LEADER_BOARD fixedAd-rendered "></div></div><div></div><div class="sc-gsnTZi buGnsj adOverlay"></div></div></div></section><aside class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 cDJSZn hHKigs" id="article"><section class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ ksIDKO chainGroup" id="0f1VvA1iDrr"><div class="sc-gsnTZi articleInfo"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ VUxBM"><h4 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 gjShtS"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/world" gacategory="Article Rail" gaaction="Section Link" galabel="World">World</a></span></h4><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 imFnrK gPIWyJ"/></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 eoXBeU ksIDKO metadata"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ VUxBM byline"><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jVqhOd author">Associated Press</p></div><div class="sc-gsnTZi efOdoK time"><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 hGaelw">Published: <time dateTime="2022-10-14T13:30:16.000Z">October 14, 2022, 9:30 AM</time></p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 hGaelw">Updated: <time dateTime="2022-10-14T15:01:30.000Z">October 14, 2022, 11:01 AM</time></p></div><div class="sc-gsnTZi gDNsfL tags">Tags: <span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gvSptI"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 fLRthc gtEIId"><a href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link" galabel="Health">Health</a></span></span></div></div><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 imFnrK fodonm"/></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ ksIDKO"><h5 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 kIosEZ">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-gsnTZi"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-gsnTZi eZBPBZ"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 imFnrK fodonm"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 zDiao fsZFFP adWrapper"><div id="browsi_DISPLAY1" class="sc-gsnTZi gYASps fixedAd fixedAd-RIGHT fixedAd-rendered "></div></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ ksIDKO storyListWrapper"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><h2 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 kEDWMP"><a class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 jrwArk"/></div><div class="sc-gsnTZi storyListNext"><div class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 hXEFAC hojxUG"><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ebzjXf dWRRij flexWrapper"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 bTKPLD storyImage"><a href="/news/local/2022/10/14/fernandina-beach-non-profit-to-offer-free-haircuts-to-community/" gaaction="Story List" gavalue="0"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jWBlxy cWeXiJ"><div class="sc-gsnTZi gkjPms imageWrapper"><div aria-label="Authentic Impact is a non-profit organization operating under the umbrella of The Journey Church." role="img" class="sc-gsnTZi jSTTZT placeholder"></div></div></figure></a></span><div class="sc-gsnTZi gzaoIO storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ kWrIVM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/10/14/fernandina-beach-non-profit-to-offer-free-haircuts-to-community/" gaaction="Story List" gavalue="0"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jEPVTX">11 minutes ago</span></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/10/14/fernandina-beach-non-profit-to-offer-free-haircuts-to-community/" gaaction="Story List" gavalue="0"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 YsUkI storyHeadline" title="Fernandina Beach non-profit to offer free haircuts to community">Fernandina Beach non-profit to offer free haircuts to community</h3></a></span></div></div></div></article><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ebzjXf dWRRij flexWrapper"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 bTKPLD storyImage"><a href="/weather/2022/10/14/discover-the-local-food-systems-of-st-johns-county/" gaaction="Story List" gavalue="1"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jWBlxy cWeXiJ"><div class="sc-gsnTZi gkjPms imageWrapper"><div aria-label="Many varieties of plants and trees will be for sale at the St. Johns County Extension Office." role="img" class="sc-gsnTZi jSTTZT placeholder"></div></div></figure></a></span><div class="sc-gsnTZi gzaoIO storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ kWrIVM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/weather/2022/10/14/discover-the-local-food-systems-of-st-johns-county/" gaaction="Story List" gavalue="1"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jEPVTX">26 minutes ago</span></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/2022/10/14/discover-the-local-food-systems-of-st-johns-county/" gaaction="Story List" gavalue="1"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 YsUkI storyHeadline" title="Discover the local food systems of St. Johns County">Discover the local food systems of St. Johns County</h3></a></span></div></div></div></article><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ebzjXf dWRRij flexWrapper"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 bTKPLD storyImage"><a href="/news/local/2022/10/14/residents-of-mandarin-apartment-complex-receive-new-notice-saying-homes-will-not-be-inspected-by-jso/" gaaction="Story List" gavalue="2"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jWBlxy cWeXiJ"><div class="sc-gsnTZi gkjPms imageWrapper"><div aria-label="On Wednesday, News4JAX we did see two JSO officers arrive at the complex." role="img" class="sc-gsnTZi jSTTZT placeholder"></div></div></figure></a></span><div class="sc-gsnTZi gzaoIO storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ kWrIVM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/10/14/residents-of-mandarin-apartment-complex-receive-new-notice-saying-homes-will-not-be-inspected-by-jso/" gaaction="Story List" gavalue="2"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jEPVTX">9 minutes ago</span></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/10/14/residents-of-mandarin-apartment-complex-receive-new-notice-saying-homes-will-not-be-inspected-by-jso/" gaaction="Story List" gavalue="2"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 YsUkI storyHeadline" title="Residents of Mandarin apartment complex receive new notice saying homes will not be inspected by JSO">Residents of Mandarin apartment complex receive new notice saying homes will not be inspected by JSO</h3></a></span></div></div></div></article><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ebzjXf dWRRij flexWrapper"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 bTKPLD storyImage"><a href="/news/local/2022/10/14/now-its-time-to-pass-the-torch-shad-khan-to-buy-seahorse-oceanfront-inn-lemon-bar-in-neptune-beach/" gaaction="Story List" gavalue="3"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jWBlxy cWeXiJ"><div class="sc-gsnTZi gkjPms imageWrapper"><div aria-label="Seahorse Oceanfront Inn in Neptune Beach" role="img" class="sc-gsnTZi jSTTZT placeholder"></div></div></figure></a></span><div class="sc-gsnTZi gzaoIO storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ kWrIVM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/10/14/now-its-time-to-pass-the-torch-shad-khan-to-buy-seahorse-oceanfront-inn-lemon-bar-in-neptune-beach/" gaaction="Story List" gavalue="3"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jEPVTX">1 hour ago</span></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/10/14/now-its-time-to-pass-the-torch-shad-khan-to-buy-seahorse-oceanfront-inn-lemon-bar-in-neptune-beach/" gaaction="Story List" gavalue="3"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 YsUkI storyHeadline" title="‘Now it’s time to pass the torch’: Shad Khan to buy Seahorse Oceanfront Inn, Lemon Bar in Neptune Beach">‘Now it’s time to pass the torch’: Shad Khan to buy Seahorse Oceanfront Inn, Lemon Bar in Neptune Beach</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-gsnTZi hRZMEH"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kMFmBK hHKigs"><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 zDiao fsZFFP adWrapper"><div id="browsi_PROMO1" class="sc-gsnTZi gYASps fixedAd fixedAd-PROMO fixedAd-rendered  promo"></div></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ ksIDKO storyListWrapper"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><h2 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 kEDWMP"><a class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8" href="/deals4jax/">DEALS 4 JAX</a></h2><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 jrwArk"/></div><div class="sc-gsnTZi storyListNext"><div class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 jOvrLq bpIlpp"><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iPUidK"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 isJUDF idUGgo flexWrapper"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 dWjOmR storyImage"><a href="/deals4jax/2022/08/29/grab-this-bestselling-piano-and-guitar-course-bundle-on-sale-for-less-than-35-today/" gaaction="Story List" gavalue="0"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jWBlxy cWeXiJ"><div class="sc-gsnTZi gkjPms imageWrapper"><div aria-label="This is arguably the most affordable piano tutor you’ll ever find." role="img" class="sc-gsnTZi jSTTZT placeholder"></div></div></figure></a></span><div class="sc-gsnTZi fjAuIl storyText"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ kWrIVM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8"><a href="/deals4jax/2022/08/29/grab-this-bestselling-piano-and-guitar-course-bundle-on-sale-for-less-than-35-today/" gaaction="Story List" gavalue="0"><h3 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 kPMTrJ storyHeadline">Grab this bestselling piano and guitar course bundle on sale for less than $35 today</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-gsnTZi djHBGL mainContent"><div class="sc-gsnTZi kRnhrp articleInfo"><h4 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 flrqSM"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/world" gacategory="Article Rail" gaaction="Section Link" galabel="World">World</a></span></h4></div><article class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jescqg hHotZh story"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kHwqaG VUxBM"><h1 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 eLGyuE headline">Expired drug kills 10 child leukemia patients in Yemen</h1></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 esHUJs ksIDKO metadata"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ VUxBM byline"><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 jVqhOd author">Associated Press</p></div><div class="sc-gsnTZi efOdoK time"><time dateTime="2022-10-14T13:30:16Z" class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 btCYmS">Published: <span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 cRybLt"><time dateTime="2022-10-14T13:30:16.000Z">October 14, 2022, 9:30 AM</time></span></time><time dateTime="2022-10-14T15:01:30Z" class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 btCYmS">Updated: <span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 cRybLt"><time dateTime="2022-10-14T15:01:30.000Z">October 14, 2022, 11:01 AM</time></span></time></div><div class="sc-gsnTZi gDNsfL tags">Tags: <span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gvSptI"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 fLRthc gtEIId"><a href="/topic/Health/" gacategory="Article Rail" gaaction="Tag Link" galabel="Health">Health</a></span></span></div></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kChSiB ksIDKO basicStory"><figure class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 jWBlxy iPUidK promo full-width"><div class="sc-gsnTZi efvCeI imageWrapper"><div aria-label="This is a locator map for Yemen with its capital, Sanaa. (AP Photo)" role="img" class="sc-gsnTZi jSTTZT placeholder"></div></div><figcaption class="sc-gsnTZi cPAnMx"><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 fXWimR">This is a locator map for Yemen with its capital, Sanaa. (AP Photo)</span><span class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gikhWE"> (Uncredited, Copyright 2021 The Associated Press. All rights reserved.)</span></figcaption></figure><div class="bcdialogue"></div><section class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ewNYDW ksIDKO articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-gsnTZi eZBPBZ"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB"><strong>CAIRO</strong> – At least 10 child leukemia patients in Yemen have died, and dozens more left seriously ill, after being administered expired doses of a cancer treatment in the rebel-held capital, medical officials and workers said on Friday.</p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">Yemen’s ruinous conflict, now entering its eighth year, has caused one of the world’s worst humanitarian crises and killed in excess of 150,000 people. </p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">The children were aged between three and 15 and died at Sanaa’s Kuwait Hospital after being injected with old doses of smuggled medicine at a number of private clinics, the rebel-run Health Ministry said in a statement Thursday. The officials did not says when the 10 deaths occurred.</p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">According to a half dozen health officials and workers who spoke to The Associated Press, some 50 children received a smuggled chemotherapy treatment known as Methotrexate that was originally manufactured in India. They said a total of 19 children had died from the expired treatment. The officials and workers spoke on condition of anonymity as they were not briefed to speak with the media.</p><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 draxRp fsZFFP adWrapper"><div id="browsi_adbefore-ACO62UFM7BAJ7H3I57BCQ7GWUM" class="sc-gsnTZi gYASps fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">Amid Yemen's war, the lack of access to basic resources, including food and medicine, has created large smuggling networks across both rebel-held Houthi and Saudi coalition-run areas. </p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">Several doctors in Sanaa said that Houthi officials secretly work in partnership with medicine smugglers who sell often expired treatment to private clinics from storage houses across the country. In doing so, they said the Houthis were limiting the availability of safe treatments.</p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">The Houthi health ministry said it has opened an investigation into the incident. In their statement, they blamed the deaths on the Saudi coalition forces for causing a lack of available medicine in Houthi-controlled areas.</p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">The family of one of the deceased children said that their son felt pains and cramps after receiving the expired chemotherapy treatment then died five days later. “The worst thing was that the hospital administration tried to hide the truth from us,” said the boy’s father, who asked not to be named for his and his family's safety.</p><div class="sc-gsnTZi dist__FlexBase-sc-1fnzlkn-0 draxRp fsZFFP adWrapper"><div id="browsi_adbefore-7QUTAMWJUZHUHM2GZCEEY5FDY4" class="sc-gsnTZi gYASps fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">The failure to extend the nationwide truce in early October has threatened to reignite bloodshed after a six-month lull in fighting. The Houthis blamed the dead-ended negotiations on the U.N., which has facilitated the cease-fire talks, while the U.S. envoy to Yemen accused the rebel group of hijacking the peace talks through last-minute demands.</p><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 FUqnn itaLjB">Iranian-backed Houthi forces seized swathes of northern Yemen and Sanaa in 2014, pushing the government into exile. A Saudi Arabia-led coalition — which included the United Arab Emirates — intervened the following year to try to restore the internationally recognized government to power.</p></section><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 gSxZOD copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 imFnrK fodonm"/></div></article><section class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 hmDIia bOqMOx gridChain"><div class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 hXEFAC hztDQt gridContent"></div></section><div id="bcDialogue" class="sc-gsnTZi kVHRwV"></div><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-gsnTZi dAKWMm footerWrapper"><footer class="sc-gsnTZi gDBAUf"><div class="sc-gsnTZi jcbTpa"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 mcxCT ksIDKO"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iZiAsC"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 hsBgdT dgYEsu linkWrap"><ul class="sc-gsnTZi dist__GridBase-sc-1fnzlkn-9 kxggaX dKCDeH"><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://publicfiles.fcc.gov/tv-profile/WJXT">WJXT Public File</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://publicfiles.fcc.gov/tv-profile/WCWJ">WCWJ Public File</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 iNHhns"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ iZiAsC"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ VUxBM social"><h6 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 itsxnS">Follow Us</h6><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ldgFRd iyryYZ icons"><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><div class="sc-gsnTZi hkmqRj"><svg aria-labelledby="svg-inline--fa-title-WWuIcUMNzNYL" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-WWuIcUMNzNYL">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><div class="sc-gsnTZi hkmqRj"><svg aria-labelledby="svg-inline--fa-title-LpYxrHHIO7af" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-LpYxrHHIO7af">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><div class="sc-gsnTZi hkmqRj"><svg aria-labelledby="svg-inline--fa-title-0gruMrppL4jR" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-0gruMrppL4jR">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-gsnTZi dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><div class="sc-gsnTZi hkmqRj"><svg aria-labelledby="svg-inline--fa-title-0fAnhYEoi1xt" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-0fAnhYEoi1xt">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 kJpFaJ VUxBM omne"><h6 class="sc-gsnTZi dist__HeadingBase-sc-1fnzlkn-5 kQkeys">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56" loading="lazy"/></a></div></div></div><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 civnDy">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p></div><div class="sc-gsnTZi"><hr class="sc-gsnTZi dist__BaseDivider-sc-1fnzlkn-7 jcYyjh iKtUaU"/></div><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 fEOCXm fvMZGm"><div class="sc-gsnTZi dist__StackBase-sc-1fnzlkn-6 ldgFRd eYXKPa"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-gsnTZi dist__TextBase-sc-1fnzlkn-2 bGDavs">Copyright © 2022 News4JAX.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script></body></html>