<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/"/><link rel="amphtml" href="https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/?outputType=amp"/><title>Sacramento Kings beat Clippers at Staples again, 112-103</title><meta property="og:url" content="https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/"/><meta property="og:title" content="Sacramento Kings beat Clippers at Staples again, 112-103"/><meta property="og:type" content="article"/><meta property="og:description" content="Kent Bazemore scored a season-high 23 points, Bogdan Bogdanovic added 20 and the Sacramento Kings beat the Los Angeles Clippers on the road for the second time in less than a month, winning 112-103 on Saturday."/><meta property="og:image" content="https://www.news4jax.com/resizer/dKt1fBWBZLFNCpRzp0pt0z0XTz8=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/AIN5S5MNXJHYJAQKHHIN5XU7VA.jpg"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-02-22T23:08:14Z"/><meta property="article:modified_time" content="2020-02-22T23:08:13Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Patrick Beverley,Bogdan Bogdanovic,Kent Bazemore,Louis Williams,Montrezl Harrell,Sports,Doc Rivers,De&#x27;Aaron Fox,Alex Len,Kawhi Leonard,Reggie Jackson,Harry Giles,Marcus Morris,Paul George"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Patrick Beverley,Bogdan Bogdanovic,Kent Bazemore,Louis Williams,Montrezl Harrell,Sports,Doc Rivers,De&#x27;Aaron Fox,Alex Len,Kawhi Leonard,Reggie Jackson,Harry Giles,Marcus Morris,Paul George"/><meta name="content_id" content="CIXPJXNPWJCKLGB6WQATT54J6U"/><meta name="author" content="Greg Beacham"/><meta name="description" content="Kent Bazemore scored a season-high 23 points, Bogdan Bogdanovic added 20 and the Sacramento Kings beat the Los Angeles Clippers on the road for the second time in less than a month, winning 112-103 on Saturday."/><meta name="section_path" content="/sports"/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Greg Beacham"/><meta name="sailthru.title" content="Sacramento Kings beat Clippers at Staples again, 112-103"/><meta name="sailthru.description" content="Kent Bazemore scored a season-high 23 points, Bogdan Bogdanovic added 20 and the Sacramento Kings beat the Los Angeles Clippers on the road for the second time in less than a month, winning 112-103 on Saturday."/><meta name="sailthru.tags" content="Patrick Beverley,Bogdan Bogdanovic,Kent Bazemore,Louis Williams,Montrezl Harrell,Sports,Doc Rivers,De&#x27;Aaron Fox,Alex Len,Kawhi Leonard,Reggie Jackson,Harry Giles,Marcus Morris,Paul George"/><meta name="sailthru.date" content="2020-02-22T23:08:13Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/dKt1fBWBZLFNCpRzp0pt0z0XTz8=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/AIN5S5MNXJHYJAQKHHIN5XU7VA.jpg"/><meta name="sailthru.image.thumb" content="https://www.news4jax.com/resizer/e5oxGDrf6qUmxAPzHtxhOdQctJA=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/AIN5S5MNXJHYJAQKHHIN5XU7VA.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Sacramento Kings beat Clippers at Staples again, 112-103"/><meta name="twitter:description" content="Kent Bazemore scored a season-high 23 points, Bogdan Bogdanovic added 20 and the Sacramento Kings beat the Los Angeles Clippers on the road for the second time in less than a month, winning 112-103 on Saturday."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/dKt1fBWBZLFNCpRzp0pt0z0XTz8=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/AIN5S5MNXJHYJAQKHHIN5XU7VA.jpg"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="CIXPJXNPWJCKLGB6WQATT54J6U"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="type" value="article"/><meta name="coid" value="CIXPJXNPWJCKLGB6WQATT54J6U"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=123" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=123" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=123" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto');
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Sacramento Kings beat Clippers at Staples again, 112-103","description":"Kent Bazemore scored a season-high 23 points, Bogdan Bogdanovic added 20 and the Sacramento Kings beat the Los Angeles Clippers on the road for the second time in less than a month, winning 112-103 on Saturday.","url":"https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/"},"image":{"@type":"ImageObject","url":"https://www.news4jax.com/resizer/e5oxGDrf6qUmxAPzHtxhOdQctJA=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/AIN5S5MNXJHYJAQKHHIN5XU7VA.jpg","name":"Sacramento Kings' Kent Bazemore (26) reacts after scoring against the Los Angeles Clippers during the first half of an NBA basketball game Saturday, Feb. 22, 2020, in Los Angeles. (AP Photo/Marcio Jose Sanchez)","width":300,"height":168},"datePublished":"2020-02-22T23:08:14Z","dateModified":"2020-02-22T23:08:13Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Greg Beacham"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Patrick Beverley","url":"https://www.news4jax.com/topic/Patrick_Beverley/"},{"@type":"Thing","name":"Bogdan Bogdanovic","url":"https://www.news4jax.com/topic/Bogdan_Bogdanovic/"},{"@type":"Thing","name":"Kent Bazemore","url":"https://www.news4jax.com/topic/Kent_Bazemore/"},{"@type":"Thing","name":"Louis Williams","url":"https://www.news4jax.com/topic/Louis_Williams/"},{"@type":"Thing","name":"Montrezl Harrell","url":"https://www.news4jax.com/topic/Montrezl_Harrell/"},{"@type":"Thing","name":"Sports","url":"https://www.news4jax.com/topic/Sports/"},{"@type":"Thing","name":"Doc Rivers","url":"https://www.news4jax.com/topic/Doc_Rivers/"},{"@type":"Thing","name":"De'Aaron Fox","url":"https://www.news4jax.com/topic/De'Aaron_Fox/"},{"@type":"Thing","name":"Alex Len","url":"https://www.news4jax.com/topic/Alex_Len/"},{"@type":"Thing","name":"Kawhi Leonard","url":"https://www.news4jax.com/topic/Kawhi_Leonard/"},{"@type":"Thing","name":"Reggie Jackson","url":"https://www.news4jax.com/topic/Reggie_Jackson/"},{"@type":"Thing","name":"Harry Giles","url":"https://www.news4jax.com/topic/Harry_Giles/"},{"@type":"Thing","name":"Marcus Morris","url":"https://www.news4jax.com/topic/Marcus_Morris/"},{"@type":"Thing","name":"Paul George","url":"https://www.news4jax.com/topic/Paul_George/"}],"keywords":["Patrick Beverley","Bogdan Bogdanovic","Kent Bazemore","Louis Williams","Montrezl Harrell","Sports","Doc Rivers","De'Aaron Fox","Alex Len","Kawhi Leonard","Reggie Jackson","Harry Giles","Marcus Morris","Paul George"]}</script><script src="/pf/resources/dist/wjxt/js/index.js?d=123"></script><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=123"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=123"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-25adb4c7-6f1d-42ff-a1b6-6ea0920cd014","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubdijtdnsxsrykxq-f-d3a3599ed-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"2750356c","ak.r":34485,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35876,"ak.gh":"104.76.198.213","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1582416559"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="news4jaxnew" async=""></script><div id="fusion-app"><header class="relative | display_flex | column | justify_space_around | align_items_center | width_full | font_gibson | color_white | height_full"><div class="container | relative | display_flex | justify_space_around | align_items_center | width_full | width_max"><div class="burger-border | display_flex | justify_start | align_left"><div class="burger | pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a><div class="right | display_flex | align_items_center | align_right | height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_98.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">48ºF</p></a><button class="btn btn--sign-in btn--primary  font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu absolute color_white transition-500" style="bottom:90px"><button class="btn btn--sign-in btn--primary width_full width_max mCenter mb-norm display_block font_gibson font_bold" type="button" value="Replace Me">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="0">Local News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="1">Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="2">Georgia</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="3">National</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="4">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="5">I-Team</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="6">Community</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="7">This Week In Jacksonville</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/morning_show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/morning_show/" gavalue="8">The Morning Show</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="9">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/education/" gavalue="10">Education</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="11">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/consumer/" gavalue="12">Consumer</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="13">Entertainment</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="14">Weird News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="https://news4jaxprofootball.upickem.net/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jaxprofootball.upickem.net/" gavalue="1">Pro Picks Contest</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/teal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/teal" gavalue="2">Teal the Podcast</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="3">Gators Breakdown</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="4">All Star Athlete</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/weather_news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/weather_news/" gavalue="0">Weather News</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Storm Pins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="3">Hurricanes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="4">Georgia</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="5">St. Augustine</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="6">Surf and Tides</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/everything_4_spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/everything_4_spring/" gavalue="7">Everything 4 Spring</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/environment" gavalue="8">Our Earth</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="0">River City Live</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively Jax</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="2">4 Your Info</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="3">Community Calendar</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="4">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="5">Food &amp; Recipes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/live_healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/live_healthy" gavalue="6">Live Healthy</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="7">Jacksonville Image Awards</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/black_history_month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/black_history_month/" gavalue="8">Black History Month</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/spelling_bee/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/spelling_bee/" gavalue="9">First Coast Spelling Bee</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="10">Contests</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/talking_health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/talking_health/" gavalue="11">Talking Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="12">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/healthy_heart/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/healthy_heart/" gavalue="13">Healthy Heart</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/taxes/" gavalue="14">Taxes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="15">uSay Voting</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/ready-set-renovate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/ready-set-renovate" gavalue="16">Ready Set Renovate</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17"><strong>CW17</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/the-ticket/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/the-ticket/" gavalue="2">The Ticket</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best"><strong>Jax Best</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact/"><strong>Contact Us</strong></a></li></ul></li></ul></div><hr class="width_max mCenter regular" style="margin-bottom:1.5rem"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/wjxt4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news4jax/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.news4jax.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="width_max | mCenter regular" style="margin-bottom:1.5rem"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call (904) 393-9801.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link_white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></li><li><a class="link_white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li><li><a class="link_white gaevent" href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></li></ul></nav><div id="mini" class="fixed justify_center transition-100 "><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex burger-border | display_flex | justify_start | align_left" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" alt="News4Jax.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></li><li><a class="link_white | uppercase gaevent" href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></li><li><a class="link_white | uppercase gaevent" href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></li><li><a class="link_white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></li><li><a class="link_white | uppercase gaevent" href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_98.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">48ºF</p></a><button class="btn btn--primary btn--mini  font_gibson font_bold" type="button" value="Replace Me">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main" itemscope="" itemProp="mainContentOfPage"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div></div></div></section><aside id="article" class="display_none | font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="uppercase mb-sm  "><a class="link_default | gaevent" href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Greg Beacham</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-02-22T23:08:14Z">Published: <strong class="font_semibold"><time dateTime="1582412894000" class="">February 22, 2020, 6:08 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Patrick_Beverley/" gacategory="Article Rail" gaaction="Tag Link">Patrick Beverley</a>, <a class="gaevent link_gray" href="/topic/Bogdan_Bogdanovic/" gacategory="Article Rail" gaaction="Tag Link">Bogdan Bogdanovic</a>, <a class="gaevent link_gray" href="/topic/Kent_Bazemore/" gacategory="Article Rail" gaaction="Tag Link">Kent Bazemore</a>, <a class="gaevent link_gray" href="/topic/Louis_Williams/" gacategory="Article Rail" gaaction="Tag Link">Louis Williams</a>, <a class="gaevent link_gray" href="/topic/Montrezl_Harrell/" gacategory="Article Rail" gaaction="Tag Link">Montrezl Harrell</a>, <a class="gaevent link_gray" href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a>, <a class="gaevent link_gray" href="/topic/Doc_Rivers/" gacategory="Article Rail" gaaction="Tag Link">Doc Rivers</a>, <a class="gaevent link_gray" href="/topic/De&#x27;Aaron_Fox/" gacategory="Article Rail" gaaction="Tag Link">De&#x27;Aaron Fox</a>, <a class="gaevent link_gray" href="/topic/Alex_Len/" gacategory="Article Rail" gaaction="Tag Link">Alex Len</a>, <a class="gaevent link_gray" href="/topic/Kawhi_Leonard/" gacategory="Article Rail" gaaction="Tag Link">Kawhi Leonard</a>, <a class="gaevent link_gray" href="/topic/Reggie_Jackson/" gacategory="Article Rail" gaaction="Tag Link">Reggie Jackson</a>, <a class="gaevent link_gray" href="/topic/Harry_Giles/" gacategory="Article Rail" gaaction="Tag Link">Harry Giles</a>, <a class="gaevent link_gray" href="/topic/Marcus_Morris/" gacategory="Article Rail" gaaction="Tag Link">Marcus Morris</a>, <a class="gaevent link_gray" href="/topic/Paul_George/" gacategory="Article Rail" gaaction="Tag Link">Paul George</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wjxt"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button type="submit" class="pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="uppercase mb-sm  ">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/02/22/fhp-deadly-crash-reported-on-blanding-boulevard-in-middleburg/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/02/22/fhp-deadly-crash-reported-on-blanding-boulevard-in-middleburg/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=123" style="width:100%;min-height:100%" alt="Man killed in crash on Blanding Boulevard in Middleburg"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/02/22/fhp-deadly-crash-reported-on-blanding-boulevard-in-middleburg/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/02/22/fhp-deadly-crash-reported-on-blanding-boulevard-in-middleburg/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/02/22/fhp-deadly-crash-reported-on-blanding-boulevard-in-middleburg/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/02/22/fhp-deadly-crash-reported-on-blanding-boulevard-in-middleburg/" gavalue="0"><h3>Man killed in crash on Blanding Boulevard in Middleburg</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/news/local/2020/02/22/fire-rescue-4-people-rescued-after-boat-accident-in-clay-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/02/22/fire-rescue-4-people-rescued-after-boat-accident-in-clay-county/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=123" style="width:100%;min-height:100%" alt="Fire Rescue: 2 children, 2 adults hospitalized after boat accident in Clay County"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/news/local/2020/02/22/fire-rescue-4-people-rescued-after-boat-accident-in-clay-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/02/22/fire-rescue-4-people-rescued-after-boat-accident-in-clay-county/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">2 hours ago</p></a><a class="display_block" href="/news/local/2020/02/22/fire-rescue-4-people-rescued-after-boat-accident-in-clay-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/02/22/fire-rescue-4-people-rescued-after-boat-accident-in-clay-county/" gavalue="1"><h3>Fire Rescue: 2 children, 2 adults hospitalized after boat accident in Clay County</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/community/2020/02/22/jta-begins-installing-new-pedestrian-bridge-in-downtown-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/community/2020/02/22/jta-begins-installing-new-pedestrian-bridge-in-downtown-jacksonville/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=123" style="width:100%;min-height:100%" alt="JTA begins installing new pedestrian bridge in downtown Jacksonville"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/community/2020/02/22/jta-begins-installing-new-pedestrian-bridge-in-downtown-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/community/2020/02/22/jta-begins-installing-new-pedestrian-bridge-in-downtown-jacksonville/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">3 hours ago</p></a><a class="display_block" href="/community/2020/02/22/jta-begins-installing-new-pedestrian-bridge-in-downtown-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/community/2020/02/22/jta-begins-installing-new-pedestrian-bridge-in-downtown-jacksonville/" gavalue="2"><h3>JTA begins installing new pedestrian bridge in downtown Jacksonville</h3></a></div></div></article><hr class="regular"/><article class="storyCard | mb-norm "><div class="relative min height_full gridItem height_full horizontal "><a class="display_block" href="/positively-jax/2020/02/22/injured-veteran-getting-new-home-thanks-to-jacksonville-non-profit/" gacategory="Story Card" gaaction="Story List" galabel="/positively-jax/2020/02/22/injured-veteran-getting-new-home-thanks-to-jacksonville-non-profit/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=123" style="width:100%;min-height:100%" alt="Injured veteran getting new home thanks to Jacksonville non-profit"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block" href="/positively-jax/2020/02/22/injured-veteran-getting-new-home-thanks-to-jacksonville-non-profit/" gacategory="Story Card" gaaction="Story List" galabel="/positively-jax/2020/02/22/injured-veteran-getting-new-home-thanks-to-jacksonville-non-profit/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">1 hour ago</p></a><a class="display_block" href="/positively-jax/2020/02/22/injured-veteran-getting-new-home-thanks-to-jacksonville-non-profit/" gacategory="Story Card" gaaction="Story List" galabel="/positively-jax/2020/02/22/injured-veteran-getting-new-home-thanks-to-jacksonville-non-profit/" gavalue="3"><h3>Injured veteran getting new home thanks to Jacksonville non-profit</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent" itemscope="" itemType="http://schema.org/Article" itemProp="articleBody"><article class="story"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/sports">Sports</a></h4></div><h1 class="headline">Sacramento Kings beat Clippers at Staples again, 112-103</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Greg Beacham</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-02-22T23:08:14Z">Published: <strong class="font_semibold"><time dateTime="1582412894000" class="">February 22, 2020, 6:08 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Patrick_Beverley/">Patrick Beverley</a>, <a class="link_gray" href="/topic/Bogdan_Bogdanovic/">Bogdan Bogdanovic</a>, <a class="link_gray" href="/topic/Kent_Bazemore/">Kent Bazemore</a>, <a class="link_gray" href="/topic/Louis_Williams/">Louis Williams</a>, <a class="link_gray" href="/topic/Montrezl_Harrell/">Montrezl Harrell</a>, <a class="link_gray" href="/topic/Sports/">Sports</a>, <a class="link_gray" href="/topic/Doc_Rivers/">Doc Rivers</a>, <a class="link_gray" href="/topic/De&#x27;Aaron_Fox/">De&#x27;Aaron Fox</a>, <a class="link_gray" href="/topic/Alex_Len/">Alex Len</a>, <a class="link_gray" href="/topic/Kawhi_Leonard/">Kawhi Leonard</a>, <a class="link_gray" href="/topic/Reggie_Jackson/">Reggie Jackson</a>, <a class="link_gray" href="/topic/Harry_Giles/">Harry Giles</a>, <a class="link_gray" href="/topic/Marcus_Morris/">Marcus Morris</a>, <a class="link_gray" href="/topic/Paul_George/">Paul George</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1 </span><span class="color_medium-gray"><span>/ </span>4</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/AIN5S5MNXJHYJAQKHHIN5XU7VA.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">Sacramento Kings&#x27; Kent Bazemore (26) reacts after scoring against the Los Angeles Clippers during the first half of an NBA basketball game Saturday, Feb. 22, 2020, in Los Angeles. (AP Photo/Marcio Jose Sanchez)</span><hr class="regular"/></figcaption></div><img src="https://arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/ZG4HXAACVNCDVM73CEGINPSXZM.jpg" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>LOS ANGELES, Calif.</strong> – Kent Bazemore scored a season-high 23 points, Bogdan Bogdanovic added 20 and the Sacramento Kings beat the Los Angeles Clippers on the road for the second time in less than a month, winning 112-103 on Saturday.</p><p class="">De'Aaron Fox had 20 points and eight assists for the surging Kings. They have won two straight out of the All-Star break and eight of 12 overall.</p><p class="">Sacramento blew a 14-point lead in the second half to a Clippers lineup missing injured stars Paul George and Patrick Beverley. But the Kings then shut out Kawhi Leonard and the Clips for more than five straight minutes down the stretch, making a decisive 10-0 run capped by Harry Giles' percussive dunk with 58 seconds left.</p><p class="">Leonard scored 31 points in his return from his MVP performance in Chicago, but the Clippers returned from the All-Star break with their first three-game losing streak of the season. Lou Williams added 24 points, and Montrezl Harrell had 16 points and 10 rebounds.</p><p class="">Sacramento had a big lead late in the third quarter, but the Clippers took their first lead of the day on Harrell's leap-and-lean bucket with 8:30 to play.</p><p class="">The Kings reclaimed the lead on Harry Giles' putback score with 4:17 left, and Bogdanovic hit a clutch 3-pointer two minutes later.</p><p class="">With the Clippers comfortably in third place in the Western Conference, George and Beverley are both getting extra time off to rest persistent injuries.</p><p class="">Reggie Jackson scored eight points in his Clippers debut two days after the Pistons bought him out, while Marcus Morris had six points and five turnovers in 32 minutes in his home debut nearly two weeks after the Clippers acquired him in a three-way trade.</p><p class="">With George and Beverley sidelined, Clippers coach Doc Rivers used his 28th starting lineup in 56 games, putting newcomers Morris and Jackson in the mix. Perhaps unsurprisingly, these unfamiliar Clippers returned from eight days off and missed 13 of their first 14 shots on their way to a 4-for-24 first quarter with five turnovers.</p><p class="">Sacramento wasn't much better, but Bazemore scored 15 points in the first half. Los Angeles had more turnovers than field goals until late in the half, but Jackson's first basket for the Clippers was a 3-pointer in the final second before halftime.</p><p class="">TIP-INS</p><p class="">Kings: Alex Len had three points and eight rebounds in 16 minutes during his first action since Jan. 24. He has been out with a right hip flexor strain. ... The Kings also routed LA 124-103 at Staples Center on Jan. 30.</p><p class="">Clippers: George missed his 11th game in three separate stretches since early January to rest a troublesome left hamstring, while Beverley has missed five straight games with a sore groin. Beverley still competed in the skills challenge at All-Star weekend ... Len and Harrell got technical fouls for a shouting match early in the fourth quarter.</p><p class="">UP NEXT</p><p class="">Kings: Visit the Golden State Warriors on Tuesday night.</p><p class="">Clippers: Host the Memphis Grizzlies on Monday night.</p><p class="">___</p><p class="">More AP NBA: https://apnews.com/NBA and https://twitter.com/AP_Sports</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular" style="margin-bottom:1rem"/></article><div class="scGrid oneCol full-width " id="0fI31iIuLro"><div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><div id="comments"></div><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="7cf37f64b0d547306203196fc58e7c88"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-lg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/2020/02/22/sacramento-kings-beat-clippers-at-staples-again-112-103/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson | color_white | width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3 class="">Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-labelledby="svg-inline--fa-title-q31v5vDafdRg" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><title id="svg-inline--fa-title-q31v5vDafdRg">arrownoalt</title><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><a href="https://www.grahammedia.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg.svg" alt="Graham Media Group Logo"/></a><div style="width:2px;background:#D8D8D8;margin:0 1rem"></div><a href="https://hello.grahamdigital.com/"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd.svg" alt="Graham Digital Logo"/></a></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-hqhYhVt1rLRj" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-hqhYhVt1rLRj">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-ynZICSlILrw2" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-ynZICSlILrw2">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-LvgbBnWxyFvb" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-LvgbBnWxyFvb">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-mzG5O2sOjn3a" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-mzG5O2sOjn3a">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020 News4Jax.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact News4Jax.com</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.news4jax.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.news4jax.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li>If you are disabled and need help with the Public File, call (904) 393-9801.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>