























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Jaguars training camp Day 7: Ramsey, Cole make big plays</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
			<meta name="robots" content="index,nofollow">
		
		
	



	
	
		<meta name="description" content="The Jaguars have had a largely uneventful camp: no fights,&amp;nbsp;no quarterback controversy, no major injures. That may have ended Thursday when Eli Ankou went down with an apparent leg injury during..." lang="en-US" />
	



	
	
		<meta name="keywords" content="jaguars,Jaguars,Sports" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Jaguars training camp Day 7: Ramsey, Cole make big plays"/><meta property="og:description" content="The Jaguars have had a largely uneventful camp: no fights,&nbsp;no quarterback controversy, no major injures. That may have ended Thursday when Eli Ankou went down with an apparent leg injury during goal line drills.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays"/><meta property="og:image"  content="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Jaguars"/><meta property="article:tag"  content="jaguars, training camp, jalen ramsey, eli ankou"/><meta property="article:published_time"  content="2018-08-02T20:15:27+0000"/><meta property="article:modified_time"  content="2018-08-02T20:15:27+0000"/><meta property="article:expiration_time"  content="2043-03-24T20:03:00+0000"/><meta property="article:author"  content="https://www.facebook.com/www.facebook.com/ImColePepper"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Jaguars training camp Day 7: Ramsey, Cole make big plays"/><meta name="twitter:description" content="The Jaguars have had a largely uneventful camp: no fights,&nbsp;no quarterback controversy, no major injures. That may have ended Thursday when Eli Ankou went down with an apparent leg injury during goal line drills.&nbsp; "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180802 20:15:27"/><Attribute name="edate" value="1533240927808"/><Attribute name="edateformat" value="20180802 20:15:27"/><Attribute name="sdate" value="1533240927848"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Jaguars"/><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Jaguars have had a largely uneventful camp: no fights,&nbsp;no quarterback controversy, no major injures. That may have ended Thursday when Eli Ankou went down with an apparent leg injury during goal line drills.&nbsp; "/><Attribute name="Headline" value="Jaguars training camp Day 7: Ramsey, Cole make big plays"/><Attribute name="Keywords" value="jaguars,Jaguars,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180802 20:15:27"/><Attribute name="PubDate" value="20180802 20:15:27"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12419323"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="683709061"/><Attribute name="URL" value="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_160_90.jpg"/><Attribute name="Title" value="Training+Camp+Report+Web_1532635072500.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;sports&#x2f;nfl&#x2f;jaguars&#x2f;jaguars-training-camp-day-7-ramsey-cole-make-big-plays" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1532582196000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532582075000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532582075000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.0.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.0.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.0.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.0.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1532582141000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Jaguars">
	                            <meta name="endplay.categories" content="Sports, Jaguars">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/cole.pepper">

                          <link rel="author" href="https://www.news4jax.com/author/cole.pepper" title="Cole Pepper">
            
            <meta name="sailthru.author" content="Cole Pepper">

                    <meta name="author" itemprop="author" content="Cole Pepper">

                    <meta name="content_id" itemprop="identifier" content="685833540">
      <meta property="vf:unique_id" content="685833540">
      <link rel="amphtml" href="https://amp.news4jax.com/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Jaguars">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Jaguars training camp Day 7: Ramsey, Cole make big plays">
    <meta name="sailthru.description" content="The Jaguars have had a largely uneventful camp: no fights,&nbsp;no quarterback controversy, no major injures. That may have ended Thursday when Eli Ankou went down with an apparent leg injury during goal line drills.&nbsp;">
    <meta name="sailthru.tags" content="jaguars,Jaguars,Sports">
    <meta name="sailthru.date" content="2018-08-02T20:15:27+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script-->
<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
    _sf_async_config.uid = 14876; // ACCOUNT NUMBER
    _sf_async_config.domain = 'news4jax.com'; // DOMAIN 
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WJXT Chartbeat Header Script-->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1532582141000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/multi-car-accident-with-injuries-1-fatality-on-hart-bridge-ramp" target='_self' title="Multi-car&#x20;crash&#x20;with&#x20;injuries&#x2c;&#x20;1&#x20;fatality&#x20;on&#x20;Hart&#x20;Bridge&#x20;ramp">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/Hart-ramp-pileup_1533240119206_12450873_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/Hart-ramp-pileup_1533240119206_12450873_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Multi-car crash with injuries, 1 fatality on Hart Bridge ramp</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" target='_self' title="Shad&#x20;Khan&#x27;s&#x20;company&#x20;plans&#x20;for&#x20;1st&#x20;phase&#x20;of&#x20;Shipyards&#x20;development">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Iguana Investments image</small>
											</div>
					<article class="">
						<h5>Shad Khan's company plans for 1st phase of Shipyards development</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/jso-1-killed-2-injured-in-deadly-head-on-collision" target='_self' title="1&#x20;killed&#x2c;&#x20;2&#x20;injured&#x20;in&#x20;head-on&#x20;collision&#x20;on&#x20;Wonderwood&#x20;Connector">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/DjlQEzLU4AIvOad_1533199549850_12447394_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/DjlQEzLU4AIvOad_1533199549850_12447394_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 killed, 2 injured in head-on collision on Wonderwood Connector</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/weird-news/fwc-two-men-arrested-after-gator-involved-beer-run" target='_self' title="2&#x20;men&#x20;accused&#x20;in&#x20;viral&#x20;gator-involved&#x20;beer&#x20;run&#x20;face&#x20;judge">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/Alligator-beer-run-suspects_1533229674037_12450615_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/Alligator-beer-run-suspects_1533229674037_12450615_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>2 men accused in viral gator-involved beer run face judge</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weird News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/forecasters-expecting-three-more-hurricanes-this-season" target='_self' title="Forecasters&#x20;expect&#x20;only&#x20;3&#x20;more&#x20;hurricanes&#x20;this&#x20;season">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2015/11/07/Hurricanes---generic---20106851_337516_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2015/11/07/Hurricanes---generic---20106851_337516_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Forecasters expect only 3 more hurricanes this season</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/education/back-to-school/ware-county-students-head-back-to-school-with-new-safety-measures" target='_self' title="Ware&#x20;County&#x20;students&#x20;head&#x20;back&#x20;to&#x20;school&#x20;with&#x20;new&#x20;safety&#x20;measures">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/08-02-ware-bts-3_1533212338470_12448944_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/08-02-ware-bts-3_1533212338470_12448944_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Ware County students head back to school with new safety measures</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Back To School</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/st-johns-county/st-augustine/deputies-man-had-child-porn-images-of-girls-as-young-as-1-year-old" target='_self' title="St&#x2e;&#x20;Augustine&#x20;meter&#x20;reader&#x20;arrested&#x20;on&#x20;child&#x20;porn&#x20;charges">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/01/Child-porn-arrest-Valaro_1533128289015_12441687_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/01/Child-porn-arrest-Valaro_1533128289015_12441687_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>St. Augustine meter reader arrested on child porn charges</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>St Augustine</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/jacksonvilles-umbrella-days-continue-through-friday" target='_self' title="Strong&#x20;storms&#x20;pushing&#x20;North&#x20;through&#x20;our&#x20;area&#x2c;&#x20;coastal&#x20;rain&#x20;possible&#x20;later">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/4_1533241510391_12450878_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/4_1533241510391_12450878_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Strong storms pushing North through our area, coastal rain possible later</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/community-meeting-to-focus-on-lgbt-safety-concerns" target='_self' title="Community&#x20;meeting&#x20;to&#x20;focus&#x20;on&#x20;LGBT&#x20;safety&#x20;concerns">
					<div class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/08/02/LGBTQ%20community%20meets%20to%20discuss%20safety%20concerns20180802125748.jpg_12447875_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/08/02/LGBTQ%20community%20meets%20to%20discuss%20safety%20concerns20180802125748.jpg_12447875_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Community meeting to focus on LGBT safety concerns</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports/nfl/jaguars", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.news4jax.com/sports/nfl/jaguars">Jaguars</a></div>
                <h1 class="headline">Jaguars training camp Day 7: Ramsey, Cole make big plays</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.news4jax.com/author/cole.pepper'>Cole Pepper</a> - Sports anchor/reporter
   </div>
                         <time class="posted updated" datetime="2018-08-02">Posted: 4:08 PM, August 02, 2018</time>
                    <time class="updated" datetime="2018-08-02">Updated: 4:15 PM, August 02, 2018</time>
         
     </header>
    <div class="mod-body gmghurricane">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
              
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_640_360.jpg" datetime="Thu, 2 Aug 2018 11:40:28 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/Jaguars%20defensive%20backs%20Cropped_1533165939564.jpg_12447352_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 19:34:19 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/DJ%20Chark%20Hayden%20Practice%20Cropped_1533158816279.jpg_12446917_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 17:48:30 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_640_360.jpg" datetime="Thu, 2 Aug 2018 11:40:28 EDT-0400" >
            Shad Khan's company shows plans for 1st phase of Shipyards development
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/Jaguars%20defensive%20backs%20Cropped_1533165939564.jpg_12447352_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 19:34:19 EDT-0400" >
            Jalen Ramsey brings out best of Jaguars defense and offense
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/DJ%20Chark%20Hayden%20Practice%20Cropped_1533158816279.jpg_12446917_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 17:48:30 EDT-0400" >
            DJ Chark making early impression on Jaguars' teammates
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
 
        </div>
                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                    

             <p><strong>JACKSONVILLE, Fla.</strong> - The Jaguars have had a largely uneventful camp: no fights,&nbsp;no quarterback controversy, no major injures. That may have ended Thursday when Eli Ankou went down with an apparent leg injury during goal line drills.&nbsp;
                     <p><strong>Play of the Day</strong>
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_640_360.jpg" datetime="Thu, 2 Aug 2018 11:40:28 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/Jaguars%20defensive%20backs%20Cropped_1533165939564.jpg_12447352_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 19:34:19 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/DJ%20Chark%20Hayden%20Practice%20Cropped_1533158816279.jpg_12446917_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 17:48:30 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_640_360.jpg" datetime="Thu, 2 Aug 2018 11:40:28 EDT-0400" >
            Shad Khan's company shows plans for 1st phase of Shipyards development
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/Jaguars%20defensive%20backs%20Cropped_1533165939564.jpg_12447352_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 19:34:19 EDT-0400" >
            Jalen Ramsey brings out best of Jaguars defense and offense
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates" target='_self' data-full-image="https://media.news4jax.com/photo/2018/08/01/DJ%20Chark%20Hayden%20Practice%20Cropped_1533158816279.jpg_12446917_ver1.0_640_360.jpg" datetime="Wed, 1 Aug 2018 17:48:30 EDT-0400" >
            DJ Chark making early impression on Jaguars' teammates
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>During 11-on-11 drills, Jalen Ramsey closed on tight end Niles Paul and ripped the ball from his hands as he attempted to catch the ball at the goal line, ending the drive on a fourth down play. Ramsey appeared to be going at less than full intensity earlier in his third day back at camp, but when the team drills rolled around, he ramped it back up.
                     <p>Earlier in the session, Keelan Cole made a catch over Ramsey&#39;s head on a route on the sideline. Blake Bortles put the ball right on target and Cole made the catch for a first down.
                     <p><strong>Rookie Report.</strong><br />
Former tight end Austin Goolsby made a lunging, fingertip catch on a pass from Tanner Lee in the back of the end zone to end one of the last periods of the day. Goolsby was signed Tuesday and is trying to make a name for himself in a crowded tight end group that includes&nbsp;Austin Seferian-Jenkins, James O&#39;Shaughnessy, Ben Koyack&nbsp;and Niles Paul.&nbsp;
                     <p><strong>Position Battle</strong><br />
With Donte Moncrief out,&nbsp;Cole and Marqise Lee took most of the snaps with the first team offense. Cole has taken a noticeable step forward this year, his second in the NFL. On Friday, Cole said that the game has slowed down for him and that he feels stronger this year than he did as an undrafted rookie a season ago.
                     <p>Quote of the Day<br />
&quot;Camp is long. You have your days in camp, but every day, have the mindset to get better knowing at the end of the day what our real goal is,&rdquo; said running back Leonard Fournette.
                     <p>What&#39;s Next<br />
The Jaguars continue camp Friday at 6 p.m. inside TIAA Bank Field. The session is open to the public, but fans must register at <a href="http://Jaguars.com/familynight" target="_blank">Jaguars.com/familynight</a> in advance.
                     <p>&nbsp;<br />
&nbsp;
                              <p class="copy">Copyright 2018 by WJXT News4Jax - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54w/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/nfl/jaguars/jaguars-training-camp-day-7-ramsey-cole-make-big-plays" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports/nfl/jaguars", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/traffic/multi-car-accident-with-injuries-1-fatality-on-hart-bridge-ramp' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/08/02/Hart-ramp-pileup_1533240119206_12450873_ver1.0_160_90.jpg" alt='Multi-car&#x20;crash&#x20;with&#x20;injuries&#x2c;&#x20;1&#x20;fatality&#x20;on&#x20;Hart&#x20;Bridge&#x20;ramp'>
      <small class="copyright"></small>
<h4>Multi-car crash with injuries, 1 fatality on Hart Bridge ramp</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/local/jacksonville/shad-khans-company-plans-for-1st-phase-of-shipyards-development' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/08/02/Convention-Center-Image-16x_1533223969335_12449824_ver1.0_160_90.jpg" alt='Shad&#x20;Khan&#x27;s&#x20;company&#x20;shows&#x20;plans&#x20;for&#x20;1st&#x20;phase&#x20;of&#x20;Shipyards&#x20;development'>
                  <small class="copyright">Iguana Investments image</small>
<h4>Shad Khan's company shows plans for 1st phase of Shipyards development</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/traffic/jso-1-killed-2-injured-in-deadly-head-on-collision' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/08/02/DjlQEzLU4AIvOad_1533199549850_12447394_ver1.0_160_90.jpg" alt='1&#x20;killed&#x2c;&#x20;2&#x20;injured&#x20;in&#x20;head-on&#x20;collision&#x20;on&#x20;Wonderwood&#x20;Connector'>
      <small class="copyright"></small>
<h4>1 killed, 2 injured in head-on collision on Wonderwood Connector</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/weird-news/fwc-two-men-arrested-after-gator-involved-beer-run' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/08/02/Alligator-beer-run-suspects_1533229674037_12450615_ver1.0_160_90.jpg" alt='2&#x20;men&#x20;accused&#x20;in&#x20;viral&#x20;gator-involved&#x20;beer&#x20;run&#x20;face&#x20;judge'>
      <small class="copyright"></small>
<h4>2 men accused in viral gator-involved beer run face judge</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/weather/forecasters-expecting-three-more-hurricanes-this-season' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2015/11/07/Hurricanes---generic---20106851_337516_ver1.0_160_90.jpg" alt='Forecasters&#x20;expect&#x20;only&#x20;3&#x20;more&#x20;hurricanes&#x20;this&#x20;season'>
      <small class="copyright"></small>
<h4>Forecasters expect only 3 more hurricanes this season</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/sports/nfl/jaguars", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PBELU96Vgkah_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_454501108_1.0">
        






        














































      































































        




  <div id='m454501108' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<link href="http://images.sportsdirectinc.com/styles/hst/sdi_news4jax_widgets.css" rel="stylesheet" type="text/css" />
<div align="center"><div class="mod-wrapper"><iframe frameborder="no" scrolling="no" src="http://news4jax.sportsdirectinc.com/sports-scores/TeamMatchup.aspx?TeamAbbr=JAC&League=NFL" style="height: 165px; width: 100%;"></iframe></div></div>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports/nfl/jaguars", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_454503916_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media       
         
      ">

                <header class="mod-header">
         <h3>Around The League</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/454503916/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/nfl/jaguars/jalen-ramsey-brings-out-best-of-jaguars-defense-and-offense' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/08/01/Jaguars%20defensive%20backs%20Cropped_1533165939564.jpg_12447352_ver1.0_160_90.jpg" alt='Jalen&#x20;Ramsey&#x20;brings&#x20;out&#x20;best&#x20;of&#x20;Jaguars&#x20;defense&#x20;and&#x20;offense'>
                  <small class="copyright">Jaguars.com</small>
<h4>Jalen Ramsey brings out best of Jaguars defense and offense</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/derrick-henry-looking-to-be-dominant-this-year-for-the-titans' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2016/10/27/Jags3_1477622906682_8243029_ver1.0_160_90.jpg" alt='Derrick&#x20;Henry&#x20;looking&#x20;to&#x20;be&#x20;&#x22;dominant&#x22;&#x20;this&#x20;year&#x20;for&#x20;the&#x20;Titans'>
              <small class="copyright">Associated Press</small>
<h4>Derrick Henry looking to be "dominant" this year for the Titans</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/nfl/jaguars/dj-chark-making-early-impression-on-jaguars-teammates' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/08/01/DJ%20Chark%20Hayden%20Practice%20Cropped_1533158816279.jpg_12446917_ver1.0_160_90.jpg" alt='DJ&#x20;Chark&#x20;making&#x20;early&#x20;impression&#x20;on&#x20;Jaguars&#x27;&#x20;teammates'>
                  <small class="copyright">Jaguars.com</small>
<h4>DJ Chark making early impression on Jaguars' teammates</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/nfl/jaguars/jaguars-training-camp-day-6-have-a-day-dj-chark' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_160_90.jpg" alt='Jaguars&#x20;Training&#x20;Camp&#x20;Day&#x20;6&#x3a;&#x20;Have&#x20;a&#x20;day&#x20;DJ&#x20;Chark'>
      <small class="copyright"></small>
<h4>Jaguars Training Camp Day 6: Have a day DJ Chark</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/sports/nfl/jaguars/jaguars-training-camp-day-3-first-day-in-pads' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/07/26/Training%20Camp%20Report%20Web_1532635072500.jpg_12419323_ver1.0_160_90.jpg" alt='Jaguars&#x20;Training&#x20;Camp&#x20;Day&#x20;3&#x3a;&#x20;First&#x20;day&#x20;in&#x20;pads'>
      <small class="copyright"></small>
<h4>Jaguars Training Camp Day 3: First day in pads</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/sports/nfl/jaguars", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1532582141000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


