<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/"/><link rel="amphtml" href="https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/?outputType=amp"/><title>Hot, humid and hazy</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.news4jax.com/resizer/XhU8hAf6ryI3pOWWVLbPXE4qx7A=/800x456/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=309" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=309) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=309) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=309) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=309) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=309) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=309) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=309) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=309) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=309) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=309) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=309) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/"/><meta property="og:title" content="Hot, humid and hazy"/><meta property="og:type" content="article"/><meta property="og:description" content="Scattered showers with storms will develop inland, near and along highway 301 to I-75, northward through inland southeast GA. &amp;nbsp;Slight chances expected near and along I-95 to the beaches. &amp;nbsp;Slow storm motion will lead to heavy rainfall and localized flooding.&amp;nbsp;&amp;nbsp;Hot, humid and hazy today with feels like temperatures reaching 100 degrees.&amp;nbsp; Lows tonight will be near normal with patchy fog possible where rain falls today.&amp;nbsp;&amp;nbsp;Tomorrow brings a shift in the wind which will bring showers, storms back to I-95 and the beaches.&amp;nbsp; The above normal temperatures continue."/><meta property="og:image" content="https://www.news4jax.com/resizer/XhU8hAf6ryI3pOWWVLbPXE4qx7A=/800x456/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-06-09T09:55:04.558Z"/><meta property="article:modified_time" content="2021-06-09T09:55:07.883Z"/><meta property="article:section" content="Weather"/><meta property="article:tag" content="Forecast"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Forecast"/><meta name="content_id" content="RAFCQMVX7NCZ3HIRME3GF4CYQU"/><meta name="author" content="Richard Nunn"/><meta name="description" content="Scattered showers with storms will develop inland, near and along highway 301 to I-75, northward through inland southeast GA. &amp;nbsp;Slight chances expected near and along I-95 to the beaches. &amp;nbsp;Slow storm motion will lead to heavy rainfall and localized flooding.&amp;nbsp;&amp;nbsp;Hot, humid and hazy today with feels like temperatures reaching 100 degrees.&amp;nbsp; Lows tonight will be near normal with patchy fog possible where rain falls today.&amp;nbsp;&amp;nbsp;Tomorrow brings a shift in the wind which will bring showers, storms back to I-95 and the beaches.&amp;nbsp; The above normal temperatures continue."/><meta name="section_path" content="/weather"/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Richard Nunn"/><meta name="sailthru.title" content="Hot, humid and hazy"/><meta name="sailthru.description" content="Scattered showers with storms will develop inland, near and along highway 301 to I-75, northward through inland southeast GA. &amp;nbsp;Slight chances expected near and along I-95 to the beaches. &amp;nbsp;Slow storm motion will lead to heavy rainfall and localized flooding.&amp;nbsp;&amp;nbsp;Hot, humid and hazy today with feels like temperatures reaching 100 degrees.&amp;nbsp; Lows tonight will be near normal with patchy fog possible where rain falls today.&amp;nbsp;&amp;nbsp;Tomorrow brings a shift in the wind which will bring showers, storms back to I-95 and the beaches.&amp;nbsp; The above normal temperatures continue."/><meta name="sailthru.tags" content="Forecast"/><meta name="sailthru.date" content="2021-06-09T09:55:07.883Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/XhU8hAf6ryI3pOWWVLbPXE4qx7A=/800x456/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png"/><meta name="sailthru.image.thumb" content="https://www.news4jax.com/resizer/TviQpoBnCv_-3jAyI9jsDrXjQLY=/96x54/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Hot, humid and hazy"/><meta name="twitter:description" content="Scattered showers with storms will develop inland, near and along highway 301 to I-75, northward through inland southeast GA. &amp;nbsp;Slight chances expected near and along I-95 to the beaches. &amp;nbsp;Slow storm motion will lead to heavy rainfall and localized flooding.&amp;nbsp;&amp;nbsp;Hot, humid and hazy today with feels like temperatures reaching 100 degrees.&amp;nbsp; Lows tonight will be near normal with patchy fog possible where rain falls today.&amp;nbsp;&amp;nbsp;Tomorrow brings a shift in the wind which will bring showers, storms back to I-95 and the beaches.&amp;nbsp; The above normal temperatures continue."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/XhU8hAf6ryI3pOWWVLbPXE4qx7A=/800x456/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="RAFCQMVX7NCZ3HIRME3GF4CYQU"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="vf:topic" content="FORECAST"/><script src="https://profiles.news4jax.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Hot, humid and hazy","description":"Scattered showers with storms will develop inland, near and along highway 301 to I-75, northward through inland southeast GA. &nbsp;Slight chances expected near and along I-95 to the beaches. &nbsp;Slow storm motion will lead to heavy rainfall and localized flooding.&nbsp;&nbsp;Hot, humid and hazy today with feels like temperatures reaching 100 degrees.&nbsp; Lows tonight will be near normal with patchy fog possible where rain falls today.&nbsp;&nbsp;Tomorrow brings a shift in the wind which will bring showers, storms back to I-95 and the beaches.&nbsp; The above normal temperatures continue.","url":"https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/"},"image":{"@type":"ImageObject","url":"https://www.news4jax.com/resizer/TviQpoBnCv_-3jAyI9jsDrXjQLY=/96x54/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png","name":"TODAY","width":300,"height":168},"datePublished":"2021-06-09T09:55:04.558Z","dateModified":"2021-06-09T09:55:07.883Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Richard Nunn","sameAs":"https://www.news4jax.com/team/LJBCAUIHDVFJTBA7CSHWLEUMVI"}],"articleSection":"Weather","mentions":[{"@type":"Thing","name":"Forecast","url":"https://www.news4jax.com/topic/Forecast/"}],"keywords":["Forecast"]}</script><link rel="preload" href="/pf/resources/dist/wjxt/js/index.js?d=309" as="script"/><script src="/pf/resources/dist/wjxt/js/index.js?d=309" async=""></script><link rel="preload" href="/pf/resources/dist/wjxt/css/style.css?d=309" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=309" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=309"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=309"/><meta name="coid" value="RAFCQMVX7NCZ3HIRME3GF4CYQU"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=309" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=309" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=309" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU fSHFbF gKfpUK jFLeST kckMfq lcFans dHOSwd NUNlW YdQgG clvcNz giSDva kQEYap iYSBbu kqlgRY fDneeU fPmFNi bvtOlS gDOFxy hKvPSW edmCaF gynryj itUEjr iJOlka jAxJSc jnNLyo jjTXVM gvuhUJ huhSWK cmtDyu cidaKd daHBSe dscTNC cUoebH cFdRAC bZoHJg iNLEKU iFtOaB jCVauN gPRgRI kTQsgw elVQVJ eWUHzS iXZreN kJpwRi dSUksn jwbcMG WbyJC gzzkLB kKiYZA cHqahM jveNkr jFrPFW jYaiYp lmeQEv fKbvCi psfAR kUATqw vVLMc JGeWr ebiPwI fiekws fwZqtV fqIAgj YZQcq lbcPGc dfPGWY kAhGSZ kaDcSr fAZGRo dgUWgK eRZcpD iYnEts kqxPWZ nqHSn jJYKhZ dOIBOU cTWEtd gueTsy fDULNQ hiRkNr cLGXPz fECuNw edjlNO bAtFBP cbWPlM TXBN gXpKOb dNDKcK bNMTLz idrVqr cXbyKX liazok IxIhx gHdyxm khswYN jCEkSM kxdhCj cMMtrq bdrOSW hxPUDI godWZe klWFKn iqQISd cRLTEq dYTefW hNpUzd huFUnK fPdFvq hbcxfK gzqujz iRNJah iOAUzh cZFXwG gAqJsS isJRiZ izgHZS eKqHaR eERdBm kdhbJG liWDIa frJtVQ kTlCkR cCfqRo ecuNbI gnZqtB jlKrPQ kRUMUC kVhudR ecExAQ cPqIas kNMxOW heVpiq fCNPQn cKdHLu bFmULu feOrvL ilCYNM jFgmSC kvtnlw fFWmJ dRMzTN ilUzfm kyskyp uTxCW kLuYqA fCONQJ kytCck hBDyUk ernmxz guuoai dxLtzo ldlkLX jlMJKP fmbrWI JGBpd cXIylP fejUQY jdfoAV leOKfn hkOvmC bdblZq kzFnFX cZxrFf gvkeHj kaPImw geIAAj jdBinm tEfJj hJxlgt hnikHe jfrLJo hVgEyq eWxIgu vWBZS gQHKfs hUCeMK kZgoCE hZkuHu ghNBJC cddoXI hcOtrz jiumXl fAdooA kpKuDD lenvlz iXlVjM hCJDUj iWZSgl kvTtQB kBdchC jNTfAT jgiPBb feNIHh brEKjv jKvIth cOJUZB gnYyAK fQqqzz cIBWdg khwpRN fPYIGV jXmjsZ iYuUJm gYLfnR cxHMZc FTPkm fSJjpK dfchQM elRaHF eRVpMB dQNexQ eUYHPS ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH xsRcK fKQiGd ciugoX dUNnwz eTAIBb ldtmQG jMsrQ ckEYuP henjYA jNsYQX bUlaAB jJXAAW cVxmOU fEpWQn idIIwT fyykCy khKvJG jOkTdg WSQZP gZSfdM hiZhsC hAfQFP fiRykk bGvqzh caFKJk hRYuXQ jxZtTj iMdbYE QaHvP fuTNPY iGHQKO llKCJH igmhrN dTMzUf eujszp kjNniI eAeroL ewQCSW hTqrQD byVcOm lnQsoM kzosrX tdYGh hzbmGf bubMgt fkhVpj jMJLau dgJeyJ jLFMlX btgytX fkPfnZ EdvZS kDWdaE djyEOW hdyfKU dyJgJw etKPQM lcZTwx bOmDRC dGPXzf gJYzer dCVlkK fyVlPC huLJgs deyXAH jmZIoc iJpDBy kfVJEM deAfkq fZUdyo cSwJGE lcXlHy btuLfH lhbXOP jhlsYP hFChmX fLjxfV fhQRgD dNnkbL fzsScY hifqJT cLDMtd ebQViL kTQatP htbuJv fREajg cWFaXq jaleBI eEXnLU cLFryj iWrGoQ kXuAOE iZCyLM QZNSw kBmDLj fyArPg kbzloD iOFNJi eublBW ijQlgs hlikJn iXQifh dzIVNb iNddIs dVlUQA fhQZDk imoucl hQbBpf dgPHLS cItYXk hKogbc czzOHR cpXcEo hsfvfz gNGdCB hjLjmT cPKEJa iFMcvd ertpNY fRgohw dQMpyt eMmBBi bZGwFC cmjbCZ xRgKF elOndi elybIm jRVsWZ bSYXXZ brbVvm ekrcBh SMBny bwrnTm dDeamZ dpuivR lgGWWP jsoIOu eIHwnX hmRIFz iRhLHh hzacwN eLvPLA ETmNp bsHRFG fqqvH dalGlY jEzjNg ebZSTt ifTxbm emdtaN uaLOR bXLUxr cYyZvG iKuSZp cpONgQ YtMjw gjKXlO kGUEqv kCDdKn mYBzx gcJurz eUxQdE dbKhyo iSRWqd fLgRBc gxyMkv tzeei fIxjgD irEEaG jeDXwL bCgwSc iVNNhU kKmHaw eGIiXs cWpTbe eulNUh hObaso loEktu bMpCDl bgiycj fJpLJR fLEDfG iLJAuF cGFgHT efLRKi fdOGcB faMlgr bgpVcv ecwFvf eayAjN dUdVZO iCCVDB bewGs kIQwDb fJSEKl bglNmn iLdRDx hqPcbw cxcHBB eXrxTa iBBesh crlqeP kXwdaZ eHDzxX gDDbEP dSzQps jscHqD eQXGyy cvhWkg cjADrz cPdTHN jkKnRX cdGQRY guafWb cviPwu fEMfKg fmNCdr jWHIcH fryNVZ eOOQUP kVCsSp kqjyrw catVTY dHFVYU kSYypd dDYPrs hjrRpq pbtUU hSewgY cIJupy dBrTEe fnvXgm kOzcqf iECcOk iwiQoU IkOoR hyNOaF bJaBgm ldVZj dnQLDO fIErcc dRQnSc OTuhu jnViHN efYXdJ HrbVJ bHWzNn XgIkj cVZtHi lcbQUv hAIUeQ kxiVJy ksiKnd dJuWiv kekNdl iTAJOJ jvbXWH oCTpu iwGuNo caVdOY jieQPR dioSVL bheRKe bYtCmr bQPKHr iYBPvJ htUBAr dDJWzY eoprv jYXlHP SLYsP fVCCAH iPIeYj jUSPhc hInUhl hnyrsL MWZoW fsthwx kTadjk eNweBJ efNyj khlKXP frNGhP eJRilf frWjXu jRAxtF hTqPlS eBRlta gIzSgu eWLGCT kiEpJN eDCJmp fhKfXJ lohLPY dlnJrb jZyACL haoJbT eJuIOy" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WJXT/Web/weather";
    window.zeusKeyvalues = {
      tags: "Forecast",
      type: "article",
      coid: "RAFCQMVX7NCZ3HIRME3GF4CYQU"
    };
  </script><script src="https://graham-WJXT.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/weather",
        contentRestriction: "no_restrictions",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wjxt-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e5a75538-69e9-48c4-9c0a-f6d9d3346108","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t45aygaup7q-f-59a82779f-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"14e90b4c","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51374,"ak.gh":"23.220.105.208","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623237631","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Irn74Pmx4F0rrhdJVnxo2+Z6u+moylwgyjKRuz2o3BZwauLa9MMgaLMPCmY0OU9s119xvlTZawYwcNGib46vQeGD5BvVumGae4Bw52FVFjyvEGg8rHf5FXt9x+wsz+yOj5il3eMuzRE99stm31m86dylD8g2ryssHqo8iJA8PLGyslO3o4u/pZzBZXU7/9fN6QEr7bhDKlXYbVlkfejoL7CYhDQ08UkucFLZr9HLZGiEURG804nt/Ln88sJwODe/DYCefxQSeAHihhlNrFMPcipCb3ysLiayc/Gl79tlWEsHTxy+JO5pDi5mjhdjr1psnzDCLTWBHBxP2duWp9XHM2upfsd89U1+SuA6w6oL5zFofO8X4DZKMmVtlQJIlf9mWzbyRae/2zRoo8Zg8afpTyYNs8GmqAd5dzElAvDIrQU=","ak.pv":"19","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 eRZcpD headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 iYnEts container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 eulNUh"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw" decoding="async" src="https://t.gmg.io/weather/widgets/34.svg" alt="Partly Cloudy icon"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">75<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 gxyMkv logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 eNweBJ"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Join Insider</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 efNyj"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 loEktu burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 fLEDfG inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 eJuIOy"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Live Video Center</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="1">Local News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="2">Florida</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="3">Georgia</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="4">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="5">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Legislature/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Legislature/" gavalue="6">Florida Legislature</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="7">I-Team</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="8">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="9">Community</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="10">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="11">This Week In Jacksonville</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="12">The Morning Show</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="13">Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="14">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="15">Money</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="16">Education</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="17">Consumer</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="18">Space</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="19">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="20">Weird News</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/River_Run/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/River_Run/" gavalue="1">River Run</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="2">The Players</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="3">Gators Breakdown</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="4">Football Friday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="5">All Star Athlete</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="2">Skycams</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="4">Hurricanes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="5">Plan and Prepare</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Hurricane_Kit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hurricane_Kit/" gavalue="6">Build-A-Kit That Fits</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="7">Georgia</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="8">St. Augustine</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="9">Surf and Tides</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Environment/" gavalue="10">Environment</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively Jax</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="2">River City Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="3">Deals4JAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="4">TV Listings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/reading/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/reading/" gavalue="5">National Reading Month</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/oh-say-can-you-sing/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/oh-say-can-you-sing/" gavalue="6">Oh Say Can You Sing</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Fathers_Day/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fathers_Day/" gavalue="7">Father's Day</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Juneteenth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Juneteenth/" gavalue="8">Juneteenth</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="9">Look Local</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="10">4 Your Info</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="11">Community Calendar</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="12">Food & Recipes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="13">Live Healthy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="14">Contests</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="15">Talking Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="17">Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="18">uSay Voting</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17">CW17</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="1">Skycams</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best">Jax Best</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 fdOGcB gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cTWEtd spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fDULNQ transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hiRkNr container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 ecwFvf"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fECuNw spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></div></div></li><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gPRgRI"><li class="Box-sc-12ejyki-0 bewGs pointer gaevent"><div class="Box-sc-12ejyki-0 kIQwDb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></div></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><section class="bna livestream collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full overflow_hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">LIVE</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 jRAxtF relative min"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 hTqPlS articleMeta width_full"><a class="display_block gaevent" href="https://www.news4jax.com/news/2019/11/11/watch-live-news4jax-broadcast/" target="_self" gacategory="Alert Bar" gaaction="livestream" galabel="https://www.news4jax.com/news/2019/11/11/watch-live-news4jax-broadcast/" gavalue="0"><h3 class="no-margin">Watch: The Morning Show</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="Box-sc-12ejyki-0 fJSEKl"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 tEfJj"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 MWZoW"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather" gacategory="Article Rail" gaaction="Section Link" galabel="Weather">Weather</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 irEEaG metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author"><div class="Box-sc-12ejyki-0 jeDXwL gaevent"><a href="/team/LJBCAUIHDVFJTBA7CSHWLEUMVI/" gacategory="Article Rail" gaaction="Author Link" galabel="Richard Nunn" gavalue="0">Richard Nunn</a></div>, The Morning Show meteorologist</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-06-09T09:55:04.558Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1623218104000" class="">June<!-- --> <!-- -->9<!-- -->, <!-- -->2021<!-- --> <!-- -->5<!-- -->:<!-- -->55<!-- --> <!-- -->am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Forecast/" gacategory="Article Rail" gaaction="Tag Link">Forecast</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 gXpKOb" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 gXpKOb" role="presentation">Ad</span></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 eBRlta"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 gIzSgu"><h2 class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 jlMJKP"><a class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-5 haoJbT"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH indexes__GridBase-klv0wy-9 dJuWiv"><article class="sc-bwzfXH indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 fejUQY"><a href="/news/local/2021/06/09/uf-health-jacksonville-begins-vaccine-trials-for-children-younger-than-2/" gaaction="Story List" gaalue="0"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH hBDyUk"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/local/2021/06/09/uf-health-jacksonville-begins-vaccine-trials-for-children-younger-than-2/" gaaction="Story List" gaalue="0"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 dlnJrb">26 minutes ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/local/2021/06/09/uf-health-jacksonville-begins-vaccine-trials-for-children-younger-than-2/" gaaction="Story List" gaalue="0"><h3 title="UF Health Jacksonville begins vaccine trials for children younger than 2" class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 fmbrWI">UF Health Jacksonville begins vaccine trials for children younger than 2</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 fejUQY"><a href="/weather/2021/06/09/hot-humid-and-hazy/" gaaction="Story List" gaalue="1"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH hBDyUk"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/weather/2021/06/09/hot-humid-and-hazy/" gaaction="Story List" gaalue="1"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 dlnJrb">1 hour ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/weather/2021/06/09/hot-humid-and-hazy/" gaaction="Story List" gaalue="1"><h3 title="Hot, humid and hazy" class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 fmbrWI">Hot, humid and hazy</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 fejUQY"><a href="/news/local/2021/06/09/teenager-killed-in-woodstock-park-police-expect-several-suspects-are-responsible/" gaaction="Story List" gaalue="2"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH hBDyUk"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/local/2021/06/09/teenager-killed-in-woodstock-park-police-expect-several-suspects-are-responsible/" gaaction="Story List" gaalue="2"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 dlnJrb">52 minutes ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/news/local/2021/06/09/teenager-killed-in-woodstock-park-police-expect-several-suspects-are-responsible/" gaaction="Story List" gaalue="2"><h3 title="Jacksonville police believe several suspects involved in deadly shooting of teen in Woodstock Park" class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 fmbrWI">Jacksonville police believe several suspects involved in deadly shooting of teen in Woodstock Park</h3></a></span></div></div></div></article><article class="sc-bwzfXH indexes__StackBase-klv0wy-4 hTqPlS"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 eWLGCT"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 fejUQY"><a href="/weather/2021/06/09/subtle-shifts-in-summer-weather-can-mean-a-big-shift/" gaaction="Story List" gaalue="3"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH hBDyUk"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 kiEpJN"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/weather/2021/06/09/subtle-shifts-in-summer-weather-can-mean-a-big-shift/" gaaction="Story List" gaalue="3"><span class="sc-bwzfXH indexes__TextBase-klv0wy-1 dlnJrb">7 hours ago</span></a></span><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/weather/2021/06/09/subtle-shifts-in-summer-weather-can-mean-a-big-shift/" gaaction="Story List" gaalue="3"><h3 title="Subtle shifts in summer weather can mean a big shift" class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 fmbrWI">Subtle shifts in summer weather can mean a big shift</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="sc-bwzfXH fCONQJ articleInfo"><h4 class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 guuoai"><span class="sc-bwzfXH indexes__LinkBase-klv0wy-6 JGBpd"><a href="/weather" gacategory="Article Rail" gaaction="Section Link" galabel="Weather">Weather</a></span></h4></div><article class="sc-bwzfXH indexes__StackBase-klv0wy-4 khlKXP story"><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 frNGhP"><h1 class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 dxLtzo headline">Hot, humid and hazy</h1><h2 class="sc-bwzfXH indexes__HeadingBase-klv0wy-3 ldlkLX subheadline">Feels like 100s</h2></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 eJRilf metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author"><div class="Box-sc-12ejyki-0 jeDXwL gaevent"><a href="/team/LJBCAUIHDVFJTBA7CSHWLEUMVI/" gacategory="Article Rail" gaaction="Author Link" galabel="Richard Nunn" gavalue="0">Richard Nunn</a></div>, The Morning Show meteorologist</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2021-06-09T09:55:04.558Z" class="sc-bwzfXH indexes__TextBase-klv0wy-1 eDCJmp">Published: <span class="sc-bwzfXH indexes__TextBase-klv0wy-1 fhKfXJ"><time dateTime="1623218104000" class="">June<!-- --> <!-- -->9<!-- -->, <!-- -->2021<!-- --> <!-- -->5<!-- -->:<!-- -->55<!-- --> <!-- -->am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Forecast/" gacategory="Article Rail" gaaction="Tag Link">Forecast</a></div></span></div></div><div class="sc-bwzfXH indexes__StackBase-klv0wy-4 frWjXu basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 kKmHaw imageWrapper"><img class="Box-sc-12ejyki-0 kaPImw promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.news4jax.com/resizer/XhU8hAf6ryI3pOWWVLbPXE4qx7A=/800x456/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/275LVN5U5VBU7NUPWFXGBYPULQ.png" alt="TODAY"/></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">TODAY</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Scattered showers with storms will develop inland, near and along highway 301 to I-75, northward through inland southeast GA. &nbsp;Slight chances expected near and along I-95 to the beaches. &nbsp;Slow storm motion will lead to heavy rainfall and localized flooding.&nbsp;&nbsp;Hot, humid and hazy today with feels like temperatures reaching 100 degrees.&nbsp; Lows tonight will be near normal with patchy fog possible where rain falls today.&nbsp;&nbsp;Tomorrow brings a shift in the wind which will bring showers, storms back to I-95 and the beaches.&nbsp; The above normal temperatures continue.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Wednesday:&nbsp; Partly cloudy and hot with isolated showers and storms possible, 20-50 percent.&nbsp; Afternoon highs in the upper 80s along our beaches, 90s for our inland areas.&nbsp; Showers with storms possible, mainly after 2pm.&nbsp; Wind S/SE 5-15 mph.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Thursday:&nbsp; Patchy fog early then partly cloudy and hot.&nbsp; Wake up temperatures in the upper 60s to 70s.&nbsp; Afternoon highs in the 90s inland, upper 80s to low 90s along our sandy shores.&nbsp; Showers and storms possible during the afternoon, evening, 20-40 percent.&nbsp; Wind S/SW 5-15 mph.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 TXBN" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Looking ahead:&nbsp; Rain chances will be limited through the week then increasing this weekend.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Pollen: 2.8 Hickory, Oak, Grass</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">7 am 71</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">8 am 74</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">9 am 80</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">10 am 84</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">11 am 86</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">12 pm 88</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">3 pm 91</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">4 pm 92</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">8 pm 83</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">10 pm 81</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Sunrise:&nbsp; 6:24 am</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Sunset:&nbsp; 8:28pm</p></section><p class="sc-bwzfXH indexes__TextBase-klv0wy-1 lohLPY copyright">Copyright 2021 by WJXT News4Jax - All rights reserved.</p><hr class="sc-bwzfXH indexes__BaseDivider-klv0wy-5 jZyACL"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="bio" class="display_flex column mb-lg"><h4 class="uppercase">About the Author:</h4><div class="author-container display_flex column"><div class="Box-sc-12ejyki-0 ewQCSW author" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="Box-sc-12ejyki-0 feNIHh rounded-full"><div class="Box-sc-12ejyki-0 cOJUZB imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:86px" class="lazyload-placeholder"></div></div></figure><div class="authorInfo display_flex column"><h5 class="font_semibold no-margin"><a class="font_gibson font_semibold link blue" itemProp="url" href="/team/LJBCAUIHDVFJTBA7CSHWLEUMVI"><span itemProp="name">Richard Nunn</span></a></h5><p class="font_openSans mb-sm">The Morning Show forecaster, comic foil, culinary expert, home improvement expert and beer connoisseur.</p><div class="author-social display_flex row color_blue"><a href="mailto:rnunn@wjxt.com?subject=Re:Hot, humid and hazy" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson font_medium color_blue">email</span></a><a href="https://https://www.facebook.com/WJXT4RichardNunn/" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg><span class="font_gibson font_medium color_blue">facebook</span></a><a href="https://www.twitter.com/RichardNunn1" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="font_gibson font_medium color_blue">twitter</span></a></div></div></div></div></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/weather/2021/06/09/hot-humid-and-hazy/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-274aURJ3lHKd" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-274aURJ3lHKd">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-ezY67OZlShza" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-ezY67OZlShza">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-IrvisT0BSOaV" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-IrvisT0BSOaV">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-X6KPOIpyqqnK" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-X6KPOIpyqqnK">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->News4Jax.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/thE69DLB9aCBKops/default.js?d=309" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>