

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Gas explosion at shopping center in Plantation, several hurt</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Police and firefighters are investigating an explosion at a Florida shopping plaza that injured multiple people." lang="en-US" />
	



	
	
		<meta name="keywords" content="Florida,Top Stories,News" lang="en-US" />
	




    




	<meta property="og:title" content="Gas explosion at shopping center in Plantation, several hurt"/><meta property="og:description" content="Police and firefighters are investigating an explosion at a Florida shopping plaza that injured multiple people. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/florida/gas-explosion-reported-at-the-fountains-in-plantation"/><meta property="og:image"  content="https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Florida"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-07-06T16:28:39+00:00"/><meta property="article:modified_time"  content="2019-07-06T16:28:39+00:00"/><meta property="article:expiration_time"  content="2044-02-25T16:22:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Gas explosion reported at The Fountains in Plantation"/><meta name="twitter:description" content="Police and firefighters are investigating an explosion at a Florida shopping plaza that injured multiple people. "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190706 16:28:39"/><Attribute name="edate" value="1562430519555"/><Attribute name="edateformat" value="20190706 16:28:39"/><Attribute name="sdate" value="1562430519650"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Florida"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Police and firefighters are investigating an explosion at a Florida shopping plaza that injured multiple people. "/><Attribute name="Headline" value="Gas explosion at shopping center in Plantation, several hurt"/><Attribute name="Keywords" value="Florida,Top Stories,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190706 16:28:39"/><Attribute name="PubDate" value="20190706 16:28:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22071213"/><Attribute name="Caption" value="Photo courtesy of Local 10 News"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="855932592"/><Attribute name="URL" value="https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0_160_90.jpg"/><Attribute name="Title" value="LA-Fitness-explosion_1562430110148.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;florida&#x2f;gas-explosion-reported-at-the-fountains-in-plantation" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562291895000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562291761000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562291761000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560393799000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027241;
        
                    partnerID = 2028331;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Florida">
	                                  <meta name="endplay.categories" content="Florida, News, Top Stories">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="855934517">
      <meta property="vf:unique_id" content="855934517">
      <link rel="amphtml" href="https://amp.news4jax.com/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Gas explosion reported at The Fountains in Plantation">
    <meta name="sailthru.description" content="Police and firefighters are investigating an explosion at a Florida shopping plaza that injured multiple people.">
    <meta name="sailthru.tags" content="Florida,Top Stories,News">
    <meta name="sailthru.date" content="2019-07-06T16:28:39+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<!-- Optimize Page Hiding Snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NX2SMK5':true});</script>
<!-- end Optimize Page Hiding Snippet -->

<!-- Analytics-Optimize Snippet -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17700581-1', 'auto');
ga('require', 'GTM-NX2SMK5');
</script>
<!-- end Analytics-Optimize Snippet -->
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.news4jax.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.news4jax.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.news4jax.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script-->
<script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'news4jax.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WJXT Chartbeat Header Script-->
<script src="https://www.news4jax.com/gmg.static/videoplayer/lakana-video-embed.js"></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1560393799000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wjxt');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/unf-student-says-she-was-sexually-assaulted-at-osprey-cove" target='_self' title="UNF&#x20;student&#x20;says&#x20;she&#x20;was&#x20;sexually&#x20;assaulted&#x20;at&#x20;Osprey&#x20;Cove">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/06/osprey-cove_1562428129194_22069926_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/06/osprey-cove_1562428129194_22069926_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>UNF student says she was sexually assaulted at Osprey Cove</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/duval-county/atlantic-beach/tree-power-lines-down-on-fourth-street-in-atlantic-beach" target='_self' title="Tree&#x2c;&#x20;power&#x20;lines&#x20;down&#x20;on&#x20;Fourth&#x20;Street&#x20;in&#x20;Atlantic&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/06/Tree-down_1562425322218_22069921_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/06/Tree-down_1562425322218_22069921_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Tree, power lines down on Fourth Street in Atlantic Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Atlantic Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/one-person-dead-in-fatal-crash-on-unf-drive" target='_self' title="Man&#x20;dies&#x20;in&#x20;roll-over&#x20;crash&#x20;on&#x20;I-295">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/06/I295atUNFdriveCrash_1562415811378_22069914_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/06/I295atUNFdriveCrash_1562415811378_22069914_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man dies in roll-over crash on I-295</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/teenage-girl-found-shot-to-death-in-whitehouse-home-grandfather-says" target='_self' title="Teenage&#x20;girl&#x20;found&#x20;shot&#x20;to&#x20;death&#x20;in&#x20;Whitehouse&#x20;home&#x2c;&#x20;family&#x20;says">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/05/Whitehouse-scene_1562359527632_22068618_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/05/Whitehouse-scene_1562359527632_22068618_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Teenage girl found shot to death in Whitehouse home, family says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/less-brutal-heat-but-more-storms" target='_self' title="Storms&#x20;return&#x20;Saturday">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/06/1_1562409613554_22069912_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/06/1_1562409613554_22069912_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Storms return Saturday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/pets/dog-friendly-beaches-in-northeast-florida" target='_self' title="Hot&#x20;dog&#x21;&#x20;Northeast&#x20;Florida&#x20;beaches&#x20;that&#x20;welcome&#x20;your&#x20;pooch&#x20;pals">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/02/Dog-on-beach-cover_1562094743379_22055057_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/02/Dog-on-beach-cover_1562094743379_22055057_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Hot dog! Northeast Florida beaches that welcome your pooch pals</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Pets</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/fire-reported-at-home-of-westside-takedown-arrest" target='_self' title="Fire&#x20;reported&#x20;at&#x20;Westside&#x20;home&#x20;of&#x20;JSO&#x20;takedown&#x20;arrest">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/05/07-05%20Cinderella%20Rd%20Fire_1562357426102.jpg_22069002_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/05/07-05%20Cinderella%20Rd%20Fire_1562357426102.jpg_22069002_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Fire reported at Westside home of JSO takedown arrest</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/jacksonville/police-man-dies-after-drive-by-shooting-in-robinsons-addition" target='_self' title="Police&#x3a;&#x20;Man&#x20;inside&#x20;Jaguar&#x20;killed&#x20;in&#x20;drive-by&#x20;shooting">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/05/Man_killed_in_driveby_shooting_on_the_Westside_1562365320976_22068953_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/05/Man_killed_in_driveby_shooting_on_the_Westside_1562365320976_22068953_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Police: Man inside Jaguar killed in drive-by shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Jacksonville</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/investigations/passengers-aboard-jta-bus-hit-by-train-called-911" target='_self' title="Passengers&#x20;aboard&#x20;JTA&#x20;bus&#x20;to&#x20;911&#x3a;&#x20;&#x27;We&#x20;got&#x20;hit&#x20;by&#x20;a&#x20;train&#x27;">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/07/01/JTA-bus-vs-Amtrak-train-McD_1561988803038_22043979_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/07/01/JTA-bus-vs-Amtrak-train-McD_1561988803038_22043979_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Passengers aboard JTA bus to 911: 'We got hit by a train'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Investigations</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Florida</a></div>
                <h1 class="headline">Gas explosion at shopping center in Plantation, several hurt</h1>
        <h2 class="sub-headline">L.A. Fitness, other businesses affected, rescuers say several people hurt</h2>
        <div class="author"> </div>
                         <time class="posted updated" datetime="2019-07-06">Posted: 12:22 PM, July 06, 2019</time>
                    <time class="updated" datetime="2019-07-06">Updated: 12:28 PM, July 06, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=center&url=https://media.news4jax.com/photo/2019/07/06/LA-Fitness-explosion_1562430110148_22071213_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Photo courtesy of Local 10 News</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                    

             <p><strong>PLANTATION, Fla.</strong> - Police and firefighters are investigating an explosion at a Florida shopping plaza that injured multiple people.
                     <p>The explosion happened Saturday morning at a shopping center in Plantation, west of Fort Lauderdale in Broward County. The blast sent large pieces of debris about 100 yards across the street.
                                  <p>The Plantation fire and police departments said on Twitter that the street was closed to traffic. The fire department called it a gas explosion with &quot;multiple patients.&quot;
                     <p>It happened&nbsp;at The Fountains shopping center in Plantation.&nbsp;Plantation Fire Rescue confirmed on Twitter that there are multiple patients.&nbsp;
                     <p>&quot;A bomb just went off,&quot; a man says in a video sent to Local 10 News, a sister station of News4Jax.
                     <p>The video shows heavy damage to the LA Fitness and nearby buildings at the shopping center on South University Drive and Peters Road.
                     <p>Windows were shattered and debris was scattered throughout the area and parking lot.&nbsp;
                     <p>Nearby roads were shut down after the explosion.&nbsp;No other details were immediately known.&nbsp;
                     <p>This breaking story will be updated as more information becomes confirmed.
                              <p class="copy">Copyright 2019 by WJXT News4Jax - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/gas-explosion-reported-at-the-fountains-in-plantation" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_E91yuFABv3sh_" >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/jacksonville/unf-student-says-she-was-sexually-assaulted-at-osprey-cove' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/07/06/osprey-cove_1562428129194_22069926_ver1.0_640_360.jpg" alt='UNF&#x20;student&#x20;says&#x20;she&#x20;was&#x20;sexually&#x20;assaulted&#x20;at&#x20;Osprey&#x20;Cove'>
      <small class="copyright"></small>
<div class="content"><h4>UNF student says she was sexually assaulted at Osprey Cove</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/earth-under-southern-california-is-rumbling' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/07/06/California%20earthquake%20July%204.jpg_22071022_ver1.0_640_360.jpg" alt='Earth&#x20;under&#x20;Southern&#x20;California&#x20;is&#x20;rumbling'>
                  <small class="copyright">2019 Getty Images</small>
<div class="content"><h4>Earth under Southern California is rumbling</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/duval-county/atlantic-beach/tree-power-lines-down-on-fourth-street-in-atlantic-beach' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/07/06/Tree-down_1562425322218_22069921_ver1.0_640_360.jpg" alt='Tree&#x2c;&#x20;power&#x20;lines&#x20;down&#x20;on&#x20;Fourth&#x20;Street&#x20;in&#x20;Atlantic&#x20;Beach'>
      <small class="copyright"></small>
<div class="content"><h4>Tree, power lines down on Fourth Street in Atlantic Beach</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/traffic/one-person-dead-in-fatal-crash-on-unf-drive' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/07/06/I295atUNFdriveCrash_1562415811378_22069914_ver1.0_640_360.jpg" alt='Man&#x20;dies&#x20;in&#x20;roll-over&#x20;crash&#x20;on&#x20;I-295'>
      <small class="copyright"></small>
<div class="content"><h4>Man dies in roll-over crash on I-295</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/jacksonville/teenage-girl-found-shot-to-death-in-whitehouse-home-grandfather-says' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/07/05/Whitehouse-scene_1562359527632_22068618_ver1.0_640_360.jpg" alt='Teenage&#x20;girl&#x20;found&#x20;shot&#x20;to&#x20;death&#x20;in&#x20;Whitehouse&#x20;home&#x2c;&#x20;family&#x20;says'>
      <small class="copyright"></small>
<div class="content"><h4>Teenage girl found shot to death in Whitehouse home, family says</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PBELU96Vgkah_" >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/national/portland-shelters-animal-hospital-busy-after-the-fourth' target='_self'>
                Portland shelters, animal hospital busy after the Fourth
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/91yearold-man-still-working-says-age-wont-stop-him' target='_self'>
                91-year-old man still working, says age won't stop him
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/flushing-couple-honored-as-longest-marriage-in-michigan' target='_self'>
                Flushing couple honored as longest marriage in Michigan
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/boy-reunited-with-family-after-disappearing-at-hanging-rock' target='_self'>
                Boy reunited with family after disappearing at Hanging Rock
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































     















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/robber-shot-while-trying-to-hold-up-fireworks-stand-deputies-say' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/07/04/Robber_shot_while_holding_up_fireworks_stand_deputies_say_1562282549054_22065253_ver1.0_640_360.jpg" alt='Robber&#x20;shot&#x20;while&#x20;trying&#x20;to&#x20;hold&#x20;up&#x20;fireworks&#x20;stand&#x2c;&#x20;deputies&#x20;say'>
                  <small class="copyright">KPRC</small>
<div class="content"><h4>Robber shot while trying to hold up fireworks stand, deputies say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/jacksonville/teenage-girl-found-shot-to-death-in-whitehouse-home-grandfather-says' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/07/05/Whitehouse-scene_1562359527632_22068618_ver1.0_640_360.jpg" alt='Teenage&#x20;girl&#x20;found&#x20;shot&#x20;to&#x20;death&#x20;in&#x20;Whitehouse&#x20;home&#x2c;&#x20;family&#x20;says'>
      <small class="copyright"></small>
<div class="content"><h4>Teenage girl found shot to death in Whitehouse home, family says</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tndpwT4WljH1_" >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533895_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                                                      
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533895/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/on-this-day/on-this-day-july-6-1' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/07/02/Asiana%20Airlines%20Flight%20214%20crash.jpg_22070097_ver1.0_640_360.jpg);">
<img src="https://media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;July&#x20;6'>
</span>
<div class="content"><h4>On this day: July 6</h4></div>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                                <li>
        <a href='/on-this-day/on-this-day-july-5' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2017/07/04/OTD%20July%205%20-%202015%20Women%27s%20World%20Cup.jpg_22066623_ver1.0_640_360.jpg);">
<img src="https://media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;July&#x20;5'>
</span>
<div class="content"><h4>On this day: July 5</h4></div>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560393799000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.news4jax.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


