























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Picks will leave Florida Supreme Court without black justice</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="For the first time in 36 years, the Florida Supreme Court will not have an African-American member when three new justices join the court early next year." lang="en-US" />
	



	
	
		<meta name="keywords" content="florida,politics,florida supreme court,picks will leave supreme court without black justice,Florida,Top Stories,News,Politics" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Picks will leave Florida Supreme Court without black justice"/><meta property="og:description" content="For the first time in 36 years, the Florida Supreme Court will not have an African-American member when three new justices join the court early next year. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/florida/picks-will-leave-florida-supreme-court-without-black-justice"/><meta property="og:image"  content="https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Florida"/><meta property="article:tag"  content="florida, politics, florida supreme court, picks will leave supreme court without black justice"/><meta property="article:published_time"  content="2018-11-29T23:38:40+0000"/><meta property="article:modified_time"  content="2018-11-29T23:38:40+0000"/><meta property="article:expiration_time"  content="2043-07-21T23:38:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Picks will leave Florida Supreme Court without black justice"/><meta name="twitter:description" content="For the first time in 36 years, the Florida Supreme Court will not have an African-American member when three new justices join the court early next year. "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181129 23:38:40"/><Attribute name="edate" value="1543534720397"/><Attribute name="edateformat" value="20181129 23:38:40"/><Attribute name="sdate" value="1543534720424"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Florida"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="For the first time in 36 years, the Florida Supreme Court will not have an African-American member when three new justices join the court early next year. "/><Attribute name="Headline" value="Picks will leave Florida Supreme Court without black justice"/><Attribute name="Keywords" value="florida,politics,florida supreme court,picks will leave supreme court without black justice,Florida,Top Stories,News,Politics"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181129 23:38:40"/><Attribute name="PubDate" value="20181129 23:38:40"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="417785"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="117829256"/><Attribute name="URL" value="https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_160_90.jpg"/><Attribute name="Title" value="Florida+Supreme+Court"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;florida&#x2f;picks-will-leave-florida-supreme-court-without-black-justice" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1543204116000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1543203851000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1543203851000" rel="stylesheet" type="text/css" />

	





        








<script type="text/javascript">
	// <![CDATA[
		var Liferay = {
			Browser: {
				acceptsGzip: function() {
					return true;
				},
				getMajorVersion: function() {
					return 0.0;
				},
				getRevision: function() {
					return "";
				},
				getVersion: function() {
					return "";
				},
				isAir: function() {
					return false;
				},
				isChrome: function() {
					return false;
				},
				isFirefox: function() {
					return false;
				},
				isGecko: function() {
					return false;
				},
				isIe: function() {
					return false;
				},
				isIphone: function() {
					return false;
				},
				isLinux: function() {
					return false;
				},
				isMac: function() {
					return false;
				},
				isMobile: function() {
					return false;
				},
				isMozilla: function() {
					return false;
				},
				isOpera: function() {
					return false;
				},
				isRtf: function() {
					return false;
				},
				isSafari: function() {
					return false;
				},
				isSun: function() {
					return false;
				},
				isWap: function() {
					return false;
				},
				isWapXhtml: function() {
					return false;
				},
				isWebKit: function() {
					return false;
				},
				isWindows: function() {
					return false;
				},
				isWml: function() {
					return false;
				}
			},

			Data: {
				isCustomizationView: function() {
					return false;
				},

				notices: [
					null

					

					
				]
			},

			ThemeDisplay: {
				getCDNDynamicResourcesHost: function() {
					return "";
				},
				getCDNHost: function() {
					return "";
				},
				getCompanyId: function() {
					return "10154";
				},
				getCompanyGroupId: function() {
					return "10186";
				},
				getUserId: function() {
					return "10158";
				},

				

				getDoAsUserIdEncoded: function() {
					return "";
				},
				getPlid: function() {
					return "107548";
				},

				
					getLayoutId: function() {
						return "12";
					},
					getLayoutURL: function() {
						return "https://www.news4jax.com/story";
					},
					isPrivateLayout: function() {
						return "false";
					},
					getParentLayoutId: function() {
						return "0";
					},
				

				getScopeGroupId: function() {
					return "32142";
				},
				getScopeGroupIdOrLiveGroupId: function() {
					return "32142";
				},
				getParentGroupId: function() {
					return "32142";
				},
				isImpersonated: function() {
					return false;
				},
				isSignedIn: function() {
					return false;
				},
				getDefaultLanguageId: function() {
					return "en_US";
				},
				getLanguageId: function() {
					return "en_US";
				},
				isAddSessionIdToURL: function() {
					return false;
				},
				isFreeformLayout: function() {
					return false;
				},
				isStateExclusive: function() {
					return false;
				},
				isStateMaximized: function() {
					return false;
				},
				isStatePopUp: function() {
					return false;
				},
				getPathContext: function() {
					return "";
				},
				getPathImage: function() {
					return "/image";
				},
				getPathJavaScript: function() {
					return "/html/js";
				},
				getPathMain: function() {
					return "/c";
				},
				getPathThemeImages: function() {
					return "https://www.news4jax.com/gmg-base-theme/images";
				},
				getPathThemeRoot: function() {
					return "/gmg-base-theme/";
				},
				getURLControlPanel: function() {
					return "/group/control_panel?doAsGroupId=32142&refererPlid=107548";
				},
				getURLHome: function() {
					return "https://www.news4jax.com/web/guest";
				},
				
				
				getPortletSetupShowBordersDefault: function() {
					return false;
				}
			},

			PropsValues: {
				NTLM_AUTH_ENABLED: false
			}
		};

		var themeDisplay = Liferay.ThemeDisplay;

		

		Liferay.AUI = {
			getBaseURL: function() {
				return 'https://www.news4jax.com/html/js/aui/';
			},
			getCombine: function() {
				return true;
			},
			getComboPath: function() {
				return '/combo/?minifierType=&languageId=en_US&b=6110&t=1543204116000&p=/html/js&';
			},
			getFilter: function() {
				
					
						return {
							replaceStr: function(match, fragment, string) {
								return fragment + 'm=' + (match.split('/html/js')[1] || '');
							},
							searchExp: '(\\?|&)/([^&]+)'
						};
					
					
					
				
			},
			getJavaScriptRootPath: function() {
				return '/html/js';
			},
			getLangPath: function () {
				return 'aui_lang.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&colorSchemeId=03&minifierType=js&languageId=en_US&b=6110&t=1543204116000';
			},
			getRootPath: function() {
				return '/html/js/aui/';
			}
		};

		window.YUI_config = {
			base: Liferay.AUI.getBaseURL(),
			comboBase: Liferay.AUI.getComboPath(),
			fetchCSS: true,
			filter: Liferay.AUI.getFilter(),
			root: Liferay.AUI.getRootPath(),
			useBrowserConsole: false
		};

		

		Liferay.currentURL = '\x2fnews\x2fflorida\x2fpicks-will-leave-florida-supreme-court-without-black-justice';
		Liferay.currentURLEncoded = '%2Fnews%2Fflorida%2Fpicks-will-leave-florida-supreme-court-without-black-justice';
	// ]]>
</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    



        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542266782000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Florida">
	                                        <meta name="endplay.categories" content="News, Politics, Top Stories, Florida">
        
      
            
                    <meta name="content_id" itemprop="identifier" content="742661558">
      <meta property="vf:unique_id" content="742661558">
      <link rel="amphtml" href="https://amp.news4jax.com/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Picks will leave Florida Supreme Court without black justice">
    <meta name="sailthru.description" content="For the first time in 36 years, the Florida Supreme Court will not have an African-American member when three new justices join the court early next year.">
    <meta name="sailthru.tags" content="florida,politics,florida supreme court,picks will leave supreme court without black justice,Florida,Top Stories,News,Politics">
    <meta name="sailthru.date" content="2018-11-29T23:38:40+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.news4jax.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.news4jax.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.news4jax.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="121026441243349" property="fb:pages" />
<!-- Begin WJXT Chartbeat Header Script-->
<script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'news4jax.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WJXT Chartbeat Header Script-->

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1542266782000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/jso-2-found-shot-in-east-arlington" target='_self' title="JSO&#x3a;&#x20;Father&#x2c;&#x20;son&#x20;shot&#x20;by&#x20;neighbor&#x20;in&#x20;East&#x20;Arlington">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/11-29-Arlington-shooting-Sky4_1543529780934_14830529_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/11-29-Arlington-shooting-Sky4_1543529780934_14830529_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>JSO: Father, son shot by neighbor in East Arlington</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/convicted-killer-confesses-to-90-murders-2-in-north-central-florida" target='_self' title="Convicted&#x20;killer&#x20;confesses&#x20;to&#x20;90&#x20;murders&#x2c;&#x20;2&#x20;in&#x20;North&#x20;Central&#x20;Florida">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/little-on-map_1543533066166_14834026_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/little-on-map_1543533066166_14834026_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Convicted killer confesses to 90 murders, 2 in North Central Florida</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/st-johns-county/campus-of-flagler-college-mourns-death-of-new-student" target='_self' title="Campus&#x20;of&#x20;Flagler&#x20;College&#x20;mourns&#x20;death&#x20;of&#x20;new&#x20;student">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/11-29-18-Joshua-Alford_1543530252787_14832212_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/11-29-18-Joshua-Alford_1543530252787_14832212_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Campus of Flagler College mourns death of new student</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>St Johns County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/riverside-residents-porch-pirates-pilfering-precious-plants" target='_self' title="Riverside&#x20;residents&#x3a;&#x20;Porch&#x20;pirates&#x20;pilfering&#x20;precious&#x20;plants">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/Fern%20pic%201_1543524525728.jpg_14824834_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/Fern%20pic%201_1543524525728.jpg_14824834_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Riverside residents: Porch pirates pilfering precious plants</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/how-much-energy-are-you-using-to-light-your-home-for-the-holidays" target='_self' title="How&#x20;much&#x20;will&#x20;lighting&#x20;up&#x20;your&#x20;home&#x20;for&#x20;the&#x20;holidays&#x20;cost&#x3f;">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/xmaslights_1543514196493_14818458_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/xmaslights_1543514196493_14818458_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>How much will lighting up your home for the holidays cost?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/deputies-looking-for-group-suspected-in-outlet-mall-thefts" target='_self' title="Shoplifting&#x20;suspects&#x20;sought&#x20;in&#x20;St&#x2e;&#x20;Augustine&#x20;outlet&#x20;thefts">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/outlettheftsuspects_1543513035287_14818441_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/outlettheftsuspects_1543513035287_14818441_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Shoplifting suspects sought in St. Augustine outlet thefts</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/how-to-check-to-see-if-your-facebook-account-was-hacked" target='_self' title="How&#x20;to&#x20;check&#x20;to&#x20;see&#x20;if&#x20;your&#x20;Facebook&#x20;account&#x20;was&#x20;hacked">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/04/17/Facebook%20with%20magnifying%20glass.jpg.jpg_11940375_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/17/Facebook%20with%20magnifying%20glass.jpg.jpg_11940375_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">CNNMoney</small>
											</span>
					<article class="">
						<h5>How to check to see if your Facebook account was hacked</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Consumer</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/jacksonville-lawmakers-push-to-help-former-wood-treatment-workers-exposed-to-arsenic" target='_self' title="Jacksonville&#x20;lawmakers&#x20;push&#x20;to&#x20;help&#x20;former&#x20;wood&#x20;treatment&#x20;workers&#x20;exposed&#x20;to&#x20;arsenic">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/Still_1543495947657_14792753_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/Still_1543495947657_14792753_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Jacksonville lawmakers push to help former wood treatment workers exposed to arsenic</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/positively-jax/donate-a-toy-on-thursday-and-help-spread-some-holiday-cheer" target='_self' title="Spread&#x20;some&#x20;holiday&#x20;cheer&#x20;by&#x20;donating&#x20;toys&#x20;to&#x20;kids&#x20;in&#x20;need">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2018/11/29/Toy%20Drive%202018%20Web%20Image_1543528494270.jpg_14820888_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2018/11/29/Toy%20Drive%202018%20Web%20Image_1543528494270.jpg_14820888_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Spread some holiday cheer by donating toys to kids in need</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Positively Jax</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Florida</a></div>
                <h1 class="headline">Picks will leave Florida Supreme Court without black justice</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                               By Lloyd Dunkelberger and Dara Kam, The News Service of Florida
   </div>
                         <time class="posted updated" datetime="2018-11-29">Posted: 6:38 PM, November 29, 2018</time>
                    <time class="updated" datetime="2018-11-29">Updated: 6:38 PM, November 29, 2018</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_640_360.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2015/11/14/Florida-Supreme-Court_417785_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                                          

             <p><strong>TALLAHASSEE, Fla.</strong> - For the first time in 36 years, the Florida Supreme Court will not have an African-American member when three new justices join the court early next year.
                     <p>Gov.-elect Ron DeSantis will select the new justices from a list of 11 nominees sent to him Tuesday by the Florida Supreme Court Judicial Nominating Commission. None of the nine judges and two lawyers on the nominee list is black, although six of the original 59 applicants were African-Americans.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/conservative-court-nominees-teed-up-for-desantis" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/conservative-court-nominees-teed-up-for-desantis" target='_self' data-full-image="https://media.news4jax.com/photo/2018/11/07/desantis_1541620764501_13670139_ver1.0_640_360.jpg" datetime="Tue, 27 Nov 2018 20:53:10 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.news4jax.com/photo/2018/11/07/desantis_1541620764501_13670139_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/supreme-court-gives-go-ahead-for-scott-to-appoint-judge" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/supreme-court-gives-go-ahead-for-scott-to-appoint-judge" target='_self' data-full-image="https://media.clickondetroit.com/photo/2015/11/30/Gavel-Courtroom-Gavel-jpg_853678_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 17:42:21 EST-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/florida-supreme-court-signs-off-on-process-for-picking-justices" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/florida-supreme-court-signs-off-on-process-for-picking-justices" target='_self' data-full-image="https://media.news4jax.com/photo/2018/11/01/Florida-Supreme-Court-bldg-_1541093815948_13363342_ver1.0_640_360.jpg" datetime="Fri, 16 Nov 2018 19:17:32 EST-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/conservative-court-nominees-teed-up-for-desantis" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/conservative-court-nominees-teed-up-for-desantis" target='_self' data-full-image="https://media.news4jax.com/photo/2018/11/07/desantis_1541620764501_13670139_ver1.0_640_360.jpg" datetime="Tue, 27 Nov 2018 20:53:10 EST-0500" >
            Conservative court nominees teed up for DeSantis
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/supreme-court-gives-go-ahead-for-scott-to-appoint-judge" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/supreme-court-gives-go-ahead-for-scott-to-appoint-judge" target='_self' data-full-image="https://media.clickondetroit.com/photo/2015/11/30/Gavel-Courtroom-Gavel-jpg_853678_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 17:42:21 EST-0500" >
            Supreme Court gives go-ahead for Scott to appoint judge
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/florida-supreme-court-signs-off-on-process-for-picking-justices" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/florida-supreme-court-signs-off-on-process-for-picking-justices" target='_self' data-full-image="https://media.news4jax.com/photo/2018/11/01/Florida-Supreme-Court-bldg-_1541093815948_13363342_ver1.0_640_360.jpg" datetime="Fri, 16 Nov 2018 19:17:32 EST-0500" >
            Florida Supreme Court signs off on process for picking justices
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>That means when Justice Peggy Quince&rsquo;s term ends on Jan. 8, it will mark the first time since January 1983, when the late Justice Leander Shaw joined the court, that the Supreme Court will not have a black member.
                     <p>DeSantis will select the three justices to fill vacancies left by Quince and justices Barbara Pariente and R. Fred Lewis, who are leaving the court because they have reached a mandatory retirement age.
                     <p>The looming absence of a black justice on the highest court in the nation&rsquo;s third-largest state, which has more than 3.5 million African-American residents, drew sharp criticism from prominent black lawyers and a former African-American justice.
                     <p>&ldquo;It&rsquo;s not a good day for the judiciary of the state of Florida when you&rsquo;re going to look up there (at the Supreme Court bench) and not see anybody who is black after 36 years,&rdquo; said former state Sen. Arthenia Joyner, a Tampa lawyer and longtime civil- rights leader. &ldquo;What message are we sending to our kids? That it&rsquo;s a complete reversal of going back to the days of segregation?&rdquo;
                     <p>Joyner, a Democrat, put the blame on Gov. Rick Scott, who has appointed all the members of the judicial nominating commissions that develop the appointment lists for state appellate and trial courts. She said Scott has filled the nominating commissions with members who advance judges who are &ldquo;clones&rdquo; of the conservative Republican governor.
                     <p>&ldquo;This does not bode well for Florida, especially with the divisiveness that exists in this country right now,&rdquo; Joyner said. &ldquo;It&rsquo;s so unfortunate that there is no way to fix this because Gov. Scott packed the JNCs with people who think like him.&rdquo;
                     <p>The DeSantis transition team on Thursday referred to a statement released by the governor-elect on Tuesday when the nominations were announced. DeSantis called the nominees a group of &quot;talented and highly qualified individuals.&rdquo;
                     <p>&ldquo;Gov. Scott leaves behind an outstanding legacy of strong judicial appointments while in office,&rdquo; DeSantis said in the statement. He said he would rely on Scott&#39;s counsel as he evaluates the nominees and will select three justices who &quot;will respect our Constitution and the rule of law and serve our state with distinction.&rdquo;
                     <p>The Scott administration did not respond to a request for a comment on the court appointment process.
                     <p>Joyner acknowledged the state Constitution will require DeSantis to make his selections from the 11 applicants advanced by the nominating commission. A 2009 decision by the Supreme Court said governors are &ldquo;bound&rdquo; by the nominating commissions&rsquo; lists. &ldquo;There is no exception to that mandate,&rdquo; the court said.
                     <p>Retired Supreme Court Justice James E.C. Perry, who was appointed by former Gov. Charlie Crist and served nearly eight years on the court, said a court without a black justice &ldquo;is an indication of where we are&rdquo; both as a state and as a country.
                     <p>&ldquo;I&rsquo;m appalled. But not surprised,&rdquo; Perry, who is black, told The News Service of Florida. &ldquo;Obviously, we&rsquo;re retrogressing instead of progressing.&rdquo;
                     <p>Perry pointed to anti-immigrant policies such as the proposed construction of a wall along the Mexican-U.S. border, an idea espoused by President Donald Trump, whose strong support of DeSantis helped boost the governor-elect to a Republican primary victory in August.
                     <p>&ldquo;We&rsquo;re talking about building a wall. We need to build a mirror, so we can look in the mirror. The message is clear. There wasn&rsquo;t even an African-American who made the short list,&rdquo; Perry said.
                     <p>The lack of an African-American nominee for the seven-member Supreme Court is reflective of Scott&rsquo;s judicial appointment legacy.
                     <p>Since he took office in January 2011, Scott has not appointed a black judge to a state appellate court, according to a brief filed this month by the TJ Reddick Bar Association, a Broward County-based group that advocates on behalf of black lawyers, judges and law students. The brief was filed as part of a lawsuit challenging the appointment process
                     <p>Scott has made 32 appointments to the five district courts of appeal, which have a total of 64 judges. None of the appointments involved a black judge, the brief said. Scott also appointed Justice Alan Lawson, who is white, to the state Supreme Court in late 2016.
                     <p>There are two pending appointments on the 3rd District Court of Appeal in Miami. The court&rsquo;s nominating commission has sent Scott a list of 10 nominees, including one African-American, Circuit Judge Eric Hendon of Miami. Scott has yet to act on the appointments.
                     <p>Scott has appointed black trial judges during his two terms in office.
                     <p>Statewide, 84 percent of Florida&rsquo;s judges are white, 9 percent are Hispanic, and 6.6 percent are black, according to the Reddick association&rsquo;s brief.
                     <p>Former state Rep. Sean Shaw, whose father, Leander, was the second black justice to serve on the Supreme Court, said Scott&rsquo;s appointment record on appellate judges underscores an indifference to supporting diversity in the court system.
                     <p>&ldquo;That doesn&rsquo;t just happen,&rdquo; said Shaw, who is a Tampa lawyer and was the unsuccessful Democratic nominee for attorney general this year. &ldquo;Maybe five or maybe 10 vacancies. But 32 vacancies and not one African American appointed? &hellip; That&rsquo;s extremely disappointing.&rdquo;
                     <p>Like Joyner, Shaw said the lack of diversity is the result of Scott&rsquo;s decisions combined with his appointments to the judicial nominating commissions.
                     <p>&ldquo;If you don&rsquo;t think that has been a politicalization of the judiciary, that&rsquo;s exactly what&rsquo;s going on,&rdquo; Shaw said. &ldquo;It&rsquo;s disappointing that the third branch is getting as political as the others.&rdquo;
                     <p>There have been four black justices on the Florida Supreme Court during the modern era.
                     <p>Gov. Reubin Askew in 1975 appointed Justice Joseph Hatchett, who served until 1979 when he was appointed to a federal appellate court. Shaw, who was appointed by Gov. Bob Graham, served from 1983 to 2003. Quince, who was jointly appointed by Gov. Lawton Chiles and Gov. Jeb Bush, has served since December 1998. Perry served from 2009 to 2016.
                              <p class="copy">News Service of Florida</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/florida/picks-will-leave-florida-supreme-court-without-black-justice" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E91yuFABv3sh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/jso-2-found-shot-in-east-arlington' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/11-29-Arlington-shooting-Sky4_1543529780934_14830529_ver1.0_160_90.jpg" alt='JSO&#x3a;&#x20;Father&#x2c;&#x20;son&#x20;shot&#x20;by&#x20;neighbor&#x20;in&#x20;East&#x20;Arlington'>
      <small class="copyright"></small>
<h4>JSO: Father, son shot by neighbor in East Arlington</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/convicted-killer-confesses-to-90-murders-2-in-north-central-florida' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/little-on-map_1543533066166_14834026_ver1.0_160_90.jpg" alt='Convicted&#x20;killer&#x20;confesses&#x20;to&#x20;90&#x20;murders&#x2c;&#x20;2&#x20;in&#x20;North&#x20;Central&#x20;Florida'>
      <small class="copyright"></small>
<h4>Convicted killer confesses to 90 murders, 2 in North Central Florida</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/st-johns-county/campus-of-flagler-college-mourns-death-of-new-student' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/11-29-18-Joshua-Alford_1543530252787_14832212_ver1.0_160_90.jpg" alt='Campus&#x20;of&#x20;Flagler&#x20;College&#x20;mourns&#x20;death&#x20;of&#x20;new&#x20;student'>
      <small class="copyright"></small>
<h4>Campus of Flagler College mourns death of new student</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/riverside-residents-porch-pirates-pilfering-precious-plants' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/Fern%20pic%201_1543524525728.jpg_14824834_ver1.0_160_90.jpg" alt='Riverside&#x20;residents&#x3a;&#x20;Porch&#x20;pirates&#x20;pilfering&#x20;precious&#x20;plants'>
      <small class="copyright"></small>
<h4>Riverside residents: Porch pirates pilfering precious plants</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/consumer/how-much-energy-are-you-using-to-light-your-home-for-the-holidays' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/xmaslights_1543514196493_14818458_ver1.0_160_90.jpg" alt='How&#x20;much&#x20;will&#x20;lighting&#x20;up&#x20;your&#x20;home&#x20;for&#x20;the&#x20;holidays&#x20;cost&#x3f;'>
      <small class="copyright"></small>
<h4>How much will lighting up your home for the holidays cost?</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_PBELU96Vgkah_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/national/video-captures-dramatic-flood-rescue' target='_self'>
                Video captures dramatic flood rescue
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/gop-floats-new-border-funding-plan' target='_self'>
                GOP floats new border funding plan
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/gop-senator-effectively-sinks-judicial-nomination' target='_self'>
                GOP senator effectively sinks judicial nomination
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/convicted-serial-killer-blames-god-confesses-to-murdering-ocala-woman-36-years-ago' target='_self'>
                Convicted killer blames God, confesses to murdering Ocala woman 36 years ago
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_498441505_1.0">
        






        














































      































































        




  <div id='m498441505' class='mod '>
    <div class='module generic iframe'>
      <div class="module-wrapper">
        <div class="module-bg  ui-tabs ui-widget ui-widget-content ui-corner-all ">
            <div class='corners'>
    <div class='tl'></div>
    <div class='tr'></div>
    <div class='bl'></div>
    <div class='br'></div>
  </div>
                                	
		                                
      	
			
	
    <div class='content'>    							<div align="center">
<table border="0" cellpadding="8" cellspacing="8">
	<tbody>
		<tr>
			<td bgcolor="#eaeaea">
				<p><img align="left" alt="News4Jax logo" hspace="2" src="https://media.news4jax.com/photo/2017/01/07/News4Jax-transparent-top-le_8767210_ver1.0.png" width="120" /><span style="font-family: inherit;">&nbsp;is here 24/7 to make sure you don&#39;t miss a thing that happens in our community. And you don&#39;t have to visit the web or our apps to stay up to date.</span></p><a href="http://link.news4jax.com/join/54w/signup" style="font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: rgb(226, 57, 33); outline: 0px; cursor: pointer;"><img align="right" hspace="8" src="https://media.news4jax.com/photo/2017/01/07/email-icon_8765833_ver1.0.png" style="font-size: 12px;" vspace="8" width="20%" /></a><p>Get news summaries in your inbox when you most want them. Add alerts for breaking news or severe weather, daily forecasts or entertainment headlines.</p><p style="text-align: center;"><em><a href="http://link.news4jax.com/join/54w/signup">Sign up for eNewsletters today. It&#39;s&#160;free.</a></em></p></td>
		</tr>
	</tbody>
</table>
</div><p></p>
			    </div>

                  </div>
      </div>
    </div>
  </div>
                        

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tndpwT4WljH1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/deputies-looking-for-group-suspected-in-outlet-mall-thefts' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/outlettheftsuspects_1543513035287_14818441_ver1.0_160_90.jpg" alt='Shoplifting&#x20;suspects&#x20;sought&#x20;in&#x20;St&#x2e;&#x20;Augustine&#x20;outlet&#x20;thefts'>
      <small class="copyright"></small>
<h4>Shoplifting suspects sought in St. Augustine outlet thefts</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/city-parks-still-a-work-in-progress-1-year-after-boys-death' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2018/11/29/11-29-18%20PARK_1543532876740.jpg_14832238_ver1.0_160_90.jpg" alt='City&#x20;parks&#x20;still&#x20;a&#x20;work-in-progress&#x20;1&#x20;year&#x20;after&#x20;boy&#x27;s&#x20;death'>
      <small class="copyright"></small>
<h4>City parks still a work-in-progress 1 year after boy's death</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1542266782000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.news4jax.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


