

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Detectives investigate death in Ortega Farms area</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Detectives with the&amp;nbsp;Jacksonville Sheriff&#039;s Office homicide unit were called to investigate a death early Wednesday morning in the Ortega Farms neighborhood on the Westside." lang="en-US" />
	



	
	
		<meta name="keywords" content="Jacksonville,police,homicide,Jacksonville,Top Stories,News,Crime" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Detectives investigate death in Ortega Farms area"/><meta property="og:description" content="Detectives with the&nbsp;Jacksonville Sheriff's Office homicide unit were called to investigate a death early Wednesday morning in the Ortega Farms neighborhood on the Westside. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news4jax.com/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area"/><meta property="og:image"  content="https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJXT"/><meta property="fb:app_id"  content="196517170397638"/><meta property="article:section"  content="Jacksonville"/><meta property="article:tag"  content="jacksonville, police, homicide"/><meta property="article:published_time"  content="2019-06-05T09:00:48+00:00"/><meta property="article:modified_time"  content="2019-06-05T09:00:48+00:00"/><meta property="article:expiration_time"  content="2044-01-25T08:52:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/facebook.com/WJXT4AshleyHarding/?fref=ts"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Detectives investigate death in Ortega Farms area"/><meta name="twitter:description" content="Detectives with the&nbsp;Jacksonville Sheriff's Office homicide unit were called to investigate a death early Wednesday morning in the Ortega Farms neighborhood on the Westside. "/><meta name="twitter:site"  content="WJXT"/><meta name="twitter:image"  content="https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.news4jax.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190605 09:00:48"/><Attribute name="edate" value="1559725248702"/><Attribute name="edateformat" value="20190605 09:00:48"/><Attribute name="sdate" value="1559725248808"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Jacksonville"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Detectives with the&nbsp;Jacksonville Sheriff&#39;s Office homicide unit were called to investigate a death early Wednesday morning in the Ortega Farms neighborhood on the Westside. "/><Attribute name="Headline" value="Detectives investigate death in Ortega Farms area"/><Attribute name="Keywords" value="Jacksonville,police,homicide,Jacksonville,Top Stories,News,Crime"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190605 09:00:48"/><Attribute name="PubDate" value="20190605 09:00:48"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21940551"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="849461085"/><Attribute name="URL" value="https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0_160_90.jpg"/><Attribute name="Title" value="06-05-19+CATOMA.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;news&#x2f;local&#x2f;jacksonville&#x2f;detectives-investigate-death-in-ortega-farms-area" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1559344303000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558508273000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558508273000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=03&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.6.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_o405cU7HgIYK','56_INSTANCE_uXk2iOoNCjCq','56_INSTANCE_C9gB4mPXoc3N','101','56_INSTANCE_WK3du8AxnQ6L','56_INSTANCE_Bg3cc3ddhDII','56_INSTANCE_dX3zuuXxTUU8','56_INSTANCE_GC1Hotk0Chyr','56_INSTANCE_hdUeW5qGcq0p','56_INSTANCE_aETvx2rzZMgz','56_INSTANCE_E91yuFABv3sh','56_INSTANCE_cE8pD6YshYD1','56_INSTANCE_PBELU96Vgkah','56_INSTANCE_DEH96AJdUkfL','56_INSTANCE_0V4LwGcTblj2','56_INSTANCE_tndpwT4WljH1','56_INSTANCE_CrN7b6T2qpJm','56_INSTANCE_cQqGVw90EyVU'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.6.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJXT';
				},
				getParentGroupName: function(){
					return 'WJXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.6.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wjxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjxt-staging/-/";
	var viewGalleryUrl = "/group/wjxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 32146;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "32153";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "32146";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;news4jax&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558508208000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/favicon.ico">
<link rel="apple-touch-icon" href="https://www.news4jax.com/gmg-base-theme/images/color_schemes/jac/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32027241;
        
                    partnerID = 2028331;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Jacksonville">
	                                        <meta name="endplay.categories" content="Crime, Jacksonville, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/melanie.schultz">

                          <link rel="author" href="https://www.news4jax.com/author/melanie.schultz" title="Melanie Schultz">
            
            <meta name="sailthru.author" content="Melanie Schultz">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.news4jax.com/author/ashley.harding">

                          <link rel="author" href="https://www.news4jax.com/author/ashley.harding" title="Ashley Harding">
            
            <meta name="sailthru.author" content="Ashley Harding">

                    <meta name="author" itemprop="author" content="Melanie Schultz, Ashley Harding">

                    <meta name="content_id" itemprop="identifier" content="849461810">
      <meta property="vf:unique_id" content="849461810">
      <link rel="amphtml" href="https://amp.news4jax.com/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Detectives investigate death in Ortega Farms area">
    <meta name="sailthru.description" content="Detectives with the&nbsp;Jacksonville Sheriff's Office homicide unit were called to investigate a death early Wednesday morning in the Ortega Farms neighborhood on the Westside.">
    <meta name="sailthru.tags" content="Jacksonville,police,homicide,Jacksonville,Top Stories,News,Crime">
    <meta name="sailthru.date" content="2019-06-05T09:00:48+0000">
    <meta name="sailthru.image.full" content="https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="news4jax.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="news4jax.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="news4jax.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-NX2SMK5':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17700581-1', 'auto');
ga('require', 'GTM-NX2SMK5');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.news4jax.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.news4jax.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.news4jax.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="121026441243349" property="fb:pages" /><!-- Begin WJXT Chartbeat Header Script--><script type="text/javascript">
	 var _sf_async_config = _sf_async_config || {};
	 /** CONFIGURATION START **/
	_sf_async_config.uid = 14876; // ACCOUNT NUMBER
	_sf_async_config.domain = 'news4jax.com'; // DOMAIN
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	 var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WJXT Chartbeat Header Script-->
<script src="https://www.news4jax.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.news4jax.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1558508208000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wjxt" data-layout="Story" class="skin-jax controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PWN3DX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWN3DX');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wjxt');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uXk2iOoNCjCq_" >
		<span id="p_56_INSTANCE_uXk2iOoNCjCq"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_160373951_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/georgia/brantley-county/gbi-investigates-heat-related-death-of-child" target='_self' title="GBI&#x20;investigates&#x20;death&#x20;of&#x20;toddler&#x20;who&#x20;family&#x20;friend&#x20;says&#x20;was&#x20;found&#x20;in&#x20;dryer">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/06/04/Brantley-County-house_1559699095872_21939799_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/06/04/Brantley-County-house_1559699095872_21939799_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>GBI investigates death of toddler who family friend says was found in dryer</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Brantley County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/ex-broward-county-deputy-arrested-following-parkland-shooting" target='_self' title="Ex-Broward&#x20;County&#x20;deputy&#x20;arrested&#x20;following&#x20;Parkland&#x20;shooting">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/06/04/Scot-Peterson-Mugshot_1559685656243_21939811_ver1.0.gif" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/06/04/Scot-Peterson-Mugshot_1559685656243_21939811_ver1.0.gif);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ex-Broward County deputy arrested following Parkland shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/education/school-board-moves-forward-with-plan-for-half-cent-sales-tax" target='_self' title="School&#x20;board&#x20;moves&#x20;forward&#x20;with&#x20;plan&#x20;for&#x20;half-cent&#x20;sales&#x20;tax">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/30/Duval%20schools%20want%20half-cent%20sales%20hike20190501022007.jpg_21796493_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/30/Duval%20schools%20want%20half-cent%20sales%20hike20190501022007.jpg_21796493_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>School board moves forward with plan for half-cent sales tax</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Education</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/lake-city-mother-and-1-year-old-found-inside-hot-pickup" target='_self' title="Lake&#x20;City&#x20;mother&#x20;and&#x20;1-year-old&#x20;found&#x20;inside&#x20;hot&#x20;pickup">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/06/04/Kristina-Bowermaster_1559671310610_21938703_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/06/04/Kristina-Bowermaster_1559671310610_21938703_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Lake City mother and 1-year-old found inside hot pickup</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/uf-confirms-24-cases-of-mumps-in-last-30-days" target='_self' title="UF&#x20;confirms&#x20;finding&#x20;24&#x20;students&#x20;with&#x20;mumps&#x20;virus&#x20;in&#x20;last&#x20;30&#x20;days">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2017/06/20/Mumps%20diagnosed%20in%20Northeast%20Florida20170620222631_9980071_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2017/06/20/Mumps%20diagnosed%20in%20Northeast%20Florida20170620222631_9980071_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>UF confirms finding 24 students with mumps virus in last 30 days</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/generation-under-fire/st-johns-county-school-district-making-changes-to-active-shooter-training" target='_self' title="St&#x2e;&#x20;Johns&#x20;County&#x20;School&#x20;District&#x20;makes&#x20;changes&#x20;to&#x20;active&#x20;shooter&#x20;training">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/04/17/St.%20Johns%20County%20school_1555496453059.JPG_21735011_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/04/17/St.%20Johns%20County%20school_1555496453059.JPG_21735011_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>St. Johns County School District makes changes to active shooter training</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Generation Under Fire</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/community/veterans-uniteds-new-ale-memorializes-turning-point-of-wwii" target='_self' title="Veterans&#x20;United&#x27;s&#x20;ale&#x20;memorializes&#x20;turning&#x20;point&#x20;of&#x20;WWII">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/06/04/DDay%20IPA%20Cropped_1559695948989.jpg_21940012_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/06/04/DDay%20IPA%20Cropped_1559695948989.jpg_21940012_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Veterans United's ale memorializes turning point of WWII</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Community</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/police-stings-at-jacksonville-strip-clubs-are-nothing-new" target='_self' title="Police&#x3a;&#x20;Stings&#x20;at&#x20;Jacksonville&#x20;strip&#x20;clubs&#x20;are&#x20;&#x27;nothing&#x20;new&#x27;">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/06/04/iStockStripClub_1559681019735_21938756_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/06/04/iStockStripClub_1559681019735_21938756_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Igor Sinkov/iStock</small>
											</span>
					<article class="">
						<h5>Police: Stings at Jacksonville strip clubs are 'nothing new'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/st-johns-county/parents-continue-push-to-move-cell-tower-near-bolles-lower-school" target='_self' title="PGA&#x20;hits&#x20;&#x27;pause&#x20;button&#x27;&#x20;on&#x20;cell&#x20;tower&#x20;near&#x20;Bolles&#x20;Lower&#x20;School">
					<span class="image-container">
																														<img src="https://media.news4jax.com/photo/2019/06/04/Bolles-PVB-cell-phone-tower_1559664837556_21936965_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.news4jax.com/photo/2019/06/04/Bolles-PVB-cell-phone-tower_1559664837556_21936965_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>PGA hits 'pause button' on cell tower near Bolles Lower School</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>St Johns County</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C9gB4mPXoc3N_" >
		<span id="p_56_INSTANCE_C9gB4mPXoc3N"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38404_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Jacksonville</a></div>
                <h1 class="headline">Detectives investigate death in Ortega Farms area</h1>
        <h2 class="sub-headline">Neighbor: 'It's very shocking'</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.news4jax.com/author/melanie.schultz'>Melanie Schultz</a> - Media content editor, <a href = 'https://www.news4jax.com/author/ashley.harding'>Ashley Harding</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2019-06-05">Posted: 4:57 AM, June 05, 2019</time>
                    <time class="updated" datetime="2019-06-05">Updated: 4:57 AM, June 05, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=crop&url=https://media.news4jax.com/photo/2019/06/05/06-05-19%20CATOMA_1559724678561.jpg_21940551_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




              

             <p><strong>JACKSONVILLE, Fla.</strong> - Detectives with the&nbsp;Jacksonville Sheriff&#39;s Office homicide unit were called to investigate a death early Wednesday morning in the Ortega Farms neighborhood on the Westside.
                     

<p>Police responded about 2 a.m. to Catoma Street near Timuquana Road.
                                  

<p>A resident in the area told News4Jax the neighborhood is quiet and what&#39;s going on is shocking.
                     

<p>&ldquo;It&rsquo;s very concerning because it&rsquo;s a lot of seniors, children, and elderly people out here,&quot; neighbor Phyllis Mack said.
                     

<p>The Sheriff&#39;s Office continues to investigate.
                     

                              <p class="copy">Copyright 2019 by WJXT News4Jax - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WK3du8AxnQ6L_" >
		<span id="p_56_INSTANCE_WK3du8AxnQ6L"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_615975035_1.0">
        <!-- Klangoo Entity Tags Widget WJXT <div data-widget-id="ent_209-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Bg3cc3ddhDII_" >
		<span id="p_56_INSTANCE_Bg3cc3ddhDII"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dX3zuuXxTUU8_" >
		<span id="p_56_INSTANCE_dX3zuuXxTUU8"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" data-widget-id="MB_2" data-ob-template="news4jax.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" data-widget-id="AR_3" data-ob-template="news4jax.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.news4jax.com/news/local/jacksonville/detectives-investigate-death-in-ortega-farms-area" data-widget-id="AR_4" data-ob-template="news4jax.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GC1Hotk0Chyr_" >
		<span id="p_56_INSTANCE_GC1Hotk0Chyr"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_521638464_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hdUeW5qGcq0p_" >
		<span id="p_56_INSTANCE_hdUeW5qGcq0p"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_500437688_1.0">
        <!-- WJXT Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_209-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aETvx2rzZMgz_" >
		<span id="p_56_INSTANCE_aETvx2rzZMgz"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_38496_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_E91yuFABv3sh_" >
		<span id="p_56_INSTANCE_E91yuFABv3sh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_M-SPONSORED-WJXT-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/M-SPONSORED-WJXT-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/georgia/brantley-county/gbi-investigates-heat-related-death-of-child' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/06/04/Brantley-County-house_1559699095872_21939799_ver1.0_640_360.jpg" alt='GBI&#x20;investigates&#x20;death&#x20;of&#x20;toddler&#x20;who&#x20;family&#x20;friend&#x20;says&#x20;was&#x20;found&#x20;in&#x20;dryer'>
      <small class="copyright"></small>
<div class="content"><h4>GBI investigates death of toddler who family friend says was found in dryer</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/ex-broward-county-deputy-arrested-following-parkland-shooting' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/06/04/Scot-Peterson-Mugshot_1559685656243_21939811_ver1.0.gif" alt='Ex-Broward&#x20;County&#x20;deputy&#x20;arrested&#x20;following&#x20;Parkland&#x20;shooting'>
      <small class="copyright"></small>
<div class="content"><h4>Ex-Broward County deputy arrested following Parkland shooting</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/education/school-board-moves-forward-with-plan-for-half-cent-sales-tax' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/04/30/Duval%20schools%20want%20half-cent%20sales%20hike20190501022007.jpg_21796493_ver1.0_640_360.jpg" alt='School&#x20;board&#x20;moves&#x20;forward&#x20;with&#x20;plan&#x20;for&#x20;half-cent&#x20;sales&#x20;tax'>
      <small class="copyright"></small>
<div class="content"><h4>School board moves forward with plan for half-cent sales tax</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/crime/lake-city-mother-and-1-year-old-found-inside-hot-pickup' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/06/04/Kristina-Bowermaster_1559671310610_21938703_ver1.0_640_360.jpg" alt='Lake&#x20;City&#x20;mother&#x20;and&#x20;1-year-old&#x20;found&#x20;inside&#x20;hot&#x20;pickup'>
      <small class="copyright"></small>
<div class="content"><h4>Lake City mother and 1-year-old found inside hot pickup</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/uf-confirms-24-cases-of-mumps-in-last-30-days' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2017/06/20/Mumps%20diagnosed%20in%20Northeast%20Florida20170620222631_9980071_ver1.0_640_360.jpg" alt='UF&#x20;confirms&#x20;finding&#x20;24&#x20;students&#x20;with&#x20;mumps&#x20;virus&#x20;in&#x20;last&#x20;30&#x20;days'>
      <small class="copyright"></small>
<div class="content"><h4>UF confirms finding 24 students with mumps virus in last 30 days</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cE8pD6YshYD1_" >
		<span id="p_56_INSTANCE_cE8pD6YshYD1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_122375338_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WJXT/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PBELU96Vgkah_" >
		<span id="p_56_INSTANCE_PBELU96Vgkah"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533884_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>U.S. and World News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533884/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                    
    
        
    
                                                        <li>
            <a href='/news/politics/uk-security-minister-dismisses-trumps-claim-of-spying-during-campaign' target='_self'>
                UK security minister dismisses Trump's claim of spying during campaign
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/politics/britains-national-health-service-keeps-coming-up-during-trumps-visit' target='_self'>
                Britain's National Health Service keeps coming up during Trump's visit
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/mich-may-add-protected-classes-gender-identity-sexual-orientation' target='_self'>
                Mich. may add protected classes: Gender identity, sexual orientation
            </a>
        </li>
    
    
        
    
                                                        <li>
            <a href='/news/national/prosecutor-gay-people-not-entitled-to-domestic-violence-protections' target='_self'>
                Prosecutor: Gay people not entitled to domestic violence protections
            </a>
        </li>
                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DEH96AJdUkfL_" >
		<span id="p_56_INSTANCE_DEH96AJdUkfL"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073654_1.1">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0V4LwGcTblj2_" >
		<span id="p_56_INSTANCE_0V4LwGcTblj2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386530709_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386530709/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/oops-we-did-it-again-on-tuesday-as-afternoon-high-reached-98' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/06/04/2019-06-04_232136_1559705390928_21940427_ver1.0_640_360.png" alt='Oops&#x2c;&#x20;we&#x20;did&#x20;it&#x20;again&#x20;on&#x20;Tuesday&#x20;as&#x20;afternoon&#x20;high&#x20;reached&#x20;98&#xb0;'>
      <small class="copyright"></small>
<div class="content"><h4>Oops, we did it again on Tuesday as afternoon high reached 98°</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/florida-legislature/gov-desantis-trip-to-israel-met-with-criticism' target='_self'>
<img class="f-left thumb" src="https://media.news4jax.com/photo/2019/06/04/06-04-19%20DeSantis%20in%20Israel%20Cropped_1559688224273.jpg_21939086_ver1.0_640_360.jpg" alt='Gov&#x2e;&#x20;DeSantis&#x27;&#x20;trip&#x20;to&#x20;Israel&#x20;met&#x20;with&#x20;criticism'>
      <small class="copyright"></small>
<div class="content"><h4>Gov. DeSantis' trip to Israel met with criticism</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tndpwT4WljH1_" >
		<span id="p_56_INSTANCE_tndpwT4WljH1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_386533895_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                                                      
                      <section class="mod-wrapper mod-headline-list                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

<header class="mod-header">
<h3>Slideshows</h3>
</header>
    
        
                                
                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                    
                
                                        <div class="mod-body" ajaxURL='/web/wjxt/refresh-article/107394/386533895/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
        <ul class="list media">
                                                                        
    
            
        
                                                                                                <li>
        <a href='/on-this-day/on-this-day-june-5' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/06/06/Novak%20Djokovic%2C%202016%20French%20Open%20trophy.jpg_21941292_ver1.0_640_360.jpg);">
<img src="https://media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt='On&#x20;this&#x20;day&#x3a;&#x20;June&#x20;5'>
</span>
<div class="content"><h4>On this day: June 5</h4></div>
</a>
        </li>
    
                                                                                
    
            
        
                                                                                                <li>
        <a href='/entertainment/top-10-jazz-artists' target='_self'>
<span class="crop-photo thumb" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/05/30/1096260260_1559198090552_21941202_ver1.0_640_360.jpg);">
<img src="https://media.news4jax.com/theme/images/placeholder_16x9_wjxt.png" alt='Top&#x20;10&#x20;jazz&#x20;artists'>
</span>
<div class="content"><h4>Top 10 jazz artists</h4></div>
</a>
        </li>
    
                                                        </ul>
    </div>
                            
             </section>

                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_CrN7b6T2qpJm_" >
		<span id="p_56_INSTANCE_CrN7b6T2qpJm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_664444242_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cQqGVw90EyVU_" >
		<span id="p_56_INSTANCE_cQqGVw90EyVU"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_32142_124073679_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WJXT/Web/news/local/jacksonville", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.news4jax.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.news4jax.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558508208000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.news4jax.com/gmg.static/ads/footer.js" async="async" charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


