<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/"/><link rel="amphtml" href="https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/?outputType=amp"/><title>Biden is on his heels amid a migrant surge at Mexico border</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/"/><meta property="og:title" content="Biden is on his heels amid a migrant surge at Mexico border"/><meta property="og:type" content="article"/><meta property="og:description" content="The Biden administration is facing growing questions about why it wasn&#x27;t more prepared for an influx of migrants at the U.S.-Mexico border."/><meta property="og:image" content="https://www.news4jax.com/resizer/eIesYou27XXJlME81hg0o0minBM=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-03-20T12:54:21Z"/><meta property="article:modified_time" content="2021-03-20T12:54:22Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Alejandro Mayorkas,Kevin McCarthy,Donald Trump,Government,politics"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Alejandro Mayorkas,Kevin McCarthy,Donald Trump,Government,politics"/><meta name="content_id" content="NWY3VHJSSFCADGRIITZKD2CJAM"/><meta name="author" content="Aamer Madhani And Colleen Long, Associated Press"/><meta name="description" content="The Biden administration is facing growing questions about why it wasn&#x27;t more prepared for an influx of migrants at the U.S.-Mexico border."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Aamer Madhani And Colleen Long"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Biden is on his heels amid a migrant surge at Mexico border"/><meta name="sailthru.description" content="The Biden administration is facing growing questions about why it wasn&#x27;t more prepared for an influx of migrants at the U.S.-Mexico border."/><meta name="sailthru.tags" content="Alejandro Mayorkas,Kevin McCarthy,Donald Trump,Government,politics"/><meta name="sailthru.date" content="2021-03-20T12:54:22Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/eIesYou27XXJlME81hg0o0minBM=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg"/><meta name="sailthru.image.thumb" content="https://www.news4jax.com/resizer/9mYsVP8WE2Wq9U4xCVftvJax-bc=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Biden is on his heels amid a migrant surge at Mexico border"/><meta name="twitter:description" content="The Biden administration is facing growing questions about why it wasn&#x27;t more prepared for an influx of migrants at the U.S.-Mexico border."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/eIesYou27XXJlME81hg0o0minBM=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="NWY3VHJSSFCADGRIITZKD2CJAM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="vf:topic" content="ALEJANDRO MAYORKAS"/><meta name="vf:topic" content="KEVIN MCCARTHY"/><meta name="vf:topic" content="DONALD TRUMP"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="POLITICS"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="NWY3VHJSSFCADGRIITZKD2CJAM"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=271" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=271" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=271" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=271"/><style data-styled="ejmyRS jwWfWW iuCgNM bMdnXy jeceU dZjReU fSHFbF gDbzdw hdFCPU kqxPWZ nqHSn jJYKhZ gKfpUK jFLeST cpLKQO hSSYtD bFUyUp foPsRj SQaIV kjOAeC bHvUOp cslqvS dOIBOU dFqwkF gueTsy fHpjyF fuvMAn cLGXPz ijobze edjlNO jGaUPv lcFans gUmLqE gfTpEa NUNlW gaQDeE fPmFNi gPRgRI YdQgG clvcNz idqdOA kQEYap ddIfKT glwzbj gsgKkI dixtml lNAtG gvslfO zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hzIQTF hkoIJL fPYIGV kBriVv hcXRtD fVRMgy caFKJk kaPImw jYxsit kzFnFX cZxrFf jcSBbU fiBpxo kBdchC gvkeHj fLgRBc gxyMkv tzeei fIxjgD geIAAj jdBinm kqihUa kjNniI kJmJh jeDXwL bCgwSc dQNexQ hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz idDlsb cWpTbe ewQCSW iVNNhU cUYiQV jKvIth ivKcDu eYDkSD dWfAjD bAIuEF bjELSs cqvaFh drzbpJ fThzlo kKEIIQ dwfmEj qIYQl hMgzMl iToFNo cZtdXo bqsGoj bRCfzc eayAjN dUdVZO KmuEL cOXxcV bUJyuH hqjdYc fkPfnZ jFCQYz fbCQVN bPhynQ hObaso bNkNzD bMpCDl bgiycj fJpLJR iLJAuF cGFgHT efLRKi ihrMEN faMlgr bgpVcv llANtS gwxkBP iCCVDB ehxeFc ktXBcW MiOUz fLEDfG lhbTOM fXQkx jzTiIe gtSZuP gmTKjX fHPrAR hoXqPa ifhAez eAzbIG jtsgeD GyqfN bZYohq eGIiXs izfRRR eswnxf lkCSKy bDvyee dZPEDc kIQwDb fSJjpK iuqFRy bXtImq iHStHL kPsagQ PwHLz gpyNji knLpnw eQjQh hXYyg kjSmXY dSOlzQ gqqRuu kvTDYX fyMNlo bPweVN gipVYl fTWKba evlRrf fFEWue kPVPRT dZlKcl AkcLs sTGfI bOUmWY gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH brALqs cwvhsZ jxpOpo hjiqdU cJzcsL hwNVEj QNoux qrDBE efQOnA kYCUNl dFpEqN kNZRtX ylsvi hyblkX kLGAiz eWxIgu vWBZS gQHKfs hUCeMK cQtTJu lawncY kcAtDt kZgoCE lmjEeI Wglxf irDXyo kYrns iwULOE sSIGp keKMBO bhUKRm bfqvwL esXxCS dFUWNL jtonwr bgTTVD dgnnux jZaOAp dAFXca cIwNQO fScotS isSGjC ddTRtf dHAugI hOJyKp izfGkF idSyMe dUpWyf lmWDIe hqsqQN dJYCpn jJfyFR fBnzeE rBirB kgMzpI eBhHcK kQKQcf eVNAJP IxuRf jYwvOI icGMNj fhQZDk imoucl ceHrlZ fIoQKC eoPcOO dqSifT dBfEDK eIqVXc dyefFg jmtqbf KkJTH gWGTpA eMmBBi bZGwFC aVZGy dVRpHu hUNOud kzKTFX esTptp cucCyi kAfkmT jSrAxk eykjPw gsgawp jUQWBM gDcnOn bCCjaw gtetFj duVmBn igJtLC kEbWhd lcCVJK iYuUJm eUYHPS fEcEfa gDjwtD bHvchp iuGeBM gqMNFT cnsPZT fZsbeO SHbUC dJDSWp caxYRA cATKdn bGGoEL bQRDde gqyASQ bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC hVgEyq hZkuHu xsRcK dgJeyJ hifqJT cLDMtd eWEkqj izXYyi fKQiGd kDWdaE ebQViL kTQatP eqcyZE bQoEAw eWsEx khBlFO fvHwPQ kUckCV eElnts bNqaKe iOAUzh bAtFBP bzOWvD haduDX dbkKBB liazok eoWsvz vvuqy cbWPlM ecuNbI dJiOVq jFgmSC kvtnlw fFWmJ jCEkSM fBaDaf dRMzTN JMwsD IxIhx kxdhCj hvnGGT boakWX keiTHn jopcKp gHdyxm khswYN cMMtrq bdrOSW dNhVXQ kBrEed fGSOPy hMvNDb jYtAcx igKeIV cwveGZ jguRJQ dFaPof hRQMby gpipuI fdlVFt eUMBLR dUVMcR knDzLX dEycVv hnYTzv jWxIsE cOJnWb fymcmx bOiIhQ hjicFx eGZayg eOvCBo gNGDqS" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Biden is on his heels amid a migrant surge at Mexico border","description":"The Biden administration is facing growing questions about why it wasn't more prepared for an influx of migrants at the U.S.-Mexico border.","url":"https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/"},"image":{"@type":"ImageObject","url":"https://www.news4jax.com/resizer/9mYsVP8WE2Wq9U4xCVftvJax-bc=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg","name":"FILE - In this Friday, March 19, 2021, photo migrants are seen in custody at a U.S. Customs and Border Protection processing area under the Anzalduas International Bridge in Mission, Texas. The Biden administration is facing growing questions about why it wasn't more prepared for an influx of migrants at the southern border. The administration is scrambling to build up capacity to care for 14,000 young undocumented migrants now in federal custody  and more likely on the way. (AP Photo/Julio Cortez, File)","width":300,"height":168},"datePublished":"2021-03-20T12:54:21Z","dateModified":"2021-03-20T12:54:22Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Aamer Madhani And Colleen Long"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Alejandro Mayorkas","url":"https://www.news4jax.com/topic/Alejandro_Mayorkas/"},{"@type":"Thing","name":"Kevin McCarthy","url":"https://www.news4jax.com/topic/Kevin_McCarthy/"},{"@type":"Thing","name":"Donald Trump","url":"https://www.news4jax.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Government","url":"https://www.news4jax.com/topic/Government/"},{"@type":"Thing","name":"politics","url":"https://www.news4jax.com/topic/politics/"}],"keywords":["Alejandro Mayorkas","Kevin McCarthy","Donald Trump","Government","politics"]}</script><script src="/pf/resources/dist/wjxt/js/index.js?d=271"></script><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=271"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=271"/><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WJXT/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "Alejandro Mayorkas,Kevin McCarthy,Donald Trump,Government,politics",
      type: "article",
      coid: "NWY3VHJSSFCADGRIITZKD2CJAM"
    };
  </script><script src="https://graham-WJXT.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8d96c45f-ff86-4f1d-aed5-f4f524b2967d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxim6bgycv6vuq-f-78f18a3a1-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1af8c83c","ak.r":34329,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44718,"ak.gh":"23.67.60.15","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1616246121","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==etoBf6XgniSBPtnByum2Izrv9C5tZt7P3OtNk9lEcjIIHfIYk7z5ZIH8X4Va/f5gl9RVjPw9TrCu3D6vXsyo5ylsBJeQwSjdW6ytqhW5sFYz+HonwpHBtkH9EoIZgDf/G6Qne+c1ZiBcgSTZiyY70FIP6396dDrUKu2NlHtgXRtkEce+CX0Ysj+GhyLPPrPUOZyDcU8DHzSEk2mP7wCvGD3o1W2iq8jCCuguIk/7qgXTYuJGptDUb3l2PpTb5epWNVIuh04R8Oo+JhlwjbZ9GPEPH/zpOx9T6/jPYYu5YCSxQkOoKaMhoRdnKrKL2vq9Ilh5PoxSzQF8nS7vg4IYqPAklDZydFtMvqb8LX8PShjPKyyjospYXnJmTJGTiYKtYhWYkK4uAxs7nr7Hqtw8/roJU1qgpNnpSnX+tYUTQiU=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gDbzdw headerWrapper"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 hdFCPU container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kqxPWZ left"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a href="/weather/" class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dOIBOU weather"><figure class="Box-sc-12ejyki-0 fbCQVN"><div class="Box-sc-12ejyki-0 bPhynQ imageWrapper"><img decoding="async" src="https://t.gmg.io/weather/widgets/26.svg" alt="photo"/></div></figure><div class="Box-sc-12ejyki-0 hObaso"><span class="Text__BaseText-mmkwcw-0 kxdhCj">53<span class="Text__BaseText-mmkwcw-0 kxdhCj">º</span></span></div></a></div><div class="Box-sc-12ejyki-0 gxyMkv logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 nqHSn right"><div class="Box-sc-12ejyki-0 tzeei"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jJYKhZ"><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 bNqaKe"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Join Insider</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="Box-sc-12ejyki-0 Button__BaseButton-sc-11k3sle-0 kUckCV"><span class="Text__BaseText-mmkwcw-0 ecuNbI">Sign In</span><div class="Box-sc-12ejyki-0 fIxjgD"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="Box-sc-12ejyki-0 bNkNzD burgerMenu transition-100"><div class="Box-sc-12ejyki-0 bMpCDl"><div class="Box-sc-12ejyki-0 bgiycj"><div class="Box-sc-12ejyki-0 fJpLJR"><form action="/search/" class="" id="navSearch" method="get" name="" role="search"><div class="Box-sc-12ejyki-0 kaPImw inputWrapper"><input type="text" id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="Box-sc-12ejyki-0 Input__BaseInput-qwik9t-0 gNGDqS"/></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="submit" value="">Search</button></form></div></div><nav class="Box-sc-12ejyki-0 bgiycj navItems"><ul class="Box-sc-12ejyki-0 iLJAuF"><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="0">Local News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="1">Florida</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="2">Georgia</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="3">National</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="4">Politics</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Legislature/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Legislature/" gavalue="5">Florida Legislature</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="6">I-Team</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="7">Trust Index</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="8">Community</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="9">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="10">This Week In Jacksonville</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="11">The Morning Show</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="13">Coronavirus</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="14">Money</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="15">Education</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="16">Consumer</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="17">Space</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="18">Entertainment</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="19">Weird News</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/River_Run/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/River_Run/" gavalue="1">River Run</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="2">The Players</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="3">Gators Breakdown</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="4">Football Friday</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="5">All Star Athlete</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="3">Georgia</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="4">St. Augustine</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="5">Surf and Tides</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="6">Hurricanes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="7">Plan and Prepare</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/environment" gavalue="8">Our Earth</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Everything_4_Spring/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Everything_4_Spring/" gavalue="9">Everything 4 Spring</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="1">Deals4JAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="2">Positively Jax</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/reading/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/reading/" gavalue="3">National Reading Month</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="4">Jacksonville Image Awards</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="5">River City Live</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="6">Look Local</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="7">4 Your Info</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="8">Community Calendar</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Taxes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Taxes/" gavalue="9">Taxes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="10">Food &amp; Recipes</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="11">Live Healthy</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="12">Contests</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="13">Talking Health</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="14">TV Listings</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="15">Something Good</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="16">Pets</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="17">uSay Voting</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17"><strong>CW17</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best"><strong>Jax Best</strong></a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></div></li></ul></li><li class="Box-sc-12ejyki-0 cGFgHT primary"><ul class="Box-sc-12ejyki-0 efLRKi secondary"><li class="Box-sc-12ejyki-0 kaPImw parent"><div class="Box-sc-12ejyki-0 ihrMEN gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact"><strong>Contact Us</strong></a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></div></li><li class="Box-sc-12ejyki-0 faMlgr sub"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></div></li></ul></li></ul></nav></div></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 dFqwkF spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gueTsy"><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></div></li><li><div class="Box-sc-12ejyki-0 bgpVcv gaevent uppercase"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></div></li></ul></nav><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fHpjyF transition-300"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 fuvMAn container"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 cLGXPz"><div class="Box-sc-12ejyki-0 fLgRBc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="Box-sc-12ejyki-0 llANtS"><div class="Box-sc-12ejyki-0 gwxkBP imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:16px" class="lazyload-placeholder"></div></div></figure></a></div><nav class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 ijobze spotlight"><ul class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 edjlNO"><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></div></div></li><li class="Box-sc-12ejyki-0 eayAjN"><div class="Box-sc-12ejyki-0 dUdVZO"><div class="Box-sc-12ejyki-0 iCCVDB gaevent uppercase"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></div></div></li><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gPRgRI"><li class="Box-sc-12ejyki-0 dZPEDc pointer gaevent"><div class="Box-sc-12ejyki-0 kIQwDb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li><li class="Box-sc-12ejyki-0 gpyNji pointer gaevent"><div class="Box-sc-12ejyki-0 kIQwDb"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg></div>BREAKING NEWS</li></div></ul></nav></div></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 hjicFx"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Aamer Madhani And Colleen Long</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-03-20T12:54:21Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1616244861000" class="">March 20, 2021, 8:54 am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Alejandro_Mayorkas/" gacategory="Article Rail" gaaction="Tag Link">Alejandro Mayorkas</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Kevin_McCarthy/" gacategory="Article Rail" gaaction="Tag Link">Kevin McCarthy</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 eGZayg"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/20/pedestrian-shot-in-leg-walking-in-fairfield/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/pedestrian-shot-in-leg-walking-in-fairfield/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/20/pedestrian-shot-in-leg-walking-in-fairfield/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/pedestrian-shot-in-leg-walking-in-fairfield/" gavalue="0">2 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/20/pedestrian-shot-in-leg-walking-in-fairfield/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/pedestrian-shot-in-leg-walking-in-fairfield/" gavalue="0"><h3 class="no-margin">Man walking in Fairfield shot in leg</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/20/electric-scooters-in-downtown-jacksonville-raise-safety-concerns/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/electric-scooters-in-downtown-jacksonville-raise-safety-concerns/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/20/electric-scooters-in-downtown-jacksonville-raise-safety-concerns/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/electric-scooters-in-downtown-jacksonville-raise-safety-concerns/" gavalue="1">9 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/20/electric-scooters-in-downtown-jacksonville-raise-safety-concerns/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/electric-scooters-in-downtown-jacksonville-raise-safety-concerns/" gavalue="1"><h3 class="no-margin">Electric scooters in downtown Jacksonville raise safety concerns</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/20/rash-of-downtown-jacksonville-smash-and-grabs-under-investigation/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/rash-of-downtown-jacksonville-smash-and-grabs-under-investigation/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/20/rash-of-downtown-jacksonville-smash-and-grabs-under-investigation/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/rash-of-downtown-jacksonville-smash-and-grabs-under-investigation/" gavalue="2">10 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/20/rash-of-downtown-jacksonville-smash-and-grabs-under-investigation/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/rash-of-downtown-jacksonville-smash-and-grabs-under-investigation/" gavalue="2"><h3 class="no-margin">Rash of Downtown Jacksonville smash-and-grabs under investigation</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/03/20/sr-200-project-in-nassau-county-nearing-completion/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/sr-200-project-in-nassau-county-nearing-completion/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 iVNNhU width_full height_full"><div class="Box-sc-12ejyki-0 MiOUz imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/03/20/sr-200-project-in-nassau-county-nearing-completion/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/sr-200-project-in-nassau-county-nearing-completion/" gavalue="3">9 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/03/20/sr-200-project-in-nassau-county-nearing-completion/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/03/20/sr-200-project-in-nassau-county-nearing-completion/" gavalue="3"><h3 class="no-margin">SR-200 project in Nassau County nearing completion</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">Biden is on his heels amid a migrant surge at Mexico border</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Aamer Madhani And Colleen Long</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-03-20T12:54:21Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1616244861000" class="">March 20, 2021, 8:54 am</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Alejandro_Mayorkas/" gacategory="Article Rail" gaaction="Tag Link">Alejandro Mayorkas</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Kevin_McCarthy/" gacategory="Article Rail" gaaction="Tag Link">Kevin McCarthy</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><div class="Box-sc-12ejyki-0 kjNniI full-width"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 idqdOA photoInfo"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 kQEYap"><div class="Box-sc-12ejyki-0 gYLfnR"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="Text__BaseText-mmkwcw-0 kxdhCj">Full Screen</span></div><span class="Text__BaseText-mmkwcw-0 kxdhCj">1 / 8</span></div><div class="Box-sc-12ejyki-0 ghjhZl gallery"><div class="Box-sc-12ejyki-0 hTpoqt controlLeft_741"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="Box-sc-12ejyki-0 fJxCWQ controlRight_742"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="Box-sc-12ejyki-0 ehfZJW slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="7" style="background-image:url(&#x27;https://www.news4jax.com/resizer/p9ud63mLx-9UTaKdS33yzH6SJTg=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CQ6J2K6M6BGOFMMQM7EKMWOFYM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.news4jax.com/resizer/_IRLMM5CDzpbj_JefpmAqRzPr3o=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.news4jax.com/resizer/EZsdU3ONV_vpOPbIKuZmzA6Ni9s=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RWMOGBM35FGVHB7LJP52TV66WI.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.news4jax.com/resizer/X_oEA_EDx0dqTngKZiE22Gb3-uc=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/LYLB7BRK7NBI5MK6S4CQYXANHI.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="3" style="background-image:url(&#x27;https://www.news4jax.com/resizer/YzWpxCh6AC1HTFCIPzzzAIv6Q74=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/GICHV4XZZJEZ5EIWBDZ7I6TOOE.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="4" style="background-image:url(&#x27;https://www.news4jax.com/resizer/Uas9Ez3u9qK978BEuwHumRzecaY=/2048x1364/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DFWSVQ3YAVFWDCAWPKVXYOYKFI.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="5" style="background-image:url(&#x27;https://www.news4jax.com/resizer/vaiUM8cD6AKtXllnjNmSB-2IKpM=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/UGMHB7FAOJFVNP7AOP7JWVA25I.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="6" style="background-image:url(&#x27;https://www.news4jax.com/resizer/dcIe_eV-95IjHnPegzDqAXq9HD0=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/ZK3PJZL47VHY7NX2NYR3P2BHRE.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="7" style="background-image:url(&#x27;https://www.news4jax.com/resizer/p9ud63mLx-9UTaKdS33yzH6SJTg=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/CQ6J2K6M6BGOFMMQM7EKMWOFYM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.news4jax.com/resizer/_IRLMM5CDzpbj_JefpmAqRzPr3o=/2048x1365/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JOFHJFPPSBFXVNUJSSND2B3B4Q.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="Box-sc-12ejyki-0 glXEHH"><p class="Text__BaseText-mmkwcw-0 cMMtrq">Copyright 2021 The Associated Press. All rights reserved.</p><p class="Text__BaseText-mmkwcw-0 bdrOSW">FILE - In this Friday, March 19, 2021, photo migrants are seen in custody at a U.S. Customs and Border Protection processing area under the Anzalduas International Bridge in Mission, Texas. The Biden administration is facing growing questions about why it wasn't more prepared for an influx of migrants at the southern border. The administration is scrambling to build up capacity to care for 14,000 young undocumented migrants now in federal custody  and more likely on the way. (AP Photo/Julio Cortez, File)</p></div></div><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>WASHINGTON</strong> – Somehow, they didn’t see it coming.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Within weeks of Inauguration Day on Jan. 20, the Biden administration <a href="https://apnews.com/article/joe-biden-executive-orders-b5b409da08e42414b9a12e2c67ee2df6">had reversed</a> many of the most maligned <a href="https://apnews.com/article/joe-biden-donald-trump-politics-biden-cabinet-mexico-a751ae09bccbb836918613c7f7b7ac09">Trump-era immigration policies</a>, including deporting children seeking asylum who arrived alone at the U.S.-Mexico border and forcing migrants to wait in Mexico as they made their case to stay in the United States.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">While the administration was working on immigration legislation to address long-term problems, it didn’t have an on-the-ground plan to manage a surge of migrants. Career immigration officials had warned there could be a surge after the presidential election and the news that the Trump policies, widely viewed as cruel, were being reversed.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Now officials are scrambling to build up capacity to care for some 14,000 migrants now in federal custody — and more likely on the way — and the administration finds itself on its heels in the <a href="https://apnews.com/article/joe-biden-donald-trump-mexico-immigration-coronavirus-pandemic-8d5d26f57e1fbf55e2f5222ec6462622">face of criticism</a> that it should have been better prepared to deal with a predictable predicament.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“They should have forecasted for space (for young migrants) more quickly,” said Ronald Vitiello, a former acting director of Immigration and Customs Enforcement and chief of Border Patrol who has served in Republican and Democratic administrations. “And I think in hindsight, maybe they should have waited until they had additional shelter space before they changed the policies.”</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The situation at the southern border is complex. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Since Biden’s inauguration, the U.S. has seen a dramatic spike in the number of people encountered by border officials. There were 18,945 family members and 9,297 unaccompanied children encountered in February — an increase of 168% and 63%, respectively, from the month before, according to the Pew Research Center. That creates an enormous logistical challenge because children, in particular, require higher standards of care and coordination across agencies.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Still, the encounters of both unaccompanied minors and families are lower than they were at various points during the Trump administration, including in spring 2019. That May, authorities encountered more than 55,000 migrant children, including 11,500 unaccompanied minors, and about 84,500 migrants traveling in family units.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">
<a href="https://apnews.com/article/b923da1cb2254ad59846a033dd670be7">Career immigration officials</a>, overwhelmed by the earlier surges, have long warned the flow of migrants to the border could ramp up again. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Migrant children are sent from border holding cells to other government facilities until they are released to a sponsor. That process was slowed considerably by a Trump administration policy of “enhanced vetting,” in which details were sent to immigration officials and some sponsors wound up getting arrested, prompting some to fear picking up children over worries of being deported. Biden has reversed that policy, so immigration officials hope the process will speed up now. </p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Biden administration officials have repeatedly laid blame for the current situation on the previous administration, arguing that Biden inherited a mess resulting from President Donald Trump's undermining and weakening of the immigration system.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The White House also points to Biden’s decision to deploy the Federal Emergency Management Agency, known for helping communities in the aftermath of a natural disaster, to support efforts to process the growing number of unaccompanied migrant children arriving at the border. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Biden and others have pushed back on the notion that what's happening now is a “crisis.” </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“We will have, I believe, by next month enough of those beds to take care of these children who have no place to go,” Biden said in a recent ABC News interview, when asked whether his administration should have anticipated the surge in young unaccompanied migrants as well as families and adults. He added, “Let’s get something straight though. The vast majority of people crossing the border are being sent back ... immediately sent back.”</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Adam Isacson, an analyst at the human rights advocacy group Washington Office on Latin America, said Republicans’ insistence that there is a “crisis” at the border is overwrought, but that the surge in migrants was predictable. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">He called it a perfect storm of factors: hurricanes that hit Central America last fall; the economic fallout caused by the coronavirus pandemic; typical seasonal migration patterns; the thousands of Central American migrants already stuck at the border for months; and the persistent scourge of gang violence afflicting Northern Triangle countries — Guatemala, Honduras and El Salvador.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Isacson said the Biden administration may have been “two or three weeks” slow in preparing for the increase in unaccompanied young migrants and the subsequent housing crunch after announcing in early February it would stop deporting unaccompanied youths. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">But Isacson added that the bottleneck was also affected by the lack of cooperation by the Trump administration with the Biden transition. </p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">The Biden administration announced on Feb. 2 it would no longer uphold the Trump administration policy of automatically deporting unaccompanied minors seeking asylum. Two weeks later, the White House announced plans to admit 25,000 asylum-seekers to the U.S. who had been forced to remain in Mexico. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">In subsequent weeks, the number of young migrants crossing without adults skyrocketed. Both Customs and Border Protection, and Health and Human Services officials have struggled to house the influx of children. Immigration officials say the number of adult migrants and families trying to enter the U.S. illegally also has surged. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Border patrol officials had encountered more than 29,000 unaccompanied minors since Oct. 1, nearly the same number of youths taken into custody for all of the previous budget year, administration officials say.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Getting capacity up to deal with the unaccompanied minors is critical, but the numbers just don’t bear out to pointing to a crisis,” Isacson said.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">That hasn’t stopped Republicans -- including Trump and House Republican leader Kevin McCarthy of California -- from pillorying Biden.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“It’s more than a crisis. This is a human heartbreak,” said McCarthy, who led a delegation of a dozen fellow House Republicans to El Paso, Texas, on Monday.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Biden is also facing criticism from Republicans that his administration has sent mixed messages. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Critics have focused on public comments from Homeland Security Secretary Alejandro Mayorkas, who earlier this month said the administration's message to migrants was “don’t come now” and a slip by Roberta Jacobson, the White House's lead adviser on the border, who said in Spanish during a recent briefing the “border is not closed,” before correcting herself.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The president and other administration officials in recent days have stepped up efforts to urge migrants not to come. Embassies in Northern Triangle countries are airing public service announcements underscoring the dangers of making the trek north.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">Eric Hershberg, director of the Center for Latin American and Latino Studies at American University, said Biden's team faces a powerful counter-narrative as it attempts to persuade desperate Central Americans to stay put: chatter on social media from migrants who successfully made it across the border and smugglers who insist that now is the ideal time.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Hershberg cites a Honduran friend's reaction to U.S. warnings that migrants could face danger on the journey: "You know, you don’t need to go with such uncertainty. You can just stay here and know that you’ll be raped or killed.”</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider-sc-1n9x3vv-0 cOJnWb"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/news/politics/2021/03/20/biden-is-on-his-heels-amid-a-migrant-surge-at-mexico-border/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-3crME46msbmE" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-3crME46msbmE">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-4tpVfTH7WXOi" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-4tpVfTH7WXOi">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-rtmTHXpvnTEh" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-rtmTHXpvnTEh">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-SkP5LgQQtWFd" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-SkP5LgQQtWFd">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 iVNNhU"><div class="Box-sc-12ejyki-0 cUYiQV imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->News4Jax.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/thE69DLB9aCBKops/default.js?d=271" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>