<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/"/><link rel="amphtml" href="https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/?outputType=amp"/><title>Chiefs under pressure to ditch the tomahawk chop celebration</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/"/><meta property="og:title" content="Chiefs under pressure to ditch the tomahawk chop celebration"/><meta property="og:type" content="article"/><meta property="og:description" content="Pressure is mounting for the Super Bowl-bound Kansas City Chiefs to end the popular tradition of fans breaking into a “war chant” while making a chopping hand motion designed to mimic the Native American tomahawk."/><meta property="og:image" content="https://www.news4jax.com/resizer/KF2Wp6ZGBKPKNKjTiryvOqVqY10=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-02-04T04:46:35Z"/><meta property="article:modified_time" content="2021-02-04T08:02:55Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Sports,Mark Donovan"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Sports,Mark Donovan"/><meta name="content_id" content="5NLXYEZSZFF4VPYVT5XAWHMH5U"/><meta name="author" content="Heather Hollingsworth, Associated Press"/><meta name="description" content="Pressure is mounting for the Super Bowl-bound Kansas City Chiefs to end the popular tradition of fans breaking into a “war chant” while making a chopping hand motion designed to mimic the Native American tomahawk."/><meta name="section_path" content="/sports"/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Heather Hollingsworth"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Chiefs under pressure to ditch the tomahawk chop celebration"/><meta name="sailthru.description" content="Pressure is mounting for the Super Bowl-bound Kansas City Chiefs to end the popular tradition of fans breaking into a “war chant” while making a chopping hand motion designed to mimic the Native American tomahawk."/><meta name="sailthru.tags" content="Sports,Mark Donovan"/><meta name="sailthru.date" content="2021-02-04T08:02:55Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/KF2Wp6ZGBKPKNKjTiryvOqVqY10=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg"/><meta name="sailthru.image.thumb" content="https://www.news4jax.com/resizer/yiMIAzKDrWy47lGpTweDhshAnqo=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Chiefs under pressure to ditch the tomahawk chop celebration"/><meta name="twitter:description" content="Pressure is mounting for the Super Bowl-bound Kansas City Chiefs to end the popular tradition of fans breaking into a “war chant” while making a chopping hand motion designed to mimic the Native American tomahawk."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/KF2Wp6ZGBKPKNKjTiryvOqVqY10=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="5NLXYEZSZFF4VPYVT5XAWHMH5U"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="MARK DONOVAN"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="5NLXYEZSZFF4VPYVT5XAWHMH5U"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=245" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=245" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=245" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=245"/><style data-styled="kGYUnE gQlSRE kgmkuR fAWgqa cZSWR hgQNCU dlJHhg fEZUYV ghutDt htBAun kVWFxW hJjSVy kviRiA jYuhoH kyyiXW fPmeR kjxKSo ioDrGl eIvDzz ijrgoA cjeRdO dIJLNd fHpJLn jDbZSd htbUmp bzNqTC kaQBKR gSTavS fjTUpU dLCLxE jTmjdM hmcYbH jEwQUM kfJxtf caLVtu evOszx cNgcal jOFCMY kskoQv hOuhYc jQepqG jRJRsG blzRuP rGFod iCSehc crSNkn cFMqoo cdzfNU gfURVh iFaNkT Cmbmx igshFA ecwXBF eWzdlx bBGfum ktreTc fQGUBz hkCcty gNZQIK dBujMP fWavZL gUmNuD UapHR hYcHmc kHRioC kgnbGC jeOXHK hxEpSP douMtc SVEZG iKyiJg jHUOWG bBhBvC cYEOon doDWrK cQxHpD cLkntK lkXzOD jBwidz hLsKLW gzxeXn iJyOox cSwWXj jRZLpS frMuCw cpEjCq cBYtod jVjRrf dJwTkz fKrQlm chMCLr ktUXIf gMSYBs cxYhXo iXdrLJ ieXdbB kBMjeI edqEQX hBrflm kvyYyL kBqiIw lkgVzt jYLVOF iIPKhs jzDsAn dfCYee gRbpvk icGZR ekIimC KLrQg hkNiHl fXRAfb ljxiQL eNMZfa lcdqRu hfTldw kaiLhO gGRMPe ddWDxJ hlyygx gsIsOL iDyTTO eMwNva birWca hafDZa euTivW emsDwA jXUojX ylsvi hyblkX kaPImw fwWFwb fkPfnZ eLQosh bPweVN gipVYl krEjWo cOXxcV eWxIgu vWBZS cZxrFf dEUVZM gQHKfs cQtTJu lawncY ilZUy fLEDfG jAJRaJ fTWKba evlRrf fcJwUx kZgoCE hnikHe ehxeFc bWgAyd fqeedT jXFIWI ksWhTm fZvQVp bUJyuH ktXBcW zZFXY eiHcFe cEPIdl qXBJx hAfQFP xXOcN kjjmgb lfHSLi bvdDwZ ibaJel hhBaEp caFKJk cEhwda jYxsit kzFnFX dvezpv kqihUa kJmJh kjNniI gXewgK bvNIsv jkffMn cQjERk hJxlgt cHbzHq hYwgMt blUVki cSqiGO hUCozr fNIvUm ewQCSW iaEaZp TtSCv kpbpkj kOvTIH dFsyvA dkolTS glrVqB iOFmH ftzlFb eWHUGc XKwFB iloZGO gMjIZi ckEYuP cYGfcQ kKgvQe cKuFNf aADwD gfOhMh jiumXl eMeuZq jeZumz fmrFIb fyykCy hOltuc eyufUi jhhRgD khKvJG jPOFOi jZnyZT dIbbDg hIUyWu gpZOqa kLOpEc jbVsGx lenvlz hHTOcE dIrSNn feqJEt gZSfdM iGbvAg eCHNrL cVpjQU jEeRex cdCvtj cngJAP flmfkR lmGhsh htgoNB jgloni dTMzUf dMJlZa fbUkRh evpKGj hUEVEa eSFPeD djKUyE VBLFN hkYMHF oanxX jMJLau eLJCaj ejJIQH doCIuX djEjnj kaXIPl cbtYce hVgEyq hZkuHu boEUjA gDRyiX fsqOuA jAnfln QaHvP kzosrX hGrBwk fZwSNA eClSwW buddlb lbFKMV dreslZ dHsvLe itQApX ktrjfP dwbZEY eQvXaU ftVFrR iEMKgC bCABKZ eSpdOA vjvfn hqDRYI fpfjin kBWrPI GvITc hdXTUS jdqXkR dZLogx fyxbal hJrVIX pBbGO dRZDwW djNtkw eASEtv esFqmh cxHMZc eRTCGg fSJjpK jEZict cCJuEP eRVpMB RvfaP ghjhZl dIWLJt vWhsG egzwYP glXEHH gJBWpt fyEJKg dBtQbC bcKvzU eaRiyV bkwQBH fSTleP fKUSaU iUZnaI hNJcqL kjImDB hpOKeh EoGUV cGKJCq PuyQu bliiaC hmSlYO fdvoyR whorM bxNzYa hgJCgB OlCCS bilTmH jyrenI hpgxtj fLGcSY dHdUik dTLPLG efyOZT uPkuP hAtvBu djFUsD fIPkxi bgrvWr BseMx gsGpnM LYThv hFouNw kcOBGF cULrZf gHxEiC fFOnHk iWInVf kZBdrL ioWJN dILdam lbJgPK fPYHjS eyoWXK jINzAC jkzeeJ dBrVJg dzczPI gEbxTf izLVSe iyKive hOwnIH kUmvoA iLTXEA hHnUok cxUXyM jFBOzp dqQMJz blGYsX cXgmBL KwVeF imCjAn iYnLmz jGOJAw fFDHFb ccKnRJ jNGiXt bqyIsZ iBlRsk NNVUJ iEzrgo iwhDXw iJhgZz jTvNHo hMeXfA bfNQTe fEkhuX eyVLOs zeGGY iMJSGQ kgnjAU hVBrdc eMHdpa laQNGN LTOXN jUSrJh bQPiUa hjjXMh crpUKM fMjoFB cHXwim eHAEsr fCYedq rBtYt jJzitT jNfnYX bibVTl hSajiQ fRzkmP Xdavc fQcrWH cxJVeh hgaZPa dOZaAT ebZdyf dHZeFj khRQXU cNQrfm lcbUVc dgPvxu fRGteW blzkLs gAVFTk llYxwN dPVvyW eCYLuL cVRsus eUMaTK LTBRG dPwxFc WMsMV uTGq hNEcGN bBGZJE iOardy fBTtUw dYJhKJ jPSmPa kOVNTv bAjKiS ilrmxa gIZfVV eHHxnB kuhaSF eVLTIZ guEeNZ gHduEw iwDzKc cNHJcR bdDngd ldRBXb cJGkuD dHFlmA jJGunR gRSfXs zGeDL dCEVY jplvnK dLRUuv fzWYHw dXXFpA jTZISy ifNJDw iXyFrQ fgfPWa fxCzvd" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Chiefs under pressure to ditch the tomahawk chop celebration","description":"Pressure is mounting for the Super Bowl-bound Kansas City Chiefs to end the popular tradition of fans breaking into a “war chant” while making a chopping hand motion designed to mimic the Native American tomahawk.","url":"https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/"},"image":{"@type":"ImageObject","url":"https://www.news4jax.com/resizer/yiMIAzKDrWy47lGpTweDhshAnqo=/380x253/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg","name":"FILE - In this Dec. 13, 2018, photo, Kansas City Chiefs fans chant and do the chop during the second half of the team's NFL football game against the Los Angeles Chargers in Kansas City, Mo. The Kansas City Chiefs have since barred headdresses and war paint amid the nationwide push for racial justice, but its effort to make its popular war chant more palatable is getting a fresh round of scrutiny from Native American groups as the team prepares to make its second straight Super Bowl appearance. (AP Photo/Charlie Riedel, File)","width":300,"height":168},"datePublished":"2021-02-04T04:46:35Z","dateModified":"2021-02-04T08:02:55Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Heather Hollingsworth"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Sports","url":"https://www.news4jax.com/topic/Sports/"},{"@type":"Thing","name":"Mark Donovan","url":"https://www.news4jax.com/topic/Mark_Donovan/"}],"keywords":["Sports","Mark Donovan"]}</script><script src="/pf/resources/dist/wjxt/js/index.js?d=245"></script><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=245"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=245"/><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WJXT/Web/sports";
    window.zeusKeyvalues = {
      tags: "Sports,Mark Donovan",
      type: "article",
      coid: "5NLXYEZSZFF4VPYVT5XAWHMH5U"
    };
  </script><script src="https://graham-WJXT.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f6050f0c-ffe0-4bfd-be22-768211fd2027","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjviya3v7xa-f-cb828c5bf-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"146a8b24","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44408,"ak.gh":"23.32.16.84","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1612427246","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==5zr3hTKT44eK8c3sG4pCbxl/vd3+rJ8tyZ/QNBhvaZmjR1ECEFoETqBGgv/TbWIVp7ms+WAqZhvcMzcDnjquoYAluOT9cdtxoLzgfRnNZGsv/GjfcfHaVk8y8gupr4upYa2Zcbre0HUDbYATIaatBsA+eSqY5blCYMxYukTf8yk210yT9bXAuK4woIk0JzTH3tSRP6CaC2kWig1TusguCC/Pz8mdkBaIYjg0aq3nUO1gYmy+KCP2ziWu9tTrOmzUTCiDDRGp6ivIDG9L7BVSAqNCLKXZMPGiVHYyz9I4LdFBZuJQgxGbC7O9GlTi/jWEWnVS76jegKu8KikVGbOZn714syqy0qOziX/cLix+s1eUqo0iLyahOj5xCJFNS6CSdOJ4uASrHDKMqRTuF05CJAEq9dqDaQsK9wLK/NLcYJM=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/widgets/31.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">36<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Join Insider</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Join Insider</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/wjxt4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news4jax/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.news4jax.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="0">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="1">Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="2">Georgia</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="3">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="4">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="5">I-Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="6">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="7">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="8">SnapJAX</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="9">This Week In Jacksonville</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="10">The Morning Show</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="11">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="12">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="13">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="14">Education</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="15">Consumer</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="16">Space</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="17">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="18">Weird News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/River_Run/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/River_Run/" gavalue="1">River Run</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="2">The Players</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="3">Gators Breakdown</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="4">Football Friday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="5">All Star Athlete</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="3">Georgia</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="4">St. Augustine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="5">Surf and Tides</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="6">Hurricanes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="7">Plan and Prepare</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hurricane_Kit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hurricane_Kit/" gavalue="8">Build-A-Kit That Fits</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/environment" gavalue="9">Our Earth</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="1">Deals4JAX</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="2">Positively Jax</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="3">Jacksonville Image Awards</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="4">Look Local</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="5">River City Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="6">4 Your Info</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="7">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Black_History_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Black_History_Month/" gavalue="8">Black History Month</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Healthy_Heart/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Healthy_Heart/" gavalue="9">Healthy Heart</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Valentines/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Valentines/" gavalue="10">Valentine&#x27;s Day</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="11">Food &amp; Recipes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="12">Live Healthy</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="13">Contests</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="14">Talking Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="15">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="17">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="18">uSay Voting</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17"><strong>CW17</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best"><strong>Jax Best</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact"><strong>Contact Us</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li><li><a class="link white gaevent" href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" alt="News4Jax.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></li><li><a class="link white | uppercase gaevent" href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></li><li><a class="link white | uppercase gaevent" href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/widgets/31.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">36<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Join Insider</button></div></div></div></header><section class="wrapper"><main class="Box-sc-12ejyki-0 dvezpv article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 kgmkuR"><span class="Text__BaseText-mmkwcw-0 hxEpSP" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link default | gaevent" href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></h4><hr class="bold" style="margin-bottom:0rem"/><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 cLkntK author">Heather Hollingsworth</p><p class="Text__BaseText-mmkwcw-0 cLkntK author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bvNIsv time"><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-02-04T04:46:35Z">Published: <span class="Text__BaseText-mmkwcw-0 jBwidz"><time dateTime="1612413995000" class="">February 3, 2021, 11:46 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-02-04T08:02:55Z">Updated: <span class="Text__BaseText-mmkwcw-0 jBwidz"><time dateTime="1612425775000" class="">February 4, 2021, 3:02 am</time></span></time></div><div class="Box-sc-12ejyki-0 jkffMn tags">Tags: <span class="Text__BaseText-mmkwcw-0 hLsKLW"><a href="/topic/Sports/" class="Box-sc-12ejyki-0 cQjERk">Sports</a>, <a href="/topic/Mark_Donovan/" class="Box-sc-12ejyki-0 cQjERk">Mark Donovan</a></span></div></div><hr class="Divider-sc-1n9x3vv-0 zGeDL"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Divider-sc-1n9x3vv-0 dCEVY"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 fAWgqa"><span class="Text__BaseText-mmkwcw-0 SVEZG" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 fAWgqa"><span class="Text__BaseText-mmkwcw-0 SVEZG" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW"><a href="/news/local/2021/02/04/neighbor-rushes-to-help-jacksonville-woman-being-attacked-by-dog/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/04/neighbor-rushes-to-help-jacksonville-woman-being-attacked-by-dog/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 ilZUy"><img src="/pf/resources/images/shared/placeholder.svg?d=245" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Neighbor rushes to help Jacksonville woman being attacked by dog"/></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 fcJwUx"><a href="/news/local/2021/02/04/neighbor-rushes-to-help-jacksonville-woman-being-attacked-by-dog/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/04/neighbor-rushes-to-help-jacksonville-woman-being-attacked-by-dog/" gavalue="0">3 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/02/04/neighbor-rushes-to-help-jacksonville-woman-being-attacked-by-dog/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/04/neighbor-rushes-to-help-jacksonville-woman-being-attacked-by-dog/" gavalue="0"><h3 class="no-margin">Neighbor rushes to help Jacksonville woman being attacked by dog</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW"><a href="/news/local/2021/02/04/heavy-police-presence-on-mcmillan-street-in-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/04/heavy-police-presence-on-mcmillan-street-in-jacksonville/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 ilZUy"><img src="/pf/resources/images/shared/placeholder.svg?d=245" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="3-year-old girl found shot in Jacksonville neighborhood"/></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 fcJwUx"><a href="/news/local/2021/02/04/heavy-police-presence-on-mcmillan-street-in-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/04/heavy-police-presence-on-mcmillan-street-in-jacksonville/" gavalue="1">4 hours ago</a></div><a class="display_block gaevent" href="/news/local/2021/02/04/heavy-police-presence-on-mcmillan-street-in-jacksonville/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/02/04/heavy-police-presence-on-mcmillan-street-in-jacksonville/" gavalue="1"><h3 class="no-margin">3-year-old girl found shot in Jacksonville neighborhood</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW"><a href="/news/florida/2021/02/03/clay-county-reports-record-daily-number-of-covid-related-deaths/" gacategory="Story Card" gaaction="Story List" galabel="/news/florida/2021/02/03/clay-county-reports-record-daily-number-of-covid-related-deaths/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 ilZUy"><img src="/pf/resources/images/shared/placeholder.svg?d=245" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Clay County reports record daily number of COVID-related deaths"/></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 fcJwUx"><a href="/news/florida/2021/02/03/clay-county-reports-record-daily-number-of-covid-related-deaths/" gacategory="Story Card" gaaction="Story List" galabel="/news/florida/2021/02/03/clay-county-reports-record-daily-number-of-covid-related-deaths/" gavalue="2">9 hours ago</a></div><a class="display_block gaevent" href="/news/florida/2021/02/03/clay-county-reports-record-daily-number-of-covid-related-deaths/" gacategory="Story Card" gaaction="Story List" galabel="/news/florida/2021/02/03/clay-county-reports-record-daily-number-of-covid-related-deaths/" gavalue="2"><h3 class="no-margin">Clay County reports record daily number of COVID-related deaths</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW"><a href="/traffic/2021/02/03/21-year-old-in-single-vehicle-crash-in-st-johns-county/" gacategory="Story Card" gaaction="Story List" galabel="/traffic/2021/02/03/21-year-old-in-single-vehicle-crash-in-st-johns-county/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 ilZUy"><img src="/pf/resources/images/shared/placeholder.svg?d=245" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="21-year-old dies in single-vehicle crash in St. Johns County"/></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 fcJwUx"><a href="/traffic/2021/02/03/21-year-old-in-single-vehicle-crash-in-st-johns-county/" gacategory="Story Card" gaaction="Story List" galabel="/traffic/2021/02/03/21-year-old-in-single-vehicle-crash-in-st-johns-county/" gavalue="3">8 hours ago</a></div><a class="display_block gaevent" href="/traffic/2021/02/03/21-year-old-in-single-vehicle-crash-in-st-johns-county/" gacategory="Story Card" gaaction="Story List" galabel="/traffic/2021/02/03/21-year-old-in-single-vehicle-crash-in-st-johns-county/" gavalue="3"><h3 class="no-margin">21-year-old dies in single-vehicle crash in St. Johns County</h3></a></div></div></article></div></section></section></div></aside></aside><section class="mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 eCYLuL"><a href="/sports">Sports</a></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 blUVki"><h1 class="Header__StyledHeader-qoaq48-0 cVRsus headline">Chiefs under pressure to ditch the tomahawk chop celebration</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 cLkntK author">Heather Hollingsworth</p><p class="Text__BaseText-mmkwcw-0 cLkntK author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bvNIsv time"><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-02-04T04:46:35Z">Published: <span class="Text__BaseText-mmkwcw-0 jBwidz"><time dateTime="1612413995000" class="">February 3, 2021, 11:46 pm</time></span></time><time class="Text__BaseText-mmkwcw-0 lkXzOD" dateTime="2021-02-04T08:02:55Z">Updated: <span class="Text__BaseText-mmkwcw-0 jBwidz"><time dateTime="1612425775000" class="">February 4, 2021, 3:02 am</time></span></time></div><div class="Box-sc-12ejyki-0 jkffMn tags">Tags: <span class="Text__BaseText-mmkwcw-0 hLsKLW"><a href="/topic/Sports/" class="Box-sc-12ejyki-0 cQjERk">Sports</a>, <a href="/topic/Mark_Donovan/" class="Box-sc-12ejyki-0 cQjERk">Mark Donovan</a></span></div></div><div display="block" class="Box-sc-12ejyki-0 hUCozr"><div class="Box-sc-12ejyki-0 kjNniI full-width"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 dBujMP photoInfo" font-family="$gibson" font-size="$2" font-weight="$semibold"><span class="Text__BaseText-mmkwcw-0 eMwNva"><div class="Box-sc-12ejyki-0 RvfaP"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div>Full Screen</span><span class="Text__BaseText-mmkwcw-0 frMuCw">1 / 3</span></div><div class="Box-sc-12ejyki-0 ghjhZl gallery"><div class="Box-sc-12ejyki-0 dIWLJt controlLeft_4751"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="Box-sc-12ejyki-0 vWhsG controlRight_4752"><div class="Box-sc-12ejyki-0 fSJjpK pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="Box-sc-12ejyki-0 egzwYP slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.news4jax.com/resizer/13hxbcuHY_3Z_inKz9G_rejeEMI=/1600x1993/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QVA2XCC6P5G5DCYRMTZHKOYLXM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.news4jax.com/resizer/hwefcEEZyap2fuW5ARuxSZ_MFtg=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.news4jax.com/resizer/7kbor4mfuh0Ejqx9yTv__yBMOhs=/1600x1064/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JXDAYBGCSNFOZB22NKDTJKLK6Q.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.news4jax.com/resizer/13hxbcuHY_3Z_inKz9G_rejeEMI=/1600x1993/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QVA2XCC6P5G5DCYRMTZHKOYLXM.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.news4jax.com/resizer/hwefcEEZyap2fuW5ARuxSZ_MFtg=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/VHF7QKOMKVDZ5H2AOAZ63FARUQ.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="Box-sc-12ejyki-0 glXEHH"><p class="Text__BaseText-mmkwcw-0 euTivW" color="$gray600" font-size="$0" font-style="italic">Copyright 2018 The Associated Press. All rights reserved</p><p class="Text__BaseText-mmkwcw-0 birWca" color="$gray400" font-size="$1">FILE - In this Dec. 13, 2018, photo, Kansas City Chiefs fans chant and do the chop during the second half of the team's NFL football game against the Los Angeles Chargers in Kansas City, Mo. The Kansas City Chiefs have since barred headdresses and war paint amid the nationwide push for racial justice, but its effort to make its popular war chant more palatable is getting a fresh round of scrutiny from Native American groups as the team prepares to make its second straight Super Bowl appearance. (AP Photo/Charlie Riedel, File)</p></div></div><section class="Box-sc-12ejyki-0 fNIvUm articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 gzxeXn">Pressure is mounting for the Super Bowl-bound Kansas City Chiefs to abandon a popular tradition in which fans break into a “war chant” while making a chopping hand motion designed to mimic the Native American tomahawk.</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">Local groups have long argued that the team's chop tradition and even its name itself are derogatory to American Indians, yet the national attention focused for years on the <a href="https://apnews.com/article/b6f6919292f5a3c94cb23d92bde21a54">Washington football team's use of the name Redskins </a> and the cartoonish Chief Wahoo logo, long the emblem for the <a href="https://apnews.com/article/sports-mlb-cleveland-indians-cleveland-67590886b611649132ea48fb23a8cfc0">Cleveland Indians baseball team. </a> But in the past year, those teams have decided to ditch their Native American-themed monikers, and the defending champion Chiefs are generating more attention due to a second consecutive appearance on the sport's biggest stage.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 hgQNCU"><span class="Text__BaseText-mmkwcw-0 hxEpSP" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 gzxeXn">A coalition of Native American groups has put up billboards in the Kansas City area to protest the tomahawk chop and Chiefs' name. A protest is planned outside Raymond James Stadium in Tampa, site of Sunday's game against the Tampa Bay Buccaneers, and the coalition has hired a plane to fly around the area. A few thousand people have signed onto two online petitions, one of them started by a fourth-grader.</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">The Chiefs made some changes in the fall, <a href="https://apnews.com/article/kansas-city-football-nfl-kansas-city-chiefs-racial-injustice-6f672ea6bb8485c2f9a5e4bd6d1d69c0">barring headdresses and war paint</a> and making a subtle alteration to the chop, with cheerleaders using a closed first instead of an open palm to signal the beating of a drum. </p><p class="Text__BaseText-mmkwcw-0 gzxeXn">But Gaylene Crouser, executive director of the Kansas City Indian Center, found the tweak to be laughable.</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">“They think that that somehow helps, and they are still playing that ridiculous Hollywood Indian song, which is such a stereotypical Indian song from like old Cowboy movies or something. I don’t know how they feel that that made any difference at all," she said. “And its not like their fans are doing it any different either." </p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 hgQNCU"><span class="Text__BaseText-mmkwcw-0 hxEpSP" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 gzxeXn">Chiefs president Mark Donovan said barring face paint and headdresses from its stadium was a “big step.” </p><p class="Text__BaseText-mmkwcw-0 gzxeXn">“You are going to have opinions on all sides on what we should and shouldn’t do,” he added. “We’re going to continue to have those discussion. We’re going to continue to make changes going forward, and hopefully changes that do what we hope, which is respect and honor Native American heritage while celebrating the fan experience.”</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">But the changes aren't nearly enough for the St. Petersburg-based Florida Indigenous Rights and Environmental Equality, which plans to protest near the stadium Sunday ahead of the kickoff, singing and holding signs. </p><p class="Text__BaseText-mmkwcw-0 gzxeXn">Group co-founder Alicia Norris described the chop as “extremely disrespectful," saying it “conjures up images of Native Americans, indigenous people as savages."</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">“Now the team wants to backtrack and say we are being culturally appropriate and we are being respectful of indigenous people by saying no headdresses," she said. “And that is a good start, but the fans are still operating as if it is an indigenous-type atmosphere because you are still called the Chiefs. And you can still do this movement that looks like a tomahawk chop, but we are going to call it a drum beat instead. It is kind of silly. Just change it."</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 hgQNCU"><span class="Text__BaseText-mmkwcw-0 hxEpSP" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 gzxeXn">Fans of the Chiefs long ago adopted the chanting and arm movement symbolizing the brandishing of a tomahawk that began at Florida State University in the 1980s.</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">“When we are down it is a rally cry,” said Kile Chaney, a 42-year-old stone mason from Harrisonville, Missouri. “Just to hear all the fans doing the tomahawk chop and hear it echo through the corridors, it is a beautiful noise that we make here.”</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">Aaron Bien, a 61-year-old automotive repair and body shop owner from Hillsdale, Kansas, described it as no different than any cheer.</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">“It is the soul. It is the lifeblood," said Bien, who had been a Chiefs season ticket holder for 15 years before the pandemic limited seating capacity in the stadium this season. </p><p class="Text__BaseText-mmkwcw-0 gzxeXn">He said the chop has “nothing to do with Native Americans," noting that the origin of the Chiefs nickname may have more to do with the mayor who helped lure the franchise from Dallas in 1963.</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 hgQNCU"><span class="Text__BaseText-mmkwcw-0 hxEpSP" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 gzxeXn">Mayor H. Roe Bartle was a large man known as “The Chief” for his many years of leadership in the Boy Scouts. Team owner Lamar Hunt reportedly named the team the Chiefs in honor of Bartle.</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">Vincent Schilling, associate editor of Indian Country Today, said that doesn't make it any better. He noted that, though Bartle was white, he started a Scouting society called the “Mic-O-Say Tribe,” which remains active and continues to use Native American attire and language. Young participants are “braves,” and the top leader is the “chief.”</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">“He was called Chief because he played Indian and falsely taught Boy Scouts how to dress up as Native Americans," said Schilling, a member of the St. Regis Mohawk Tribe. “Everyone dressed up like Indians going to those games, perpetuating a horrible cultural stereotype for decades."</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">He called the changes the team has made to the chop “insulting" and “a preposterous gesture with a lack of cultural responsibility."</p><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 hgQNCU"><span class="Text__BaseText-mmkwcw-0 hxEpSP" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 gzxeXn">___</p><p class="Text__BaseText-mmkwcw-0 gzxeXn">AP Pro Football Writer Dave Skretta contributed.</p></section><p class="Text__BaseText-mmkwcw-0 iJyOox copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Divider-sc-1n9x3vv-0 dCEVY"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="f1c4aa9c53e44a093c43c858bc8380c6"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"></section></main><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/sports/2021/02/04/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-CC0SN0hawRLl" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-CC0SN0hawRLl">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-AavgZ2My3H5g" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-AavgZ2My3H5g">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-d5fY8Q8pkmCx" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-d5fY8Q8pkmCx">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-mL5TvPZU5KsE" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-mL5TvPZU5KsE">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 kaPImw relative"><div class="Box-sc-12ejyki-0 bWgAyd"><img src="/pf/resources/images/shared/placeholder.svg?d=245" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Omne Results Logo"/></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->News4Jax.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=245" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>