<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.news4jax.com/sports/2022/06/25/astros-javier-no-hitting-yanks-thru-6-innings-score-0-0/"/><link rel="amphtml" href="https://www.news4jax.com/sports/2022/06/25/astros-javier-no-hitting-yanks-thru-6-innings-score-0-0/?outputType=amp"/><title>Astros 3 outs away from combined no-hitter at Yankee Stadium</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=415" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=415) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=415) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=415) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=415) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=415) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=415) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=415) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=415) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=415) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=415) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=415) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.news4jax.com/sports/2022/06/25/astros-javier-no-hitting-yanks-thru-6-innings-score-0-0/"/><meta property="og:title" content="Astros 3 outs away from combined no-hitter at Yankee Stadium"/><meta property="og:type" content="article"/><meta property="og:description" content="Houston’s Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings in a game the Astros lead 2-0."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NHCQNYRPTJDZDIZI5RUBQPCF2A.jpg?_a=ATAK9d60"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-06-25T19:05:06Z"/><meta property="article:modified_time" content="2022-06-25T19:58:01Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Reid Detmers,Cristian Javier,Sports,Isaac Paredes,Jonathan Schoop,Jake Meyers,Gerrit Cole"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Reid Detmers,Cristian Javier,Sports,Isaac Paredes,Jonathan Schoop,Jake Meyers,Gerrit Cole"/><meta name="content_id" content="P7TG5PPKCVED3HF7LHPIHDGCUM"/><meta name="author" content="Associated Press"/><meta name="description" content="Houston’s Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings in a game the Astros lead 2-0."/><meta name="section_path" content="/sports"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WJXT"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Astros 3 outs away from combined no-hitter at Yankee Stadium"/><meta name="sailthru.description" content="Houston’s Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings in a game the Astros lead 2-0."/><meta name="sailthru.tags" content="Reid Detmers,Cristian Javier,Sports,Isaac Paredes,Jonathan Schoop,Jake Meyers,Gerrit Cole"/><meta name="sailthru.date" content="2022-06-25T19:58:01Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NHCQNYRPTJDZDIZI5RUBQPCF2A.jpg?_a=ATAK9d60"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/NHCQNYRPTJDZDIZI5RUBQPCF2A.jpg?_a=ATAK9d60"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Astros 3 outs away from combined no-hitter at Yankee Stadium"/><meta name="twitter:description" content="Houston’s Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings in a game the Astros lead 2-0."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NHCQNYRPTJDZDIZI5RUBQPCF2A.jpg?_a=ATAK9d60"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="P7TG5PPKCVED3HF7LHPIHDGCUM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="REID DETMERS"/><meta name="vf:topic" content="CRISTIAN JAVIER"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="ISAAC PAREDES"/><meta name="vf:topic" content="JONATHAN SCHOOP"/><meta name="vf:topic" content="JAKE MEYERS"/><meta name="vf:topic" content="GERRIT COLE"/><script src="https://profiles.news4jax.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Astros 3 outs away from combined no-hitter at Yankee Stadium","description":"Houston’s Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings in a game the Astros lead 2-0.","url":"https://www.news4jax.com/sports/2022/06/25/astros-javier-no-hitting-yanks-thru-6-innings-score-0-0/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/sports/2022/06/25/astros-javier-no-hitting-yanks-thru-6-innings-score-0-0/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/NHCQNYRPTJDZDIZI5RUBQPCF2A.jpg?_a=ATAK9d60","name":"Houston’s Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings in a game the Astros lead 2-0.","width":300,"height":168},"datePublished":"2022-06-25T19:05:06Z","dateModified":"2022-06-25T19:58:01Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Reid Detmers","url":"https://www.news4jax.com/topic/Reid_Detmers/"},{"@type":"Thing","name":"Cristian Javier","url":"https://www.news4jax.com/topic/Cristian_Javier/"},{"@type":"Thing","name":"Sports","url":"https://www.news4jax.com/topic/Sports/"},{"@type":"Thing","name":"Isaac Paredes","url":"https://www.news4jax.com/topic/Isaac_Paredes/"},{"@type":"Thing","name":"Jonathan Schoop","url":"https://www.news4jax.com/topic/Jonathan_Schoop/"},{"@type":"Thing","name":"Jake Meyers","url":"https://www.news4jax.com/topic/Jake_Meyers/"},{"@type":"Thing","name":"Gerrit Cole","url":"https://www.news4jax.com/topic/Gerrit_Cole/"}],"keywords":["Reid Detmers","Cristian Javier","Sports","Isaac Paredes","Jonathan Schoop","Jake Meyers","Gerrit Cole"]},{"@context":"http://schema.org","@type":"Organization","name":"News4Jax | Jacksonville, Florida News, Weather, Sports | WJXT Channel 4","description":"Breaking news in Jacksonville, Florida from News4Jax and WJXT Channel 4. Jacksonville breaking news, headlines, weather, and sports. Local Jacksonville news and more from The Local Station in Jacksonville, Florida, WJXT - Jacksonville's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"},"url":"https://www.news4jax.com/"}]</script><link rel="preload" href="/pf/resources/dist/wjxt/js/index.js?d=415" as="script"/><script src="/pf/resources/dist/wjxt/js/index.js?d=415" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wjxt/css/style.css?d=415" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=415" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=415"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=415"/><meta name="coid" content="P7TG5PPKCVED3HF7LHPIHDGCUM"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=415" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=415" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=415" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .left, header .right")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .left, header .right, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/sports",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wjxt-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="gSnpRh iTFpoR dOINac dLOXoU bUZGRr gZwlPN jzPhhe fkRDY fOxFGW bAFZna Gcfvg gWhcPx kYsFbE fMZjuD kbIOUB hexVOu kUsoec fixoir eLRGrx gieuOK gjaFre etSwUQ iUaXFA hLMqRF iTrokl gkdkTM RaKVx iaVOjb fQZgFW gcXLOk dZqGya dbleTv RfxQi jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ bOCSbu kxDxHt hoOJTx ilgEeP ehrScG dgfyJn dfhJyH jQxUJo fgzLOY kVVFkS bpfBDZ gOweIH bhMMhi dnMmYA ebLogY jkJsmE jiSjeD cClTFd hvbsnC iMmaE gjxygm iPLlpV knAavb iBOdNp dTbmRi eieaYK jUGgZb chrftp cUavED jRxHcu igYkkN gpzeaZ gAsKeO KtFsv fkZTCc jISiKw gHsduK bZETcq ftJumR eWcZKB dHTGqc jKPVlZ ceotfE ipapye hAEeun fvoxEB blUIQX jCuQin gtStZc kcEFxM bFDiAd fZltrL irMWaw jpIjGb clBoFl bANXGL kRPLbI dUMiZo bEubxv lesQHA eYRFjm gkzSAY fgqRGu lobDpe jlTqYH iuiMgV gXBFKt fNHHrq hlSjTf hYrLsX eEDNGR iGzuNQ cVihle kfEyYM dxVwMT fNpFeq eKCRlx jYIHWj iyPkKD jjkpsc kDsLhU iqDScP zjeHM kXYoFx bIBeSv eLkStX dOitTv fZKZzk ezmKJw fqNttD cbQwTq XLKQb kbiQmd bXTINM HACYl kSzcfQ ROeoo dEVAsO gxUElx jEggsa eOwaJb ksTeOm hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC fwfyEi jZzkMb ftHHcw dLTIxP dzdLcy iIJMcY ccwnmC imaDeo escddZ gIyaRw itaBTl gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq kDQONp dOhNDC gHzChR bjofBG lfbrsi bpUDTT jWKdhg cOAanP hIHzYN aUSKf gsDdrN jCTBYH hvVhSm djqhNl fTySpW jlirjH gLMPXN" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WJXT/Web/sports";
    window.zeusKeyvalues = {
      tags: "reid detmers,cristian javier,sports,isaac paredes,jonathan schoop,jake meyers,gerrit cole",
      type: "article",
      coid: "P7TG5PPKCVED3HF7LHPIHDGCUM"
    };
  </script><script src="https://graham-WJXT.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-33a5d8d1-7c75-4b06-a3ea-02a003fb7c2c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxhufriyvxnh5a-f-f59f30ea7-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"12878b29","ak.r":38227,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35632,"ak.gh":"23.48.249.20","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656187386","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NkJqeJSrHRsJy0B1Tk+1YrUQ2PuMTfk7gLHnDzDwjHcr0ie2Uv0fsXyq3iFOiw++LEQPD+YF7Vl9OB3JUT9FRVTRJTjxvjrLE+9iKN4ILN5gh0/i0EXN4rLjMBj+ThrrzjcalLAD6/3eEv4ge5hSNUZ/0A0XJtsJkYAHLwWoy6Os5dvKrD290rX0pI2wxj9p4VgNlDG1lSKROe66QdACXqT4s7Ts/flGxqceS72XMqwHOdC/rVh7r+G46eST6bqV5xtEmeXVVCATumaLLIPnuRxS3mHe7+eHZGXrgrukBNw1ZyzM3MXw/IYcXPpFaiI3m3qEYOX0e5k1llxf3CnC1NrL05fz8p5YOpk9SNMOExgM6llejX+IhnG/LppIl9mPQKiP1b+tAw9mp3eZYFL9OHoRWIqoe/v+PcCn/Wtc8zw=","ak.pv":"20","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ftJumR"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fmqMCO leftNav"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-htpNat jlTqYH imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-htpNat iuiMgV placeholder"></div></div></figure><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fQZgFW">89<span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 cbQwTq logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a></span><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cNNPqN rightNav"><div class="sc-htpNat jCuQin"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Join Insider</span></button><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-htpNat gXBFKt burgerMenu transition-100"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Live Video Center</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="1">Local News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="2">Florida</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="3">Georgia</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Ahmaud_Arbery/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ahmaud_Arbery/" gavalue="4">Ahmaud Arbery Case</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="6">Coronavirus</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/FluVaxJax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/FluVaxJax/" gavalue="7">FluVaxJax</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="9">I-Team</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="11">Community</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="12">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="13">This Week In Jacksonville</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="14">The Morning Show</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="15">Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="16">Money</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="17">Education</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="18">Consumer</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="19">Solutionaries</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="20">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="21">Weird News</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://news4jax.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/nfl/team/30" gavalue="1">Jaguars Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="2">Gators Breakdown</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://news4jax.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/ncaaf/team/69" gavalue="3">Gators Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="4">Football Friday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="5">All Star Athlete</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="2">Skycams</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="4">Hurricanes</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="5">Plan and Prepare</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="6">Georgia</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="7">St. Augustine</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="8">Surf and Tides</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Environment/" gavalue="9">Environment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="10">Forecasting Change</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively JAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="2">River City Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="3">Deals4JAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="4">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news4jaxplus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news4jaxplus/" gavalue="5">News4JAX+</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="6">Look Local</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="7">4 Your Info</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="8">Travel</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="9">Community Calendar</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="10">Jacksonville Image Awards</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="11">Food & Recipes</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="12">Live Healthy</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="13">Contests</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="14">Talking Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="15">Something Good</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="16">Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="17">uSay Voting</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17">CW17</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="1">Skycams</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best">Jax Best</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat cVihle transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" width="16" height="16" alt="News4Jax.com" class="sc-htpNat kfEyYM"/></a></div><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-htpNat eWcZKB wrapper"><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 kDQONp bna"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jUGgZb expand transition-500"><div class="sc-htpNat dist__ContainerBase-sc-1fnzlkn-4 jlirjH articles transition-500"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:0vw" id="bn-wx"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gHzChR flexWrapper"><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 bIBeSv storyHeadline" title="A rip current statement in effect for 5 regions in the area">A rip current statement in effect for 5 regions in the area</h3></a></span><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/weather/alerts" title="See the complete list"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gcXLOk storyDescription">See the complete list</p></a></div></div></div></article></div></div><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 chrftp alertWrapper condense transition-500"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 cUavED"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jRxHcu"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 igYkkN label"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dZqGya">WEATHER ALERT</p></div><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 gpzeaZ articles transition-500"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 lfbrsi"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><div class="sc-htpNat fNpFeq storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 eLkStX storyHeadline" title="A rip current statement in effect for 5 regions in the area">A rip current statement in effect for 5 regions in the area</h3></a></span></div></div></div></article></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cOAanP toggle"><div class="sc-htpNat dist__ShiftBase-sc-1fnzlkn-12 gLMPXN" x="$2"><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 djqhNl"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">HIDE</span><div class="sc-htpNat gtStZc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M352 352c-8.188 0-16.38-3.125-22.62-9.375L192 205.3l-137.4 137.4c-12.5 12.5-32.75 12.5-45.25 0s-12.5-32.75 0-45.25l160-160c12.5-12.5 32.75-12.5 45.25 0l160 160c12.5 12.5 12.5 32.75 0 45.25C368.4 348.9 360.2 352 352 352z"></path></svg></div></button></div></div></div></div></section><main class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-htpNat dHTGqc top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kUsoec author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-06-25T19:05:06.000Z">June 25, 2022, 3:05 PM</time></p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fixoir">Updated: <time dateTime="2022-06-25T19:58:01.000Z">June 25, 2022, 3:58 PM</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Reid_Detmers/" gacategory="Article Rail" gaaction="Tag Link" galabel="Reid Detmers">Reid Detmers</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cristian_Javier/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cristian Javier">Cristian Javier</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Isaac_Paredes/" gacategory="Article Rail" gaaction="Tag Link" galabel="Isaac Paredes">Isaac Paredes</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jonathan_Schoop/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jonathan Schoop">Jonathan Schoop</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jake_Meyers/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jake Meyers">Jake Meyers</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Gerrit_Cole/" gacategory="Article Rail" gaaction="Tag Link" galabel="Gerrit Cole">Gerrit Cole</a></span></span></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-htpNat KtFsv"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/politics/2022/06/25/protesters-in-st-augustine-respond-to-supreme-court-ruling-overturning-roe-v-wade/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Pro-abortion rights demonstrators gathered Saturday morning near the Bridges of Lions in St. Augustine." role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/politics/2022/06/25/protesters-in-st-augustine-respond-to-supreme-court-ruling-overturning-roe-v-wade/" gaaction="Story List" gavalue="0"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">48 minutes ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/2022/06/25/protesters-in-st-augustine-respond-to-supreme-court-ruling-overturning-roe-v-wade/" gaaction="Story List" gavalue="0"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Protesters in St. Augustine respond to Supreme Court ruling overturning Roe v. Wade">Protesters in St. Augustine respond to Supreme Court ruling overturning Roe v. Wade</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/florida/2022/06/25/amber-house-jacksonvilles-1st-safe-house-for-lgbtq-homeless-youth-celebrates-grand-opening/" gaaction="Story List" gavalue="1"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Amber House held its grand opening on Saturday" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/florida/2022/06/25/amber-house-jacksonvilles-1st-safe-house-for-lgbtq-homeless-youth-celebrates-grand-opening/" gaaction="Story List" gavalue="1"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/florida/2022/06/25/amber-house-jacksonvilles-1st-safe-house-for-lgbtq-homeless-youth-celebrates-grand-opening/" gaaction="Story List" gavalue="1"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Amber House, Jacksonville’s 1st safe house for LGBTQ+ homeless youth, celebrates grand opening">Amber House, Jacksonville’s 1st safe house for LGBTQ+ homeless youth, celebrates grand opening</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/health/2022/06/25/sulzbacher-village-hosts-covid-19-vaccination-event-for-children-as-young-as-6-months/" gaaction="Story List" gavalue="2"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Sulzbacher is one of the few places to get the vaccines almost immediately because it is a part of a federal network of free or low-cost clinics." role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/health/2022/06/25/sulzbacher-village-hosts-covid-19-vaccination-event-for-children-as-young-as-6-months/" gaaction="Story List" gavalue="2"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">2 hours ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/2022/06/25/sulzbacher-village-hosts-covid-19-vaccination-event-for-children-as-young-as-6-months/" gaaction="Story List" gavalue="2"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Sulzbacher Village hosts COVID-19 vaccination event for children as young as 6 months">Sulzbacher Village hosts COVID-19 vaccination event for children as young as 6 months</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/06/25/woman-dies-after-being-hit-by-2-cars-while-walking-on-i-10-fhp-says/" gaaction="Story List" gavalue="3"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="FHP logo" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/06/25/woman-dies-after-being-hit-by-2-cars-while-walking-on-i-10-fhp-says/" gaaction="Story List" gavalue="3"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">2 hours ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/06/25/woman-dies-after-being-hit-by-2-cars-while-walking-on-i-10-fhp-says/" gaaction="Story List" gavalue="3"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Woman dies after being hit by 2 cars while walking on I-10, FHP says">Woman dies after being hit by 2 cars while walking on I-10, FHP says</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-htpNat fZltrL"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fwfyEi"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals4jax/">DEALS 4 JAX</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dEVAsO storyImage"><a href="/deals4jax/2022/06/23/check-out-these-5-hot-tips-for-hosting-a-great-bbq-cook-off/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="We have five tips for how you can make your cook-off the one everyone comes back to next year." role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat fNpFeq storyText"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals4jax/2022/06/23/check-out-these-5-hot-tips-for-hosting-a-great-bbq-cook-off/" gaaction="Story List" gavalue="0"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 ezmKJw storyHeadline">Check out these 5 hot tips for hosting a great BBQ cook-off</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat jKPVlZ mainContent"><div class="sc-htpNat irMWaw articleInfo"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Astros 3 outs away from combined no-hitter at Yankee Stadium</h1></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kUsoec author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2022-06-25T19:05:06Z" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-06-25T19:05:06.000Z">June 25, 2022, 3:05 PM</time></span></time><time dateTime="2022-06-25T19:58:01Z" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gieuOK">Updated: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-06-25T19:58:01.000Z">June 25, 2022, 3:58 PM</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Reid_Detmers/" gacategory="Article Rail" gaaction="Tag Link" galabel="Reid Detmers">Reid Detmers</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cristian_Javier/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cristian Javier">Cristian Javier</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Isaac_Paredes/" gacategory="Article Rail" gaaction="Tag Link" galabel="Isaac Paredes">Isaac Paredes</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jonathan_Schoop/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jonathan Schoop">Jonathan Schoop</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jake_Meyers/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jake Meyers">Jake Meyers</a></span><span>, </span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Gerrit_Cole/" gacategory="Article Rail" gaaction="Tag Link" galabel="Gerrit Cole">Gerrit Cole</a></span></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT galleryWrapper full-width"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 iIJMcY photoInfo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ccwnmC"><div class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-and-down-left-from-center" class="svg-inline--fa fa-up-right-and-down-left-from-center " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M208 281.4c-12.5-12.5-32.76-12.5-45.26-.002l-78.06 78.07l-30.06-30.06c-6.125-6.125-14.31-9.367-22.63-9.367c-4.125 0-8.279 .7891-12.25 2.43c-11.97 4.953-19.75 16.62-19.75 29.56v135.1C.0013 501.3 10.75 512 24 512h136c12.94 0 24.63-7.797 29.56-19.75c4.969-11.97 2.219-25.72-6.938-34.87l-30.06-30.06l78.06-78.07c12.5-12.49 12.5-32.75 .002-45.25L208 281.4zM487.1 0h-136c-12.94 0-24.63 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.87l30.06 30.06l-78.06 78.07c-12.5 12.5-12.5 32.76 0 45.26l22.62 22.62c12.5 12.5 32.76 12.5 45.26 0l78.06-78.07l30.06 30.06c9.156 9.141 22.87 11.84 34.87 6.937C504.2 184.6 512 172.9 512 159.1V23.1C512 10.74 501.3 0 487.1 0z"></path></svg></div><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Full Screen</span></div><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">1 / 2</span></div><div class="sc-htpNat jpIjGb gallery"><div class="sc-htpNat clBoFl"><button aria-label="Previous photo" class="sc-htpNat bANXGL pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M224 480c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25l192-192c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25L77.25 256l169.4 169.4c12.5 12.5 12.5 32.75 0 45.25C240.4 476.9 232.2 480 224 480z"></path></svg></button></div><div class="sc-htpNat kRPLbI"><button aria-label="Next photo" class="sc-htpNat bANXGL pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M96 480c-8.188 0-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L242.8 256L73.38 86.63c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l192 192c12.5 12.5 12.5 32.75 0 45.25l-192 192C112.4 476.9 104.2 480 96 480z"></path></svg></button></div><div class="sc-htpNat dUMiZo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 imaDeo slider transition-500" style="transform:translateX(-000%)"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 escddZ"><div class="sc-htpNat bEubxv imageWrapper"><div aria-label="Houston Astros pitcher Cristian Javier (53) throws against the New York Yankees during the first inning of a baseball game Saturday, June 25, 2022, in New York. (AP Photo/Noah K. Murray)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gIyaRw"><div class="sc-htpNat eYRFjm imageWrapper"><div aria-label="Houston Astros pitcher Cristian Javier (53) throws against the New York Yankees during the first inning of a baseball game Saturday, June 25, 2022, in New York. (AP Photo/Noah K. Murray)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></div></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 itaBTl"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 etSwUQ">Copyright 2022 The Associated Press. All rights reserved.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iUaXFA">Houston Astros pitcher Cristian Javier (53) throws against the New York Yankees during the first inning of a baseball game Saturday, June 25, 2022, in New York. (AP Photo/Noah K. Murray)</p></div></div><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF"><strong>NEW YORK</strong> – Houston's Cristian Javier and Héctor Neris have held the New York Yankees hitless through eight innings Saturday in a game the Astros lead 2-0.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Javier pitched seven innings with a career-high 13 strikeouts and one walk, throwing 71 of 115 pitches for strikes. His previous high was 107 pitches against Seattle on April 27 last year.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">He was replaced by Neris to start the eighth. Aaron Hicks and pinch-hitter DJ LeMahieu drew walks, but Joey Gallo flew out to the warning track for the second out and Aaron Judge's hard grounder was fielded by shortstop Aledmys Díaz for an inning-ending fielder's choice.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Javier walked Josh Donaldson on a full-count fastball with two outs in the first, then retired his next 17 batters before Donaldson reached when third baseman Alex Bregman threw past first for an error on his grounder with one out in the seventh. Giancarlo Stanton took a called third strike and Gleyber Torres struck out swinging.</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Rookie J.J. Matijevic gave Javier a lead in the seventh when he hit his second big league homer, driving a Gerrit Cole fastball into the right-field second deck. Jose Altuve added a solo homer in the eighth against Michael King.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Javier started 12 of 23 batters for strikes but appeared to be tiring and began his last five with balls. His 50.9% first-strike percentage entering was 155th among 157 pitchers who faced 150 or more plate appearances this season.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">A 25-year-old right-hander, Javier entered without any complete games in 83 professional starts. His big league high for innings was seven, twice last year.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Javier began the day 4-3 with a 3.07 ERA this season.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Matijevic, a 26-year-old taken by Houston in the second round of the 2017 amateur draft, debuted April 22. He is 2 for 14 and both hits are solo home runs — he went deep against Michael Kopech of the Chicago White Sox on June 19.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Cole didn't allow a hit until Jake Meyers grounded a slider into right field with two outs in the fifth. In his previous start, Cole held Tampa Bay hitless until Isaac Paredes' single leading off the eighth on June 20. The 31-year-old right-hander took a perfect game into the seventh against Detroit on June 3 before Jonathan Schoop’s two-out single.</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">There have been two no-hitters so far this season, with five New York Mets pitchers combining against Philadelphia on April 29 and Reid Detmers of the Los Angeles Angels accomplishing the feat against the Rays on May 10.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">Houston's last no-hitter was thrown by Justin Verlander on Sept. 1, 2019 at Toronto.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">___</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hLMqRF">More AP MLB: https://apnews.com/hub/MLB and https://twitter.com/AP_Sports</p></section><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WJXT">WJXT Public File</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WCWJ">WCWJ Public File</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-oDCfK9mWolTh" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-oDCfK9mWolTh">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-gmiV0gBdSqCF" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-gmiV0gBdSqCF">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-2rgnSSSCR2zn" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-2rgnSSSCR2zn">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-u7hm50iWqSDG" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-u7hm50iWqSDG">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 ksTeOm"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 News4Jax.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script></body></html>