<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.news4jax.com/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/"/><link rel="amphtml" href="https://www.news4jax.com/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/?outputType=amp"/><title>1 dead, 1 hospitalized after Glynn County shooting, police say</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/UA5ZIALSGFDD5A3K6JXWI3F4IQ.jpg?_a=ATABlcW0" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=373" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=373) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=373) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=373) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=373) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=373) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=373) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=373) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=373) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=373) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=373) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=373) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.news4jax.com/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/"/><meta property="og:title" content="1 dead, 1 hospitalized after Glynn County shooting, police say"/><meta property="og:type" content="article"/><meta property="og:description" content="Two people were shot, one fatally, on Sunday in Glynn County, authorities said. "/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/UA5ZIALSGFDD5A3K6JXWI3F4IQ.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-12-28T16:50:21.186Z"/><meta property="article:modified_time" content="2021-12-28T16:50:21.186Z"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="Georgia,Glynn County,Brunswick"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Georgia,Glynn County,Brunswick"/><meta name="content_id" content="3JHWXMUZUFG2BDX5B3XQNBYD2U"/><meta name="author" content="Staff"/><meta name="description" content="Two people were shot, one fatally, on Sunday in Glynn County, authorities said. "/><meta name="section_path" content="/news/local"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WJXT"/><meta name="sailthru.author" content="Staff"/><meta name="sailthru.title" content="1 dead, 1 hospitalized after Glynn County shooting, police say"/><meta name="sailthru.description" content="Two people were shot, one fatally, on Sunday in Glynn County, authorities said. "/><meta name="sailthru.tags" content="Georgia,Glynn County,Brunswick"/><meta name="sailthru.date" content="2021-12-28T16:50:21.186Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/UA5ZIALSGFDD5A3K6JXWI3F4IQ.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/UA5ZIALSGFDD5A3K6JXWI3F4IQ.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="1 dead, 1 hospitalized after Glynn County shooting, police say"/><meta name="twitter:description" content="Two people were shot, one fatally, on Sunday in Glynn County, authorities said. "/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/UA5ZIALSGFDD5A3K6JXWI3F4IQ.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="3JHWXMUZUFG2BDX5B3XQNBYD2U"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="GEORGIA"/><meta name="vf:topic" content="GLYNN COUNTY"/><meta name="vf:topic" content="BRUNSWICK"/><script src="https://profiles.news4jax.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"1 dead, 1 hospitalized after Glynn County shooting, police say","description":"Two people were shot, one fatally, on Sunday in Glynn County, authorities said. ","url":"https://www.news4jax.com/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/UA5ZIALSGFDD5A3K6JXWI3F4IQ.jpg?_a=ATABlcW0","name":"Two people were shot, one fatally, on Sunday in Glynn County, authorities said. ","width":300,"height":168},"datePublished":"2021-12-28T16:50:21.186Z","dateModified":"2021-12-28T16:50:21.186Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Staff"}],"articleSection":"Local News","mentions":[{"@type":"Thing","name":"Georgia","url":"https://www.news4jax.com/topic/Georgia/"},{"@type":"Thing","name":"Glynn County","url":"https://www.news4jax.com/topic/Glynn_County/"},{"@type":"Thing","name":"Brunswick","url":"https://www.news4jax.com/topic/Brunswick/"}],"keywords":["Georgia","Glynn County","Brunswick"]},{"@context":"http://schema.org","@type":"Organization","name":"News4Jax | Jacksonville, Florida News, Weather, Sports | WJXT Channel 4","description":"Breaking news in Jacksonville, Florida from News4Jax and WJXT Channel 4. Jacksonville breaking news, headlines, weather, and sports. Local Jacksonville news and more from The Local Station in Jacksonville, Florida, WJXT - Jacksonville's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"},"url":"https://www.news4jax.com/"}]</script><link rel="preload" href="/pf/resources/dist/wjxt/js/index.js?d=373" as="script"/><script src="/pf/resources/dist/wjxt/js/index.js?d=373" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wjxt/css/style.css?d=373" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=373" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=373"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=373"/><meta name="coid" content="3JHWXMUZUFG2BDX5B3XQNBYD2U"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=373" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=373" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=373" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD iMmaE gjxygm hvbsnC iPLlpV knAavb iBOdNp dTbmRi eieaYK gWhcPx kYsFbE fMZjuD kbIOUB hexVOu ipqqyw fixoir eLRGrx gieuOK gjaFre cynzxG iTrokl gkdkTM RaKVx iaVOjb cIvfBJ dbleTv RfxQi gpTNhr hoOJTx cvGIMv bOYMXZ dfhJyH jKQkGG cSYjKM iWNbaz kVVFkS bpfBDZ bhMMhi gOweIH fvoxEB gHsduK bZETcq ftJumR eWcZKB ceotfE KtFsv gAsKeO fkZTCc jISiKw dHTGqc kIhQzh blUIQX jCuQin gtStZc kcEFxM bFDiAd fZltrL irMWaw cQnfMC lesQHA gkzSAY fgqRGu lobDpe hRJBnK erKzHv gXBFKt fNHHrq hlSjTf hYrLsX eEDNGR iGzuNQ cVihle kfEyYM eKCRlx irFFHR dxVwMT jYIHWj iyPkKD jjkpsc kDsLhU iqDScP ipThjR zjeHM kXYoFx dOitTv ezmKJw fZKZzk fqNttD cbQwTq dLrwNo kbiQmd bXTINM HACYl kSzcfQ dEVAsO ROeoo gxUElx jEggsa eOwaJb epPydM hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy aUSKf gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq bpUDTT jWKdhg hIHzYN gsDdrN jCTBYH hvVhSm fTySpW" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WJXT/Web/news/local";
    window.zeusKeyvalues = {
      tags: "georgia,glynn county,brunswick",
      type: "article",
      coid: "3JHWXMUZUFG2BDX5B3XQNBYD2U"
    };
  </script><script src="https://graham-WJXT.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall"));
          dataLayer.push({
            "event": "ArcSubsPaywall",
            "paywall_action": "blocked",
            "paywall_campaign": campaign,
            "eventCallback": function(){
              console.log("[ArcSubsPaywall]: datalayer callback!");
            }
          });
        }
      },
      contentType: "article",
      section: "/news/local",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.dir(results);
      },
      apiOrigin: "api-gmg-wjxt-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f445ad00-504b-484d-8700-55418e49ba6b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3ygccyoljufq-f-94db5b5d9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1aa66cc0","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44950,"ak.gh":"23.222.12.29","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1640713483","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==mBP/WB54eMC5SQBp8OWEo8RTDx8RBmdwCDr4cwQBxC2aImf8A8VcE/J5wvwodIOrUIZWbVylcG7qzaf+YbFOq1VBODbHsB5jcGYyMoEQo/gWd3jgloCLEseyXpBEjoK14npQSEJLyMIr4GBeQzy12lal9HgXB6r0L8TLziaMN3mGkAvs8kdJUmvIh97Aaq7tpFEH6LlOGccX9MqgJVPxPswc7xw1bfimeRzp3kP/fMyJFuf26UwfecW5mRWpDqqxV+6kxO5YKgSYLCXAIxd4UlMmFBmmPbd4ysVMLmBVcXKYCNzmkU23CUpRuKnVsJLOemQlZXSh5NUgq/VhHhbVDwiXOJYuwc8TiWyuEDWt1dOH1CEb3jVvN0aD4bdgiY6CFopez1cSM7YnusIVoBHqWohpHbaXzM4GFsKlFfseca8=","ak.pv":"20","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ftJumR"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-htpNat hRJBnK imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-htpNat erKzHv placeholder"></div></div></figure><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cIvfBJ">74<span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 cbQwTq"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a></span><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-htpNat jCuQin"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 gsDdrN"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Join Insider</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lock-alt" class="svg-inline--fa fa-lock-alt fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 224h-24v-72C376 68.2 307.8 0 224 0S72 68.2 72 152v72H48c-26.5 0-48 21.5-48 48v192c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V272c0-26.5-21.5-48-48-48zM264 392c0 22.1-17.9 40-40 40s-40-17.9-40-40v-48c0-22.1 17.9-40 40-40s40 17.9 40 40v48zm32-168H152v-72c0-39.7 32.3-72 72-72s72 32.3 72 72v72z"></path></svg></div></button><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-htpNat gXBFKt burgerMenu transition-100"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Live Video Center</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="1">Local News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="2">Florida</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="3">Georgia</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Ahmaud_Arbery/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Ahmaud_Arbery/" gavalue="4">Ahmaud Arbery Case</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="5">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="6">Coronavirus</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/FluVaxJax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/FluVaxJax/" gavalue="7">FluVaxJax</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="9">I-Team</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="11">Community</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="12">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="13">This Week In Jacksonville</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="14">The Morning Show</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="15">Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="16">Money</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="17">Education</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="18">Consumer</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.youtube.com/solutionaries/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.youtube.com/solutionaries" gavalue="19">Solutionaries</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="20">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="21">Weird News</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://news4jax.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/nfl/team/30" gavalue="1">Jaguars Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="2">Gators Breakdown</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://news4jax.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/ncaaf/team/69" gavalue="3">Gators Stats</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="4">Football Friday</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="5">All Star Athlete</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="2">Skycams</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="4">Hurricanes</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="5">Plan and Prepare</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="6">Georgia</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="7">St. Augustine</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="8">Surf and Tides</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Environment/" gavalue="9">Environment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="10">Forecasting Change</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively Jax</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="2">River City Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="3">Deals4JAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="4">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news4jaxplus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news4jaxplus/" gavalue="5">News4Jax+</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="6">Look Local</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="7">4 Your Info</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="8">Community Calendar</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="9">Jacksonville Image Awards</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="10">Holidays</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="11">Food & Recipes</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="12">Live Healthy</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="13">Contests</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="14">Talking Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="15">Something Good</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="16">Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="17">uSay Voting</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17">CW17</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="1">Skycams</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best">Jax Best</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat cVihle transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" width="16" height="16" alt="News4Jax.com" class="sc-htpNat kfEyYM"/></a></div><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-htpNat eWcZKB wrapper"><main class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-htpNat dHTGqc top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Staff<!-- -->, News4JAX </p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2021-12-28T16:50:21.186Z">December 28, 2021, 11:50 AM</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Georgia/" gacategory="Article Rail" gaaction="Tag Link">Georgia</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Glynn_County/" gacategory="Article Rail" gaaction="Tag Link">Glynn County</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Brunswick/" gacategory="Article Rail" gaaction="Tag Link">Brunswick</a></span></span></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-htpNat KtFsv"><div class="textFieldWrap relative font_gibson font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-htpNat fZltrL"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/deals4jax/">DEALS 4 JAX</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bhMMhi"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals4jax/2021/12/27/enjoy-cyber-week-prices-and-get-your-dog-this-wicked-cool-interactive-dog-toy/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="This interactive self-moving toy is the perfect companion for your dog while you&#x27;re working." role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat irFFHR"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals4jax/2021/12/27/enjoy-cyber-week-prices-and-get-your-dog-this-wicked-cool-interactive-dog-toy/" gaaction="Story List" gavalue="0"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 ezmKJw">Enjoy Cyber Week prices and get your dog this wicked cool interactive dog toy</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bpUDTT"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dEVAsO"><a href="/deals4jax/2021/12/26/expand-your-knowledge-base-with-this-text-to-speech-reader-and-translator-pen/" gaaction="Story List" gavalue="1"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Use this device to help you read and retain information for school, work or fun." role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat irFFHR"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/deals4jax/2021/12/26/expand-your-knowledge-base-with-this-text-to-speech-reader-and-translator-pen/" gaaction="Story List" gavalue="1"><h3 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 ezmKJw">Expand your knowledge base with this text-to-speech reader and translator pen</h3></a></span></div></div></div></article></div></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 dOitTv"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="1 dead, 1 hospitalized after Glynn County shooting, police say" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/" gaaction="Story List" gavalue="0"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">53 minutes ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/28/1-dead-1-hospitalized-after-glynn-county-shooting-police-say/" gaaction="Story List" gavalue="0"><h3 title="1 dead, 1 hospitalized after Glynn County shooting, police say" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">1 dead, 1 hospitalized after Glynn County shooting, police say</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/28/st-johns-county-student-creates-award-winning-app-to-help-people-learn-new-words/" gaaction="Story List" gavalue="1"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="St. Johns County student creates award-winning app to help people learn new words" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/28/st-johns-county-student-creates-award-winning-app-to-help-people-learn-new-words/" gaaction="Story List" gavalue="1"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/28/st-johns-county-student-creates-award-winning-app-to-help-people-learn-new-words/" gaaction="Story List" gavalue="1"><h3 title="St. Johns County student creates award-winning app to help people learn new words" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">St. Johns County student creates award-winning app to help people learn new words</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/12/28/neptune-beach-covid-testing-center-temporarily-closes-for-space-concerns/" gaaction="Story List" gavalue="2"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Line moving again at Neptune Beach COVID testing center after temporary closure" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/28/neptune-beach-covid-testing-center-temporarily-closes-for-space-concerns/" gaaction="Story List" gavalue="2"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">52 minutes ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/12/28/neptune-beach-covid-testing-center-temporarily-closes-for-space-concerns/" gaaction="Story List" gavalue="2"><h3 title="Line moving again at Neptune Beach COVID testing center after temporary closure" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Line moving again at Neptune Beach COVID testing center after temporary closure</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/weather/2021/12/28/warm-end-to-the-week-cooler-wet-start-to-the-new-year/" gaaction="Story List" gavalue="3"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="TODAY" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2021/12/28/warm-end-to-the-week-cooler-wet-start-to-the-new-year/" gaaction="Story List" gavalue="3"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2021/12/28/warm-end-to-the-week-cooler-wet-start-to-the-new-year/" gaaction="Story List" gavalue="3"><h3 title="Warm end to the week, cooler, wet start to the New Year" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Warm end to the week, cooler, wet start to the New Year</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat kIhQzh mainContent"><div class="sc-htpNat irMWaw articleInfo"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local" gacategory="Article Rail" gaaction="Section Link" galabel="Local News">Local News</a></span></h4></div><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">1 dead, 1 hospitalized after Glynn County shooting, police say</h1><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 ipThjR subheadline">Police chief: Uptick in violence with more than 24 shootings this year</h2></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Staff<!-- -->, News4JAX </p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2021-12-28T16:50:21.186Z" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2021-12-28T16:50:21.186Z">December 28, 2021, 11:50 AM</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Georgia/" gacategory="Article Rail" gaaction="Tag Link">Georgia</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Glynn_County/" gacategory="Article Rail" gaaction="Tag Link">Glynn County</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Brunswick/" gacategory="Article Rail" gaaction="Tag Link">Brunswick</a></span></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf promo full-width"><div class="sc-htpNat cQnfMC imageWrapper"><div aria-label="" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Two people were shot, one fatally, on Sunday in Glynn County, authorities said. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">This comes as the Glynn County Police Department has seen an uptick in violence this year.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">The Glynn County Police Department said officers responded about 8:15 p.m. Sunday to multiple reports of a shooting at Seldon Park on Genoa Martin Drive in Brunswick. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Police said they found one person in the park who had been shot. The person was taken to a hospital, where he died, police said.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">According to the Police Department, another person was transported to the hospital with a gunshot wound. That person’s condition was not immediately known. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">The investigation continues. Anyone with information about the case is asked to call investigators at 912-554-7817 or Silent Witness at 912-264-1333.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Chief of Police Jacques Battiste expressed his condolences to the family of the person who died. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">“We know that the family’s grief and loss is a burden which no one can understand or comprehend,” Battiste said. </p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">According to Battiste, there has been an increase in violence this year.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">“We are saddened by the uptick in violence we have seen with over two dozen shootings this year,” Battiste said. “Glynn County Police will utilize every available resource to intervene in the rise in shootings and we pledge to launch new initiatives to combat this violence which is taking our young men and women from us for senseless reasons.”</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">In response to the recent shootings and other violent actions, the Police Department said it will implement additional measures to “combat criminal behavior” and provide a safer environment for the community. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Battiste and the Police Department are asking community leaders to come forward and call on residents to reach out to youth, saying, “We want the young men and women of this community to know they are valued, they are needed, they are important, and their future is vital to all of us.”</p></section><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2021 by WJXT News4Jax - All rights reserved.</p><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WJXT">WJXT Public File</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WCWJ">WCWJ Public File</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-F7LlEq2VKH8M" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-F7LlEq2VKH8M">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-lfYfpVSQGUi6" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-lfYfpVSQGUi6">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-JEY979qD9j9H" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-JEY979qD9j9H">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-derk949vuF9f" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-derk949vuF9f">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT omne"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kXYoFx">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56"/></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2021 News4Jax.com is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>