<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/"/><link rel="amphtml" href="https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/?outputType=amp"/><title>South Carolina driver killed by exploding air bag inflator</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.news4jax.com/resizer/OIgGp_ddhMzuhP00yB1ROQL58Vg=/800x487/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QA7TL5DRRVBZ5GJUXU7ESLVHUU.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Bold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-BoldItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Italic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Light.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Medium.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Regular.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-SemiBold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-Bold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-ExtraBold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-Regular.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><meta property="og:url" content="https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/"/><meta property="og:title" content="South Carolina driver killed by exploding air bag inflator"/><meta property="og:type" content="article"/><meta property="og:description" content="A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator."/><meta property="og:image" content="https://www.news4jax.com/resizer/OIgGp_ddhMzuhP00yB1ROQL58Vg=/800x487/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QA7TL5DRRVBZ5GJUXU7ESLVHUU.jpg"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-04-22T00:28:18Z"/><meta property="article:modified_time" content="2021-04-22T00:43:20Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Business"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Business"/><meta name="content_id" content="GGCEPYQIAJEAXJIAUBXMSUS25M"/><meta name="author" content="Associated Press"/><meta name="description" content="A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator."/><meta name="section_path" content="/business"/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="South Carolina driver killed by exploding air bag inflator"/><meta name="sailthru.description" content="A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator."/><meta name="sailthru.tags" content="Business"/><meta name="sailthru.date" content="2021-04-22T00:43:20Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/OIgGp_ddhMzuhP00yB1ROQL58Vg=/800x487/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QA7TL5DRRVBZ5GJUXU7ESLVHUU.jpg"/><meta name="sailthru.image.thumb" content="https://www.news4jax.com/resizer/hsayCRRzrKMyrDwySNavKlKHWiM=/96x58/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QA7TL5DRRVBZ5GJUXU7ESLVHUU.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="South Carolina driver killed by exploding air bag inflator"/><meta name="twitter:description" content="A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/OIgGp_ddhMzuhP00yB1ROQL58Vg=/800x487/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QA7TL5DRRVBZ5GJUXU7ESLVHUU.jpg"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="GGCEPYQIAJEAXJIAUBXMSUS25M"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="vf:topic" content="BUSINESS"/><script src="https://profiles.news4jax.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"South Carolina driver killed by exploding air bag inflator","description":"A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator.","url":"https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/"},"image":{"@type":"ImageObject","url":"https://www.news4jax.com/resizer/hsayCRRzrKMyrDwySNavKlKHWiM=/96x58/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QA7TL5DRRVBZ5GJUXU7ESLVHUU.jpg","name":"FILE - This Sunday, June 25, 2017, file photo shows TK Holdings Inc. headquarters in Auburn Hills, Mich. A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator. Honda says that a faulty drivers air bag blew apart in a crash involving a 2002 Honda Accord in Lancaster County, South Carolina. The company wouldnt give details of the Jan. 9, 2021, crash near Charlotte, North Carolina, nor would it identify the person who was killed. (AP Photo/Paul Sancya, File)","width":300,"height":168},"datePublished":"2021-04-22T00:28:18Z","dateModified":"2021-04-22T00:43:20Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"Business","url":"https://www.news4jax.com/topic/Business/"}],"keywords":["Business"]}</script><link rel="preload" href="/pf/resources/dist/wjxt/js/index.js?d=285" as="script"/><script src="/pf/resources/dist/wjxt/js/index.js?d=285" async=""></script><link rel="preload" href="/pf/resources/dist/wjxt/css/style.css?d=285" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=285" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=285"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=285"/><meta name="coid" value="GGCEPYQIAJEAXJIAUBXMSUS25M"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dZjReU fSHFbF gKfpUK jFLeST lcFans NUNlW gUmLqE gaQDeE YdQgG clvcNz idqdOA kQEYap ddIfKT glwzbj bAtFBP bzOWvD haduDX dbkKBB liazok IxIhx eoWsvz vvuqy cbWPlM dJiOVq jFgmSC kvtnlw fFWmJ jCEkSM fBaDaf kxdhCj dRMzTN JMwsD keiTHn hvnGGT jopcKp boakWX cSVvTi bduWsI gHdyxm khswYN cMMtrq bdrOSW dNhVXQ kBrEed hMvNDb igKeIV cwveGZ jguRJQ fGSOPy jYtAcx zZFXY jXmjsZ eiHcFe dlxTfY qXBJx hAfQFP hzIQTF hkoIJL fPYIGV kBriVv jcSBbU dUNnwz kBdchC fHPrAR fVRMgy caFKJk iWZSgl jNTfAT kaPImw jYxsit kzFnFX cZxrFf cNjUHp gvkeHj geIAAj jdBinm kqihUa kjNniI kJmJh jeDXwL bCgwSc dQNexQ hJxlgt hnikHe jfrLJo cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz iVNNhU ldtmQG jKvIth eGIiXs cWpTbe ewQCSW feNIHh cOJUZB bdLzov cOXxcV bUJyuH fkPfnZ jFCQYz ehxeFc ktXBcW fLEDfG lhbTOM hcXRtD idDlsb fSJjpK hoXqPa izfRRR boJPPb ldPFKx cLYjxT eOmTnp ByQch fpkqji bPweVN gipVYl fTWKba evlRrf eEUdny bNZmMN dmvwNI gJCIDJ gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH pxhVW bqvvYC giCnko faQCcF cJzcsL hwNVEj jNMQMd uPJWX eHvBTI iyWfJZ gMAiFA ixdLtU jlSYdc hIsuQy hSikvd iQaUUB jVyJqK ggXQlG eLCcCs FFeNm dyawJN iQpFIz CCOLO fmuRjM LutKU jAQvOn ffYHWp izwPwj hVgEyq eWxIgu vWBZS gQHKfs hUCeMK hZkuHu kZgoCE hCJDUj jgiPBb efQOnA kNZRtX ylsvi hyblkX cQtTJu lawncY xsRcK fKQiGd qrDBE dFpEqN aYyrc gyBdhK HnmQq gBSawo kLGAiz kcAtDt ijvSdY dacCcm dlJLKH jyqMkA cJAByQ fgbyaj jrboLu igdDYY eweliT ddxDXq jEFndq kFIAbe dnhzZq bnupzV fViTap leAydb ioVdaT clWHPV ennZSM kOqnuf jhwSHt dsgWhN gGVrhB eUMjZr duWTUs cqQCcJ ejnShl jYBLmk fqFRtY cGmeaR hSFWRD lgPwkV kzHyap hahMPA bAOMtB fiPeOW hiBlQz iiSqyV cHBGNL dPakXU fQPyEg TZxuE htbuJv fREajg daIKlp jCbQWD eKADtx ivhXnN hVtRtU lkaIvD HuZiU ePUGkX divNuF ldfpBL GZoyp hkCGLO ibLyYJ iWmPPH haHrXW hFhGXQ ETmNp bsHRFG fucUXR leFbrF cjaRSD fwozgi gSeNkI bxkHCm dGPcYR beWixI hXATKM bUbmZk jzjdbn cMSftp bHSgtQ hhKXDX cmODXd hsOzTH bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC jXgrco jWjDcb dntYhh hiXkkr cUPUNn jOtSxp fvNjHm hjtfSH cdRbkG fNODoF cQmZJC bDZEEN kMDJVY hOEdqP dysdDL cbPWFY cRnqMv dXrcJK jngRoc dbOyxQ gAaFxd dUDmEc ftKRkh IyGNE eIvPMM iXImIH iYuUJm eUYHPS joTxVc gZHNwq gcCEuM iavDVF dFaPof hRQMby gpipuI fdlVFt eUMBLR dUVMcR knDzLX dEycVv hnYTzv jWxIsE jdfoAV iyuPJp cAaEaz hkOvmC bdblZq leOKfn" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WJXT/Web/business";
    window.zeusKeyvalues = {
      tags: "Business",
      type: "article",
      coid: "GGCEPYQIAJEAXJIAUBXMSUS25M"
    };
  </script><script src="https://graham-WJXT.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/business",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wjxt-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e62bb0a9-b94b-495b-91bc-e28a1c4938b4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydqsuqyeazu7q-f-86faa9a83-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1046b5a","ak.r":33945,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40524,"ak.gh":"184.28.37.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1619053887","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==RGjxQWBy2R+yIkQnp4mbnWa7LJbpghu4z/jXo/Zg2tzp7dUCKnvtDkyoPfsmMhl4pcZk8z9CEynHDwPaVGQKW93FruwkyAmfM37JP/ZW9UYNRJp1Ugjb7SnBgPzik/h/ipkbEz4X/PYpBuG5jGwAqZAp0ZrzeMaF4bOy0S0z8hYzvzNU4eHZrPA0wXdProT7LMB4NG0YUgHAj4PT0pkscNmNibYV5pWBt6NBqTMHwSUlG4Zt83hu32GzKAERryL8DucDSuF9tsNg/dSBzyIHg+EUSgKXPK0e+MZrlmVz5s96nTRMOAeHtHjB1/sznWTkEM0XAHtKFhv9COa+v4YMbo5FRPIdCw4xTZkqtuvQq85pXXYEOXpnAY3e3bOYVTyGb+7ADt+TRiYQLlGZqu/0AlOrCF3xua6PVDRhW4CQVsQ=","ak.pv":"18","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div style="display:none" id="0fPFs60iDrT" data-fusion-collection="features" data-fusion-type="global/header" data-fusion-message="Could not render component [features:global/header]"></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-22T00:28:18Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1619036898000" class="">April<!-- --> <!-- -->21<!-- -->, <!-- -->2021<!-- --> <!-- -->8<!-- -->:<!-- -->28<!-- --> <!-- -->pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-22T00:43:20Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1619037800000" class="">April<!-- --> <!-- -->21<!-- -->, <!-- -->2021<!-- --> <!-- -->8<!-- -->:<!-- -->43<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/22/ntsb-docket-spotlights-investigation-of-plane-that-hit-st-johns-river/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/ntsb-docket-spotlights-investigation-of-plane-that-hit-st-johns-river/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/22/ntsb-docket-spotlights-investigation-of-plane-that-hit-st-johns-river/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/ntsb-docket-spotlights-investigation-of-plane-that-hit-st-johns-river/" gavalue="0">3 minutes ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/22/ntsb-docket-spotlights-investigation-of-plane-that-hit-st-johns-river/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/ntsb-docket-spotlights-investigation-of-plane-that-hit-st-johns-river/" gavalue="0"><h3 class="no-margin">NTSB docket spotlights investigation of plane that hit St. Johns River</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/22/florida-house-signs-off-on-school-board-term-limits/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/florida-house-signs-off-on-school-board-term-limits/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/22/florida-house-signs-off-on-school-board-term-limits/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/florida-house-signs-off-on-school-board-term-limits/" gavalue="1">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/22/florida-house-signs-off-on-school-board-term-limits/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/florida-house-signs-off-on-school-board-term-limits/" gavalue="1"><h3 class="no-margin">Florida House signs off on school board term limits</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/22/florida-lawmakers-target-minority-maternal-health-in-duval-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/florida-lawmakers-target-minority-maternal-health-in-duval-county/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/22/florida-lawmakers-target-minority-maternal-health-in-duval-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/florida-lawmakers-target-minority-maternal-health-in-duval-county/" gavalue="2">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/22/florida-lawmakers-target-minority-maternal-health-in-duval-county/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/22/florida-lawmakers-target-minority-maternal-health-in-duval-county/" gavalue="2"><h3 class="no-margin">Florida lawmakers target minority maternal health in Duval County</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/florida/2021/04/21/aclu-of-florida-says-legal-observers-will-be-critical-in-light-of-anti-riot-law/" gacategory="Story Card" gaaction="Story List" galabel="/news/florida/2021/04/21/aclu-of-florida-says-legal-observers-will-be-critical-in-light-of-anti-riot-law/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/florida/2021/04/21/aclu-of-florida-says-legal-observers-will-be-critical-in-light-of-anti-riot-law/" gacategory="Story Card" gaaction="Story List" galabel="/news/florida/2021/04/21/aclu-of-florida-says-legal-observers-will-be-critical-in-light-of-anti-riot-law/" gavalue="3">1 hour ago</a></div><a class="display_block gaevent" href="/news/florida/2021/04/21/aclu-of-florida-says-legal-observers-will-be-critical-in-light-of-anti-riot-law/" gacategory="Story Card" gaaction="Story List" galabel="/news/florida/2021/04/21/aclu-of-florida-says-legal-observers-will-be-critical-in-light-of-anti-riot-law/" gavalue="3"><h3 class="no-margin">ACLU of Florida says legal observers will be critical in light of ‘anti-riot’ law</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">South Carolina driver killed by exploding air bag inflator</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-22T00:28:18Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1619036898000" class="">April<!-- --> <!-- -->21<!-- -->, <!-- -->2021<!-- --> <!-- -->8<!-- -->:<!-- -->28<!-- --> <!-- -->pm</time></span></time><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-22T00:43:20Z">Updated: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1619037800000" class="">April<!-- --> <!-- -->21<!-- -->, <!-- -->2021<!-- --> <!-- -->8<!-- -->:<!-- -->43<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 dsgWhN imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:2951px" class="lazyload-placeholder"></div></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">FILE - This Sunday, June 25, 2017, file photo shows TK Holdings Inc. headquarters in Auburn Hills, Mich. A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator. Honda says that a faulty drivers air bag blew apart in a crash involving a 2002 Honda Accord in Lancaster County, South Carolina. The company wouldnt give details of the Jan. 9, 2021, crash near Charlotte, North Carolina, nor would it identify the person who was killed. (AP Photo/Paul Sancya, File)</span><span class="Text__BaseText-mmkwcw-0 kxdhCj"> (Copyright 2017 The Associated Press. All rights reserved.)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>DETROIT</strong> – A driver in South Carolina is the latest person to be killed by an exploding Takata air bag inflator. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Honda said Wednesday that a faulty driver's air bag blew apart in a crash involving a 2002 Honda Accord in Lancaster County, South Carolina. The company wouldn't give details of the Jan. 9 crash near Charlotte, North Carolina, nor would it identify the person who was killed.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Honda officials and the National Highway Traffic Safety Administration inspected the car and the air bag parts on Wednesday and determined that the inflator had ruptured, the company said. The death is the 19th in the U.S. since 2009 and the 28th worldwide caused by the faulty inflators. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Takata used volatile ammonium nitrate to create a small explosion to inflate air bags in a crash. But the chemical can become more volatile over time when exposed to moisture in the air. The explosion can blow apart a metal canister and hurl shrapnel into the passenger compartment.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">The problem caused the largest series of auto recalls in U.S. history, with at least 63 million inflators recalled. The U.S. government says that as of last year, more than 11.1 million had not been fixed. About 100 million inflators have been recalled worldwide.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Most of the deaths have been in the U.S., but they also have occurred in Australia and Malaysia.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Honda said it has shared all the information it has with NHTSA and will continue to cooperate in the latest investigation.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The company said the Accord in the South Carolina crash was recalled in April of 2011. Starting in June of 2011, the company made more than 100 attempts to reach owners of the car including mailed notices, phone calls, emails and even in-person visits, the statement said. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">“Our records indicate that the recall repair was never completed,” the statement said.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The company said the driver who was killed was not the registered owner of the Accord, and Honda does not know if the driver knew about the unrepaired recall.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">The car has changed ownership several times, most recently in October of 2020, Honda spokesman Chris Martin said. The company sent the current owner a recall notice on Nov. 17, 2020, Martin said. </p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Honda says it has adequate supplies of replacement inflators, and it is urging people to get recall repairs done, especially of older models.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Drivers can check to see if their vehicles have been recalled by going to <a href="https://www.nhtsa.gov/recalls">https://www.nhtsa.gov/recalls</a> and keying in their 17-digit vehicle identification number.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The recalls drove Japan’s Takata into bankruptcy and brought criminal charges against the company. Eventually it was purchased by a Chinese-owned auto parts supplier.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/business/2021/04/22/south-carolina-driver-killed-by-exploding-air-bag-inflator/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-BxFncLFml2o7" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-BxFncLFml2o7">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-fTNNbJZ8TvcA" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-fTNNbJZ8TvcA">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-bAzErsH6GJFn" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-bAzErsH6GJFn">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-vLxuJ73zpwOw" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-vLxuJ73zpwOw">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 bdLzov imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->News4Jax.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/thE69DLB9aCBKops/default.js?d=285" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" async="" id="vfScript"></script></body></html>