<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.news4jax.com/news/national/2022/12/23/weather-updates-travel-chaos-bitter-cold-power-outages/"/><title>Weather Updates | Travel chaos, bitter cold, flooding</title><script src="https://cmp.osano.com/16BSaZTNZCAso26qQ/6fe19ac6-ea3c-43ca-bdd7-cd7b9da2df92/osano.js"></script><link rel="dns-prefetch" href="cdn.browsiprod.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="profiles.news4jax.com"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=494" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=494) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=494) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=494) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=494) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=494) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=494) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=494) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=494) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=494) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=494) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=494) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><script src="https://profiles.news4jax.com/script.js"></script><meta property="og:url" content="https://www.news4jax.com/news/national/2022/12/23/weather-updates-travel-chaos-bitter-cold-power-outages/"/><meta property="og:title" content="Weather Updates | Travel chaos, bitter cold, flooding"/><meta property="og:type" content="article"/><meta property="og:description" content="Emergency weather shelters in Portland, Oregon, are calling for volunteers amid high demand and staffing issues as a winter storm brings snow, freezing rain, ice and frigid temperatures."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/KWSSKQ3YZRD3DGHWVPPECRU5CY.jpg?_a=ATO2Bfe0"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-12-23T19:40:59Z"/><meta property="article:modified_time" content="2022-12-24T01:24:02Z"/><meta property="article:section" content="National"/><meta property="article:tag" content="Weather Updates | Travel chaos, bitter cold, flooding"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Weather Updates | Travel chaos, bitter cold, flooding"/><meta name="content_id" content="G274ZI62HZHCLNSHDETXMQEDS4"/><meta name="author" content="The Associated Press, Associated Press"/><meta name="description" content="Emergency weather shelters in Portland, Oregon, are calling for volunteers amid high demand and staffing issues as a winter storm brings snow, freezing rain, ice and frigid temperatures."/><meta name="section_path" content="/news/national"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WJXT"/><meta name="sailthru.author" content="The Associated Press"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Weather Updates | Travel chaos, bitter cold, flooding"/><meta name="sailthru.description" content="Emergency weather shelters in Portland, Oregon, are calling for volunteers amid high demand and staffing issues as a winter storm brings snow, freezing rain, ice and frigid temperatures."/><meta name="sailthru.tags" content="Weather Updates | Travel chaos, bitter cold, flooding"/><meta name="sailthru.date" content="2022-12-24T01:24:02Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/KWSSKQ3YZRD3DGHWVPPECRU5CY.jpg?_a=ATO2Bfe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/KWSSKQ3YZRD3DGHWVPPECRU5CY.jpg?_a=ATO2Bfe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Weather Updates | Travel chaos, bitter cold, flooding"/><meta name="twitter:description" content="Emergency weather shelters in Portland, Oregon, are calling for volunteers amid high demand and staffing issues as a winter storm brings snow, freezing rain, ice and frigid temperatures."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/KWSSKQ3YZRD3DGHWVPPECRU5CY.jpg?_a=ATO2Bfe0"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="G274ZI62HZHCLNSHDETXMQEDS4"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="theme-color" content="#23262b"/><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"NewsArticle","headline":"Weather Updates | Travel chaos, bitter cold, flooding","description":"Emergency weather shelters in Portland, Oregon, are calling for volunteers amid high demand and staffing issues as a winter storm brings snow, freezing rain, ice and frigid temperatures.","url":"https://www.news4jax.com/news/national/2022/12/23/weather-updates-travel-chaos-bitter-cold-power-outages/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/news/national/2022/12/23/weather-updates-travel-chaos-bitter-cold-power-outages/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/KWSSKQ3YZRD3DGHWVPPECRU5CY.jpg?_a=ATO2Bfe0","name":"Emergency weather shelters in Portland, Oregon, are calling for volunteers amid high demand and staffing issues as a winter storm brings snow, freezing rain, ice and frigid temperatures.","width":300,"height":168},"datePublished":"2022-12-23T19:40:59Z","dateModified":"2022-12-24T01:24:02Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4JAX.com"}},"author":[{"@type":"Person","name":"The Associated Press"},{"@type":"Person","name":"Associated Press"}],"articleSection":"National","mentions":[],"keywords":[]},{"@context":"http://schema.org","@type":"Organization","name":"News4Jax | Jacksonville, Florida News, Weather, Sports | WJXT Channel 4","description":"Breaking news in Jacksonville, Florida from News4Jax and WJXT Channel 4. Jacksonville breaking news, headlines, weather, and sports. Local Jacksonville news and more from The Local Station in Jacksonville, Florida, WJXT - Jacksonville's Channel 4.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4JAX.com"},"url":"https://www.news4jax.com/"}]</script><link rel="preload" href="/pf/resources/dist/wjxt/js/index.js?d=494" as="script"/><script src="/pf/resources/dist/wjxt/js/index.js?d=494" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wjxt/css/style.css?d=494" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=494" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=494"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=494"/><link rel="stylesheet" href="/pf/resources/css/main.css?d=494"/><meta name="coid" content="G274ZI62HZHCLNSHDETXMQEDS4"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=494" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=494" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=494" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/news/national",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wjxt-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">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</style><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async=""></script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="grahammedia" data-sitekey="news4jaxnew" async=""></script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script>
    window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
  </script><script>
    console.log("[PPID] INITIALIZING PPID SCRIPT");
    window.googletag = window.googletag || { cmd: [] };

    const getCookieValue = (cookieName) => {
      const value = "; " + window.document.cookie;
      const parts = value.split("; " + cookieName + "=");
      if (parts.length === 2) return parts.pop().split(";").shift();
    };

    const ppidInit = () => {
      let attempts = 0;
      const getPPID = () => {
        attempts = attempts + 1;
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID) {
          googletag.cmd.push(() => {
            const googlePPID = BC_ID.replaceAll("-", ""); // Remove dashes (disallowed) from PPID
            console.log("[PPID] Google PPID = ", googlePPID);
            console.log("[PPID] Setting Google PPID : ", googlePPID);
            window.googletag.pubads().setPublisherProvidedId(googlePPID);
          });
        } else if (attempts <= 10) {
          console.log("[PPID] No BCSessionID cookie found on attempt ", attempts);
          // try again in 1 second
          setTimeout(() => {
            return getPPID();
          }, 1000);
        } else if (attempts > 10) {
          console.error("[PPID] No BCSessionID cookie found after 10 attempts");
        }
      };
      getPPID();
    };

    ppidInit();

  </script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7ceaf756-e87f-424b-8482-a61d1d959de1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ycmwy5hflga-f-e4b2b8c1d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"14b839f5","ak.r":41220,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":47342,"ak.gh":"23.222.3.203","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1671899852","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Da9SeUGJ185UHMJI+AfHiR1YqXfP0NYBby/RobuV5fA6jOCIoMyvBvaZzLogeQHi9UcycrcQkUhiVSJFKzhDH7j8wWY6kT5crVyzEM4ZPstG0C0WGwArlSToO1rhYYmEyhtu6yz0uUna5xq2uJMrn8UNyi0IXWOCn+OGQB+I2svhTXt2OELX4zFq5jTRxy2rLf6UB8CkZcMovezO5W4Wdp98EPH2Lz4T7xNLGrAHdKfGIlSuqKi7yMk+hs5IIPM+9eWLoHWu6qF/CjJTPPVzDtpo1QZae2KHxA192GNRWitNNMto7Lc0UrscoCwigDGGOKlrPM7hLFUUbHrgHuUicISxVR6HtHxnXoEPrx31a01gak4+dLGTvRu5ch+WD5MKzKORIx61b9vKP9RFG9Ow3QhJlt66n6p2B9iKMYnlNsY=","ak.pv":"22","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-dkzDqf iTabIb"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 kNBjBp fsZFFP headerWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gifzuh fsZFFP container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hPIKxt xuAnI leftNav"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 jcrPtI weather" href="/weather/"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 clLbTd cWeXiJ"><div class="sc-dkzDqf fxpLnw imageWrapper"><div aria-label="Clear icon" role="img" class="sc-dkzDqf hSnFLT placeholder"></div></div></figure><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 besIvB">31<span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">º</span></span></a></div><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 chokLL logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a></span><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eBiznz lgvyvR rightNav"><div class="sc-dkzDqf hLZJyK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jylafP eYXKPa headerCta"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 kCGkYW fTvdYf"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Join Insider</span></button><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 gppJxT gCjpwP" id="gmgSigninButton"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Sign In</span><div class="sc-dkzDqf kMRitY buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-dkzDqf drYjCL burgerMenu transition-100"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cJzNih fvJZRt"><div class="sc-dkzDqf RrPUm"><div class="sc-dkzDqf kLnJsN"><form action="/search/" class="sc-dkzDqf" id="navSearch" method="get" name="" role="search"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-dkzDqf dist__BaseInput-sc-1fnzlkn-11 hRAATc jAJbPc"/></div><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 ipXapa fTvdYf" aria-hidden="true" type="submit"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Search</span></button></form></div></div><nav class="sc-dkzDqf RrPUm navItems"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fJcqLI iQtpZo"><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/watchlive/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/watchlive/" gavalue="0">Live Video Center</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="1">Local News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="2">Florida</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="3">Georgia</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="4">National</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="5">Coronavirus</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/FluVaxJax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/FluVaxJax/" gavalue="6">FluVaxJax</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Your_Voice_Matters/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Your_Voice_Matters/" gavalue="7">Your Voice Matters</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="8">Politics</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="9">I-Team</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="10">Trust Index</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="11">Community</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=fb7758b5-04b7-6eff-73d3-dd0d86af176c&amp;c=1/" gavalue="12">SnapJAX</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="13">This Week In Jacksonville</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="14">The Morning Show</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="15">Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="16">Money</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="17">Education</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="18">Consumer</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/solutionaries/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/solutionaries/" gavalue="19">Solutionaries</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="20">Entertainment</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="21">Weird News</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/videos/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/videos/" gavalue="0">Sports Videos</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="1">Jaguars</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://news4jax.sports.gracenote.com/football/nfl/team/30/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/nfl/team/30" gavalue="2">Jaguars Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Podcasts/" gavalue="3">News4JAGS Podcast</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="4">Gators Breakdown</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://news4jax.sports.gracenote.com/football/ncaaf/team/69/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://news4jax.sports.gracenote.com/football/ncaaf/team/69" gavalue="5">Gators Stats</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="6">Football Friday</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Podcasts/" gavalue="7">V4rsity Podcast</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="8">All Star Athlete</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="2">Skycams</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="3">Alerts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="4">Hurricanes</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="5">Plan and Prepare</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="6">Georgia</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="7">St. Augustine</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="8">Surf and Tides</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Environment/" gavalue="9">Environment</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Forecasting_Change/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Forecasting_Change/" gavalue="10">Forecasting Change</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively JAX</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="2">River City Live</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/deals4jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/deals4jax" gavalue="3">Deals4JAX</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="4">TV Listings</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news4jaxplus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news4jaxplus/" gavalue="5">News4JAX+</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="6">Look Local</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="7">4 Your Info</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="8">Holidays</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Travel/" gavalue="9">Travel</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Podcasts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Podcasts/" gavalue="10">Podcasts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="11">Community Calendar</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/jacksonville-image-awards/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/jacksonville-image-awards/" gavalue="12">Jacksonville Image Awards</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="13">Food & Recipes</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="14">Live Healthy</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="15">Contests</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="16">Talking Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="17">Something Good</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="18">Pets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="19">uSay Voting</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17">CW17</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.bouncetv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.bouncetv.com/" gavalue="1">Bounce</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic">Traffic</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/?channel=4b94de86-a110-6022-7111-59bfab7c2469&amp;c=1/" gavalue="0">SnapJAX</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/skycams/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/skycams/" gavalue="1">Skycams</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best">Jax Best</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/">Newsletters</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="0">Careers at WJXT/WCWJ</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/snapjax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/snapjax/" gavalue="1">SnapJAX</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/station/2021/11/24/advertise-with-wjxt-wcwj-and-news4jaxcom/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/station/2021/11/24/advertise-with-wjxt-wcwj-and-news4jaxcom/" gavalue="3">Advertise with us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jpUuTC fsZFFP spotlight"><div class="sc-dkzDqf dfcycm"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eentDT"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-dkzDqf jchgIe transition-300"><div class="sc-dkzDqf kLnJsN"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ldOlEH flQJNB container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" alt="News4JAX.com" class="sc-dkzDqf ivpSIK"/></a></div><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gTPOna"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-dkzDqf isrngm wrapper"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bpJKpX cWeXiJ bna"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jGrOQc expand transition-500"><div class="sc-dkzDqf dist__ContainerBase-sc-1fnzlkn-4 hoYeNT cZYKnG articles transition-500"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byGhWs iPUidK" style="left:0vw" id="bn-wx"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 PZDMC eYXKPa flexWrapper"><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy bJbwFg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 hhFSZI storyHeadline" title="A hard freeze warning and a freeze watch in effect for 22 regions in the area">A hard freeze warning and a freeze watch in effect for 22 regions in the area</h3></a></span><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/weather/alerts" title="See the complete list"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dZANNS storyDescription">See the complete list</p></a></div></div></div></article></div></div><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jXgbUu alertWrapper condense transition-500"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 enWKtn"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dLGICk"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 bBRZsn fsZFFP label"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gJLpPG">WEATHER ALERT</p></div><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eimAsn articles transition-500"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fKkfzO iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fiSOZC idUGgo flexWrapper"><div class="sc-dkzDqf fFaAMq storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 dkDOwX storyHeadline" title="A hard freeze warning and a freeze watch in effect for 22 regions in the area">A hard freeze warning and a freeze watch in effect for 22 regions in the area</h3></a></span></div></div></div></article></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC bXhJWE toggle"><div class="sc-dkzDqf dist__ShiftBase-sc-1fnzlkn-12  aEsBs" x="$2"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 jThyOq fbGRYl"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">HIDE</span><div class="sc-dkzDqf kMRitY"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M352 352c-8.188 0-16.38-3.125-22.62-9.375L192 205.3l-137.4 137.4c-12.5 12.5-32.75 12.5-45.25 0s-12.5-32.75 0-45.25l160-160c12.5-12.5 32.75-12.5 45.25 0l160 160c12.5 12.5 12.5 32.75 0 45.25C368.4 348.9 360.2 352 352 352z"></path></svg></div></button></div></div></div></div></section><main class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 jJdUDJ iMOvbQ article" role="main"><section class="sc-dkzDqf dtHtqX top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gMAPjf fsZFFP topWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 iqTccc fsZFFP"><div id="browsi_LEADER_BOARD1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-LEADER_BOARD fixedAd-rendered "></div></div><div></div><div class="sc-dkzDqf DhZUY adOverlay"></div></div></div></section><aside class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bwaqmc hHKigs" id="article"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO chainGroup" id="0f1VvA1iDrr"><div class="sc-dkzDqf articleInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 NJvat"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national" gacategory="Article Rail" gaaction="Section Link" galabel="National">National</a></span></h4><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ gPIWyJ"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ghJAYn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">The Associated Press</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Associated Press</p></div><div class="sc-dkzDqf jGgcPd time"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Published: <time dateTime="2022-12-23T19:40:59.000Z">December 23, 2022, 2:40 PM</time></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Updated: <time dateTime="2022-12-24T01:24:02.000Z">December 23, 2022, 8:24 PM</time></p></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jUkReW">Sign up for our Newsletters</h5><form class="sc-dkzDqf formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_DISPLAY1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-RIGHT fixedAd-rendered "></div></div><div id="bcDialogue_articleTemplate_leftRail" class="sc-dkzDqf loVLBs"></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hojxUG"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/24/jfrd-reports-pedestrian-involved-accident-on-arlington-expressway/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="A pedestrian was hit in a crash on University Boulevard near the Arlington Expressway Service Road." role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/24/jfrd-reports-pedestrian-involved-accident-on-arlington-expressway/" gaaction="Story List" gavalue="0"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">1 hour ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/24/jfrd-reports-pedestrian-involved-accident-on-arlington-expressway/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Pedestrian seriously hurt in crash on University Boulevard in Arlington">Pedestrian seriously hurt in crash on University Boulevard in Arlington</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/weather/2022/12/24/layers-lots-of-layers-freezing-temperatures-continue/" gaaction="Story List" gavalue="1"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="." role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/weather/2022/12/24/layers-lots-of-layers-freezing-temperatures-continue/" gaaction="Story List" gavalue="1"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">4 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/weather/2022/12/24/layers-lots-of-layers-freezing-temperatures-continue/" gaaction="Story List" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Layers, lots of layers, Freezing temperatures continue">Layers, lots of layers, Freezing temperatures continue</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/24/jso-investigating-shooting-in-springfield/" gaaction="Story List" gavalue="2"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Springfield Triple Shooting" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/24/jso-investigating-shooting-in-springfield/" gaaction="Story List" gavalue="2"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">4 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/24/jso-investigating-shooting-in-springfield/" gaaction="Story List" gavalue="2"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="2 women, 1 man injured in triple shooting in Springfield: JSO">2 women, 1 man injured in triple shooting in Springfield: JSO</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/12/24/dog-dies-in-jacksonville-house-fire-red-cross-called-to-assist-2-people/" gaaction="Story List" gavalue="3"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Dog dies in Jacksonville house fire, Red Cross called to assist 2 people" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/12/24/dog-dies-in-jacksonville-house-fire-red-cross-called-to-assist-2-people/" gaaction="Story List" gavalue="3"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">13 hours ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/12/24/dog-dies-in-jacksonville-house-fire-red-cross-called-to-assist-2-people/" gaaction="Story List" gavalue="3"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Dog dies in Jacksonville house fire, Red Cross called to assist 2 people">Dog dies in Jacksonville house fire, Red Cross called to assist 2 people</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-dkzDqf efnxVM"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cNXIaB hHKigs"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_PROMO1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-PROMO fixedAd-rendered  promo"></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 edQLAI"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/deals4jax/">DEALS 4 JAX</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 ilAmEh bpIlpp"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fiSOZC idUGgo flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 dKgkZK storyImage"><a href="/deals4jax/2022/12/19/get-in-on-these-exclusive-insider-deals/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Check out these exclusive Insider Deals!" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf fFaAMq storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/deals4jax/2022/12/19/get-in-on-these-exclusive-insider-deals/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 tAVke storyHeadline">Check out these exclusive Insider Deals!</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-dkzDqf clvxrQ mainContent"><div class="sc-dkzDqf eCKdeO articleInfo"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 iVNPPP"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national" gacategory="Article Rail" gaaction="Section Link" galabel="National">National</a></span></h4></div><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cqqWiD hHotZh story"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cayhgZ VUxBM"><h1 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 qQbID headline">Weather Updates | Travel chaos, bitter cold, flooding</h1></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gHDCsn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">The Associated Press</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Associated Press</p></div><div class="sc-dkzDqf jGgcPd time"><time dateTime="2022-12-23T19:40:59Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Published: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-12-23T19:40:59.000Z">December 23, 2022, 2:40 PM</time></span></time><time dateTime="2022-12-24T01:24:02Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Updated: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-12-24T01:24:02.000Z">December 23, 2022, 8:24 PM</time></span></time></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jYLPTm ksIDKO basicStory"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM galleryWrapper full-width"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ixYvji eYXKPa photoInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 EtcIG bXhJWE"><div class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-and-down-left-from-center" class="svg-inline--fa fa-up-right-and-down-left-from-center " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M208 281.4c-12.5-12.5-32.76-12.5-45.26-.002l-78.06 78.07l-30.06-30.06c-6.125-6.125-14.31-9.367-22.63-9.367c-4.125 0-8.279 .7891-12.25 2.43c-11.97 4.953-19.75 16.62-19.75 29.56v135.1C.0013 501.3 10.75 512 24 512h136c12.94 0 24.63-7.797 29.56-19.75c4.969-11.97 2.219-25.72-6.938-34.87l-30.06-30.06l78.06-78.07c12.5-12.49 12.5-32.75 .002-45.25L208 281.4zM487.1 0h-136c-12.94 0-24.63 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.87l30.06 30.06l-78.06 78.07c-12.5 12.5-12.5 32.76 0 45.26l22.62 22.62c12.5 12.5 32.76 12.5 45.26 0l78.06-78.07l30.06 30.06c9.156 9.141 22.87 11.84 34.87 6.937C504.2 184.6 512 172.9 512 159.1V23.1C512 10.74 501.3 0 487.1 0z"></path></svg></div><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Full Screen</span></div><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">1 / 8</span></div><div class="sc-dkzDqf fiWFlP gallery"><div class="sc-dkzDqf JCpLJ"><button aria-label="Previous photo" class="sc-dkzDqf iqvNgk pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M224 480c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25l192-192c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25L77.25 256l169.4 169.4c12.5 12.5 12.5 32.75 0 45.25C240.4 476.9 232.2 480 224 480z"></path></svg></button></div><div class="sc-dkzDqf gNeapG"><button aria-label="Next photo" class="sc-dkzDqf iqvNgk pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M96 480c-8.188 0-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L242.8 256L73.38 86.63c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l192 192c12.5 12.5 12.5 32.75 0 45.25l-192 192C112.4 476.9 104.2 480 96 480z"></path></svg></button></div><div class="sc-dkzDqf hriBak"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fxaawh lgvyvR slider transition-500" style="transform:translateX(-000%)"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cMYGks cWeXiJ"><div class="sc-dkzDqf kvZKYH imageWrapper"><div aria-label="The downtown Chicago skyline is obscured by blowing snow and steam rising from Lake Michigan as seen from Montrose Harbor, Friday, Dec. 23, 2022, in Chicago. (AP Photo/Erin Hooley)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hwXRgt cWeXiJ"><div class="sc-dkzDqf rRhsX imageWrapper"><div aria-label="Members of the Templo De Celebration of Decatur hand out food and warm drink outside a warming center in Fort Worth, Texas, Friday, Dec. 23, 2022. (AP Photo/LM Otero)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cGfhVC cWeXiJ"><div class="sc-dkzDqf jfVYdn imageWrapper"><div aria-label="Kevin Hall uses a blanket to keep warm from freezing temperatures while standing on the street in Fort Worth, Texas, Friday, Dec. 23, 2022. (AP Photo/LM Otero)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eRPxxD cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="Travelers queue up to pass through the south security checkpoint in Denver International Airport after a winter storm swept over the country packing snow combined with Arctic cold, which created chaos for people trying to reach their destinations before the Christmas holiday, Friday, Dec. 23, 2022, in Denver. Forecasters predict that warmer weather will be on tap for the week ahead. (AP Photo/David Zalubowski)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 dUrxjA cWeXiJ"><div class="sc-dkzDqf gQlXkX imageWrapper"><div aria-label="A migrant from Venezuela drinks a hot coffee amid cold weather at a makeshift camp along the Rio Grande riverbank on the U.S.-Mexico Border in Matamoros, Mexico, Friday, Dec. 23, 2022. Migrants are waiting on a pending U.S. Supreme Court decision on asylum restrictions. (AP Photo/Fernando Llano)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iEqIfB cWeXiJ"><div class="sc-dkzDqf jfQNSP imageWrapper"><div aria-label="A pair of travelers sleep while fellow travelers queue up below to pass through the south security checkpoint in Denver International Airport after a winter storm swept over the country packing snow combined with Arctic cold, which created chaos for people trying to reach their destinations before the Christmas holiday, Friday, Dec. 23, 2022, in Denver. Forecasters predict that warmer weather will be on tap for the week ahead. (AP Photo/David Zalubowski)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 dNxYUK cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="Mark Sorter&#x27;s face is seen covered in snow and ice as he clears snow from a downtown ice skating rink, Friday, Dec. 23, 2022, in Des Moines, Iowa. (AP Photo/Charlie Neibergall)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fZiowL cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="An electronic overhead sign warns motorists of weather-related dilemmas ahead on eastbound Interstate 70 near the Peoria Street exit Friday, Dec. 23, 2022, in Denver. Forecasters predict that warmer weather will be on tap for the week ahead. (AP Photo/David Zalubowski)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></div></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 djHaid VUxBM"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hRSSOb">Copyright 2022 The Associated Press. All rights reserved.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dKBWUF">The downtown Chicago skyline is obscured by blowing snow and steam rising from Lake Michigan as seen from Montrose Harbor, Friday, Dec. 23, 2022, in Chicago. (AP Photo/Erin Hooley)</p></div></div><div class="bcdialogue"></div><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fClICZ ksIDKO articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">PORTLAND, Ore. — Emergency weather shelters in Portland, Oregon, called for volunteers amid high demand and staffing issues as a winter storm bringing snow, freezing rain, ice and frigid temperatures descended upon the area. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">An unprecedented number of people are seeking shelter in a region where thousands live outside, and many staff members have been unable to make it to their shifts because of dangerous road conditions or illness, officials said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Nearly 800 people slept at the city’s five emergency shelters on Thursday night, said Julie Sullivan-Springhetti, spokesperson for Multnomah County, which is home to Portland.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“The largest number of people that I’ve ever seen have come into shelter,” she said. “We are trying to get more support. We have the experts in charge, but this is for helping folks with meals, wheelchairs, getting them to the right spot.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The shelters will remain open until Saturday. </p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-AYVGFOI5MRE5VFRMYRKYHF5CTQ" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">KEY DEVELOPMENTS </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— “Help!" say overwhelmed emergency shelters in Portland, Oregon</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— Georgia has hundreds facing sub-zero temps without power or heat</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— Parts of New York City flooded; trapped motorists rescued</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— South Dakota governor deploys National Guard to help desperate tribes</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— Ontario, Quebec, <a href="https://apnews.com/article/weather-business-world-news-storms-quebec-a79896b4f7504179c3603814be2554f7">pummeled by winter storm </a></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— Ho, ho, snow: <a href="https://apnews.com/article/oddities-colorado-springs-north-america-e32faa45b149d2492ee46bdba1d9ba94">NORAD's Santa tracker ready to roll</a> despite winter storm</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— Falling iguana alert! Even sunny Florida <a href="https://apnews.com/article/florida-weather-climate-and-environment-06d3201b7adb47876d19eb4ef81572d6">could see freezing temps</a> this weekend</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— Huge storm intensifies into a “ <a href="https://apnews.com/article/science-storms-business-winter-weather-arctic-210c3bf0236882c30b4555c328a9c81a">bomb cyclone</a> ” </p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-7UFIQMOARNGBBNPNUF5A646VNA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— As temperatures plummet, migrants <a href="https://apnews.com/article/migrants-awaiting-asylum-ruling-6d5bd897655194e249c127c40b8c28eb">wait along the U.S.-Mexico border</a> for a possible change to asylum rules</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— <a href="https://apnews.com/article/college-football-sports-baylor-bears-brad-roberts-haaziq-daniels-ab45438bb547fd9cf0cf2d2cae19b5a2">Air Force tops Baylor</a> in frigid Armed Forces Bowl </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">OTHER DEVELOPMENTS</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">ATLANTA — Hundreds of people in Atlanta and parts of northern Georgia were without power and facing the possibility of subzero temperatures without heat because strong winds have downed power lines or knocked trees into them. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Georgia Power said it had restored service to roughly 120,000 customers, leaving about 1,700 still in the dark as of 6 p.m. EST.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">A wind chill advisory for Georgia remains in effect through noon Saturday.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Geneva Davis of Douglasville woke up to a temperature of about 18 degrees Fahrenheit (about minus 8 Celsius). Her area had heat and electricity because the power lines are underground, she said, but those with overhead lines, “they're the ones who are suffering." </p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-EDBMGLWUCJEGFJXACOVRONBSP4" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Gov. Brian Kemp announced a state of emergency Thursday that loosened restrictions on propane carriers and allowed state parks to open warming centers for people who lose power and stranded motorists.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">NEW YORK — Storm flooding exacerbated by heavy winds from a winter storm inundated roads, homes and businesses in parts of New York City on Friday.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In Howard Beach, Queens, police officers trudged through knee-deep water to pull stranded motorists to safety in the morning.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In Rockaway Beach, Queens, bystander video posted by the Rockaway Times showed a man wading past submerged cars and debris to rescue a child from a flooded ground-floor apartment.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The city’s emergency management commissioner said the new moon, high tide and offshore winds made the flooding more severe.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Commissioner Zachary Iscol said fierce winds pushed water into New York Harbor and Jamaica Bay, adding about 3 feet (1 meter) to the mean tide flood surge.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-H3AU5KJJNRDZHAN23SSGVLGN5Q" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The police department stationed emergency services trucks and other high-axle vehicles in flood-prone areas to facilitate rescues, Iscol said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“They did do a number of rescues this morning,” Iscol said. “None of them were life-threatening. Most of them were folks who were trapped in vehicles.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Long Island also got hit hard by rain, with enough water flooding the streets in some places to lift parked cars off the ground and cascade into basements.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">SIOUX FALLS, S.D. — South Dakota Gov. Kristi Noem is expanding the state National Guard’s mission to assist both the Oglala Sioux and the Rosebud Sioux Tribes with firewood and snow removal amid the relentless wind and life-threatening cold that have crippled their reservations in the southwestern corner of the state. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Noem announced the deployment to haul firewood from the Black Hills Forest Service to the Rosebud Sioux Tribe late Thursday, and on Friday she said the Guard would assist the Oglala Sioux Tribe as well.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-F4WVX7D4TVCZRGPJAO26DOAAAE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Tribal officials say snow drifts have formed as high as 10 feet (3 meters), blocking roads and stranding families with dwindling supplies for heating and food.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">On the Pine Ridge Indian Reservation, Harlie Young awaited delivery of firewood. Her house was blocked by a huge snow drift. amid frigid temperatures outside. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"> “My windows are iced over with at least an inch thick of ice,” she said. “We’re all kind of huddled up in the living room where the wood stove is burning.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Young said she was with six others in the house, five children ranging in age from 2 to 16 and her 58-year-old father. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">TORONTO — Meteorologists in Canada are warning of a potential once-in-a-decade weather event as a winter storm causes widespread school closures, power outages and flight cancellations.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Environment Canada is predicting strong winds, heavy snowfall and possible flash freezing and has issued winter storm warnings for the vast majority of Ontario and Quebec.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-YW3AZQ7K5VCFHBIZTOKLJAGTGA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We may only see one of these storms every five or 10 years,” says Environment Canada meteorologist Mitch Meredith. “I’ve only seen a couple of storms like this in the last 20 years.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Environment Canada said flash, or sudden, freezes are likely as rain turned to heavy snow on Friday in parts of southern Ontario, creating dangerous driving conditions.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The storm upended holiday travel plans for thousands of people as airlines preemptively canceled flights, with more disruptions expected.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">JACKSON, Miss. — In Jackson, Mississippi, the city’s beleaguered water system has so far been able to withstand blistering temperature drops, city officials said Friday. The mayor had expressed concerns that the system — which has led to numerous water shortages in recent years — remained vulnerable to subfreezing temperatures.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The city’s main water plants “held up to the temperature drops overnight,” city spokeswoman Melissa Faith Payne told WLBT-TV. There have been some water main breaks and some residents have experienced lower water pressure, but crews were making repairs, she said.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-L6X5H5NNQZBNPMUHPJPT275MNA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">NEW YORK — Calling it a “kitchen sink storm,” New York Gov. Kathy Hochul declared a state of emergency Friday as wintry weather heads into the state.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“It is throwing everything at us but the kitchen sink. We’ve had ice, flooding, snow, freezing temperatures, and everything that Mother Nature could wallop at us this weekend,” Hochul said during a press briefing.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In some parts of the state, precipitation is coming down in rain, which is then turning into ice as temperatures quickly dip. Other parts of the state are at risk of flooding, Hochul said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“The rain comes down and there’s barely enough time between the rain and the icing for our snowplows and crews to be able to salt the roads,” the governor said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“This is a life threatening event,” Hochul said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">COLORADO SPRINGS, Colo. — Rest assured, kids. A bomb cyclone is no match for the big man in red.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The North American Aerospace Defense Command, or NORAD, is the U.S. military agency responsible for monitoring and defending the skies above North America.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-OE5XFAIRUZFFBJZN5T3RWX54EU" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The agency also runs the NORAD Tracks Santa service, which allows people to follow his Christmas journey through its noradsanta.org website, social media channels and mobile app.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The agency this year plans to have about 1,500 volunteers working on Christmas Eve to field phone calls from children who want to know Santa’s location and delivery schedule. The frightful weather isn’t expected to affect Santa’s schedule.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I think Santa will be right at home with the Arctic weather that’s hitting into the lower 48,” says Lt. General David Nahom, a NORAD official based in Anchorage, Alaska.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">COLLEGE PARK, Md. — This week’s massive storm with its blizzard conditions and Arctic air may set some temperature and wind gust records, but it isn’t unprecedented.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">That’s according to Greg Carbin, chief of forecast operations for the Weather Prediction Center at the National Weather Service. But the storm hitting just before the Christmas holiday when so many Americans are traveling, however, will make it especially disruptive.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-FA5BZG6A6RHGHIRWA3QDQZH2ZE" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“The impacts are perhaps far greater than they might be in the middle of winter during a typical weekend without a holiday,” said Carbin. “It is a notable storm.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The initial shock of cold temperatures is like the fatal February 2021 winter storm where frigid air descended into Texas. But the cold during that storm lingered, knocking out power for millions in Texas. Many died from hypothermia. This storm isn’t expected to last as long.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Give it a day or two” and temperatures will start to rebound, Carbin said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">WATERLOO, Iowa — Even though the sporting events were canceled, eastern Iowa sports broadcaster Mark Woodley didn’t get the day off.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I normally do sports,” Woodley says on-air for Waterloo TV station KWWL. “Everything is canceled here for the next couple of days so what better time to ask the sports guy to come in about five hours earlier than he would normally wake up and go stand out in the wind and the snow and the cold and tell other people not to do the same?”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-S3BJJ2EL5FFSXFVPDM36TAKYZU" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">By midday Friday, a <a href="https://twitter.com/MarkWoodleyTV/status/1605961457337712640">compilation of his TV stand-ups</a> had been viewed nearly 5 million times on Twitter.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">He later says to a news anchor: “I’ve got good news and I’ve got bad news. The good news is that I can still feel my face right now. The bad news is, I kind of wish I couldn’t.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">It may be awhile before Woodley returns to sports. Waterloo, which is about 90 miles (145 kilometers) northeast of Des Moines, remains under a blizzard warning until 6 a.m. Saturday.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Power outages are piling up across the United States from a winter storm that is bringing heavy snow and powerful winds to much of the country.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">More than 1.4 million homes and businesses were without electricity Friday morning. That’s according to the website PowerOutage.us, which tracks utility reports.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Most of the outages are in the Eastern U.S., where gusty winds have knocked down trees and power lines.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-JLDNHPLSFFCGLJL7DHNUQR36HI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In Vermont, residents were told to plan for a “multi-day event” for full power restoration and cleanup.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“I’m hearing from crews who are seeing grown trees ripped out by the roots,” Mari McClure, president of Green Mountain Power, the state’s largest utility, said at a news conference.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In Maine, gusts approaching 70 mph (113 kph) were reported along the coast Friday morning. Atop New Hampshire’s Mount Washington, the tallest peak in the Northeast, the wind topped 130 mph (210 kph).</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Hundreds of utility and tree crews were deployed in New England, but the high winds hampered them. The limit for using bucket trucks is typically 25 mph (40 kph) to 35 mph (56 kph), a utility official said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">SEATTLE — All bus service was suspended in the greater Seattle area Friday morning due to an ice storm that made travel treacherous and Sea-Tac International Airport closed two out of three runways.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">King County Metro said buses were unable to leave bases due to “deteriorating and unsafe road conditions.” The agency said it hoped it would be able to run buses later Friday. In Pierce, Kitsap and Snohomish counties, authorities also halted bus service.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-AZ7UD4WTX5EX7K3UDONKXTQEQY" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The Pacific Northwest has shivered under extreme cold for several days. Forecasters said the freezing rain, which is affecting western Washington and Oregon, is happening as temperatures start to rise and a storm moves through. The warm up will be quick, with forecasters saying temperatures could reach the 50s in Seattle by Christmas.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">COLLEGE PARK, Md. — The huge winter storm pummeling parts of the United States and Canada has intensified into a bomb cyclone. That’s according to the National Weather Service, which says the atmospheric pressure of the storm has dropped rapidly enough over the past 24 hours to classify the system that way.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">John Moore, a spokesman and meteorologist with the National Weather Service, says the central pressure of the system has fallen rapidly and is expected to continue dropping over the next few hours.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Blizzard warnings are in effect in the Great Lakes area, where snowfall is expected to combine with powerful winds to create whiteout conditions. </p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-KFCSK3A3ORFGTCOJVACNHPCNUI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">COLLEGE PARK, Md. — Extreme cold, powerful wind and blowing snow are wreaking havoc on holiday travelers.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The National Weather Service’s Weather Prediction Center calls it a “historic winter storm.” If you’re in the U.S., there’s a good chance winter weather of some sort is in your forecast. The weather service says its map “depicts one of the greatest extents of winter weather warnings and advisories ever.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">By the numbers:</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— 181 million people are under wind chill warnings or advisories.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— More than 11 million people are under blizzard warnings.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— 58 million people face winter storm warnings.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">— And more than 500,000 people are under ice storm warnings. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">NEW YORK — What is a “bomb cyclone" anyway?</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The name comes from the meteorological term bombogenesis, which occurs when a fast-developing storm rapidly intensifies, causing atmospheric pressure to quickly drop in a 24-hour period. Bombogenesis creates a bomb cyclone.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-PBH33V3BFNGB7BZFFOYNZY3S6E" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Extremely cold, spinning air sits at high altitude at the North pole. That’s the polar vortex.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“It’s kind of a refrigerator that stores that cold air,” said Greg Carbin, chief of forecast operations for the Weather Prediction Center at the National Weather Service. “Every once in a while, you break a dam, so to speak, and that cold air can spread south.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The jet stream — wobbling air currents in the middle and upper parts of the atmosphere — shifted and pushed the cold down into the U.S. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The cold Arctic air met warmer air resulting in a drop in air pressure.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Its food is temperature differences. The bigger the temperature difference, the better the prospects for a cyclone to become very deep, like a bomb,” said Mark Serreze, director of the National Snow and Ice Data Center at the University of Colorado, Boulder.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Bomb cyclones are particularly strong storms that take place in temperate zones. Rapidly lowering air pressure creates them and makes them especially explosive.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-MR3SHVXIFVGA3MHOGWNMRH2VNQ" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">CIUDAD JUAREZ, Mexico — A group of Venezuelan migrants sought refuge from the cold under blankets beside a bonfire in a dirt alleyway beside a crumbling cinderblock wall in this city across the border from El Paso. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We’re from the coast (of Venezuela) with lot of sun and the cold affects us,” said 22-year-old Rafael Gonzalez and a native of La Guaira on the Caribbean coast. “The shelter here is very full. ... And that means it’s our turn to be here, having a little bonfire.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">He and others said they are eager to learn whether the U.S. will lift restrictions on migrants seeking asylum at the border.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Nearby, migrants from Venezuela and Central America sought refuge from the cold in a three-room shelter without beds, lying shoulder-to-shoulder among blankets on a concrete floor.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The shelter has been forged gradually with repairs to an abandoned building in recent weeks. The project is the work of pastor Elias Rodriguez of the Casa Nueva Voz ministry, who grew concerned about the emergence of a small “tent city” along the Rio Grande without even a water faucet.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-ZXPD7FPPRFBLFBCYZRLRB4FZ2Y" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Outside there are people making fires, people waiting by the door because we only have 135 spaces,” Rodriguez said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">"It’s been so cold that people, when I step outside, they say, ‘Please let me in even if there’s standing room only, I don’t even have to find a place on the floor to sleep as long as you just allow me to come in.’”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">FORT WORTH, Texas — “Cold might be putting it mildly,” Air Force coach Troy Calhoun said after the Falcons beat Baylor 30-15 on Thursday night. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"> “I don’t think I’ve experienced anything like that," he said. "When it’s not warm, it’s not easy. It never is at the United States Air Force Academy. But these guys, just the heart, the guts and the right, extraordinary young people. I’m glad they’re fighting for our country.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Baylor officials announced it was the coldest kickoff temperature in the history of the program based about 100 miles (160 kilometers) south of Dallas-Fort Worth in Waco.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-FZTK2N4BJVDORJKZ3Y6SA7QXZQ" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Follow AP coverage of weather at: <a href="https://apnews.com/hub/weather">https://apnews.com/hub/weather</a></p></section><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gPgiyw copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div></article><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 HEsyB bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"></div></section><div id="bcDialogue" class="sc-dkzDqf cWSxUK"></div><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 kJPCXX bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd dTcWKy gridContent"><div id="bcDialogue_articleTemplate_belowAuthor" class="sc-dkzDqf loVLBs"></div></div></section><div id="commentDiv" class="sc-dkzDqf"><div class="sc-dkzDqf iGBcmW"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hKtReE" href="https://www.news4jax.com/news/local/2022/07/29/news4jax-community-guidelines/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="2rem" height="2rem"><path d="M511.1 63.1v287.1c0 35.25-28.75 63.1-64 63.1h-144l-124.9 93.68c-7.875 5.75-19.12 .0497-19.12-9.7v-83.98h-96c-35.25 0-64-28.75-64-63.1V63.1c0-35.25 28.75-63.1 64-63.1h384C483.2 0 511.1 28.75 511.1 63.1z"></path></svg></a><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 fKoFNO" href="https://www.news4jax.com/news/local/2022/07/29/news4jax-community-guidelines/" target="_blank"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Click here to take a moment and familiarize yourself with our Community Guidelines.</p></a></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="14cdd6c924d941ee57e45479742f8a91"></div></div></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-dkzDqf kLnJsN footerWrapper"><footer class="sc-dkzDqf eTtyEo"><div class="sc-dkzDqf kvyusF"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jCkLqM ksIDKO"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gUTnMk dgYEsu linkWrap"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 iUvacI dKCDeH"><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/WJXT">WJXT Public File</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/WCWJ">WCWJ Public File</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/station/2020/12/22/fcc-applications/">FCC Applications</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM social"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 wVODx">Follow Us</h6><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC iyryYZ icons"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-Y5HimZblHnOh" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-Y5HimZblHnOh">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-3PBBOjP4JnJt" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-3PBBOjP4JnJt">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-M4PcApsXc2YJ" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-M4PcApsXc2YJ">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-Gp8iS6RWgfKz" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-Gp8iS6RWgfKz">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM omne"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 bTwdzL">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/omneLogo.svg" alt="Omne Results Logo" width="192" height="56" loading="lazy"/></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kKnjWh">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p></div><div class="sc-dkzDqf"><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 vIRyW iKtUaU"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cDujGl fvMZGm"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo" width="96" height="43"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.news4jax.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo" width="96" height="42"/></a></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kZjDPj">Copyright © 2022 News4JAX.com is managed by Graham Digital and published by Graham Media Group, a division of Graham Holdings.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script><script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=db848a26-89ed-4635-bfa7-7e264d15affc" defer=""></script></body></html>