<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/"/><link rel="amphtml" href="https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/?outputType=amp"/><title>What you need to know about provisional ballots</title><link rel="dns-prefetch" href="graham-wjxt.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wjxt-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/"/><meta property="og:title" content="What you need to know about provisional ballots"/><meta property="og:type" content="article"/><meta property="og:description" content="As everyone works to make sure each vote is counted, there are some scenarios that might require voters to fill out a provisional ballot."/><meta property="og:image" content="https://www.news4jax.com/resizer/UFJRoaJDs4jpFar7qVD20ZJrihM=/640x360/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JQJSO7YZXFEFNF2KX4ZFDNYQ3I.jpg"/><meta property="og:site_name" content="WJXT"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-10-28T20:11:21.509Z"/><meta property="article:modified_time" content="2020-10-28T20:11:21.509Z"/><meta property="article:section" content="Vote 2020"/><meta property="article:tag" content="Election 2020,Vote 2020,Provisional ballot"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Election 2020,Vote 2020,Provisional ballot"/><meta name="content_id" content="FRRKZKBOLNFEHKAV755A6QJUUU"/><meta name="author" content="Melanie Lawson"/><meta name="description" content="As everyone works to make sure each vote is counted, there are some scenarios that might require voters to fill out a provisional ballot."/><meta name="section_path" content="/vote-2020"/><meta name="station" content="WJXT"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Melanie Lawson"/><meta name="sailthru.title" content="What you need to know about provisional ballots"/><meta name="sailthru.description" content="As everyone works to make sure each vote is counted, there are some scenarios that might require voters to fill out a provisional ballot."/><meta name="sailthru.tags" content="Election 2020,Vote 2020,Provisional ballot"/><meta name="sailthru.date" content="2020-10-28T20:11:21.509Z"/><meta name="sailthru.image.full" content="https://www.news4jax.com/resizer/UFJRoaJDs4jpFar7qVD20ZJrihM=/640x360/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JQJSO7YZXFEFNF2KX4ZFDNYQ3I.jpg"/><meta name="sailthru.image.thumb" content="https://www.news4jax.com/resizer/M_mEKC0OvM_HyIntUEmFUfg33mw=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JQJSO7YZXFEFNF2KX4ZFDNYQ3I.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="What you need to know about provisional ballots"/><meta name="twitter:description" content="As everyone works to make sure each vote is counted, there are some scenarios that might require voters to fill out a provisional ballot."/><meta name="twitter:site" content="WJXT"/><meta name="twitter:image" content="https://www.news4jax.com/resizer/UFJRoaJDs4jpFar7qVD20ZJrihM=/640x360/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JQJSO7YZXFEFNF2KX4ZFDNYQ3I.jpg"/><meta name="twitter:domain" content="https://www.news4jax.com"/><meta property="fb:app_id" content="196517170397638"/><meta name="vf:unique_id" content="FRRKZKBOLNFEHKAV755A6QJUUU"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="656445197"/><meta property="al:ios:app_name" content="news4jax.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_jax"/><meta property="al:android:app_name" content="news4jax.com"/><meta name="vf:topic" content="ELECTION 2020"/><meta name="vf:topic" content="VOTE 2020"/><meta name="vf:topic" content="PROVISIONAL BALLOT"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="FRRKZKBOLNFEHKAV755A6QJUUU"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=211" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=211" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=211" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=211"/><style data-styled="gQHKfs" data-styled-version="4.4.1">
/* sc-component-id: Box-sc-12ejyki-0 */
.gQHKfs{box-sizing:border-box;-webkit-flex:1 0 auto;-ms-flex:1 0 auto;flex:1 0 auto;}</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-NX2SMK5':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17700581-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-NX2SMK5');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WJXT",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"What you need to know about provisional ballots","description":"As everyone works to make sure each vote is counted, there are some scenarios that might require voters to fill out a provisional ballot.","url":"https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/"},"image":{"@type":"ImageObject","url":"https://www.news4jax.com/resizer/M_mEKC0OvM_HyIntUEmFUfg33mw=/380x213/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/JQJSO7YZXFEFNF2KX4ZFDNYQ3I.jpg","name":"File photo - Provisional ballots in Duval County.","width":300,"height":168},"datePublished":"2020-10-28T20:11:21.509Z","dateModified":"2020-10-28T20:11:21.509Z","publisher":{"@type":"Organization","name":"WJXT News4JAX","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wjxt.png","name":"News4Jax.com"}},"author":[{"@type":"Person","name":"Melanie Lawson","sameAs":"https://www.news4jax.com/team/2PKPEJLEZBGLHIFSIPMT6RB7NE"}],"articleSection":"Vote 2020","mentions":[{"@type":"Thing","name":"Election 2020","url":"https://www.news4jax.com/topic/Election_2020/"},{"@type":"Thing","name":"Vote 2020","url":"https://www.news4jax.com/topic/Vote_2020/"},{"@type":"Thing","name":"Provisional ballot","url":"https://www.news4jax.com/topic/Provisional_ballot/"}],"keywords":["Election 2020","Vote 2020","Provisional ballot"]}</script><script src="/pf/resources/dist/wjxt/js/index.js?d=211"></script><link rel="stylesheet" href="/pf/resources/dist/wjxt/css/style.css?d=211"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wjxt/favicon.ico?d=211"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2bgvIB1GT0G3dttiy2hayAqNUenXLeOtt5G0EYX3-WKp2YaIzdUQrLmVw3wFqV9f",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2tdcr25R2tRmLdXzf6NH5J5xIJdeG1e3JrWrDwyUpz9Q78pGNDZNGnx4IWUdI51W3M5EV5EX3IbR_7Uibg",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="news4jaxnew" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2d8e6a13-95ee-423f-aab1-6caa7692e170","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="EV9S7-U9TEP-PV74Y-DDU88-AVKTV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"EV9S7-U9TEP-PV74Y-DDU88-AVKTV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubc7mteewx4z3ktq-f-b3f668905-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"890251","ak.ai":parseInt("569008",10),"ak.ol":"0","ak.cr":81,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e61847a","ak.r":36911,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33140,"ak.gh":"95.100.200.71","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1603918503","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QhMiBUHT7SDgB5a+88ldglNyt61yexTpch1TooXJyt/t9XMkpu0/I7gv9tZLNFM/HcX/0aKvTLsPkmINdLbUovY6c9ymcsScPJef4Mq2oCku8EQvZw7BA9ibZO4Ez7ojew+RiW5VZEWod54nZ1h/M7etlPxrEFsXEsCfMC1cQ9i14gOFjoa9qm065w6133Nl46+bFD6vAJLv6zR47FX1JpnKq7uM2qk1w9XYQFFnvQvPT5QgE1rcl+r2feYIANPY5RMxBj++/+SmFFMIINnGoYs7WfgZ7LGWvBNGomZ1SXxTz7WRoWXOL6hK3IuXHXQu2VcxdC87Yus23ToHmurujkn51BKZn74XHdqbS0lWmTOOqZvRWEjz085B2gTQq2c0et/rrrHRRgsf/s7nmNHZlglptNq2d8zUt0Ci/QwaZno=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wjxt"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wjxt-logo.png" alt="wjxt logo"/></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">84<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Join Insider</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Join Insider</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/wjxt4/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/news4jax/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.news4jax.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local" gavalue="0">Local News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/florida" gavalue="1">Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/georgia/" gavalue="2">Georgia</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="3">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="4">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/vote-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-2020" gavalue="5">Vote 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/votersguide/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/votersguide/" gavalue="6">Voter&#x27;s Guide</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Facing_The_Fall/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Facing_The_Fall/" gavalue="7">Facing the Fall</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/i-team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/i-team" gavalue="8">I-Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Trust_Index/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Trust_Index/" gavalue="9">Trust Index</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/this-week-in-jacksonville/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-jacksonville/" gavalue="11">This Week In Jacksonville</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Morning_Show/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Morning_Show/" gavalue="12">The Morning Show</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="13">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="14">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="15">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Education/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Education/" gavalue="16">Education</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Consumer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Consumer/" gavalue="17">Consumer</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Space/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Space/" gavalue="18">Space</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/entertainment" gavalue="19">Entertainment</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="20">Weird News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sports/nfl/jaguars/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/nfl/jaguars" gavalue="0">Jaguars</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/teal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/teal" gavalue="1">Teal the Podcast</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/gatorsbreakdown/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/gatorsbreakdown" gavalue="2">Gators Breakdown</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sports/football-friday/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/football-friday/" gavalue="3">Football Friday</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/sports/all-star-athlete/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/sports/all-star-athlete" gavalue="4">All Star Athlete</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Weather_News/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Weather_News/" gavalue="0">Weather News</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins" gavalue="1">Storm Pins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="2">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/georgia/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/georgia" gavalue="3">Georgia</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/st-augustine/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/st-augustine" gavalue="4">St. Augustine</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/surf-and-tides/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/surf-and-tides" gavalue="5">Surf and Tides</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane" gavalue="6">Hurricanes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/plan-and-prepare/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/plan-and-prepare/" gavalue="7">Plan and Prepare</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Hurricane_Kit/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hurricane_Kit/" gavalue="8">Build-A-Kit That Fits</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/environment/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/environment" gavalue="9">Our Earth</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/insider/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/insider/" gavalue="0">News4JAX Insider</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/positively-jax/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/positively-jax" gavalue="1">Positively Jax</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="2">Meet the Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/looklocal/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/looklocal/" gavalue="3">Look Local</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/river-city-live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/river-city-live/" gavalue="4">River City Live</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/4-your-info/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/4-your-info" gavalue="5">4 Your Info</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Brightest_And_Best/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Brightest_And_Best/" gavalue="6">Brightest and Best</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community-calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community-calendar" gavalue="7">Community Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food/" gavalue="8">Food &amp; Recipes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Live_Healthy/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Live_Healthy" gavalue="9">Live Healthy</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests" gavalue="10">Contests</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Breast_Cancer_Awareness/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Breast_Cancer_Awareness/" gavalue="11">Breast Cancer Awareness</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Halloween/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Halloween/" gavalue="12">Halloween</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Talking_Health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Talking_Health/" gavalue="13">Talking Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/ready-set-renovate/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/ready-set-renovate" gavalue="14">Ready Set Renovate</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings" gavalue="15">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Something_Good/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Something_Good/" gavalue="16">Something Good</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="17">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/usay/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/usay/" gavalue="18">uSay Voting</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/StyleWise/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/StyleWise/" gavalue="19">StyleWise</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/cw17/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/cw17"><strong>CW17</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/cw17/program-schedule/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/program-schedule/" gavalue="0">CW Program Guide</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/cw17/bounce/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/cw17/bounce/" gavalue="1">Bounce</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/jax-best"><strong>Jax Best</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters/"><strong>Newsletters</strong></a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact/"><strong>Contact Us</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/cw17/" gacategory="Nav" gaaction="Spotlight" galabel="/cw17/">CW17</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li><li><a class="link white gaevent" href="/jax-best/" gacategory="Nav" gaaction="Spotlight" galabel="/jax-best/">Jax Best</a></li><li><a class="link white gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></li><li><a class="link white gaevent" href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wjxt.svg" alt="News4Jax.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="2">Weather</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></li><li><a class="link white | uppercase gaevent" href="/cw17/" gacategory="Nav" gaaction="MiniBar" galabel="/cw17/" gavalue="4">CW17</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></li><li><a class="link white | uppercase gaevent" href="/jax-best/" gacategory="Nav" gaaction="MiniBar" galabel="/jax-best/" gavalue="6">Jax Best</a></li><li><a class="link white | uppercase gaevent" href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="7">Newsletters</a></li><li><a class="link white | uppercase gaevent" href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="8">Contact Us</a></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">84<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Join Insider</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link default | gaevent" href="/vote-2020" gacategory="Article Rail" gaaction="Section Link" galabel="Vote 2020">Vote 2020</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link red | gaevent" href="/team/2PKPEJLEZBGLHIFSIPMT6RB7NE/" gacategory="Article Rail" gaaction="Author Link" galabel="Melanie Lawson" gavalue="0">Melanie Lawson</a>, The Morning Show anchor</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-10-28T20:11:21.509Z">Published: <strong class="font_semibold"><time dateTime="1603915881509" class="">October 28, 2020, 4:11 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link gray" href="/topic/Election_2020/" gacategory="Article Rail" gaaction="Tag Link">Election 2020</a>, <a class="gaevent link gray" href="/topic/Vote_2020/" gacategory="Article Rail" gaaction="Tag Link">Vote 2020</a>, <a class="gaevent link gray" href="/topic/Provisional_ballot/" gacategory="Article Rail" gaaction="Tag Link">Provisional ballot</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky" style="display:flex;flex-direction:column;justify-content:space-around;align-items:flex-start"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width gap_x_norm gap_y_lg"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/10/28/florida-changes-how-it-reports-daily-covid-data-is-it-more-accurate/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/florida-changes-how-it-reports-daily-covid-data-is-it-more-accurate/" gavalue="0"><div class="image height_full"><figure class="relative width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Florida changes how it reports daily COVID data. Is it more accurate?"/></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/10/28/florida-changes-how-it-reports-daily-covid-data-is-it-more-accurate/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/florida-changes-how-it-reports-daily-covid-data-is-it-more-accurate/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase">5 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/10/28/florida-changes-how-it-reports-daily-covid-data-is-it-more-accurate/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/florida-changes-how-it-reports-daily-covid-data-is-it-more-accurate/" gavalue="0"><h3 class="no-margin">Florida changes how it reports daily COVID data. Is it more accurate?</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/10/28/80-to-90-voter-turnout-expected-in-northeast-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/80-to-90-voter-turnout-expected-in-northeast-florida/" gavalue="1"><div class="image height_full"><figure class="relative width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="80 to 90% voter turnout expected in Northeast Florida"/></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/10/28/80-to-90-voter-turnout-expected-in-northeast-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/80-to-90-voter-turnout-expected-in-northeast-florida/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase">54 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/10/28/80-to-90-voter-turnout-expected-in-northeast-florida/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/80-to-90-voter-turnout-expected-in-northeast-florida/" gavalue="1"><h3 class="no-margin">80 to 90% voter turnout expected in Northeast Florida</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/10/28/4-rivers-smokehouse-is-giving-away-free-cookies-on-election-day/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/4-rivers-smokehouse-is-giving-away-free-cookies-on-election-day/" gavalue="2"><div class="image height_full"><figure class="relative width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="4 Rivers Smokehouse is giving away free cookies on Election Day"/></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/10/28/4-rivers-smokehouse-is-giving-away-free-cookies-on-election-day/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/4-rivers-smokehouse-is-giving-away-free-cookies-on-election-day/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase">1 hour ago</p></a><a class="display_block gaevent" href="/news/local/2020/10/28/4-rivers-smokehouse-is-giving-away-free-cookies-on-election-day/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/4-rivers-smokehouse-is-giving-away-free-cookies-on-election-day/" gavalue="2"><h3 class="no-margin">4 Rivers Smokehouse is giving away free cookies on Election Day</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/10/28/2021-boston-marathon-postponed-at-least-until-the-fall/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/2021-boston-marathon-postponed-at-least-until-the-fall/" gavalue="3"><div class="image height_full"><figure class="relative width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="2021 Boston Marathon postponed, ‘at least’ until the fall"/></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/10/28/2021-boston-marathon-postponed-at-least-until-the-fall/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/2021-boston-marathon-postponed-at-least-until-the-fall/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase">1 hour ago</p></a><a class="display_block gaevent" href="/news/local/2020/10/28/2021-boston-marathon-postponed-at-least-until-the-fall/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/10/28/2021-boston-marathon-postponed-at-least-until-the-fall/" gavalue="3"><h3 class="no-margin">2021 Boston Marathon postponed, ‘at least’ until the fall</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/vote-2020">Vote 2020</a></h4></div><h1 class="headline">What you need to know about provisional ballots</h1><h2 class="subheadline font_light">There are ways to track your ballot &amp; make sure your vote counts</h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link red | gaevent" href="/team/2PKPEJLEZBGLHIFSIPMT6RB7NE/" gacategory="Article Rail" gaaction="Author Link" galabel="Melanie Lawson" gavalue="0">Melanie Lawson</a>, The Morning Show anchor</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-10-28T20:11:21.509Z">Published: <strong class="font_semibold"><time dateTime="1603915881509" class="">October 28, 2020, 4:11 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link gray" href="/topic/Election_2020/">Election 2020</a>, <a class="link gray" href="/topic/Vote_2020/">Vote 2020</a>, <a class="link gray" href="/topic/Provisional_ballot/">Provisional ballot</a></strong></div></div><figure class="relative promo full-width"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="File photo - Provisional ballots in Duval County."/><figcaption class="mt-xsm font_openSans">File photo - Provisional ballots in Duval County.<!-- --> </figcaption></figure><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>JACKSONVILLE, Fla.</strong> – As everyone works to make sure each vote is counted, there are some scenarios that might require voters to fill out a provisional ballot.</p><p class="">First off, deep breath and don’t panic. It’s a process, but there are ways to track your ballot and make sure your vote counts.</p><p class="">Early voting will help rule out some of the potential problems, but even if you have to fill out a provisional ballot on Election Day, there’s still hope. </p><p class="">If you do not bring identification, you will be required to vote using a provisional ballot. </p><p class="">The local canvassing board will take over from there and compare your signature on the ballot to your signature in your voter registration record. That is typically pulled from your license. If it matches, your provisional ballot will be counted. If the signature does not match or there’s not one on file, the supervisor of elections office will try to contact you. </p><p class="">According to the Florida Division of Elections, you have until 5 p.m. the second day after the election to resolve any issues. </p><p class=""><b>RELATED: </b><a href="https://www.news4jax.com/vote-2020/2020/10/27/what-happens-if-your-ballot-is-rejected-due-to-a-signature-issue/" target=_blank><b>What happens if your ballot is rejected due to a signature issue?</b></a><b> | </b><a href="https://www.news4jax.com/news/politics/2020/09/23/common-mistakes-made-when-filling-in-mail-in-ballots-heres-what-to-avoid/" target=_blank><b>Avoid these common mistakes made when filling in, returning mail-in ballots</b></a></p><p class="">The process to find out if your provisional ballot counts is different depending on your county. On the Duval County Supervisor of Elections website, you can input your provisional ballot ID number, so make sure you get a copy of it. But the St. Johns County Supervisor of Elections website says you need to call the supervisor of elections office at 904-823-2238. </p><p class="">You will also get a notice of rights pamphlet after you vote with a provisional ballot. It will tell you how to find out if your vote was counted. That information must be available no later than 30 days after the election.</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 by WJXT News4Jax - All rights reserved.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="bio" class="display_flex column mb-lg"><h4 class="uppercase">About the Author:</h4><div class="author-container display_flex column"><div class="author display_flex column stack" itemscope="" itemType="http://schema.org/Person" itemProp="author"><figure class="relative mr-norm"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Author Photo"/></figure><div class="authorInfo display_flex column"><h5 class="font_semibold no-margin"><a class="font_gibson font_semibold link blue" itemProp="url" href="/team/2PKPEJLEZBGLHIFSIPMT6RB7NE"><span itemProp="name">Melanie Lawson</span></a></h5><p class="font_openSans mb-sm">Anchor on The Morning Show team and reporter specializing on health issues.</p><div class="author-social display_flex row color_blue"><a href="mailto:mlawson@wjxt.com?subject=Re:What you need to know about provisional ballots" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson font_medium color_blue">email</span></a><a href="https://https://www.facebook.com/WJXT4MelanieLawson" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg><span class="font_gibson font_medium color_blue">facebook</span></a><a href="https://www.twitter.com/@WJXTMelanie" class="mr-norm link blue display_flex align_items_center"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="font-size:0.875rem;max-height:0.875rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="font_gibson font_medium color_blue">twitter</span></a></div></div></div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="FRRKZKBOLNFEHKAV755A6QJUUU"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/" data-widget-id="AR_3" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.news4jax.com/vote-2020/2020/10/28/what-you-need-to-know-about-provisional-ballots/" data-widget-id="AR_4" data-ob-template="news4jax.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.news4jax.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.news4jax.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.news4jax.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.news4jax.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.news4jax.com/contests/">Contests and Rules</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.news4jax.com/careers/">Careers at WJXT / WCWJ</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/online-public-inspection-file/">Public File</a></li><li class="font_regular"><a href="https://www.news4jax.com/station/2019/11/14/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WJXT4TheLocalStation/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WJXT4TheLocalStation/"><svg aria-labelledby="svg-inline--fa-title-MZyVWBfSYL4W" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-MZyVWBfSYL4W">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/wjxt4/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/wjxt4/"><svg aria-labelledby="svg-inline--fa-title-x4ggB0kH1TwA" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-x4ggB0kH1TwA">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/news4jax/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/news4jax/"><svg aria-labelledby="svg-inline--fa-title-A61gLUjEtgao" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-A61gLUjEtgao">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.news4jax.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.news4jax.com/rss/"><svg aria-labelledby="svg-inline--fa-title-zhGZl3y1SUjd" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-zhGZl3y1SUjd">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="relative"><img src="/pf/resources/images/shared/placeholder.svg?d=211" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Omne Results Logo"/></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with WJXT’s or WCWJ&#x27;s FCC public inspection file, call (904) 393-9801.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><a href="https://www.grahammedia.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gmg_dark.svg" alt="Graham Media Group Logo"/></a><a href="https://hello.grahamdigital.com/" target="_blank" rel="noreferrer"><img src="https://www.clickondetroit.com/static-resources/shared/images/gd_dark.svg" alt="Graham Digital Logo"/></a></div><div class="copyright color_black"><span>Copyright © </span>2020<!-- --> <!-- -->News4Jax.com<!-- --> <!-- -->is managed by Graham Digital and pubished by Graham Media Group, a division of Graham Holdings.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=211" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>